<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Former Spitzer Aide Alleges Hostile Treatment of Staff | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://voiceofoc.org/xmlrpc.php" />
<title>Former Spitzer Aide Alleges Hostile Treatment of Staff &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.websitemasthead.768x240.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.websitemasthead.980x180.new_.jpg';
				} else {
					header_img = 'http://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.websitemasthead.980x180.new_.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="http://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="http://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="http://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Former Spitzer Aide Alleges Hostile Treatment of Staff Comments Feed" href="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='http://voiceofoc.org/wp-json/' />
<link rel='prev' title='OC Bus Ridership Numbers to Stay Down' href='http://voiceofoc.org/2017/03/oc-bus-ridership-numbers-to-stay-down/' />
<link rel="canonical" href="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/" />
<link rel='shortlink' href='http://voiceofoc.org/?p=305958' />
<link rel="alternate" type="application/json+oembed" href="http://voiceofoc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofoc.org%2F2017%2F03%2Fformer-supervisors-aide-alleges-hostile-treatment-of-staff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://voiceofoc.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvoiceofoc.org%2F2017%2F03%2Fformer-supervisors-aide-alleges-hostile-treatment-of-staff%2F&#038;format=xml" />
		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
		<meta name="twitter:creator" content="@nicholasgerda">					<meta property="og:title" content="Former Spitzer Aide Alleges Hostile Treatment of Staff" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/"/>
					<meta property="og:description" content="Christine Richters claims Supervisor Todd Spitzer ran his supervisor&#039;s office through “fear and aggression,” forced his staff to be on-call at all hours of the night, and required them to work shifts of up to 24 hours at a time. " />
					<meta name="description" content="Christine Richters claims Supervisor Todd Spitzer ran his supervisor&#039;s office through “fear and aggression,” forced his staff to be on-call at all hours of the night, and required them to work shifts of up to 24 hours at a time. " />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="http://voiceofoc.org/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-1170x778.jpg" /><link rel="apple-touch-icon" href="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="County Government, board of supervisors, california public records act, Christine Richters, Orange County, Scott Adrian Peterson, Todd Spitzer, Tony Rackauckas"><meta name="original-source" content="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/" /><meta name="syndication-source" content="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/" /><meta name="standout" content="http://voiceofoc.org/2017/03/former-supervisors-aide-alleges-hostile-treatment-of-staff/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-305958 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span><i class="icon-heart"></i>Donate</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://voiceofoc.org/"><img src="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://voiceofoc.org/">
									<img src="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-31048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31048"><a href="http://voiceofoc.org/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/tag/anaheim-1/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/tag/fullerton-1/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/tag/garden-grove-1/">Garden Grove</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/tag/santa-ana-1/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/tag/westminster-1/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/tag/countywide-1/" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-292390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-292390"><a href="http://voiceofoc.org/category/topics/countywide/">Countywide <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37088"><a href="http://voiceofoc.org/category/topics/countywide/county-government/">County Government</a></li>
	</ul>
</li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="http://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="http://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="http://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/tag/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-48014" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-48014"><a href="http://voiceofoc.org/tag/santana/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-305724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305724"><a href="http://voiceofoc.org/tag/opinion/">All Opinion Columns</a></li>
</ul>
</li>
<li id="menu-item-31135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31135"><a href="http://voiceofoc.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="http://voiceofoc.org/about/">About Us</a></li>
	<li id="menu-item-34095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34095"><a href="http://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-257969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257969"><a href="http://voiceofoc.org/donate/">Donate</a></li>
	<li id="menu-item-34082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34082"><a href="http://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
	<li id="menu-item-257302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257302"><a href="http://voiceofoc.org/about/our-donors/">Our Donors</a></li>
	<li id="menu-item-34081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34081"><a href="http://voiceofoc.org/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-292394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292394"><a href="http://voiceofoc.org/category/voice-of-oc/communications/">Communications</a></li>
</ul>
</li>
<li id="menu-item-304702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304702"><a href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&amp;id=6100b0e74b">Subscribe</a></li>
<li id="menu-item-271287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271287"><a href="https://voiceofoc.org/donate/">Donate</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-28" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-288379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288379"><a href="http://voiceofoc.org/tag/homeless/">Homelessness</a></li>
<li id="menu-item-292367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292367"><a href="http://voiceofoc.org/tag/short-term-rentals/">Short-Term Rentals</a></li>
<li id="menu-item-257861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257861"><a href="http://voiceofoc.org/tag/ethics-commission/">County Ethics Commission</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-305958" class="hnews item post-305958 post type-post status-publish format-standard has-post-thumbnail hentry category-county-government tag-board-of-supervisors tag-california-public-records-act tag-christine-richters tag-orange-county tag-scott-adrian-peterson tag-todd-spitzer tag-tony-rackauckas prominence-top-story top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"></h5>

		<h1 class="entry-title" itemprop="headline">Former Spitzer Aide Alleges Hostile Treatment of Staff</h1>
		
		<meta itemprop="description" content="Christine Richters claims Supervisor Todd Spitzer ran his supervisor&#8217;s office through “fear and aggression,” forced his staff to be on-call at all hours of the night, and required them to work shifts of up to 24 hours at a time. 
" />
<meta itemprop="datePublished" content="2017-03-28T06:22:28+00:00" />
<meta itemprop="dateModified" content="2017-03-28T09:51:12+00:00" />
<meta itemprop="image" content="http://voiceofoc.org/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="778" src="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-1170x778.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-1170x778.jpg 1170w, http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-336x223.jpg 336w, http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-771x513.jpg 771w, http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-120x80.jpg 120w, http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/uploads/archive/editorial/8/a5/8a500ce2-be0c-11e2-88f4-0019bb2963f4/5194aafc8f3ad.hires-180x120.jpg 180w" sizes="(max-width: 1170px) 100vw, 1170px" />	</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="http://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-03-28T06:22:28+00:00"><span class="time-ago">4 hours ago</span></time></h5>

				
		<p class="p1"><span class="s1"></span><span class="s1"></span><span class="s1">A former aide to Supervisor Todd Spitzer has filed a lawsuit alleging he ran his office through “fear and aggression,” forced his staff to be on-call at all hours of the night, and required them to work shifts of up to 24 hours at a time.</span></p>
<p class="p2"><span class="s1"><a href="https://goo.gl/fxnRC5">The suit was filed Friday against Spitzer and the county government</a> by Christine Richters, a former executive aide who worked for Spitzer for three and a half years, until this past October. She also is a former Spitzer law client and a paid staffer on his 2012 campaign for supervisor.</span></p>
<p class="p2"><span class="s1">Spitzer didn’t return calls Monday for comment. County spokeswoman Carrie Braun declined to comment, citing a county policy not to talk about pending litigation.</span></p><aside class="scaip scaip-1"></aside>
<p class="p2"><em><strong>(<a href="https://goo.gl/fxnRC5">Click here to read the lawsuit.</a>)</strong></em></p>
<p class="p2"><span class="s1">In her suit, Richters alleged Spitzer required his employees, including hourly workers like she was, “to be on stand-by 24 hours per day, 7 days per week to respond to any text message” he sent them.</span></p>
<p class="p2"><span class="s1">As evidence of the on-call requirements, she included what she described as <a href="https://goo.gl/vaJxNk">a memo Spitzer sent his staff saying his text messages “are to be responded to within 15 minutes of receipt unless there is an overriding excuse.”</a></span></p>
<p class="p2"><span class="s1">If this policy is violated, Spitzer warned, “an hour of your pay will be docked.”</span></p>
<p class="p2"><span class="s1">“The work environment in [Spitzer’s] office was extremely stressful due to the unrealistic demands [Spitzer] placed upon the employees, as well as [Spitzer’s] raging temper that he often directed at the employees,” according to Richters&#8217; law suit.</span></p>
<p class="p2"><span class="s1">“[Spitzer’s] temper caused [Richters] to suffer from severe health issues including, but not limited to, weight loss, hair loss, sleepless nights, stress, anxiety, and depression.”</span></p>
<p class="p2"><span class="s1">Richters said she sought a transfer to another county job for over two months, and was helped with that by the human resources department. But, she said, Spitzer directed his chief of staff not to help her with the transfer, and told Richter “No one leaves Spitzer unless they’re fired.”</span></p>
<p class="p2"><span class="s1">Richters said she wasn’t hired for another county position, and Spitzer fired her in October.</span></p>
<p class="p2"><span class="s1">At the core of Richters’ case is her claim that Spitzer and the county illegally discriminated against her and fired her based on the stress and anxiety he caused.</span></p>
<p class="p2"><span class="s1">Given all the hours Richters said employees were required to work, she also claims the county failed to pay her and other county employees the federal minimum wage of $7.25 an hour, and violated federal requirements that overtime be compensated at time-and-a-half.</span></p>
<p class="p2"><span class="s1">Spitzer, who is widely believed to be planning to run for district attorney in the June 2018 election, <a href="http://voiceofoc.org/2016/10/santana-calling-out-the-obvious/">has had a high staff turnover</a>.</span></p>
<p class="p2"><span class="s1">He has had five chiefs of staff in the last five years, more than any other supervisor. His most recent chief of staff to leave, Irvine City Councilman Jeff Lalloway, <a href="http://www.ocregister.com/articles/lalloway-741540-spitzer-chief.html">resigned just four months after he took the job</a>.</span></p>
<p class="p2"><span class="s1">Richters was one of the longest-serving members of Spitzer’s original staff he brought on after taking office in January 2013. She worked for Spitzer for about three and a half years, from February 2013 to October 2016.</span></p>
<p class="p2"><span class="s1">Before that, she was one of Spitzer’s legal clients in a case against District Attorney Tony Rackauckas.</span></p>
<p class="p2"><span class="s1">In December 2011, Spitzer filed<a href="https://goo.gl/uDXKM8"> a public records lawsuit on behalf of Richters against Rackauckas</a>, centered around <a href="http://www.ocregister.com/articles/peterson-369709-orange-sexual.html">the prosecution of an Orange High School teacher</a> for having a sexual relationship with Richters’ then-17-year-old daughter. The teacher, Scott Adrian Peterson, <a href="http://www.ocregister.com/articles/peterson-373737-orange-months.html">was later convicted and sentenced to 16 months in jail</a>.</span></p>
<p class="p2"><span class="s1">In <a href="https://goo.gl/uDXKM8">her suit against the DA</a>, Richters said she supported the prosecution and had given written consent for Orange city police to search her daughter’s phone after her daughter objected. The search revealed explicit photos that were important for the criminal case.</span></p>
<p class="p2"><span class="s1">During the prosecution, the teacher’s attorney was seeking to have the evidence thrown out, claiming it was obtained in an illegal search. </span></p>
<p class="p2"><span class="s1">Richters filed a Public Records Act request with the DA’s office for records that can be disclosed to victims, later saying she wanted to know if police accurately documented her actions and performed their search legally.</span></p>
<p class="p2"><span class="s1">The DA opposed the request, arguing Richters was not a victim under the records law. Her request was denied by Judge Jamoa A. Moberly in a ruling on March 12, 2012.</span></p>
<p class="p2"><span class="s1">Soon after losing that case, Spitzer began to pay Richters for campaign work in his June 2012 run for supervisor, according to campaign finance filings.</span></p>
<p class="p2"><span class="s1">The records show Spitzer paid Richters $1,500 in campaign funds between March 18 and June 15, 2012, plus a $1,500 “bonus” after winning the election. He labeled the payments in the category “campaign paraphernalia/misc.”</span></p>
<p class="p2"><span class="s1">After taking office in January 2013, Spitzer hired Richters as an executive aide.</span></p>
<p class="p2"><span class="s1">Richters is represented in her lawsuit against Spitzer by attorneys Devon M. Lyon and Jennifer F. Hooshmand, who are based in the Los Angeles County town of Signal Hill.</span></p>
<p class="p2"><em>Nick Gerda covers county government and Santa Ana for Voice of OC. <i>You can contact him at </i><a href="mailto:ngerda@voiceofoc.org"><span class="s2"><i>ngerda@voiceofoc.org</i></span></a><i>.</i></em></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-12" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">CONNECT</h3>			<div class="textwidget"><!Connect Article Widget>
<div>
<p>
<p>
<a href="https://twitter.com/voiceofoc" class="twitter-follow-button" data-show-screen-name="false" data-lang="en" data-show-count="false">Follow @voiceofoc</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2Fvoiceofoc%2F&width=63&height=65&layout=button&size=small&show_faces=false&appId=193681867379381" width="65" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<p>
<p>
<a href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&amp;id=6100b0e74b">Subscribe to our free </a>email newsletters and alerts.
<p>
<p>
<p>
<a href="https://voiceofoc.org/donate/">Donate</a>. Every dollar helps.
</div></div>
		</aside><aside id="text-16" class="widget widget-2 even default widget_text clearfix"><h3 class="widgettitle">JOIN THE DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="http://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a><br><br></div>
		</aside></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-14976">
        <div id="dsq-comment-header-14976" class="dsq-comment-header">
            <cite id="dsq-cite-14976">
                <span id="dsq-author-user-14976">Dwight Smith</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14976" class="dsq-comment-body">
            <div id="dsq-comment-message-14976" class="dsq-comment-message"><p>God forbid the taxpayers find about the campaign finance violations which will surface as soon as today.  Writing aids/interns/temps checks and having them return with cash is an old and intemperate trick.  If fact, Spitzer has been mean to all of us, especially the taxpayers that trusted him to govern wisely.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-14974">
        <div id="dsq-comment-header-14974" class="dsq-comment-header">
            <cite id="dsq-cite-14974">
                <span id="dsq-author-user-14974">LFOldTimer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14974" class="dsq-comment-body">
            <div id="dsq-comment-message-14974" class="dsq-comment-message"><p>Toddy was mean to me so the taxpayers of Orange owe me. wah wah.</p>
<p>Just one more reason why Spitzer should not be our next DA. Piss poor judgement. His entanglements always come back to bite us. </p>
<p>This is another fine mess you&#8217;ve gotten us into, Todd.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-14972">
        <div id="dsq-comment-header-14972" class="dsq-comment-header">
            <cite id="dsq-cite-14972">
                <span id="dsq-author-user-14972">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14972" class="dsq-comment-body">
            <div id="dsq-comment-message-14972" class="dsq-comment-message"><p>EAs are at-will employees to be used and abused until they prove their loyalty and only THEN do they get dealt to the bureaucracy -to work (run campaigns) in high paying jobs they aren&#8217;t qualified for.</p>
<p>Let&#8217;s she is a former Playmate?  I&#8217;m thinking she would of done well Managing Road Construction at Public Works.  Too bad.</p>
<p>I don&#8217;t think she really has a case but I got the popcorn ready to hear all about Spitzer&#8217;s tirades.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-14979">
        <div id="dsq-comment-header-14979" class="dsq-comment-header">
            <cite id="dsq-cite-14979">
                <span id="dsq-author-user-14979">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14979" class="dsq-comment-body">
            <div id="dsq-comment-message-14979" class="dsq-comment-message"><p>&#8220;Let&#8217;s see she is a former Playmate? I&#8217;m thinking she would of done well Managing Road Construction at Public Works. Too bad.&#8221;</p>
<p>She would not have done well, but it would have mattered.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-14981">
        <div id="dsq-comment-header-14981" class="dsq-comment-header">
            <cite id="dsq-cite-14981">
                <span id="dsq-author-user-14981">LFOldTimer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14981" class="dsq-comment-body">
            <div id="dsq-comment-message-14981" class="dsq-comment-message"><p>At the very least the County could&#8217;ve assigned her to be Peggi Buff&#8217;s assistant.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-14971">
        <div id="dsq-comment-header-14971" class="dsq-comment-header">
            <cite id="dsq-cite-14971">
                <span id="dsq-author-user-14971">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14971" class="dsq-comment-body">
            <div id="dsq-comment-message-14971" class="dsq-comment-message"><p>Apparently the County has decided that there is a legal concept called &#8220;privileged deliberation&#8221; that pertains to Supervisors&#8217; offices. This fiction was cooked up to protect Spitzer from revealing embarrassing communications with Jean Pasco over the BibleBoygate incident.</p>
<p>They are going to keep rolling out this nonsense to dodge legitimate PRA requests until a judge tell them to stick it.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-14973">
        <div id="dsq-comment-header-14973" class="dsq-comment-header">
            <cite id="dsq-cite-14973">
                <span id="dsq-author-user-14973">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14973" class="dsq-comment-body">
            <div id="dsq-comment-message-14973" class="dsq-comment-message"><p>Yea &#8211; they think because they are attorneys, or know attorneys or the County has 100&#8217;s on retainer, everything they do is privileged communication.</p>
<p>It&#8217;s not.  They are not acting in a role as an attorney but rather a public servant &#8211; so no protection exists.</p>
<p>Hopefully Norberto&#8217;s current CPRA case can make this concept crystal clear.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-14978">
        <div id="dsq-comment-header-14978" class="dsq-comment-header">
            <cite id="dsq-cite-14978">
                <span id="dsq-author-user-14978">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14978" class="dsq-comment-body">
            <div id="dsq-comment-message-14978" class="dsq-comment-message"><p>This &#8220;privileged deliberation&#8221; BS is indicative of a rather twisted sense of grandiosity. Can they really believe that their communcations are sacrosanct &#8211; sort of like a priest in the confessional? The BoS has started to turn over embarrassing documents to County Counsel &#8211; such as Peter&#8217;s Hughes&#8217;s Dana Point report &#8211; so they can claim a phony attorney-client privilege; but, pretending their communications with their own staff and the County bureaucrats is privileged borders on nutsy-cuckoo.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-14980">
        <div id="dsq-comment-header-14980" class="dsq-comment-header">
            <cite id="dsq-cite-14980">
                <span id="dsq-author-user-14980">LFOldTimer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-14980" class="dsq-comment-body">
            <div id="dsq-comment-message-14980" class="dsq-comment-message"><p>Even if the judge ruled completely in favor of VOC&#8217;s requests &#8211; and ordered the county to turn over all internal communications re: the Wahoo incident &#8211; do you really believe all the information would be forthcoming? </p>
<p>So let&#8217;s put this all in proper perspective.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">About Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-253034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253034"><a href="http://voiceofoc.org/about/">About Us</a></li>
<li id="menu-item-253037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253037"><a href="http://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-253038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253038"><a href="http://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
<li id="menu-item-253035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253035"><a href="http://voiceofoc.org/about/our-staff/">Our Staff</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Contact Us</h3>			<div class="textwidget"><aside class="contact row-fluid">
	<div class="span6">
		<section>
			<p>Voice of OC</p>
			<p>207 N. Broadway Suite J</p>
			<p>Santa Ana, CA 92701</p>
			<p>Office Phone: (714) 558-8642</p>
		</section>
	</div>
	<div class="span6">
		<section>
			<p>Norberto Santana Jr.</p>
                        <p>Publisher</p>
			<p>(949) 374-0402</p>
			<p><a href="mailto:nsantana@voiceofoc.org">nsantana@voiceofoc.org</a></p>
		</section>
	</div>
</aside></div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="http://voiceofoc.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://voiceofoc.org/2017/03/'> March 2017 </option>
	<option value='http://voiceofoc.org/2017/02/'> February 2017 </option>
	<option value='http://voiceofoc.org/2017/01/'> January 2017 </option>
	<option value='http://voiceofoc.org/2016/12/'> December 2016 </option>
	<option value='http://voiceofoc.org/2016/11/'> November 2016 </option>
	<option value='http://voiceofoc.org/2016/10/'> October 2016 </option>
	<option value='http://voiceofoc.org/2016/09/'> September 2016 </option>
	<option value='http://voiceofoc.org/2016/08/'> August 2016 </option>
	<option value='http://voiceofoc.org/2016/07/'> July 2016 </option>
	<option value='http://voiceofoc.org/2016/06/'> June 2016 </option>
	<option value='http://voiceofoc.org/2016/05/'> May 2016 </option>
	<option value='http://voiceofoc.org/2016/04/'> April 2016 </option>
	<option value='http://voiceofoc.org/2016/03/'> March 2016 </option>
	<option value='http://voiceofoc.org/2016/02/'> February 2016 </option>
	<option value='http://voiceofoc.org/2016/01/'> January 2016 </option>
	<option value='http://voiceofoc.org/2015/12/'> December 2015 </option>
	<option value='http://voiceofoc.org/2015/11/'> November 2015 </option>
	<option value='http://voiceofoc.org/2015/10/'> October 2015 </option>
	<option value='http://voiceofoc.org/2015/09/'> September 2015 </option>
	<option value='http://voiceofoc.org/2015/08/'> August 2015 </option>
	<option value='http://voiceofoc.org/2015/07/'> July 2015 </option>
	<option value='http://voiceofoc.org/2015/06/'> June 2015 </option>
	<option value='http://voiceofoc.org/2015/05/'> May 2015 </option>
	<option value='http://voiceofoc.org/2015/04/'> April 2015 </option>
	<option value='http://voiceofoc.org/2015/03/'> March 2015 </option>
	<option value='http://voiceofoc.org/2015/02/'> February 2015 </option>
	<option value='http://voiceofoc.org/2015/01/'> January 2015 </option>
	<option value='http://voiceofoc.org/2014/12/'> December 2014 </option>
	<option value='http://voiceofoc.org/2014/11/'> November 2014 </option>
	<option value='http://voiceofoc.org/2014/10/'> October 2014 </option>
	<option value='http://voiceofoc.org/2014/09/'> September 2014 </option>
	<option value='http://voiceofoc.org/2014/08/'> August 2014 </option>
	<option value='http://voiceofoc.org/2014/07/'> July 2014 </option>
	<option value='http://voiceofoc.org/2014/06/'> June 2014 </option>
	<option value='http://voiceofoc.org/2014/05/'> May 2014 </option>
	<option value='http://voiceofoc.org/2014/04/'> April 2014 </option>
	<option value='http://voiceofoc.org/2014/03/'> March 2014 </option>
	<option value='http://voiceofoc.org/2014/02/'> February 2014 </option>
	<option value='http://voiceofoc.org/2014/01/'> January 2014 </option>
	<option value='http://voiceofoc.org/2013/12/'> December 2013 </option>
	<option value='http://voiceofoc.org/2013/11/'> November 2013 </option>
	<option value='http://voiceofoc.org/2013/10/'> October 2013 </option>
	<option value='http://voiceofoc.org/2013/09/'> September 2013 </option>
	<option value='http://voiceofoc.org/2013/08/'> August 2013 </option>
	<option value='http://voiceofoc.org/2013/07/'> July 2013 </option>
	<option value='http://voiceofoc.org/2013/06/'> June 2013 </option>
	<option value='http://voiceofoc.org/2013/05/'> May 2013 </option>
	<option value='http://voiceofoc.org/2013/04/'> April 2013 </option>
	<option value='http://voiceofoc.org/2013/03/'> March 2013 </option>
	<option value='http://voiceofoc.org/2013/02/'> February 2013 </option>
	<option value='http://voiceofoc.org/2013/01/'> January 2013 </option>
	<option value='http://voiceofoc.org/2012/12/'> December 2012 </option>
	<option value='http://voiceofoc.org/2012/11/'> November 2012 </option>
	<option value='http://voiceofoc.org/2012/10/'> October 2012 </option>
	<option value='http://voiceofoc.org/2012/09/'> September 2012 </option>
	<option value='http://voiceofoc.org/2012/08/'> August 2012 </option>
	<option value='http://voiceofoc.org/2012/07/'> July 2012 </option>
	<option value='http://voiceofoc.org/2012/06/'> June 2012 </option>
	<option value='http://voiceofoc.org/2012/05/'> May 2012 </option>
	<option value='http://voiceofoc.org/2012/04/'> April 2012 </option>
	<option value='http://voiceofoc.org/2012/03/'> March 2012 </option>
	<option value='http://voiceofoc.org/2012/02/'> February 2012 </option>
	<option value='http://voiceofoc.org/2012/01/'> January 2012 </option>
	<option value='http://voiceofoc.org/2011/12/'> December 2011 </option>
	<option value='http://voiceofoc.org/2011/11/'> November 2011 </option>
	<option value='http://voiceofoc.org/2011/10/'> October 2011 </option>
	<option value='http://voiceofoc.org/2011/09/'> September 2011 </option>
	<option value='http://voiceofoc.org/2011/08/'> August 2011 </option>
	<option value='http://voiceofoc.org/2011/07/'> July 2011 </option>
	<option value='http://voiceofoc.org/2011/06/'> June 2011 </option>
	<option value='http://voiceofoc.org/2011/05/'> May 2011 </option>
	<option value='http://voiceofoc.org/2011/04/'> April 2011 </option>
	<option value='http://voiceofoc.org/2011/03/'> March 2011 </option>
	<option value='http://voiceofoc.org/2011/02/'> February 2011 </option>
	<option value='http://voiceofoc.org/2011/01/'> January 2011 </option>
	<option value='http://voiceofoc.org/2010/12/'> December 2010 </option>
	<option value='http://voiceofoc.org/2010/11/'> November 2010 </option>
	<option value='http://voiceofoc.org/2010/10/'> October 2010 </option>
	<option value='http://voiceofoc.org/2010/09/'> September 2010 </option>
	<option value='http://voiceofoc.org/2010/08/'> August 2010 </option>
	<option value='http://voiceofoc.org/2010/07/'> July 2010 </option>
	<option value='http://voiceofoc.org/2010/06/'> June 2010 </option>
	<option value='http://voiceofoc.org/2010/05/'> May 2010 </option>
	<option value='http://voiceofoc.org/2010/04/'> April 2010 </option>
	<option value='http://voiceofoc.org/2010/03/'> March 2010 </option>

		</select>
		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="http://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvoiceofoc.org%2F2017%2F03%2Fformer-supervisors-aide-alleges-hostile-treatment-of-staff%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Former%20Spitzer%20Aide%20Alleges%20Hostile%20Treatment%20of%20Staff&url=http%3A%2F%2Fvoiceofoc.org%2F2017%2F03%2Fformer-supervisors-aide-alleges-hostile-treatment-of-staff%2F&via=nicholasgerda"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Former%20Spitzer%20Aide%20Alleges%20Hostile%20Treatment%20of%20Staff&body=Christine%20Richters%20claims%20Supervisor%20Todd%20Spitzer%20ran%20his%20supervisor%27s%20office%20through%20%E2%80%9Cfear%20and%20aggression%2C%E2%80%9D%20forced%20his%20staff%20to%20be%20on-call%20at%20all%20hours%20of%20the%20night%2C%20and%20required%20them%20to%20work%20shifts%20of%20up%20to%2024%20hours%20at%20a%20time.%20http%3A%2F%2Fvoiceofoc.org%2F2017%2F03%2Fformer-supervisors-aide-alleges-hostile-treatment-of-staff%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://voiceofoc.org/category/topics/countywide/county-government/"><i class="icon-link"></i> <span>More on County Government</span></a></li>
<li><a href="http://voiceofoc.org/category/topics/countywide/county-government/feed/"><i class="icon-rss"></i> <span>Subscribe to County Government</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.3" async></script>
			<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dfp-css'  href='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"305958 http:\/\/voiceofoc.org\/?p=305958","disqusShortname":"voiceofoc","disqusTitle":"Former Spitzer Aide Alleges Hostile Treatment of Staff","disqusUrl":"http:\/\/voiceofoc.org\/2017\/03\/former-supervisors-aide-alleges-hostile-treatment-of-staff\/","options":{"manualSync":false},"postId":"305958"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["county-government"],"Tag":["board-of-supervisors","california-public-records-act","christine-richters","orange-county","scott-adrian-peterson","todd-spitzer","tony-rackauckas"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ccaxf2hhhbh1jcwiktlicz7.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["county-government"],"Tag":["board-of-supervisors","california-public-records-act","christine-richters","orange-county","scott-adrian-peterson","todd-spitzer","tony-rackauckas"]},
					sizeMapping: []				});
			</script>
		<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>
