<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="The plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9."><meta property="og:title" content="Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2019-09-27T16:55:55+00:00"><meta property="article:modified_time" content="2019-09-27T16:56:34+00:00"><meta property="og:updated_time" content="2019-09-27T16:56:34+00:00"><meta name="twitter:title" content="Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center"><meta name="twitter:description" content="The plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9."><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2.jpg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center Comments Feed" href="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1562694930' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Tommy Phillips is Not Distracted' href='https://voiceofoc.org/2019/09/tommy-phillips-is-not-distracted/' />
<link rel="canonical" href="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=1187226' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/"/>
					<meta property="og:description" content="The plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9." />
					<meta name="description" content="The plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-1170x658.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Countywide, Veterans, Heroes Hall Veterans Museum"><meta name="original-source" content="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/" /><meta name="syndication-source" content="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/09\/Skyhawk.2019.09.EDIT-2-140x140.jpg",
    "headline": "Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center",
    "datePublished": "2019-09-27 16:55:55",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/jleopo\/"
        ],
        "name": "Julie Leopo"
    }
}
</script>
</head>

<body class="post-template-default single single-post postid-1187226 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31042"><a href="https://voiceofoc.org/civic-news/">CIVIC NEWS</a></li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31104"><a href="https://voiceofoc.org/opinion/">OPINION</a></li>
<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="widget_sp_image-23" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><a href="https://voiceofoc.org/civic-engagement/#editorials" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="1000" height="190" alt="" class="attachment-1000x190" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/PROMO.OPINION.MOBILE.jpg" /></a></aside><aside id="widget_sp_image-25" class="widget widget-2 even default hidden-tablet hidden-phone widget_sp_image clearfix"><a href="https://voiceofoc.org/civic-engagement/#editorials" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="3000" height="146" alt="" class="attachment-3000x146" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/PROMO.OPINION.DESKTOP.jpg" /></a></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1085240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085240"><a href="https://voiceofoc.org/tag/veterans-cemetery/">Veterans Cemetery</a></li>
<li id="menu-item-1166135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1166135"><a href="https://voiceofoc.org/tag/election-2020/">Election 2020</a></li>
<li id="menu-item-1105887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1105887"><a href="https://voiceofoc.org/tag/ocma/">OCMA</a></li>
<li id="menu-item-1145929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1145929"><a href="https://voiceofoc.org/tag/catholic-worker-v-county-of-orange/">Catholic Worker v. County of Orange</a></li>
<li id="menu-item-1182232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182232"><a href="https://voiceofoc.org/tag/sober-living/">Sober Living Homes</a></li>
<li id="menu-item-1182229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182229"><a href="https://voiceofoc.org/tag/laguna-dance-festival/">Laguna Dance Festival</a></li>
<li id="menu-item-1184666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184666"><a href="https://voiceofoc.org/tag/angels-negotiations/">Angels Negotiations</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1187226" class="hnews item post-1187226 post type-post status-publish format-standard has-post-thumbnail hentry category-countywide category-veterans tag-heroes-hall-veterans-museum top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/topics/countywide/" title="Read Stories in the Countywide category">Countywide</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center</h1>
		
		<meta itemprop="description" content="0 SharesTweetShareEmailThe plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9.
" />
<meta itemprop="datePublished" content="2019-09-27T16:55:55+00:00" />
<meta itemprop="dateModified" content="2019-09-27T16:56:34+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1187239" data-permalink="https://voiceofoc.org/the-skyhawk-an-a4-jet-located-at-the-county-of-orange-civic-center-2/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, located at the County of Orange Civic Center.&quot;,&quot;created_timestamp&quot;:&quot;1569524139&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;The Skyhawk, an A4 jet, located at the County of Orange Civic Center.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Skyhawk, an A4 jet, located at the County of Orange Civic Center." data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-2-771x434.jpg" />				<p class="wp-media-credit">JULIE LEOPO, Voice of OC</p>
						<p class="wp-caption-text">The Skyhawk, an A4 jet, located at the County of Orange Civic Center.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/jleopo/" title="Read All Posts By Julie Leopo" rel="author">Julie Leopo</a> <span class="and">and</span> <img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/sonyasquare-60x60.jpg" alt="Sonya Quick" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/squick/" title="Read All Posts By Sonya Quick" rel="author">Sonya Quick</a> <span class="twitter"><a href="https://twitter.com/sonyanews"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-09-27T16:55:55+00:00"><span class="time-ago">1 min ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Vietnam-era+Skyhawk+Plane+Moved+to+Heroes+Hall+from+the+Santa+Ana+Civic+Center&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Vietnam-era+Skyhawk+Plane+Moved+to+Heroes+Hall+from+the+Santa+Ana+Civic+Center&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Vietnam-era%20Skyhawk%20Plane%20Moved%20to%20Heroes%20Hall%20from%20the%20Santa%20Ana%20Civic%20Center&body=The%20plane%20will%20be%20unveiled%20at%20its%20new%20Heroes%20Hall%20location%20during%20the%20annual%20Salute%20to%20Veterans%20event%20on%20Nov.%209.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>Heroes Hall at the Orange County Fairgrounds will have a new centerpiece as last night a Skyhawk plane was moved there from the Santa Ana Civic Center.</p>
<p>The Vietnam-era A-4M Skyhawk aircraft had been on display at the Civic Center Plaza for more than a decade, but had to be moved for construction plans. The plane will be unveiled at its new Heroes Hall location during the annual Salute to Veterans event on Nov. 9.</p>
<p>The plane was lifted off its display pedestal, transported along Broadway Avenue, Civic Center Drive to Fairview Road and to the fairgrounds in Costa Mesa &#8212; a 15-mile journey. The Skyhawk is on loan from the National Naval Aviation Museum in Pensacola, Fla.</p>
<p>The Skyhawk plane was built between 1954 and 1979, 2,960 in total and built to be small and cost effective so more could be accommodated on a carrier, <a href="http://www.boeing.com/history/products/a4d-a-4-skyhawk-light-attack-bomber.page">according to Boeing</a>. The bomber was nicknamed &#8220;Heinemann&#8217;s Hot Rod&#8221; after Douglas designer Ed Heinemann. The aircraft was about half the empty weight of other planes at the time and could fly 677 miles at sea level.</p>
<p>&#8220;The primary functions for which the new airplane was designed where the carriage of atomic weapons and ground support or interdiction, operating both from carriers and advanced shore bases. Nevertheless, it was gradually found that the new airplane could, in fact, undertake such additional roles as border patrol, gunnery training and bombing proficiency, jet indoctrination and air refueling,&#8221; states <a href="http://www.boeing.com/history/products/a4d-a-4-skyhawk-light-attack-bomber.page">a March 7, 1958 article in the &#8220;Flight and Aircraft Engineer&#8221; periodical</a>.</p>
<p>The plane was first used in combat on Aug. 4, 1964 in the first American carrier-launched raids on North Vietnam. Skyhawks were used in short-range flights during Israel&#8217;s Yom Kippur war in 1973. The plane was also used in Argentina, Australia, Israel, Kuwait, Singapore, Indonesia, Malaysia and New Zealand. The plane was used in the Navy&#8217;s Blue Angels flight demonstrations from 1974 to 1986.</p>
<div id="attachment_1187235"  class="wp-caption module image alignright" style="max-width: 771px;"><img data-attachment-id="1187235" data-permalink="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/the-skyhawk-an-a4-jet-located-at-the-county-of-orange-civic-center/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, located at the County of Orange Civic Center.&quot;,&quot;created_timestamp&quot;:&quot;1569523928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;The Skyhawk, an A4 jet, located at the County of Orange Civic Center.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Skyhawk, an A4 jet, located at the County of Orange Civic Center." data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-771x434.jpg" class="size-large wp-image-1187235" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-771x434.jpg" alt="" width="771" height="434" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-1.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">JULIE LEOPO, Voice of OC</p><p class="wp-caption-text">The Skyhawk, an A4 jet, located at the County of Orange Civic Center.</p></div>
<div id="attachment_1187240"  class="wp-caption module image alignright" style="max-width: 771px;"><img data-attachment-id="1187240" data-permalink="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/skyhawk-2019-09-edit-5/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, will move to the Orange County Fairgrounds outside of Heroe&#039;s Hall.&quot;,&quot;created_timestamp&quot;:&quot;1569535302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skyhawk.2019.09.EDIT-5" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-771x434.jpg" class="size-large wp-image-1187240" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-771x434.jpg" alt="" width="771" height="434" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-5.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">JULIE LEOPO, Voice of OC</p><p class="wp-caption-text">The Skyhawk, an A4 jet, will move to the Orange County Fairgrounds outside of Heroe&#8217;s Hall.</p></div>
<div id="attachment_1187241"  class="wp-caption module image alignright" style="max-width: 771px;"><img data-attachment-id="1187241" data-permalink="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/skyhawk-2019-09-edit-9/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#039;s Hall.&quot;,&quot;created_timestamp&quot;:&quot;1569541734&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skyhawk.2019.09.EDIT-9" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-771x434.jpg" class="size-large wp-image-1187241" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-771x434.jpg" alt="" width="771" height="434" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-9.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">JULIE LEOPO, Voice of OC</p><p class="wp-caption-text">The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#8217;s Hall.</p></div>
<div id="attachment_1187236"  class="wp-caption module image alignright" style="max-width: 771px;"><img data-attachment-id="1187236" data-permalink="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/skyhawk-2019-09-edit-11/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#039;s Hall.&quot;,&quot;created_timestamp&quot;:&quot;1569541812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skyhawk.2019.09.EDIT-11" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-771x434.jpg" class="size-large wp-image-1187236" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-771x434.jpg" alt="" width="771" height="434" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-11.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">JULIE LEOPO, Voice of OC</p><p class="wp-caption-text">The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#8217;s Hall.</p></div>
<div id="attachment_1187237"  class="wp-caption module image alignright" style="max-width: 771px;"><img data-attachment-id="1187237" data-permalink="https://voiceofoc.org/2019/09/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center/skyhawk-2019-09-edit-13/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#039;s Hall.&quot;,&quot;created_timestamp&quot;:&quot;1569541883&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;16000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skyhawk.2019.09.EDIT-13" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-771x434.jpg" class="size-large wp-image-1187237" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-771x434.jpg" alt="" width="771" height="434" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Skyhawk.2019.09.EDIT-13.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /></a><p class="wp-media-credit">JULIE LEOPO, Voice of OC</p><p class="wp-caption-text">The Skyhawk, an A4 jet, being transferred to a flatbed. It will move to the Orange County Fairgrounds outside of Heroe&#8217;s Hall.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p><aside class="scaip scaip-1    "></aside>
<p>&nbsp;</p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;"><img class="wp-image-813619 aligncenter" src="http://voiceofoc.staging.wpengine.com/wp-content/uploads/2019/02/VoiceofOC.icon_.EXTRASMALL.png" alt="" width="50" height="50" /><span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f7f7f7; border: 10px solid #f7f7f7; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.</p>
<p>But it’s not free to produce. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.</p>
<div align="center"><a class='kindful-donate-btn' id='kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'>Make a donation</a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></div>
</div>
<p>&nbsp;</p>
</div>
		</aside><aside id="mc4wp_form_widget-5" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><span style="font-size: 20px; color: #f68121;">NEWSLETTER:</span> <input type="email" name="EMAIL" placeholder="Your email" required /> <input type="submit" value="Subscribe" />
<br>
<br></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1569628625" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/topics/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/veterans/" title="Read Stories in the Veterans category">Veterans</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/heroes-hall-veterans-museum/" title="Read Stories tagged with: Heroes Hall Veterans Museum">Heroes Hall Veterans Museum</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2018/11/voice-of-oc-series-on-veterans-memorial-plaques-at-heroes-hall/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="346298" data-permalink="https://voiceofoc.org/2017/05/berardino-heroes-hall-veterans-museum-honors-more-heroes/ca52c284-d741-48b8-bb3e-660e7bfc84b5/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5.jpg" data-orig-size="800,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ca52c284-d741-48b8-bb3e-660e7bfc84b5" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-336x180.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2017/05/ca52c284-d741-48b8-bb3e-660e7bfc84b5-771x413.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/11/voice-of-oc-series-on-veterans-memorial-plaques-at-heroes-hall/" title="Read: ">Voice of OC: Series on Veterans Memorial Plaques at Heroes Hall</a></h4>

				
				<p>Voice of OC has published a series in our opinion section of some of Orange County’s most notable veterans who received the highest honors the U.S. military bestows on soldiers for their heroic actions in combat. Plaques honoring these individuals are showcased at Heroes Hall at the Orange County Fairgrounds.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2018/11/in-memory-worst-air-disaster-in-oc-history/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="715174" data-permalink="https://voiceofoc.org/2018/11/in-memory-worst-air-disaster-in-oc-history/june-25-1965-air-disaster/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-1170x1467.jpg" data-orig-size="2329,2921" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539092814&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00048007681229&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="June 25, 1965 Air Disaster" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-336x421.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/11/June-25-1965-Air-Disaster-771x967.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/11/in-memory-worst-air-disaster-in-oc-history/" title="Read: ">In Memory: Worst Air Disaster in OC History</a></h4>

				
				<p>This Veterans Day Voice of OC is publishing the most recent plaques on display at Heroes Hall honoring some of Orange County’s most decorated veterans. The most recent plaque was erected to honor the 84 men who were killed when the plane transporting them to Viet Nam crashed into Loma Ridge after take off from El Toro Marine Air Station on June 25, 1965.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission &#038; Values</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1187226 https:\/\/voiceofoc.org\/?p=1187226","disqusShortname":"voiceofoc","disqusTitle":"Vietnam-era Skyhawk Plane Moved to Heroes Hall from the Santa Ana Civic Center","disqusUrl":"https:\/\/voiceofoc.org\/2019\/09\/vietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center\/","postId":"1187226"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1187226","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"be71afb2bb","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2019%2F09%2Fvietnam-era-skyhawk-plane-moved-to-heroes-hall-from-the-santa-ana-civic-center%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "62ba422f6b";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
