<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		It’s 20 Years and Counting for the O.C. Arts Awards | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>It’s 20 Years and Counting for the O.C. Arts Awards &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Arts OC's milestone anniversary event is studded with notable honorees, from Jerry Mandel to Carl St.Clair, and a roster of stellar entertainers."><meta property="og:title" content="It’s 20 Years and Counting for the O.C. Arts Awards"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149.jpeg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2019-10-11T06:00:13+00:00"><meta property="article:modified_time" content="2019-10-09T01:07:30+00:00"><meta property="og:updated_time" content="2019-10-09T01:07:30+00:00"><meta name="twitter:title" content="It’s 20 Years and Counting for the O.C. Arts Awards"><meta name="twitter:description" content="Arts OC's milestone anniversary event is studded with notable honorees, from Jerry Mandel to Carl St.Clair, and a roster of stellar entertainers."><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149.jpeg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } html body .swp_other_custom_color_outlines:hover a {color:#000 } html body .swp_other_custom_color_outlines:hover .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } html body .swp_other_custom_color_outlines:hover a {color:#000 } html body .swp_other_custom_color_outlines:hover .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; It’s 20 Years and Counting for the O.C. Arts Awards Comments Feed" href="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1562694930' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Allee: Congress Must Prioritize Protecting California&#8217;s Coast' href='https://voiceofoc.org/2019/10/allee-congress-must-prioritize-protecting-californias-coast/' />
<link rel="canonical" href="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=1217003' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="It’s 20 Years and Counting for the O.C. Arts Awards" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/"/>
					<meta property="og:description" content="Arts OC&#039;s milestone anniversary event is studded with notable honorees, from Jerry Mandel to Carl St.Clair, and a roster of stellar entertainers." />
					<meta name="description" content="Arts OC&#039;s milestone anniversary event is studded with notable honorees, from Jerry Mandel to Carl St.Clair, and a roster of stellar entertainers." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149-1170x658.jpeg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Arts &amp; Culture, Arts Features, Arts Top Stories, Community Arts, Countywide"><meta name="original-source" content="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/" /><meta name="syndication-source" content="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/10\/null-11-e1570602208149-140x140.jpeg",
    "headline": "It\u2019s 20 Years and Counting for the O.C. Arts Awards",
    "datePublished": "2019-10-11 06:00:13",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "hjanssen@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/hjanssen\/",
            "https:\/\/www.linkedin.com\/in\/heide-janssen-575a5a21\/"
        ],
        "name": "Heide Janssen",
        "description": "Heide Janssen most recently worked for almost five years at the Orange County Register where she was recruited to develop and curate their Varsity Arts section. Varsity Arts was dedicated to weekly stories and news about high school arts programs and students, giving arts students the same recognition that student athletes long enjoyed. The Varsity Arts section was the first of its kind in the nation and has since inspired similar sections in other regional newspapers. She also developed and continues to produce the Artist of the Year program which honors the top theater, dance, instrumental and vocal music, 2D and 3D visual arts, and film\/animation students in Orange County.\r\n\r\nPrior to joining the Register, she worked in administrative and producing capacities at major regional theater companies including South Coast Repertory, Center Theatre Group\u2019s Ahmanson Stage in Los Angeles, The 5th Avenue Theatre in Seattle, Court Theater in Chicago, and Yale Repertory Theatre in New Haven. She has also produced smaller independent projects with Snehal Desai (artistic director at East West Players in Los Angeles) and Adam O\u2019Byrne (producer with New Neighborhood, a multi-media production company) among others. In the world of education, she helped to establish the Orange County Cappies and created the RoleAbout Theatre Festival, programs for high school theater students which she ran for over 10 years. She also taught theater and English at Mission Viejo High School early in her career.\r\n\r\nShe has been honored by the California Educational Theatre Association for Outstanding Contributions to Educational Theatre for her work with Varsity Arts and The Orange County Register, and by the Orange County Department of Education for Outstanding Contributions to Education for her work with the Orange County Cappies.\r\n\r\nShe earned a bachelor\u2019s degree in English, summa cum laude, from the University of Minnesota and a master of fine arts in theater management from the Yale School of Drama, Yale University.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, arts and culture, and arts education.",
        "knowsAbout": [
            "Arts and culture",
            "Arts education",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Managing Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-1217003 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://linkedin.com/company/voiceofoc" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">ANAHEIM</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">FULLERTON</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">IRVINE</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">SANTA ANA</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">WESTMINSTER</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="https://voiceofoc.org/civic-news/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1213425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213425"><a href="https://voiceofoc.org/disasters/">DISASTERS</a></li>
	<li id="menu-item-1222572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222572"><a href="https://voiceofoc.org/category/topics/politics/election-central/">ELECTIONS</a></li>
	<li id="menu-item-1222561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222561"><a href="https://voiceofoc.org/category/topics/healthy-communities/">HEALTHY COMMUNITIES</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
	<li id="menu-item-1222563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222563"><a href="https://voiceofoc.org/category/topics/politics/">POLITICS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/topics/public-safety/">PUBLIC SAFETY</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/topics/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/topics/youth-media/">YOUTH MEDIA</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222556"><a href="https://voiceofoc.org/category/arts/community-arts/">COMMUNITY ARTS</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="https://voiceofoc.org/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/editorials/community-editorials/">COMMUNITY EDITORIALS</a></li>
	<li id="menu-item-1222560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222560"><a href="https://voiceofoc.org/category/editorials/behind-the-orange-curtain/">NORBERTO SANTANA, JR. COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222549"><a href="https://voiceofoc.org/donate-past/">DONATE</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/voice-of-oc/communications/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222553"><a href="http://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="widget_sp_image-23" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><a href="https://voiceofoc.org/impact-honors/#awards_and_honors" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="1000" height="190" alt="" class="attachment-1000x190" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/PROMO.AWARDS.MOBILE.jpg" /></a></aside><aside id="widget_sp_image-25" class="widget widget-2 even default hidden-tablet hidden-phone widget_sp_image clearfix"><a href="https://voiceofoc.org/impact-honors/#awards_and_honors" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="3000" height="146" alt="" class="attachment-3000x146" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/PROMO.AWARDS.DESKTOP.jpg" /></a></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1213423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213423"><a href="https://voiceofoc.org/disasters/">NEW! ➤ DISASTER SECTION</a></li>
<li id="menu-item-1216044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1216044"><a href="https://voiceofoc.org/2019/10/red-flag-fire-warning-issued-through-friday-evening/">Red Flag Fire Warning</a></li>
<li id="menu-item-1182232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1182232"><a href="https://voiceofoc.org/tag/orange-county-auditor-controller/">OC Auditor-Controller</a></li>
<li id="menu-item-1105887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1105887"><a href="https://voiceofoc.org/tag/irvine-barclay-theatre/">Irvine Barclay Theatre</a></li>
<li id="menu-item-1184666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184666"><a href="https://voiceofoc.org/tag/angels-negotiations/">Angels Negotiations</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1217003" class="hnews item post-1217003 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-features category-arts-top-stories category-community-arts category-countywide top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></span></h5>

		<h1 class="entry-title" itemprop="headline">It’s 20 Years and Counting for the O.C. Arts Awards</h1>
		
		<meta itemprop="description" content="0 SharesTweetShareEmailArts OC&#8217;s milestone anniversary event is studded with notable honorees, from Jerry Mandel to Carl St.Clair, and a roster of stellar entertainers.
" />
<meta itemprop="datePublished" content="2019-10-11T06:00:13+00:00" />
<meta itemprop="dateModified" content="2019-10-09T01:07:30+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149-140x140.jpeg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149-1170x658.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149-1170x658.jpeg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149-336x189.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149-768x432.jpeg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149-771x434.jpeg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-11-e1570602208149.jpeg 1466w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1217013" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-455/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149-1170x658.jpeg" data-orig-size="1466,825" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149-336x189.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-11-e1570602208149-771x434.jpeg" />				<p class="wp-media-credit">Photo courtesy of Tony Lattimore</p>
						<p class="wp-caption-text">From left, John Forsyte, Phil and Mary Lyons, and Carl St.Clair. All are past honorees of the O.C. Arts Awards. St.Clair, Pacific Symphony’s longtime music director, is being honored for a second time. </p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Eric Marchese</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-10-11T06:00:13+00:00"><span class="time-ago">1 min ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_shift  swp_default_custom_color_outlines swp_other_custom_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+20+Years+and+Counting+for+the+O.C.+Arts+Awards&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=It%E2%80%99s+20+Years+and+Counting+for+the+O.C.+Arts+Awards&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=It%E2%80%99s%2020%20Years%20and%20Counting%20for%20the%20O.C.%20Arts%20Awards&body=Arts%20OC%27s%20milestone%20anniversary%20event%20is%20studded%20with%20notable%20honorees%2C%20from%20Jerry%20Mandel%20to%20Carl%20St.Clair%2C%20and%20a%20roster%20of%20stellar%20entertainers.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div style="background-color: #f7f7f7; border: 5px solid #f7f7f7; float: right; clear: right; width: 50%; padding: 5px;">
<h4>Orange County Arts Awards</h4>
<p><strong>WHERE:</strong> Samueli Theater, Segerstrom Center for the Arts, 600 Town Center Drive, Costa Mesa</p>
<p><strong>WHEN:</strong> Oct. 16. 5 p.m. dinner reception, 7:30 p.m. awards ceremony.</p>
<p><strong>TICKETS:</strong> $40-$150; $1,500 for VIP tickets</p>
<p><strong>INFO:</strong> 714-556-5160 or artsoc.org</p>
</div>
<p>Every edition of the Orange County Arts Awards is special in some way.</p>
<p>This year is no exception. On Oct. 16, Arts Orange County, the county’s non-profit arts agency, hosts the 20th anniversary of the celebration which honors the county’s arts community, recognizing its stars and celebrating their lives, personalities and achievements.</p>
<p>The evening starts with a VIP reception followed by dinner and dessert, followed by the ceremony, with special guest entertainers’ performances interspersed between the award presentations, and as a capper to the night, an after-party – an event added just a few years ago that has proven quite popular.</p>
<p>The evening will be co-hosted by Richard Stein, president and CEO of Arts Orange County, and Renee Bodie, the new general manager of the Soka Performing Arts Center.</p>
<p>“For 20 years,” Stein said, “Arts Orange County has honored the people and organizations that have profoundly impacted the creative life of our community. Each year, we look forward to recognizing those in the arts who have contributed to Orange County over the course of a lifetime and those who have more recently made an impact.”</p>
<p>“This is an evening that celebrates our diverse artistic community – one where we honor and thank those whose dedication to the arts enriches and benefits so many throughout Orange County.”</p><aside class="scaip scaip-1    "></aside>
<p>Each year’s slate of awards, Stein said, typically recognize an arts patron or patrons, an artist, an arts leader and an arts organization. Remaining awards, he said, may vary from outstanding contribution to the built environment, which Stein said “usually means the opening of a major new arts facility, an architectural masterpiece, or a major public art installation,” to calling attention to emerging artists and leaders of the O.C. arts community.</p>
<p>Stein notes that the inaugural event, which was shepherded by Arts Orange County’s founding executive director, Bonnie Brittain Hall, was a very long evening honoring many people. The reason behind this is easily apparent: “there had never been any arts awards event like this.”</p>
<p>Subsequent ceremonies have pared down the number of award recipients. “We now typically present about six awards,” said Stein, making for an evening with more breathing room.</p>
<h2><b>This Year’s Super Six</b></h2>
<p>The 2019 honorees range from art patrons/philanthropists Ernesto and Socorro Vasquez, to the Grand Central Arts Center, itself celebrating a 20-year anniversary, to Carl St.Clair, enjoying his 30th anniversary as music director of Pacific Symphony. Rounding out the list is landscape architect, sculptor and cultural advocate James Dinh; Cherie Kerr, improv artist with the L.A. Groundlings and founder of the Orange County Crazies; and visionary arts leader Jerry Mandel, president of Irvine Barclay Theatre and the former president of the Orange County Performing Arts Center (now Segerstrom Center for the Arts).</p>
<p>The Vasquezes, Mandel and Kerr have an added distinction: They’re this year’s Helena Modjeska Cultural Legacy Award Honorees for Lifetime Achievement.</p>
<div id="attachment_1217014"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217014" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-456/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-12-e1570602761645.jpeg" data-orig-size="255,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-12-336x261.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-12-e1570602761645.jpeg" class="wp-image-1217014" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-12-e1570602761645-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-12-e1570602761645-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-12-e1570602761645-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-12-e1570602761645.jpeg 255w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">Cherie Kerr</p></div>
<p>“Cherie is not a household name among the arts community, and yet she has had a rather remarkable career as an arts entrepreneur and leader,” Stein said. She not only founded and ran the Orange County Crazies improv troupe, but “helped and was on the committee that helped get the Arts Orange County off the ground.” This award, he said, “is an opportunity to not only honor someone who has left a legacy in the area of improv, but also who most people perhaps haven’t heard of but should know about.”</p>
<div id="attachment_1217018"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217018" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-462/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-18-e1570602924845.jpeg" data-orig-size="1021,1021" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-18-e1570602924845-336x336.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-18-e1570602924845-771x771.jpeg" class="wp-image-1217018" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-336x336.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-768x768.jpeg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-771x771.jpeg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-18-e1570602924845.jpeg 1021w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">Jerry Mandel</p></div>
<p>Mandel “has been an indefatigable presence in the arts scene – first with Segerstrom and now the Barclay,” said Stein. “He’s a larger-than-life personality with a joie de vivre and an enthusiastic passion for the arts – particularly his own art form, jazz, and its infectious nature. He’s been an important presence as an arts leader in Orange County.”</p>
<div id="attachment_1217019"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217019" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-463/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-19-e1570603015111-1170x1170.jpeg" data-orig-size="1809,1809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-19-e1570603015111-336x336.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-19-e1570603015111-771x771.jpeg" class="wp-image-1217019" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-336x336.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-768x768.jpeg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-771x771.jpeg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-19-e1570603015111-1170x1170.jpeg 1170w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">Carl St.Clair</p></div>
<p>This isn’t the first time that St.Clair has been honored. “(He) has led our orchestra for 30 years now, which is a most unusual thing for a musical director to remain with an orchestra for that long. He has been honored by us in the past – but in recognition of his 30th anniversary, we wanted to pay homage to him.”</p>
<p>Stein said he got to know Dinh, who is being honored as “Outstanding Artist/Arts Leader,” when both were doing consulting work with the Vietnamese American Arts and Letters Association (VAALA). “He’s a former board member of theirs, an artist and arts leader who they hold in the highest esteem. He has not only created marvelous work in Little Saigon, having been selected to create the iconic sculpture ‘Of Two Lineages,’ but has created a number of important works of art throughout O.C.”</p>
<div id="attachment_1217017"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217017" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-459/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-17-1170x1017.jpeg" data-orig-size="723,723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-17-e1570603240915-336x336.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-17-771x670.jpeg" class="wp-image-1217017" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-17-e1570603240915-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-17-e1570603240915-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-17-e1570603240915-336x336.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-17-e1570603240915-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-17-e1570603240915.jpeg 723w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">James Dinh</p></div>
<p>Also crucial is that Dinh has been instrumental in building an arts community behind the scenes, primarily through VAALA. “He’s an individual not known to that many people, and they should really know about him,” said Stein.</p><aside class="scaip scaip-2    "></aside>
<p>The Vasquezes have showered numerous organizations with material support as well as valued patronage and ongoing encouragement. The list is an impressively hefty one that includes the Claire Trevor School of the Arts at UCI, Orange County Museum of Art, Smithsonian Latino Center, South Coast Repertory, The Wooden Floor, Arts Orange County, Orange County Community Foundation and the Orange County Hispanic Education Endowment Fund.</p>
<div id="attachment_1217015"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217015" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-457/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-15-e1570603558671.jpeg" data-orig-size="962,962" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-15-e1570603558671-336x336.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-15-e1570603558671-771x771.jpeg" class="wp-image-1217015" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-336x336.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-768x768.jpeg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-771x771.jpeg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-15-e1570603558671.jpeg 962w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">Ernesto and Socorro Vasquez</p></div>
<p>Stein calls the couple “really wonderful, generous people to be honored. They’re really visionary arts patrons and philosophers within the community – not just the arts, but education and Latino causes.”</p>
<p>Their signature achievements include the Hispanic Playwrights Project at SCR and nurturing The Wooden Floor during the early days of its formation.</p>
<p>“They helped it to realize its full potential as a program that employs dance to help the underserved,” Stein noted. That early success helped to validate the entire mission of the organization.</p>
<div id="attachment_1217016"  class="wp-caption module image alignleft" style="max-width: 120px;"><img data-attachment-id="1217016" data-permalink="https://voiceofoc.org/2019/10/its-20-years-and-counting-for-the-o-c-arts-awards/null-458/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-16-e1570603646498.jpeg" data-orig-size="348,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-16-e1570603646498-336x336.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/null-16-e1570603646498.jpeg" class="wp-image-1217016" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-16-e1570603646498-140x140.jpeg" alt="" width="120" height="120" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-16-e1570603646498-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-16-e1570603646498-336x336.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-16-e1570603646498-60x60.jpeg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/null-16-e1570603646498.jpeg 348w" sizes="(max-width: 120px) 100vw, 120px" /><p class="wp-caption-text">Grand Central Art Center</p></div>
<p>Grand Central Art Center (GCAC) is receiving the achievement award for an outstanding arts organization. A contemporary art incubator and a hub for social and cultural exchange, the center was a collaboration, in 1999, between Cal State Fullerton and the city of Santa Ana – specifically, between art professor Mike McGee at Cal State Fullerton and community visionary Don Cribb” of Santa Ana.</p>
<p>Stein credits John Spiak, GCAC’s curator since 2011, and his work and efforts, for making the center a resource for local as well as national artists – and therefore prompting Arts Orange County to bestow this year’s award. Under his direction, the center serves as an example of “what an arts center of the 21st century can and should be, looking outward as well as to its own community, and I really do attribute much of that to John Spiak.”</p>
<h2><b>Two Decades’ Worth of Remarkable Arts Achievers</b></h2>
<p>Looking back over the past 20 years prompts Stein to laud its numerous recipients: “The honorees are always so remarkable.” They are chosen specifically to communicate that arts and culture encompasses a broad spectrum of people and organizations.</p>
<p>And while the vast majority are well-known in the Orange County arts community, Stein says the awards also aim to “honor some unsung heroes, groundbreakers, innovators, and people who represent creativity outside of the traditional arts.”</p>
<p>Honorees and performers alike, Stein said, “all must have some O.C. connection – be born and raised here, lived a portion of their lives here, went to school here, made they career here for a time, live here now – anyone we’d like to claim as one of our own!”</p>
<p>A sampling of past recipients includes Marie Gray, the fashion designer who founded St. John; Don Ed Hardy, a tattoo artist who parlayed his designs into the global Ed Hardy fashion brand; the three founders of Blizzard Entertainment, originator of the wildly popular World of Warcraft computer game; James Luna, the late Native American performance artist; Cathy Rigby, who leapt from her gymnastics career to the Broadway stage, produces at La Mirada Theatre and operates an arts conservatory in Yorba Linda; Brian Peterson, a young automotive designer for KIA who started painting portraits of homeless people in his Santa Ana neighborhood to help raise money for them; and the late Dick Dale, “King of Surf Guitar.”</p><aside class="scaip scaip-3    "></aside>
<h2><b>Of Benefit to Everyone Throughout Orange County</b></h2>
<p>As you’d expect, proceeds from the Orange County Arts Awards help fund Arts OC’s work in arts and arts education advocacy including the Imagination Celebration, SparkOC.com, Día del Niño, the Creative Edge Lecture and VOICES: Veterans Storytelling Project, and the provision of free and affordable consultancy services to local arts organizations.</p>
<p>Stein said he initiated moving the event in 2009 from the Balboa Bay Club, where it had been held for many years, to the Segerstrom Center for the Arts.</p>
<p>“I felt it was important to have the event at an arts venue, and the Samueli Theater is a wonderful space for an event of this type,” he said. “It enabled us, too, to retain a ‘gala’ feel to it by having a VIP sponsors dinner preceding the ceremonies.”</p>
<p>For those “starving artists” and/or others for whom the cost of a ticket might be beyond their means yet who wish to attend to cheer on their friends, family and mentors being honored, Stein said the event has installed what he calls “a low-priced gallery ticket” of $40 that covers attendance to the awards ceremony.</p>
<p>As for the evening’s entertainment, Stein said he and his colleagues “try to keep the program fresh by presenting all different kinds of artists on stage performing between the award presentations.”</p>
<p>Headlining the evening’s entertainment are singer-songwriter Nancy Sanchez, Pacific Symphony’s concertmaster, Dennis Kim, and jazz saxophone player Edmund Velasco, who will perform during the awards and also at the after-party with his Edmund Velasco Trio.</p>
<p>This year’s inclusion of Sanchez, a three-time Orange County Music Award winner, is, Stein said, “a fitting tribute to the Vasquezes”; as apt is that she’ll perform a song from her new album, the first of her collections to contain songs entirely in Spanish.</p>
<p>Just as Sanchez’s presence points at the Vasquezes, Pacific Symphony’s concertmaster, Dennis Kim, will deliver a violin performance in tribute to St.Clair and jazz sax player Edmund Velasco will salute Mandel. A lifelong jazz fan, Mandel is also a jazz musician in his own right known to perform at various Orange County nightspots such as Bayside in Newport Beach – and has been seen and heard performing at notable New York City jazz venues.</p>
<p>What does the future hold for this now-celebrated annual event? Stein said the program is “always seeking to uncover those ‘unsung heroes’ and those creative people who are known to only a few while making a major impact. I don’t see us changing that mission in the future. I’m not sure what we might change in the future, but you never know!”</p>
<p><em>Eric Marchese is a contributing writer for Arts &amp; Culture at Voice of OC. He can be reached at <a href="mailto:emarchesewriter@gmail.com">emarchesewriter@gmail.com</a>.</em></p>
<p><em>Arts OC partners with Voice of OC for our weekly arts newsletter. To get updates on our weekly stories and weekly arts events, sign up <a href="https://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&amp;id=6100b0e74b">here</a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;"><img class="wp-image-813619 aligncenter" src="http://voiceofoc.staging.wpengine.com/wp-content/uploads/2019/02/VoiceofOC.icon_.EXTRASMALL.png" alt="" width="50" height="50" /><span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f7f7f7; border: 10px solid #f7f7f7; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.</p>
<p>But it’s not free to produce. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.</p>
<div align="center"><a class='kindful-donate-btn' id='kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'>Make a donation</a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></div>
</div>
<p>&nbsp;</p>
</div>
		</aside><aside id="largo-tag-list-widget-2" class="widget widget-2 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/arts-features/" title="Read Stories in the Arts Features category">Arts Features</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/arts-top-stories/" title="Read Stories in the Arts Top Stories category">Arts Top Stories</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/community-arts/" title="Read Stories in the Community Arts category">Community Arts</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/countywide/" title="Read Stories in the Countywide category">Countywide</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2019/09/south-coast-repertorys-new-leader-aims-to-balance-its-past-and-future/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/IvershighresEDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/IvershighresEDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/IvershighresEDIT-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="670538" data-permalink="https://voiceofoc.org/2018/09/arts-hodgins-20180920-news-dicier/ivershighresedit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/09/IvershighresEDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IvershighresEDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/09/IvershighresEDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/09/IvershighresEDIT-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2019/09/south-coast-repertorys-new-leader-aims-to-balance-its-past-and-future/" title="Read: ">South Coast Repertory’s New Leader Aims to Balance Its Past and Future</a></h4>

				
				<p>David Ivers talks about his plans as SCR opens its first season under his management.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2019/09/renee-bodie-wants-to-transport-you/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/null-2-e1568305023401-140x140.jpeg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/null-2-e1568305023401-140x140.jpeg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/null-2-e1568305023401-60x60.jpeg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1156750" data-permalink="https://voiceofoc.org/2019/09/renee-bodie-wants-to-transport-you/null-423/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/09/null-2-e1568305023401-1170x657.jpeg" data-orig-size="1500,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/09/null-2-e1568305023401-336x189.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/09/null-2-e1568305023401-771x433.jpeg" /></a>
				<h4><a href="https://voiceofoc.org/2019/09/renee-bodie-wants-to-transport-you/" title="Read: ">Renee Bodie Wants to Transport You</a></h4>

				
				<p>Bodie has programmed her first season to show off the world-class venue on the Soka University campus.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">SUPPORT &#038; PARTNERSHIPS</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://linkedin.com/company/voiceofoc" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1217003 https:\/\/voiceofoc.org\/?p=1217003","disqusShortname":"voiceofoc","disqusTitle":"It\u2019s 20 Years and Counting for the O.C. Arts Awards","disqusUrl":"https:\/\/voiceofoc.org\/2019\/10\/its-20-years-and-counting-for-the-o-c-arts-awards\/","postId":"1217003"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1217003","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"d19530cda8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2019%2F10%2Fits-20-years-and-counting-for-the-o-c-arts-awards%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type="text/javascript"> var swp_nonce = "7762c0daed";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
