<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How Orange County is Celebrating Juneteenth</title>
	<link rel="canonical" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Orange County is Celebrating Juneteenth" />
	<meta property="og:description" content="The emancipation of African Americans is recognized as a federal holiday on June 19 as a way to commemorate the end of slavery and reflect on American freedom." />
	<meta property="og:url" content="http://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/" />
	<meta property="og:site_name" content="Voice of OC" />
	<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
	<meta property="article:published_time" content="2022-06-17T12:58:00+00:00" />
	<meta property="article:modified_time" content="2022-06-16T23:29:45+00:00" />
	<meta property="og:image" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=1500%2C844&#038;ssl=1" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@voiceofoc" />
	<meta name="twitter:site" content="@voiceofoc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica Choi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://voiceofoc.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://voiceofoc.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.52.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://voiceofoc.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1653936394' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://voiceofoc.org/wp-content/themes/newspack-scott/style.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://voiceofoc.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.59.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css'  href='//use.typekit.net/uyg0zvo.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-trust-indicators-style-css'  href='https://voiceofoc.org/wp-content/themes/newspack-theme/styles/trust-indicators.css?ver=1.59.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.1-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1-a.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/voiceofoc.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"3154738"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35336736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35336736-1", {"send_page_view":false});
gtag("config", "G-JSLT61ZCE4");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://voiceofoc.org/wp-json/" /><link rel="alternate" type="application/json" href="https://voiceofoc.org/wp-json/wp/v2/posts/3154738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofoc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofoc.org/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://voiceofoc.org/?p=3154738' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2022%2F06%2Fhow-orange-county-is-celebrating-juneteenth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2022%2F06%2Fhow-orange-county-is-celebrating-juneteenth%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/voiceofoc.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6291347b6ce05\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"2\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"Facebook.com\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"3154738\",\"categories\":\"14489,22,15463,15554\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://voiceofoc.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Voice of OC">
		<meta name="application-name" content="Voice of OC">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="alternate" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/voiceofoc.org\/2022\/06\/how-orange-county-is-celebrating-juneteenth\/"},"headline":"How Orange County is Celebrating Juneteenth","url":"http:\/\/voiceofoc.org\/2022\/06\/how-orange-county-is-celebrating-juneteenth\/","thumbnailUrl":"https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2022\/06\/Juneteenth-2022-3-EDIT.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2022\/06\/Juneteenth-2022-3-EDIT.jpg?fit=1500%2C844&ssl=1"},"dateCreated":"2022-06-17T12:58:00Z","datePublished":"2022-06-17T12:58:00Z","dateModified":"2022-06-17T12:58:00Z","articleSection":"Countywide","author":[{"@type":"Person","name":"Jessica Choi"}],"creator":["Jessica Choi"],"publisher":{"@type":"Organization","name":"Voice of OC","logo":""},"keywords":["arts and learning conservatory","gospel voices of oc","great park","juneteenth","laguna beach cultural arts center","musco center for the arts","pretend city","segerstrom center for the arts","thurgood marshall bar association","voice of oc"]}</script><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #f68121;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #f68121;
		}

		.wp-block-pullquote {
			border-color: #f68121;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #000;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d86303;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #000;
			}
		}
	
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: #fff;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #000000;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "century-gothic","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/#mission",
    "image": "https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2022\/06\/Juneteenth-2022-3-EDIT.jpg?fit=1500%2C844&ssl=1",
    "headline": "How Orange County is Celebrating Juneteenth",
    "datePublished": "2022-06-17 05:58:00",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "hjanssen@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/hjanssen\/",
            "https:\/\/www.linkedin.com\/in\/heide-janssen-575a5a21\/"
        ],
        "name": "Heide Janssen",
        "description": "Heide Janssen most recently worked for almost five years at the Orange County Register where she was recruited to develop and curate their Varsity Arts section. Varsity Arts was dedicated to weekly stories and news about high school arts programs and students, giving arts students the same recognition that student athletes long enjoyed. The Varsity Arts section was the first of its kind in the nation and has since inspired similar sections in other regional newspapers. She also developed and continues to produce the Artist of the Year program which honors the top theater, dance, instrumental and vocal music, 2D and 3D visual arts, and film\/animation students in Orange County.\r\n\r\nPrior to joining the Register, she worked in administrative and producing capacities at major regional theater companies including South Coast Repertory, Center Theatre Group\u2019s Ahmanson Stage in Los Angeles, The 5th Avenue Theatre in Seattle, Court Theater in Chicago, and Yale Repertory Theatre in New Haven. She has also produced smaller independent projects with Snehal Desai (artistic director at East West Players in Los Angeles) and Adam O\u2019Byrne (producer with New Neighborhood, a multi-media production company) among others. In the world of education, she helped to establish the Orange County Cappies and created the RoleAbout Theatre Festival, programs for high school theater students which she ran for over 10 years. She also taught theater and English at Mission Viejo High School early in her career.\r\n\r\nShe has been honored by the California Educational Theatre Association for Outstanding Contributions to Educational Theatre for her work with Varsity Arts and The Orange County Register, and by the Orange County Department of Education for Outstanding Contributions to Education for her work with the Orange County Cappies.\r\n\r\nShe earned a bachelor\u2019s degree in English, summa cum laude, from the University of Minnesota and a master of fine arts in theater management from the Yale School of Drama, Yale University.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, arts and culture, and arts education.",
        "knowsAbout": [
            "Arts and culture",
            "Arts education",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Managing Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
<link rel="amphtml" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-3154738 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu no-sidebar cat-arts cat-countywide cat-culture cat-top-stories has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2849082" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2849082"><a href="https://voiceofoc.org/support-our-publication/">DONATE</a></li>
<li id="menu-item-2849083" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2849083"><a target="_blank" rel="noopener" href="https://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://voiceofoc.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2121344"><a href="https://voiceofoc.org/regions/" aria-haspopup="true" aria-expanded="false">REGIONS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-3135280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135280"><a href="https://voiceofoc.org/category/regions/coast/">COAST</a></li>
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">NORTH COUNTY</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">CENTRAL COUNTY</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">SOUTH COUNTY</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120414"><a href="https://voiceofoc.org/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/collegiate-news-service/">COLLEGIATE NEWS SERVICE</a></li>
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">ECONOMY</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="/disasters/">EMERGENCIES &#038; DISASTERS</a></li>
	<li id="menu-item-3132161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132161"><a href="https://voiceofoc.org/category/news/equality-equity/">EQUALITY &#038; EQUITY</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">GOVERNMENT</a></li>
	<li id="menu-item-2850706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2850706"><a href="https://voiceofoc.org/category/news/health-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-3132162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132162"><a href="https://voiceofoc.org/category/news/investigative/">INVESTIGATIVE</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">OUTDOORS</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">POLITICS &#038; ELECTIONS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">SAFETY, SECURITY &#038; JUSTICE</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">WATER, POWER &#038; WASTE</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655848"><a href="https://voiceofoc.org/arts/" aria-haspopup="true" aria-expanded="false">ARTS &#038; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">CULTURE</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">FOOD</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2119891"><a href="https://voiceofoc.org/columnists/" aria-haspopup="true" aria-expanded="false">COLUMNISTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">NORBERTO SANTANA, JR.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">ANNE MARIE PANORINGAN</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">PAUL HODGINS</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">JULIE LEOPO</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120410"><a href="https://voiceofoc.org/involvement/" aria-haspopup="true" aria-expanded="false">INVOLVEMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-3143042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3143042"><a href="https://voiceofoc.org/events/">CIVIC CALENDAR</a></li>
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">COMMUNITY OPINION</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">PRESS RELEASES</a></li>
	<li id="menu-item-3142961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142961"><a href="https://voiceofoc.org/civic-engagement/#communityopinion">SUBMIT A COMMUNITY OPINION PIECE</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1199455"><a href="https://voiceofoc.org/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-3150061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3150061"><a href="https://voiceofoc.org/about/">ABOUT US</a></li>
	<li id="menu-item-3128699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128699"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2849061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-2849062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-2849063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-3128691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-2849065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li id="menu-item-2849066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li id="menu-item-3128191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>
	<aside id="subpage-sidebar-fallback" class="subpage-sidebar">
		<button class="subpage-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2849082"><a href="https://voiceofoc.org/support-our-publication/">DONATE</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2849083"><a target="_blank" rel="noopener" href="https://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-navigation-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2121344"><a href="https://voiceofoc.org/regions/" aria-haspopup="true" aria-expanded="false">REGIONS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135280"><a href="https://voiceofoc.org/category/regions/coast/">COAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">NORTH COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">CENTRAL COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">SOUTH COUNTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120414"><a href="https://voiceofoc.org/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/collegiate-news-service/">COLLEGIATE NEWS SERVICE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">ECONOMY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="/disasters/">EMERGENCIES &#038; DISASTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132161"><a href="https://voiceofoc.org/category/news/equality-equity/">EQUALITY &#038; EQUITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">GOVERNMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2850706"><a href="https://voiceofoc.org/category/news/health-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132162"><a href="https://voiceofoc.org/category/news/investigative/">INVESTIGATIVE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">OUTDOORS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">POLITICS &#038; ELECTIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">SAFETY, SECURITY &#038; JUSTICE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">TRANSPORTATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">WATER, POWER &#038; WASTE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655848"><a href="https://voiceofoc.org/arts/" aria-haspopup="true" aria-expanded="false">ARTS &#038; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2119891"><a href="https://voiceofoc.org/columnists/" aria-haspopup="true" aria-expanded="false">COLUMNISTS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">NORBERTO SANTANA, JR.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">ANNE MARIE PANORINGAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">PAUL HODGINS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">JULIE LEOPO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120410"><a href="https://voiceofoc.org/involvement/" aria-haspopup="true" aria-expanded="false">INVOLVEMENT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3143042"><a href="https://voiceofoc.org/events/">CIVIC CALENDAR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">COMMUNITY OPINION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">PRESS RELEASES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142961"><a href="https://voiceofoc.org/civic-engagement/#communityopinion">SUBMIT A COMMUNITY OPINION PIECE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1199455"><a href="https://voiceofoc.org/about/" aria-haspopup="true" aria-expanded="false">ABOUT</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3150061"><a href="https://voiceofoc.org/about/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128699"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">INSIDE THE NEWSROOM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 165px;
			max-height: 1024px;
			max-width: 600px;
			width: 485px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 60px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 265px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 176px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://voiceofoc.org/" class="custom-logo-link" rel="home"><img width="3010" height="1024" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Voice of OC" data-attachment-id="1852942" data-permalink="https://voiceofoc.org/homepage/voiceofoc-3/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1" data-orig-size="3010,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VoiceofOC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=336%2C114&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=771%2C262&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?w=3010&amp;ssl=1 3010w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=706%2C240&amp;ssl=1 706w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=336%2C114&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=771%2C262&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=768%2C261&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=1536%2C523&amp;ssl=1 1536w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=2048%2C697&amp;ssl=1 2048w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=1170%2C398&amp;ssl=1 1170w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 3010px) 100vw, 3010px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://voiceofoc.org/" rel="home">Voice of OC</a></p>
					
						<p class="site-description">
					Orange County&#039;s Nonprofit Newsroom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://voiceofoc.org/donate">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://voiceofoc.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-arts category-countywide category-culture category-top-stories tag-arts-and-learning-conservatory tag-gospel-voices-of-oc tag-great-park tag-juneteenth tag-laguna-beach-cultural-arts-center tag-musco-center-for-the-arts tag-pretend-city tag-segerstrom-center-for-the-arts tag-thurgood-marshall-bar-association tag-voice-of-oc">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://voiceofoc.org/category/arts/culture/" rel="category tag">Culture</a></span>			<h1 class="entry-title ">
			How Orange County is Celebrating Juneteenth		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://voiceofoc.org/author/jessica-choi/">Jessica Choi</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-06-17T05:58:00-07:00">2 hours ago</time><time class="updated" datetime="2022-06-16T16:29:45-07:00">Jun 16, 2022</time></span>
	<a href="https://voiceofoc.org/about/#mission" class="trust-label">
		<svg data-v-22ae94a0="" data-v-2f899364="" width="16" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="trust-label__icon"><path data-v-22ae94a0="" d="M16.8 0C18.56 0 20 1.44 20 3.2v13.6c0 1.76-1.44 3.2-3.2 3.2H3.2A3.21 3.21 0 0 1 0 16.8V3.2C0 1.44 1.44 0 3.2 0h13.6zm0 1.2H3.2c-1.1 0-2 .9-2 2v13.6c0 1.1.9 2 2 2h13.6c1.1 0 2-.9 2-2V3.2c0-1.1-.9-2-2-2zm-1 3.38c.08 0 .14.06.14.14V8.2c0 .08-.06.14-.14.14h-3.54c-.08 0-.14.06-.14.14v6.74c0 .08-.06.14-.14.14H8.04c-.08 0-.14-.06-.14-.14V8.5c0-.1-.08-.18-.18-.18H4.2c-.08 0-.14-.06-.14-.14V4.72c0-.08.06-.14.14-.14h11.6z" fill="#666"></path></svg>
		<span class="trust-label__message">Why you can trust Voice of OC</span>
	</a>
					</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3154738" class="share-twitter sd-button share-icon no-text" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3154738" class="share-facebook sd-button share-icon no-text" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20How%20Orange%20County%20is%20Celebrating%20Juneteenth&body=https%3A%2F%2Fvoiceofoc.org%2F2022%2F06%2Fhow-orange-county-is-celebrating-juneteenth%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="ede0720d11" data-email-share-track-url="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="675" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="3154743" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/juneteenth-2022-3-edit/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=1500%2C844&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1624115233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Juneteenth-2022-3 EDIT" data-image-description="" data-image-caption="&lt;p&gt;A three-day celebration of Juneteenth is taking place at the Segerstrom Center of the Arts from June 17-19. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=771%2C434&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?resize=400%2C225&amp;ssl=1 400w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-3-EDIT.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			<figcaption><span>A three-day celebration of Juneteenth is taking place at the Segerstrom Center of the Arts from June 17-19.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Segerstrom Center for the Arts</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-3154738" class="post-3154738 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-countywide category-culture category-top-stories tag-arts-and-learning-conservatory tag-gospel-voices-of-oc tag-great-park tag-juneteenth tag-laguna-beach-cultural-arts-center tag-musco-center-for-the-arts tag-pretend-city tag-segerstrom-center-for-the-arts tag-thurgood-marshall-bar-association tag-voice-of-oc entry">
	<div class="entry-content">

		
		
<p>Last year, President Biden signed the Juneteenth National Independence Day Act, making Juneteenth a federal holiday. In California last year, Gov. Gavin Newsom issued a proclamation declaring June 19 as “Juneteenth National Freedom Day: A Day of Observance.” However, California has yet to make it a state holiday where state workers are able to take a new paid day off. State employees may take the day off on June 19 instead of using their annual personal holiday on another day.</p>



<p>Juneteenth commemorates when the last enslaved African Americans were freed on June 19, 1865, in Galveston, Texas, more than two years after the Emancipation Proclamation. Juneteenth marks this milestone in American history and its celebration has spread beyond its origin in Texas, hence becoming a federal holiday in 2021.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="640" height="450" alt class="wp-block-jetpack-slideshow_image wp-image-3154741 jetpack-lazy-image" data-id="3154741" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=640%2C450&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=336%2C236&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=400%2C281&amp;ssl=1 400w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=640%2C450&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="640" height="450" alt="" class="wp-block-jetpack-slideshow_image wp-image-3154741" data-id="3154741" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=640%2C450&#038;ssl=1" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=336%2C236&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/HD_EmancipationNast.preview-2.jpg?resize=400%2C281&amp;ssl=1 400w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">An engraving by famed 19th century cartoonist and illustrator Thomas Nast shows the celebration of the emancipation of Southern slaves with the end of the Civil War, 1865. Within the illustration, Columbia (the female representation of America) presides over a scene imagining the difference that Lincoln’s Emancipation Proclamation would have on slavery and former slaves in the South.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Image courtesy Library of Congress</span></figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="780" height="607" alt class="wp-block-jetpack-slideshow_image wp-image-3129885 jetpack-lazy-image" data-id="3129885" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=780%2C607&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?w=1084&amp;ssl=1 1084w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=336%2C262&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=771%2C600&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=768%2C598&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=400%2C311&amp;ssl=1 400w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=780%2C607&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="780" height="607" alt="" class="wp-block-jetpack-slideshow_image wp-image-3129885" data-id="3129885" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=780%2C607&#038;ssl=1" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?w=1084&amp;ssl=1 1084w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=336%2C262&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=771%2C600&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=768%2C598&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/null-13EDIT-1.png?resize=400%2C311&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">An early celebration of Emancipation Day (Juneteenth) in Texas on June 19, 1900. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of the Austin History Center/Austin Public Library</span></figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Despite the ongoing efforts to make June 19 a state holiday, there are still various ways to celebrate this national holiday in Orange County:</p>




<h4 id="h-segerstrom-s-juneteenth-celebration-in-costa-mesa"><strong>Segerstrom’s Juneteenth Celebration in Costa Mesa</strong></h4>



<p><strong>When</strong>: June 17-19<br><strong>Where</strong>: 600 Town Center Drive, Costa Mesa<br><strong>Tickets</strong>: Free admission and a $5 Father’s Day Celebration ticket<br><strong>Information</strong>: <a href="https://www.scfta.org/CenterConnection" target="_blank" rel="noreferrer noopener">scfta.org/CenterConnection</a>, (714) 556-2787</p>



<p>A three-day celebration of Juneteenth is taking place at the Segerstrom Center of the Arts. There will be various events over the weekend such as poetry readings, musical performances and a movie screening of “Black Panther.” Black creatives and educators will share their experiences, self-expression and knowledge with the community. </p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="771" height="434" alt class="wp-block-jetpack-slideshow_image wp-image-3154744 jetpack-lazy-image" data-id="3154744" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT-771x434.jpg?resize=771%2C434&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT-771x434.jpg?resize=771%2C434&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="771" height="434" alt="" class="wp-block-jetpack-slideshow_image wp-image-3154744" data-id="3154744" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT-771x434.jpg?resize=771%2C434&#038;ssl=1" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-4-EDIT.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Black creatives and educators will share their experiences and talents during the Segerstrom&#8217;s Juneteenth celebration.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Segerstrom Center for the Arts</span></figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="771" height="514" alt class="wp-block-jetpack-slideshow_image wp-image-3154742 jetpack-lazy-image" data-id="3154742" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT-771x514.jpg?resize=771%2C514&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT-771x514.jpg?resize=771%2C514&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="771" height="514" alt="" class="wp-block-jetpack-slideshow_image wp-image-3154742" data-id="3154742" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT-771x514.jpg?resize=771%2C514&#038;ssl=1" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=771%2C514&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=336%2C224&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-1-EDIT.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Segertrom&#8217;s Juneteenth Festival on June 18 will have performances, workshops, art-making and poetry.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Segerstrom Center for the Arts</span></figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="771" height="434" alt class="wp-block-jetpack-slideshow_image wp-image-3154748 jetpack-lazy-image" data-id="3154748" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT-771x434.jpg?resize=771%2C434&#038;ssl=1" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT-771x434.jpg?resize=771%2C434&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="771" height="434" alt="" class="wp-block-jetpack-slideshow_image wp-image-3154748" data-id="3154748" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT-771x434.jpg?resize=771%2C434&#038;ssl=1" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Juneteenth-2022-2-EDIT.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /></noscript><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Segerstrom&#8217;s second Juneteenth celebration honors African American culture for the entire month of June.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Segerstrom Center for the Arts</span></figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>Some guests include Peter J. Harris, the author of “The Black Man of Happiness: In Pursuit of My ‘Unalienable Right,’” and Jamila Moore Pewu, professor of digital humanities and new media in history at California State University, Fullerton. All of the events are free with required online RSVP except for the <a href="https://www.scfta.org/events/2022/fathers-day-celebration" target="_blank" rel="noreferrer noopener">Father’s Day Celebration ticket</a>, which is $5 per person and includes lunch. Also in June, there will be three <a href="https://www.scfta.org/events/2022/thursday-night-dance" target="_blank" rel="noreferrer noopener">West African Thursday dance nights</a> to celebrate Juneteenth throughout the month.</p>



<p>This is Segerstrom Center’s second Juneteenth celebration, with last year’s celebration only being one day, according to Carla Cruz, the center’s senior director of communications. Cruz said the center is expanding this celebration through the entire month as a way to continue to grow and build the community through arts and culture.</p>



<p>“We want to create a more connected Orange County,” Cruz said. “As the cultural arts center it’s so important for us to be able to present different shows, different performances, different programs for everyone in the community to come together to explore, learn and have fun.”</p>



<h4><strong>Gospel Voices of OC in Orange</strong></h4>



<p><strong>When</strong>: 4-6 p.m., Sunday, June 19<br><strong>Where</strong>: Musco Center for the Arts, Chapman University, One University Drive, Orange<br><strong>Tickets</strong>: $20-$53<br><strong>Information</strong>: <a href="https://www.artsandlearning.org/tickets-and-events" target="_blank" rel="noreferrer noopener">artsandlearning.org/tickets-and-events</a>, (714) 728-7100</p>


<div class="wp-block-image">
<figure class="alignright size-full"><img data-attachment-id="3154747" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/y_debora-headshot-yellow-683x1024-edit/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=617%2C617&amp;ssl=1" data-orig-size="617,617" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.2&quot;,&quot;credit&quot;:&quot;birdstudios.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550773537&quot;,&quot;copyright&quot;:&quot;\u00a9Birdstudios.com&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Y_Debora headshot Yellow (683&#215;1024) EDIT" data-image-description data-image-caption="&lt;p&gt;Debora Wondercheck is the creator and producer of Gospel Voices of OC, which will be held June 19 at the Musco Center for the Arts. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=617%2C617&amp;ssl=1" loading="lazy" width="617" height="617" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=617%2C617&#038;ssl=1" alt class="wp-image-3154747 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?w=617&amp;ssl=1 617w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 617px) 100vw, 617px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=617%2C617&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3154747" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/y_debora-headshot-yellow-683x1024-edit/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=617%2C617&amp;ssl=1" data-orig-size="617,617" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.2&quot;,&quot;credit&quot;:&quot;birdstudios.com&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550773537&quot;,&quot;copyright&quot;:&quot;\u00a9Birdstudios.com&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Y_Debora headshot Yellow (683&#215;1024) EDIT" data-image-description="" data-image-caption="&lt;p&gt;Debora Wondercheck is the creator and producer of Gospel Voices of OC, which will be held June 19 at the Musco Center for the Arts. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?fit=617%2C617&amp;ssl=1" loading="lazy" width="617" height="617" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=617%2C617&#038;ssl=1" alt="" class="wp-image-3154747" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?w=617&amp;ssl=1 617w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Y_Debora-headshot-Yellow-683x1024-EDIT.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 617px) 100vw, 617px" data-recalc-dims="1" /></noscript><figcaption>Debora Wondercheck is the creator and producer of Gospel Voices of OC, which will be held June 19 at the Musco Center for the Arts.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Musco Center for the Arts</span></figcaption></figure></div>


<p>The <a href="https://muscocenter.org/Online/default.asp" target="_blank" rel="noreferrer noopener">Musco Center for the Arts</a> is hosting a Juneteenth and Father’s Day concert with live musical and theatrical performances. This celebration of African American artistic accomplishments and resilience will feature multi-generational Black artists in the choir, dance, band, orchestra, theater and spoken word. The arts center is located at One University Drive, Orange and the concert will start at 4 p.m. Tickets start at $20 and can be purchased <a href="https://www.artsandlearning.org/tickets-and-events" target="_blank" rel="noreferrer noopener">here.</a></p>



<p>Gospel Voices of OC is produced by Arts &amp; Learning Conservatory president and CEO Debora Wondercheck, who collaborated with the Musco Center for the Arts for this Juneteenth event highlighting Black artists.&nbsp;</p>



<p>“It is a great privilege for me to present diverse talents with a keen focus on the historical significance of Black performers throughout history. The afternoon will be a joyous Juneteenth celebration of freedom and excellence to inspire all people of all ages,” Wondercheck said.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="3154745" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/munyungo-jackson/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Munyungo Jackson" data-image-description data-image-caption="&lt;p&gt;Four-time Grammy winner Munyungo Jackson will be featured in the Gospel Voices of OC concert on June 19 at the Musco Center for the Arts. The event will recognize Juneteenth and Father&#8217;s Day. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=720%2C720&amp;ssl=1" loading="lazy" width="720" height="720" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=720%2C720&#038;ssl=1" alt class="wp-image-3154745 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=720%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3154745" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/munyungo-jackson/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=720%2C720&amp;ssl=1" data-orig-size="720,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Munyungo Jackson" data-image-description="" data-image-caption="&lt;p&gt;Four-time Grammy winner Munyungo Jackson will be featured in the Gospel Voices of OC concert on June 19 at the Musco Center for the Arts. The event will recognize Juneteenth and Father&#8217;s Day. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?fit=720%2C720&amp;ssl=1" loading="lazy" width="720" height="720" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=720%2C720&#038;ssl=1" alt="" class="wp-image-3154745" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?w=720&amp;ssl=1 720w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/Munyungo-Jackson.jpeg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption>Four-time Grammy winner Munyungo Jackson will be featured in the Gospel Voices of OC concert on June 19 at the Musco Center for the Arts. The event will recognize Juneteenth and Father&#8217;s Day.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Musco Center for the Arts</span></figcaption></figure></div>


<h4><strong>Juneteenth Freedom Celebration in Irvine</strong></h4>



<p><strong>When</strong>: 11 a.m.-3 p.m., Sunday, June 19<br><strong>Where</strong>: Great Park, 8000 Great Park Blvd., Irvine<br><strong>Tickets</strong>: Free admission<br><strong>Information</strong>: <a href="https://www.cityofirvine.org/community-services-department/juneteenth-freedom-celebration" target="_blank" rel="noreferrer noopener">cityofirvine.org</a></p>



<p>The city of Irvine is hosting a Juneteenth celebration at the <a href="https://www.cityofirvine.org/great-park/palm-court-arts-complex" target="_blank" rel="noreferrer noopener">Great Park’s Palm Court</a> Arts Complex. The event’s purpose is to celebrate freedom, joy and hope by honoring the cultural contributions and history of African Americans in the community and nation. There will be a marketplace featuring Black, Indigenous and people of color’s work, live music, art pop-ups, performances and food. The event is for all ages and is open and free to the public.</p>



<h4><strong>Juneteenth Freedom Day in Laguna Beach</strong></h4>



<p><strong>When</strong>: 3 p.m., Sunday, June 19<br><strong>Where</strong>: Laguna Beach Cultural Arts Center, ​​235 Forest Ave., Laguna Beach<br><strong>Tickets</strong>: Free film screening, $30 concert and $50 concert &amp; BBQ<br><strong>Information</strong>: <a href="https://www.lbculturalartscenter.org/" target="_blank" rel="noreferrer noopener">lbculturalartscenter.org/</a>, (949) 652-2787</p>



<p>Laguna Beach is having its first-ever Juneteenth celebration at the <a href="https://www.lbculturalartscenter.org/" target="_blank" rel="noreferrer noopener">Laguna Beach Cultural Arts Center</a>. The celebration of Black pride, history and voices will include a screening of Oscar-winning documentary “Summer of Soul,” a live concert, an art display and food. Blues, funk and soul singer O’Malley Jones, who is known for his flashy and innovative style, will perform with his band Stepping Into Now. </p>


<div class="wp-block-image">
<figure class="alignright size-full"><img data-attachment-id="3154746" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/omalley-jones-keep-it-real-edit/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=485%2C485&amp;ssl=1" data-orig-size="485,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="omalley-jones-keep-it-real EDIT" data-image-description data-image-caption="&lt;p&gt;O’Malley Jones will play a soul/R&#038;B-flavored concert at 6 p.m. June 19 with his band Stepping Into Now at the Laguna Beach Cultural Arts Center. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=485%2C485&amp;ssl=1" loading="lazy" width="485" height="485" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=485%2C485&#038;ssl=1" alt class="wp-image-3154746 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?w=485&amp;ssl=1 485w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 485px) 100vw, 485px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=485%2C485&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="3154746" data-permalink="https://voiceofoc.org/2022/06/how-orange-county-is-celebrating-juneteenth/omalley-jones-keep-it-real-edit/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=485%2C485&amp;ssl=1" data-orig-size="485,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="omalley-jones-keep-it-real EDIT" data-image-description="" data-image-caption="&lt;p&gt;O’Malley Jones will play a soul/R&#038;B-flavored concert at 6 p.m. June 19 with his band Stepping Into Now at the Laguna Beach Cultural Arts Center. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?fit=485%2C485&amp;ssl=1" loading="lazy" width="485" height="485" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=485%2C485&#038;ssl=1" alt="" class="wp-image-3154746" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?w=485&amp;ssl=1 485w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2022/06/omalley-jones-keep-it-real-EDIT.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 485px) 100vw, 485px" data-recalc-dims="1" /></noscript><figcaption>O’Malley Jones will play a soul/R&amp;B-flavored concert at 6 p.m. June 19 with his band Stepping Into Now at the Laguna Beach Cultural Arts Center.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Laguna Beach Cultural Arts Center</span></figcaption></figure></div>


<p>California artist and adviser to the event Allyson Allen will have her African American quilting art pieces depicting enslavement exhibited. Red velvet cake will be served with Texas-style barbecue since red foods are traditionally served at Juneteenth celebrations to represent the blood shed by the enslaved ancestors. A portion of the event’s proceeds will be donated to the <a href="https://www.oc-cf.org/african-american-alliance-fund-grantees/" target="_blank" rel="noreferrer noopener">African American Alliance Fund</a>, which raises awareness about systemic racism and supports African Americans in Orange County.</p>



<p>Allen said without Black history there is no American history, and Juneteenth marks the freedom of African Americans almost 100 years after the American Declaration of Independence.&nbsp;</p>



<p>“Over the years, Juneteenth celebrations have combined with annual family reunions, reminiscent of when the newly freed slaves set out to find and reunite with family members from whom they were separated,” Allen said. “I&#8217;m pleased to see that the Laguna Beach Cultural Arts Center is marking this date with good food, good music and good company. Happy Juneteenth!&#8221;</p>



<h4><strong>Juneteenth Celebration and Scholarship Brunch in Anaheim</strong></h4>



<p><strong>When</strong>: 11 a.m.-2 p.m., Saturday, June 18<br><strong>Where</strong>: The Fifth Rooftop Restaurant &amp; Bar, 1650 S Harbor Blvd., Anaheim<br><strong>Tickets</strong>: $50-$100<br><strong>Information</strong>: <a href="https://www.thurgoodmarshallbarassociation.org/event-4844250" target="_blank" rel="noreferrer noopener">thurgoodmarshallbarassociation.org</a></p>



<p><a href="https://www.thurgoodmarshallbarassociation.org/" target="_blank" rel="noreferrer noopener">Thurgood Marshall Bar Association</a> is a contemporary bar association committed to connecting, supporting and increasing the Black legal community in Orange County, and it will be hosting a Juneteenth celebratory brunch at the <a href="https://www.thefifthoc.com/" target="_blank" rel="noreferrer noopener">Fifth Rooftop Restaurant &amp; Bar</a>. The event will feature live music, dance, art, awards and spoken word. The event on Saturday, June 18 starts at 11 a.m. and tickets range from $50-$100.</p>



<h4><strong>Celebrate Juneteenth at Pretend City Children’s Museum in Irvine</strong>&nbsp;</h4>



<p><strong>When</strong>: Friday, June 17<br><strong>Where</strong>: Pretend City Children’s Museum, 29 Hubble, Irvine<br><strong>Tickets</strong>: Included with museum admission, which ranges from free to $19.95<br><strong>Information</strong>: <a href="https://www.pretendcity.org/events/celebrate-juneteenth-2/" target="_blank" rel="noreferrer noopener">pretendcity.org</a>, (949) 428-3900</p>



<p>Pretend City Children’s Museum’s Juneteenth celebration will take place all day. The purpose of this event is to celebrate Black history through creativity, curiosity and cultural awareness. This celebration will include interactive art, sensory story time and music. The museum will be open from 10 a.m.-12:30 p.m. and 1:30-4 p.m.</p>



<p><em>Jessica Choi is an intern for Arts &amp; Culture at Voice of OC. She can be reached at <a href="jessica2678@gmail.com">jessica2678@gmail.com</a>.</em></p>



<hr class="wp-block-separator is-style-default"/>



<p>» <strong><a href="https://voiceofoc.org/subscribe">Stay connected with the arts scene</a></strong> with our weekly newsletter.</p>



<hr class="wp-block-separator is-style-default"/>



<div class="wp-container-5 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-container-4 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">
<h2 id="h-since-you-value-arts-and-culture">Since you value arts and culture,</h2>



<p id="h-you-are-obviously-connected-to-your-community-and-value-good-journalism-as-an-independent-and-local-nonprofit-our-news-is-accessible-to-all-regardless-of-what-they-can-afford-our-newsroom-centers-on-orange-county-s-civic-and-cultural-life-not-ad-driven-clickbait-our-reporters-hold-powerful-interests-accountable-to-protect-your-quality-of-life-but-it-s-not-free-to-produce-it-depends-on-donors-like-you">You are obviously connected to your community and value good arts and culture journalism. As an independent and local nonprofit, Voice of OC&#8217;s arts and culture reporting is accessible to all. Our journalists are focused on keeping you connected with the artistic and cultural heartbeat of Orange County. This journalism depends on donors like you to thrive.</p>



<div class="wp-container-3 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://voiceofoc.org/donate-to-arts/" style="background-color:#c30000">Make a tax-deductible donation</a></div>
</div>
</div></div>
</div></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><section id="text-80" class="below-content widget widget_text">			<div class="textwidget"><p><strong>About Voice of OC</strong>: <a href="https://voiceofoc.org/about/">Mission</a> | <a href="/about/#ethics">Editorial Policies</a> | <a href="/staff-contact-us/#contact-us">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="/about/#privacy">Privacy Policy</a></p>
</div>
		</section><section id="text-77" class="below-content widget widget_text">			<div class="textwidget"><p><strong>Join the conversation:</strong> In lieu of <a href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join our <a href="https://www.facebook.com/voiceofoc/">Facebook</a> discussion. Message us via our <a href="https://voiceofoc.org/staff-contact-us/#contact-us">website</a> or <a href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure tip</a>. Share your thoughts in a <a href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</p>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://voiceofoc.org/tag/arts-and-learning-conservatory/" rel="tag">Arts and Learning Conservatory</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/gospel-voices-of-oc/" rel="tag">Gospel Voices of OC</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/great-park/" rel="tag">Great Park</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/juneteenth/" rel="tag">Juneteenth</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/laguna-beach-cultural-arts-center/" rel="tag">Laguna Beach Cultural Arts Center</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/musco-center-for-the-arts/" rel="tag">Musco Center for the Arts</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/pretend-city/" rel="tag">Pretend City</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/segerstrom-center-for-the-arts/" rel="tag">Segerstrom Center for the Arts</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/thurgood-marshall-bar-association/" rel="tag">Thurgood Marshall Bar Association</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/voice-of-oc/" rel="tag">Voice of OC</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="media_image-3" class="widget widget_media_image"><img width="50" height="50" src="https://voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent-140x140.png?crop=1" class="image wp-image-3128696  attachment-50x50 size-50x50 jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="3128696" data-permalink="https://voiceofoc.org/voiceofoc-icon-transparent/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VoiceofOC.icon.transparent" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=771%2C771&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent-140x140.png?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">OC&#8217;s Nonprofit &#038; Nonpartisan Newsroom</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Voice of OC.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics
				type="gtag"
				config="https://voiceofoc.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=3154738&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 2022EmailPrompt -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'hxojvapfcxwnqbfxzjc3');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 2022DonationHeader -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'sok1hcv1kdsnmm3b03mg');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'sewgbeja8tnrweh9agqt');</script>
<!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/voiceofoc.org\/2022\/06\/how-orange-county-is-celebrating-juneteenth\/":3154738};
	</script>
				<style>.wp-container-3 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay jp-carousel-light" style="display: none;">

		<div class="jp-carousel-container jp-carousel-light">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
				<script type="text/javascript">
		var hxojvapfcxwnqbfxzjc3_shortcode = true;var sok1hcv1kdsnmm3b03mg_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;		</script>
			<script type="module">
		import { Workbox } from "https:\/\/voiceofoc.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/voiceofoc.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/blocks/slideshow/view.css?minify=false&#038;ver=11.1-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1653936394' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="voiceofoc.org" src='https://cdn.parsely.com/keys/voiceofoc.org/p.js?ver=3.3.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.59.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' id='jetpack-block-slideshow-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/voiceofoc.org\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/voiceofoc.org\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/blocks/slideshow/view.js?minify=false&#038;ver=11.1-a.3' id='jetpack-block-slideshow-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/voiceofoc.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"68f470cacc","display_exif":"0","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2022%2F06%2Fhow-orange-county-is-celebrating-juneteenth%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.1-a.3' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.1-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1-a.3',blog:'128151149',post:'3154738',tz:'-7',srv:'voiceofoc.org',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '3154738' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ffbb1bef38',
			slugs: 
			{"hxojvapfcxwnqbfxzjc3":{"slug":"hxojvapfcxwnqbfxzjc3","mailpoet":false},"sok1hcv1kdsnmm3b03mg":{"slug":"sok1hcv1kdsnmm3b03mg","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":3154738,"object_key":"post","object_type":"post","term_ids":[14489,22,15463,15554,14771,22403,16410,16599,22404,14595,14786,14653,16495,13719]};</script>
		
</body>
</html>
<!--
	generated in 0.651 seconds
	201346 bytes batcached for 300 seconds
-->
