<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Gun-Toting Supervisors&#8217; Chairman Detained Man at Restaurant | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>Gun-Toting Supervisors&#8217; Chairman Detained Man at Restaurant &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest768x240.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest980x180-1170x215.png';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest980x180-1170x215.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gun-Toting Supervisors' Chairman Detained Man at Restaurant" />
<meta property="og:description" content="Sheriff’s officials say they investigated the previously undisclosed incident in April involving Supervisor Todd Spitzer and determined he broke no laws." />
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image.jpg" />
<meta property="og:url" content="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2015-09-03T22:14:41+00:00" />
<meta property="article:modified_time" content="2015-09-08T15:40:32+00:00" />
<meta property="og:updated_time" content="2015-09-08T15:40:32+00:00" />
<meta property="fb:app_id" content="344277286021860" />
<style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Gun-Toting Supervisors&#8217; Chairman Detained Man at Restaurant Comments Feed" href="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Anaheim Approves More Money for Streetcar Study' href='https://voiceofoc.org/2015/09/anaheim-approves-more-money-for-streetcar-study/' />
<link rel='next' title='Santana: OC Fairgrounds Offers Chance for Frank Table Talk on Labor Day' href='https://voiceofoc.org/2015/09/santana-oc-fairgrounds-offers-chance-for-frank-table-talk-on-labor-day/' />
<link rel="canonical" href="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=70472' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2015%2F09%2Fgun-toting-supervisors-chairman-detained-man-at-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2015%2F09%2Fgun-toting-supervisors-chairman-detained-man-at-restaurant%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
		<meta name="twitter:creator" content="@nicholasgerda">					<meta property="og:title" content="Gun-Toting Supervisors&#8217; Chairman Detained Man at Restaurant" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/"/>
					<meta property="og:description" content="Sheriff’s officials say they investigated the previously undisclosed incident in April involving Supervisor Todd Spitzer and determined he broke no laws." />
					<meta name="description" content="Sheriff’s officials say they investigated the previously undisclosed incident in April involving Supervisor Todd Spitzer and determined he broke no laws." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="County Government, Lake Forest, News Briefs, Orange County Sheriffs Department, Todd Spitzer"><meta name="original-source" content="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/" /><meta name="syndication-source" content="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/" /><meta name="standout" content="https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #eaeaea !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #000000 !important; }
.mctb-button { background: #ff8200 !important; border-color: #ff8200 !important; }
.mctb-email:focus { outline-color: #ff8200 !important; }
.mctb-button { color: #ffffff !important; }
</style></head>

<body class="post-template-default single single-post postid-70472 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-292390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292390"><a href="https://voiceofoc.org/category/topics/countywide/">Countywide</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-395773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395773"><a href="https://voiceofoc.org/category/topics/employment/">Employment</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-318600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318600"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-317635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317635"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
</ul>
</li>
<li id="menu-item-31135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31135"><a href="https://voiceofoc.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">About Us</a></li>
	<li id="menu-item-34095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34095"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-257969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257969"><a href="https://voiceofoc.org/donate/">Donate</a></li>
	<li id="menu-item-34082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34082"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
	<li id="menu-item-346414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346414"><a href="https://voiceofoc.org/category/communications/">Inside the Newsroom</a></li>
	<li id="menu-item-257302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257302"><a href="https://voiceofoc.org/about/our-donors/">Our Donors</a></li>
	<li id="menu-item-34081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34081"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="text-28" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"></div>
		</aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-415335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-415335"><a href="https://voiceofoc.org/tag/carlos-rojas/">Carlos Rojas</a></li>
<li id="menu-item-416826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-416826"><a href="https://voiceofoc.org/tag/caloptima/">CalOptima</a></li>
<li id="menu-item-418785" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-418785"><a href="https://voiceofoc.org/tag/veterans-cemetery/">veterans cemetery</a></li>
<li id="menu-item-418786" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-418786"><a href="https://voiceofoc.org/tag/santa-ana-city-manager/">Santa Ana city manager</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-70472" class="hnews item post-70472 post type-post status-publish format-standard has-post-thumbnail hentry category-county-government category-lake-forest category-news-brief tag-orange-county-sheriffs-department tag-todd-spitzer prominence-missed-it top-term-category-county-government featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/topics/county-government/" title="Read Stories in the County Government category">County Government</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Gun-Toting Supervisors&#8217; Chairman Detained Man at Restaurant</h1>
		
		<meta itemprop="description" content="48 Shares Share45 Tweet3 EmailSheriff’s officials say they investigated the previously undisclosed incident in April involving Supervisor Todd Spitzer and determined he broke no laws.
" />
<meta itemprop="datePublished" content="2015-09-03T22:14:41+00:00" />
<meta itemprop="dateModified" content="2015-09-08T15:40:32+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="760" height="506" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image.jpg 760w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image-336x223.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image-120x80.jpg 120w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/f/ca/fca25338-8e43-11e3-839a-0019bb2963f4/52f1fdd9029ee.image-180x120.jpg 180w" sizes="(max-width: 760px) 100vw, 760px" />	</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2015-09-03T22:14:41+00:00">September 3, 2015</time></h5>

				
		<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count">48 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2015%2F09%2Fgun-toting-supervisors-chairman-detained-man-at-restaurant%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2015%2F09%2Fgun-toting-supervisors-chairman-detained-man-at-restaurant%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">45</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Gun-Toting+Supervisors%E2%80%99+Chairman+Detained+Man+at+Restaurant&url=https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/&via=voiceofoc" data-link="https://twitter.com/share?original_referer=/&text=Gun-Toting+Supervisors%E2%80%99+Chairman+Detained+Man+at+Restaurant&url=https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/&via=voiceofoc" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Gun-Toting%20Supervisors%E2%80%99%20Chairman%20Detained%20Man%20at%20Restaurant&body=Sheriff%E2%80%99s%20officials%20say%20they%20investigated%20the%20previously%20undisclosed%20incident%20in%20April%20involving%20Supervisor%20Todd%20Spitzer%20and%20determined%20he%20broke%20no%20laws.%20%20Read%20Here%3A%20https%3A%2F%2Fvoiceofoc.org%2F2015%2F09%2Fgun-toting-supervisors-chairman-detained-man-at-restaurant%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p>In a previously undisclosed incident, Orange County supervisors’ Chairman Todd Spitzer says he left a restaurant to get a gun from his car when a man acted threateningly towards him, then returned to the eatery to handcuff the man and detain him until sheriff’s deputies arrived.</p>
<p>The confrontation, which <a href="http://goo.gl/E0MgSQ">was first reported Thursday by CBS Los Angeles</a>, took place at a Wahoo’s Fish Taco restaurant in the Foothill Ranch in early April.</p>
<p>Spitzer called 911 and told the dispatcher that a man had been harassing him at the restaurant and wouldn’t leave him alone, according to a recording of the call published by CBS.</p>
<p>The man had looked at a serrated knife on Spitzer’s table, Spitzer later told the station, which caused him to fear for his safety.  The man didn&#8217;t touch the knife, he added.</p>
<p>Spitzer said he then went to his car to get a gun and handcuffs, and went back into the restaurant, where he handcuffed the man and called 911 again.</p>
<p>When deputies arrived, they took the man – identified as Jeovany Castellano – and put him in the back of a patrol car, where he was briefly questioned and then released, according to CBS.</p>
<p>Sheriff’s officials say they investigated and found that Spitzer, who is chairman of the board that controls the sheriff’s budget, broke no laws.</p>
<p>Spitzer says he handled the situation extremely well.</p>
<p>“Honestly, I’m incredibly proud at how I handled the situation,” Spitzer told CBS, describing it as “textbook.”</p><aside class="scaip scaip-1"><aside id="text-32" class="widget widget-1 odd default hidden-phone widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 1 for Ad unit 'trb.latimes/voiceoc' ### Size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-5190402-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
		</aside><aside id="text-33" class="widget widget-2 even default hidden-desktop hidden-tablet widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 4 for Ad unit 'trb.latimes/voiceoc' ### Size: [[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-5190402-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script>
</div>
<!-- End AdSlot 4 --></div>
		</aside></aside>
<p>Some commenters on the CBS story applauded his actions, while others said it was irresponsible – if not criminal – for him to go back into the restaurant and detain the man instead of waiting for law enforcement.</p>
<p>It’s unclear why news of the incident didn’t surface earlier, and why it’s now coming to light.</p>
<p>The CBS report doesn’t say when it took place, only describing it as “recently.”  The sheriff’s department, meanwhile, told Voice of OC Thursday that it happened four months ago, on April 3.</p>
<p><a href="http://goo.gl/E0MgSQ">Click here</a> for the full CBS story.</p>
<p><em>You can contact Nick Gerda at <a href="mailto:ngerda@gmail.com">ngerda@gmail.com</a>, and follow him on Twitter: <a href="http://twitter.com/nicholasgerda">@nicholasgerda</a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>FILED UNDER:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/topics/county-government/" title="Read Stories in the County Government category">County Government</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/lake-forest/" title="Read Stories in the Lake Forest category">Lake Forest</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/news-brief/" title="Read Stories in the News Briefs category">News Briefs</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/orange-county-sheriffs-department/" title="Read Stories tagged with: Orange County Sheriffs Department">Orange County Sheriffs Department</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/todd-spitzer/" title="Read Stories tagged with: Todd Spitzer">Todd Spitzer</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES</h3><ul class="related"><li><a href="https://voiceofoc.org/2017/10/amid-court-battle-south-county-wastewater-faces-audit/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/About-SOCWA.EDIT_-1-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://voiceofoc.org/2017/10/amid-court-battle-south-county-wastewater-faces-audit/" title="Read: ">Amid Court Battle, South County Wastewater Faces Audit</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/scustodio/" title="Read All Posts By Spencer Custodio" rel="author">Spencer Custodio</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-10-16T06:47:03+00:00">October 16, 2017</time></span>
					</h5>
				
				<p>The 10-agency South Orange County Wastewater Authority (SOCWA) is undergoing a state audit after financial discrepancies were found over the last three fiscal years, it clashed with a member agency that provides nearly half its budget and it faces an ongoing lawsuit.</p>
</li><li><a href="https://voiceofoc.org/2017/10/lake-forest-turns-to-district-elections/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/10/LakeforestcouncilEDIT-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://voiceofoc.org/2017/10/lake-forest-turns-to-district-elections/" title="Read: ">Lake Forest Turns to District Elections</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/scustodio/" title="Read All Posts By Spencer Custodio" rel="author">Spencer Custodio</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-10-05T06:55:06+00:00">October 5, 2017</time></span>
					</h5>
				
				<p>The Lake Forest City Council narrowed its potential district maps down to five Tuesday night, as a part of the city’s transition from an at-large voting system to district-based elections in 2018.</p>
</li><li><a href="https://voiceofoc.org/2017/09/13-cities-pressure-oc-sheriff-on-contract-costs/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/ocsdEDIT-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://voiceofoc.org/2017/09/13-cities-pressure-oc-sheriff-on-contract-costs/" title="Read: ">13 Cities Pressure OC Sheriff on Contract Costs</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/scustodio/" title="Read All Posts By Spencer Custodio" rel="author">Spencer Custodio</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-09-21T06:36:23+00:00">September 21, 2017</time></span>
					</h5>
				
				<p>All 13 cities that contract with the Orange County Sheriff’s Department for their police services have voted to conduct a study to examine and possibly help curb some of the costs.</p>
</li></ul></aside><aside id="text-12" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">CONNECT</h3>			<div class="textwidget"><!Connect Article Widget>
<div>
<p>
<p>
<a href="https://twitter.com/voiceofoc" class="twitter-follow-button" data-show-screen-name="false" data-lang="en" data-show-count="false">Follow @voiceofoc</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2Fvoiceofoc%2F&width=63&height=65&layout=button&size=small&show_faces=false&appId=193681867379381" width="65" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<p>
<p>
<a href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&amp;id=6100b0e74b">Subscribe to our free </a>email newsletters and alerts.
<p>
<p>
<p>
<a href="https://voiceofoc.org/donate/">Make a tax-deductible donation</a>. Every dollar helps.
</div>
</div>
		</aside><aside id="text-16" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">JOIN THE DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a><br><br></div>
		</aside></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='https://www.fullertonsfuture.org/2017/paying-spitzers-lunatic-behavior/' rel='external nofollow' class='url'>Paying for Todd Spitzer&#039;s Lunatic Behavior - Friends For Fullerton&#039;s Future</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='https://www.fullertonsfuture.org/2017/todd-spitzers-melt/' rel='external nofollow' class='url'>Todd Spitzer&#039;s Mental Melt Down - Friends For Fullerton&#039;s Future</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-3412">
        <div id="dsq-comment-header-3412" class="dsq-comment-header">
            <cite id="dsq-cite-3412">
                <span id="dsq-author-user-3412">Above the Law</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3412" class="dsq-comment-body">
            <div id="dsq-comment-message-3412" class="dsq-comment-message"><p>Mr. Spitzer should be recalled for continuing to operate above the law and put our County at risk.  It is only legal to use physical force (handcuffing someone), if the suspect is trying to flee.  Also, generally, you can only use citizen arrest for known felonies that you have witnessed and limited misdemeanors such as a bar fight. Not preaching and staring at a steak knife.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-3353">
        <div id="dsq-comment-header-3353" class="dsq-comment-header">
            <cite id="dsq-cite-3353">
                <span id="dsq-author-user-3353">gazoo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3353" class="dsq-comment-body">
            <div id="dsq-comment-message-3353" class="dsq-comment-message"><p>Have gun and taco&#8230;..will travel&#8230;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-3272">
        <div id="dsq-comment-header-3272" class="dsq-comment-header">
            <cite id="dsq-cite-3272">
                <span id="dsq-author-user-3272">John Claxton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3272" class="dsq-comment-body">
            <div id="dsq-comment-message-3272" class="dsq-comment-message"><p>On paper he seems like a sharp guy. His county biography shows he got his Masters and his law degree at the same time. Can that be done? His wife must have done his home work! </p>
<p>TODD SPITZER, J.D., M.P.P.<br />
EDUCATION<br />
University of California, Berkeley M.P.P., Masters in Public Policy (1986-1989)<br />
University of California, Hastings College of the Law J.D., Law (1985-1989)</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3313">
        <div id="dsq-comment-header-3313" class="dsq-comment-header">
            <cite id="dsq-cite-3313">
                <span id="dsq-author-user-3313">Jacki Livingston</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3313" class="dsq-comment-body">
            <div id="dsq-comment-message-3313" class="dsq-comment-message"><p>Why not?  Wifey poo does his dirty deals at the Worker&#8217;s Comp courts, assigning herself to County employee cases long enough to feed hubby the confidential medical reports and other classified info he shouldn&#8217;t have.  Then she assigns the case to one of Hot Toddy&#8217;s former clients, who he played White Knight for when she was injured in a brutal attack.  She should recuse herself and his former clients, but she doesn&#8217;t.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3268">
        <div id="dsq-comment-header-3268" class="dsq-comment-header">
            <cite id="dsq-cite-3268">
                <span id="dsq-author-user-3268">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3268" class="dsq-comment-body">
            <div id="dsq-comment-message-3268" class="dsq-comment-message"><p>Question:  does this payout for &#8220;false arrest&#8221; come out of Spitzer&#8217;s Million Dollar campaign war chest or will the County cover this since he played the &#8220;I&#8217;m a supervisor&#8221; card during said arrest??</p>
<p>If he was acting within his &#8220;official capacity &#8221; then County will protect his personal assets correct?</p>
<p>No wonder the Sheriff Deputies are pissed &#8212; that&#8217;s their money in that campaign war chest!!</p>
<p>Now the dots are starting to connect in the weird statements from Spitzer.  He is publically stating (in a well crafted response) he was acting in his &#8220;official capacity&#8221;.</p>
<p>Vof OC can you find out if the County will pay Sup Spitzer&#8217;s settlement in this case??  </p>
<p>It must be a BIG settlement &#8211; the bible dude has absolute NO recollection&#8230;yea a good payout can shut you up pretty fast!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3273">
        <div id="dsq-comment-header-3273" class="dsq-comment-header">
            <cite id="dsq-cite-3273">
                <span id="dsq-author-user-3273">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3273" class="dsq-comment-body">
            <div id="dsq-comment-message-3273" class="dsq-comment-message"><p>He is publically stating (in a well crafted response) he was acting in his &#8220;official capacity&#8221;.</p>
<p>Where is this?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-3285">
        <div id="dsq-comment-header-3285" class="dsq-comment-header">
            <cite id="dsq-cite-3285">
                <span id="dsq-author-user-3285">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3285" class="dsq-comment-body">
            <div id="dsq-comment-message-3285" class="dsq-comment-message"><p>In his own words as he described the event from 5 months ago &#8211; he stated &#8220;I am Supervisor Todd Spitzer to :<br />
1. Restaurant Manager (maybe he got the BOS discount)<br />
2. 911<br />
3. Bible-Toter as he cuffed him</p>
<p>Was he eating lunch during official business, or protecting the bible-</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3260">
        <div id="dsq-comment-header-3260" class="dsq-comment-header">
            <cite id="dsq-cite-3260">
                <span id="dsq-author-user-3260">kburgoyne</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3260" class="dsq-comment-body">
            <div id="dsq-comment-message-3260" class="dsq-comment-message"><p>Since the police released the man, Spitzer is now open to a &#8220;false arrest&#8221; lawsuit.  &#8220;Arrest&#8221; does not technically have to mean a police officer did it.  Police officers are simply the most common people doing it.</p>
<p>Spitzer did technically &#8220;arrest&#8221; the individual by &#8220;arresting&#8221; his movement &#8212; the actual definition of &#8220;arrest&#8221;.  Spitzer physically prevented the person (arrested his movement) from departing the scene.</p>
<p>Since the police failed to find cause for the police to continue arresting the man&#8217;s movements, that strongly implies Spitzer lacked legitimate cause for arresting the man&#8217;s movements in the first place.</p>
<p>While Spitzer has the right to defend himself, he does not have the right to physically arrest the movements of an individual who has not physically threatened Spitzer.  What&#8217;s key here is Spitzer physically prevented the individual the option of departing the scene when the individual had committed no crime.</p>
<p>It that situation Spitzer had the right to walk away, the right to ask the management of the establishment to ask the individual to leave the establishment, or call the police and ask them to determine whether the individual needed to be relocated for the purpose of keeping the peace.  Even the police determined, after interviewing the individual, they lacked the grounds to prevent the individual from leaving the scene.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3251">
        <div id="dsq-comment-header-3251" class="dsq-comment-header">
            <cite id="dsq-cite-3251">
                <span id="dsq-author-user-3251">Jacki Livingston</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3251" class="dsq-comment-body">
            <div id="dsq-comment-message-3251" class="dsq-comment-message"><p>I would also ask why Hot Toddy is carrying cuffs around in his car.  Was there a copy of &#8220;Fifty Shade of Gray&#8221; under them?  Ugh!  The only thing worse than knowing he is delusionally thinking he is some super hero, it is trying to imagine what he might be doing with handcuffs.  I think I just threw up in my mouth a little.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3250">
        <div id="dsq-comment-header-3250" class="dsq-comment-header">
            <cite id="dsq-cite-3250">
                <span id="dsq-author-user-3250">Jacki Livingston</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3250" class="dsq-comment-body">
            <div id="dsq-comment-message-3250" class="dsq-comment-message"><p>Are you KIDDING me?  Spitzer went outside, got a GUN and cuffs he just &#8220;happened&#8221; to keep in his vehicle, and came back in to engage a man who had not made any threatening or violent move?  If anyone else had ever done anything so lame brained and reckless, they would be roasted.  Hey, Toddikins?  YOU ARE NOT A MEMBER OF LAW ENFORCEMENT!  You are not Batman.  You are a private citizen, and you escalated a situation that did not need to get to that level.  I knew you were corrupt and on the take.  I honestly did not think you were self-delusional and stupid.  </p>
<p>I stand corrected.  Moron.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3249">
        <div id="dsq-comment-header-3249" class="dsq-comment-header">
            <cite id="dsq-cite-3249">
                <span id="dsq-author-user-3249">Debby Bodkin</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3249" class="dsq-comment-body">
            <div id="dsq-comment-message-3249" class="dsq-comment-message"><p>I am beyond shocked about this whole story but am very suspicious as to why it was kept a &#8220;secret&#8221; for 5 months and why Spitzer&#8217;s 10 years of experience in the LAPD was brought into the picture.  Could it be the OC Sheriff Dept &#8216;s &#8220;powers in charge&#8221; wanted to punish Mr. Spitzer for the way he treated Ms. Muir at the recent BOS meeting and/or is there an underlying reason why the story was kept from the public.  </p>
<p>Anyone who has been around long enough in the OC knows that money drives most and this whole thing smells!  Why would you publicly defame another individual who was arrested by Spitzer and never charged with a crime?  Looks like more payouts to attorneys in the OC who may or may not be players in civil liability-backroom deals, aka another quid pro quo.  Of course, this is all personal opinion&#8230; but, if and when a lawsuit is filed, it will be the same attorneys representing all parties involved and the taxpayers will be the ones to foot whatever payouts the County will be forced to pay out.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3257">
        <div id="dsq-comment-header-3257" class="dsq-comment-header">
            <cite id="dsq-cite-3257">
                <span id="dsq-author-user-3257">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3257" class="dsq-comment-body">
            <div id="dsq-comment-message-3257" class="dsq-comment-message"><p>&#8220;Could it be the OC Sheriff Dept &#8216;s &#8220;powers in charge&#8221; wanted to punish<br />
Mr. Spitzer for the way he treated Ms. Muir at the recent BOS meeting<br />
and/or is there an underlying reason why the story was kept from the<br />
public.&#8221;</p>
<p>The answer is pretty simple. The deputies&#8217; union and the Sheriff&#8217;s department both have a reliable supporter in Spitzer. So there&#8217;s that. Notice that the news was successfully hushed up for four moths &#8211; through budget time. And you&#8217;ll also notice that when Spitzer planned to can Stephen Connolly he suddenly did a 180 when Hutchens showed up to defend her lap dog. That&#8217;s basically resolved now too, with Spitzer capitulating.</p>
<p>Nevertheless, there is no less liked figure in OC Republican circles and the news of Spitzer&#8217;s bizzare behavior was certain to get out eventually.</p>
<p>Meantime Bible Dude can&#8217;t even seem to remember being cuffed and felt up in a public restaurant by a strange guy with a maniacal look in his eye. And that doesn&#8217;t seem to be the sort of thing you&#8217;d forget in a hurry if it happened to you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-3241">
        <div id="dsq-comment-header-3241" class="dsq-comment-header">
            <cite id="dsq-cite-3241">
                <span id="dsq-author-user-3241">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3241" class="dsq-comment-body">
            <div id="dsq-comment-message-3241" class="dsq-comment-message"><p>Hey! Don&#8217;t we have Laura&#8217;s Law to protect us from this sort of lunatic in a public place?</p>
<p>Todd, I mean.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-3239">
        <div id="dsq-comment-header-3239" class="dsq-comment-header">
            <cite id="dsq-cite-3239">
                <span id="dsq-author-user-3239">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3239" class="dsq-comment-body">
            <div id="dsq-comment-message-3239" class="dsq-comment-message"><p>Ever notice how Spitzer evades comment here on this issue? And not a piece of tableware in sight.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-3240">
        <div id="dsq-comment-header-3240" class="dsq-comment-header">
            <cite id="dsq-cite-3240">
                <span id="dsq-author-user-3240">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3240" class="dsq-comment-body">
            <div id="dsq-comment-message-3240" class="dsq-comment-message"><p>C&#8217;mon, now. That knife was&#8230;SERRATED! Eeek!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-3243">
        <div id="dsq-comment-header-3243" class="dsq-comment-header">
            <cite id="dsq-cite-3243">
                <span id="dsq-author-user-3243">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3243" class="dsq-comment-body">
            <div id="dsq-comment-message-3243" class="dsq-comment-message"><p>Wicked deadly ; )</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-3261">
        <div id="dsq-comment-header-3261" class="dsq-comment-header">
            <cite id="dsq-cite-3261">
                <span id="dsq-author-user-3261">kburgoyne</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3261" class="dsq-comment-body">
            <div id="dsq-comment-message-3261" class="dsq-comment-message"><p>&#8230;and it had that really threatening SPOON right next to it, which yes, maybe, perhaps, the person was actually glancing at instead.  Hard to know for sure.  But he DEFINITELY was NOT looking at the fork because they were on the other side of the place setting!!!!</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-3267">
        <div id="dsq-comment-header-3267" class="dsq-comment-header">
            <cite id="dsq-cite-3267">
                <span id="dsq-author-user-3267">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3267" class="dsq-comment-body">
            <div id="dsq-comment-message-3267" class="dsq-comment-message"><p>OMG, Spitzer was so lucky he did not have to deal with THE SPOON &#8211; spoons are so sinister. Just think of what a hero he could have been combating the deadly spoon/knife combo. He would have had to use his extra special reserve officer/kindergarten skills to survive. He could have saved the life of everyone at Wahoo&#8217;s. A hero in his own mind! Whew that was a close call.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-3270">
        <div id="dsq-comment-header-3270" class="dsq-comment-header">
            <cite id="dsq-cite-3270">
                <span id="dsq-author-user-3270">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3270" class="dsq-comment-body">
            <div id="dsq-comment-message-3270" class="dsq-comment-message"><p>Spoons are duplicitous. EVIL. Convex on one side, concave on the other. </p>
<p>But what about the paper napkins!!?? Who knows what some jacked-up, hippy Bible-toting pervert could have done with those weapons of mass destruction?!</p>
<p>Lives hung in the balance!!!</p>
<p>O! The humanity!!</p>
<p>P.S. For the love of God, don&#8217;t forget the sinister condiments!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-3271">
        <div id="dsq-comment-header-3271" class="dsq-comment-header">
            <cite id="dsq-cite-3271">
                <span id="dsq-author-user-3271">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3271" class="dsq-comment-body">
            <div id="dsq-comment-message-3271" class="dsq-comment-message"><p>Oh my,someone might get the &#8220;gag me with a spoon&#8221; hurt put on them, the devilish napkin spoon combination used by clever mass murderers, I know the answer &#8211; Todd must go to India where he can eat delicious food with his fingers&#8230;.no need for  the dreaded knife and spoon. He will have to leave his gun and cuffs home&#8230;..in India only real cops get those items.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-3269">
        <div id="dsq-comment-header-3269" class="dsq-comment-header">
            <cite id="dsq-cite-3269">
                <span id="dsq-author-user-3269">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3269" class="dsq-comment-body">
            <div id="dsq-comment-message-3269" class="dsq-comment-message"><p>No, the dish ran away with the spoon.</p>
<p>Must have taken the &#8220;fish combination&#8221; with them.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3238">
        <div id="dsq-comment-header-3238" class="dsq-comment-header">
            <cite id="dsq-cite-3238">
                <span id="dsq-author-user-3238">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3238" class="dsq-comment-body">
            <div id="dsq-comment-message-3238" class="dsq-comment-message"><p>Just read Spitzer&#8217;s responses to the comments on the Registers story about the wahoo&#8217;s incident. Spitzer just cannot stop himself from blabbing on and on about this just making me think he is a total loon. From I was &#8220;nervous&#8221;  to statements about the employment history of other man involved &#8211; he just can&#8217;t refrain from a verbal diarrhea of clinical grandiose delusion, childish fears of cutlery, insane unfounded assumptions about the supposed &#8220;intention&#8221; of this verbose Bible thumper. No matter what Spitzer says &#8211; He was wrong, wrong and wrong. I don&#8217;t buy his concern about the mentally ill &#8211; even that is an assumption &#8211; how did/does he know this person is mentally ill at all? Spitzer thinks that if he schmoozes and act&#8217;s charming somehow all of us will see the light and agree with his handling of the situation. Not likely. This could have been a real mess. Mr. Ready, Fire, Aim strikes yet again. He needs to resign,</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3233">
        <div id="dsq-comment-header-3233" class="dsq-comment-header">
            <cite id="dsq-cite-3233">
                <span id="dsq-author-user-3233">Roger Butow</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3233" class="dsq-comment-body">
            <div id="dsq-comment-message-3233" class="dsq-comment-message"><p>Oooops&#8230;now Spitzer&#8217;s self-serving defense comments are back up @ the OCR article&#8230;.a lot of things just don&#8217;t add up here. Go to the OCR and see the strange exchanges between Spitzer and another attorney.</p>
<p>He approached a deranged, potentially dangerous person, then ASKED the guy if he could (A) Search him, then (B) Handcuff him&#8230;&#8230;.Anyone that docile doesn&#8217;t seem a threat to anyone. </p>
<p>And Spitzer says it might have been because he was recognized as a Sup&#8212;Well then why did the guy let you get so close and then be passive?<br />
 He would have taken advantage of the proximity.</p>
<p>If he&#8217;s really street crazy nuts, he&#8217;d NEVER let someone corner and restrain him that easy. And I still want a street savvy LEO or shrink to tell us if this is really &#8220;Textbook&#8221; protocol and procedure. </p>
<p>I&#8217;ve NEVER seen LEO (regarding our homeless here in Laguna) body search, hook someone up and THEN interview them&#8230;I thought they usually detain while they ascertain the stability and intent, the mindset of the person under the 51/50 Law?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3232">
        <div id="dsq-comment-header-3232" class="dsq-comment-header">
            <cite id="dsq-cite-3232">
                <span id="dsq-author-user-3232">Roger Butow</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3232" class="dsq-comment-body">
            <div id="dsq-comment-message-3232" class="dsq-comment-message"><p>VoOC readers should be made aware that Spitzer has apparently taken down his PR defense at the OC Register online article comments sections&#8230;.I openly challenged him, typified this as playing &#8220;whack-a-mole,&#8221; attempting to try the case in the court of public opinion by Spitzer personally refuting/rebutting each comment when posted.</p>
<p>So maybe HE finally &#8220;got it,&#8221; his PR flacks got him to stop the phony alligator tears, sniveling and playing up the emotional ploy, and just shut up already?</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3227">
        <div id="dsq-comment-header-3227" class="dsq-comment-header">
            <cite id="dsq-cite-3227">
                <span id="dsq-author-user-3227">octaxpayer</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3227" class="dsq-comment-body">
            <div id="dsq-comment-message-3227" class="dsq-comment-message"><p>Well looks like Spitz is above the law. If we did this we would be arrested. Seems like all the BOS are above the law.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3262">
        <div id="dsq-comment-header-3262" class="dsq-comment-header">
            <cite id="dsq-cite-3262">
                <span id="dsq-author-user-3262">kburgoyne</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3262" class="dsq-comment-body">
            <div id="dsq-comment-message-3262" class="dsq-comment-message"><p>Well&#8230; you probably could have been arrested for having falsely arrested a private citizen.  However in truth the cops most likely would have just sent you and the other person on your merry way as well if it seemed safe to do so, and neither one of your were insisting that they do something more.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-3226">
        <div id="dsq-comment-header-3226" class="dsq-comment-header">
            <cite id="dsq-cite-3226">
                <span id="dsq-author-user-3226">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3226" class="dsq-comment-body">
            <div id="dsq-comment-message-3226" class="dsq-comment-message"><p>Why wasn&#8217;t this bizarre story front page news back in April?  This really concerns me.  What else is being withheld from the public?</p>
<p>Again &#8211; in the OC it&#8217;s about the cover up.</p>
<p>Sup Spitzer knows about that silly law Free Speech and in America citizens can say  and believe anything like Jesus riding dinosaurs or some Christians descend from aliens.  </p>
<p>I call BS on this story being withheld from the public to protect him and I hope this bible-toter gets a big chunk of change from the bottomless &#8220;protect OC fund&#8221;.</p>
<p>We deserve to know how much this cost the taxpayers!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-3222">
        <div id="dsq-comment-header-3222" class="dsq-comment-header">
            <cite id="dsq-cite-3222">
                <span id="dsq-author-user-3222">John Claxton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3222" class="dsq-comment-body">
            <div id="dsq-comment-message-3222" class="dsq-comment-message"><p>No one asked the bible toter if he knew Who Todd was or if he saw him from across the room and thought to himself &#8211; that man needs some serious counseling. I guess I won&#8217;t be attending anymore BOS meetings, for a would fear to much for my safety knowing Chairman Spitzer has a gun and that he is sooooo insensitive.  Where are any witness statements? I find it strange that he would retrieve his gun and put it in his fanny pac.  </p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-3263">
        <div id="dsq-comment-header-3263" class="dsq-comment-header">
            <cite id="dsq-cite-3263">
                <span id="dsq-author-user-3263">kburgoyne</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3263" class="dsq-comment-body">
            <div id="dsq-comment-message-3263" class="dsq-comment-message"><p>Make the wrong comment at the BOS meeting and you could find yourself in Todd&#8217;s handcuffs!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3220">
        <div id="dsq-comment-header-3220" class="dsq-comment-header">
            <cite id="dsq-cite-3220">
                <span id="dsq-author-user-3220">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3220" class="dsq-comment-body">
            <div id="dsq-comment-message-3220" class="dsq-comment-message"><p>I have a question for the Voice of OC &#8211; any chance this table knife observant Bible talking fellow has achieved a settlement with the county on this matter? Seems like it was all hushed up, pretty fast and the Bible dude has yet to surface &#8230;Is the pistol packing Todd being protected? </p>
<p>I hear that the OCSD deputies are LTA&#8217;s Off and totally appalled simultaneously</p>
<p>In my opinion Spitzer should resign. He has shown a total lack of self control, judgment, self-restraint and he should get some professional help to assist him with understanding why he decided to pull his gun and cuff an innocent man.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-3223">
        <div id="dsq-comment-header-3223" class="dsq-comment-header">
            <cite id="dsq-cite-3223">
                <span id="dsq-author-user-3223">John Claxton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3223" class="dsq-comment-body">
            <div id="dsq-comment-message-3223" class="dsq-comment-message"><p>Oh I am sure every attorney in town is looking for this guy. Cha Ching. Going to cost us tax payers plenty no doubt.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-3225">
        <div id="dsq-comment-header-3225" class="dsq-comment-header">
            <cite id="dsq-cite-3225">
                <span id="dsq-author-user-3225">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3225" class="dsq-comment-body">
            <div id="dsq-comment-message-3225" class="dsq-comment-message"><p>I think, if I am not mistaken this happened in April of this year&#8230;and it was just leaked now. So, plenty of time to duck and cover and make ah ha&#8230;.arrangements&#8230;..</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-3236">
        <div id="dsq-comment-header-3236" class="dsq-comment-header">
            <cite id="dsq-cite-3236">
                <span id="dsq-author-user-3236">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3236" class="dsq-comment-body">
            <div id="dsq-comment-message-3236" class="dsq-comment-message"><p>Hush money would be paid out Spitzer&#8217;s campaign account.</p>
<p>One has to wonder how Bible Dude can barely remember an incident in which he was handcuffed and frisked in a public place by an agitated stranger. I&#8217;m wondering why he &#8220;consented&#8221; or if he did.</p>
<p>Yeah, something strange is going on. Real strange.</p>
<p>And what sort of oddball keeps handcuffs available at all times?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-3237">
        <div id="dsq-comment-header-3237" class="dsq-comment-header">
            <cite id="dsq-cite-3237">
                <span id="dsq-author-user-3237">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3237" class="dsq-comment-body">
            <div id="dsq-comment-message-3237" class="dsq-comment-message"><p>Good point, I did not think of that, yes Spitzer&#8217;s campaign account would be a resource. I agree it is really strange to have cuffs, &#8220;at the ready&#8221;. This entire episode is not adding up.<br />
Something is definitely wrong.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-3242">
        <div id="dsq-comment-header-3242" class="dsq-comment-header">
            <cite id="dsq-cite-3242">
                <span id="dsq-author-user-3242">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3242" class="dsq-comment-body">
            <div id="dsq-comment-message-3242" class="dsq-comment-message"><p>I think he has had the gun and handcuffs at the ready in case the opportunity ever presented itself for him to play superhero cop. And I think that was exactly what motivated this delusional character when he went to get his gun.</p>
<p>Think of the headline: SPITZER FOILS MASS MURDER ATTEMPT!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-3244">
        <div id="dsq-comment-header-3244" class="dsq-comment-header">
            <cite id="dsq-cite-3244">
                <span id="dsq-author-user-3244">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3244" class="dsq-comment-body">
            <div id="dsq-comment-message-3244" class="dsq-comment-message"><p>Ha! Bet he keeps a pair of brass knuckles for back up!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-3246">
        <div id="dsq-comment-header-3246" class="dsq-comment-header">
            <cite id="dsq-cite-3246">
                <span id="dsq-author-user-3246">John Claxton</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3246" class="dsq-comment-body">
            <div id="dsq-comment-message-3246" class="dsq-comment-message"><p>I was on the phone with Todd once and he was pulling into a parking lot. I herd him say &#8220;I can&#8217;t do valet &#8211; I am in law enforcement and have firearms in my vehicle.&#8221;  I remember thinking he is no longer in law enforcement, and he was just fired as Deputy DA. Maybe he aught to give up this BOS gig and run against sheriff Hutchins in the next election. The next time I get annoyed with someone I&#8217;m gonna call 911 and demand a code 2 be called. Then I&#8217;m gonna search them and hand cuff them and wait for back up. I have over ten years law enforcement under my belt too! I will report back with how much jail time I get!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-5" id="dsq-comment-15007">
        <div id="dsq-comment-header-15007" class="dsq-comment-header">
            <cite id="dsq-cite-15007">
                <span id="dsq-author-user-15007">Devon Rémy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-15007" class="dsq-comment-body">
            <div id="dsq-comment-message-15007" class="dsq-comment-message"><p>That&#8217;s what I was wondering.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3219">
        <div id="dsq-comment-header-3219" class="dsq-comment-header">
            <cite id="dsq-cite-3219">
                <span id="dsq-author-user-3219">OCservant_Leader</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3219" class="dsq-comment-body">
            <div id="dsq-comment-message-3219" class="dsq-comment-message"><p>Bizarre.  Sup Todd Spitzer&#8217;s actions and thought process&#8230;gives insight into how police can shoot unarmed citizens in the back or justify beating unarmed mentally ill citizens to death.</p>
<p>You felt uncomfortable Supervisor?  Well now you know how the citizen/employees  feel walking around the Civic Center you are responsible for.</p>
<p>Mr Spitzer your future aspirations as a crime fighting DA is OVER.</p>
<p>No wonder this story was hidden until your PR could get a response together. They can&#8217;t save you this time.  Unbelievable. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-15006">
        <div id="dsq-comment-header-15006" class="dsq-comment-header">
            <cite id="dsq-cite-15006">
                <span id="dsq-author-user-15006">Devon Rémy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-15006" class="dsq-comment-body">
            <div id="dsq-comment-message-15006" class="dsq-comment-message"><p>He feared for his life, as they say.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-3214">
        <div id="dsq-comment-header-3214" class="dsq-comment-header">
            <cite id="dsq-cite-3214">
                <span id="dsq-author-user-3214">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3214" class="dsq-comment-body">
            <div id="dsq-comment-message-3214" class="dsq-comment-message"><p>&#8220;It’s unclear why news of the incident didn’t surface earlier, and why it’s now coming to light.&#8221;</p>
<p>Ask Sheriff Hutcens, Nick. Somebody in her crew must have leaked the wacko tale Todd wanted covered up. When has he ever NOT advertised his heroic doings? </p>
<p>Gee, think the silence could have something to do with the timing of the Sheriff&#8217;s annual budget approval and/or the Stephen Connolly/OIR follies?</p>
<p>And Nick, be sure to ask the Sheriff if she has revoked Yosemite Sam&#8217;s concealed carry permit, and if not, why not.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3215">
        <div id="dsq-comment-header-3215" class="dsq-comment-header">
            <cite id="dsq-cite-3215">
                <span id="dsq-author-user-3215">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3215" class="dsq-comment-body">
            <div id="dsq-comment-message-3215" class="dsq-comment-message"><p>I would bet your right on this &amp; all I can say to who leaked the story is<br />
Thanks!!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3212">
        <div id="dsq-comment-header-3212" class="dsq-comment-header">
            <cite id="dsq-cite-3212">
                <span id="dsq-author-user-3212">Roger Butow</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3212" class="dsq-comment-body">
            <div id="dsq-comment-message-3212" class="dsq-comment-message"><p>&#8220;Real heroes don&#8217;t brag.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3208">
        <div id="dsq-comment-header-3208" class="dsq-comment-header">
            <cite id="dsq-cite-3208">
                <span id="dsq-author-user-3208">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3208" class="dsq-comment-body">
            <div id="dsq-comment-message-3208" class="dsq-comment-message"><p>Wahoo! This is just scary.  Somebody could have been shot by tin-plated lunatic. </p>
<p>Incredibly proud? Ohhhhkay.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-3204">
        <div id="dsq-comment-header-3204" class="dsq-comment-header">
            <cite id="dsq-cite-3204">
                <span id="dsq-author-user-3204">Roger Butow</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3204" class="dsq-comment-body">
            <div id="dsq-comment-message-3204" class="dsq-comment-message"><p>Textbook? Textbook mind reading? Textbook over-reaction? Textbook narcissistic response? Textbook nuts?</p>
<p>Pretty Boy Spitzer has lost his mind. After police determined the man was in fact no threat to anyone, they should have arrested Spitzer for unlawfully detaining someone without probable cause, brandishing a weapon, etc.</p>
<p>Todd, Svengali that he is, read the man&#8217;s mind, including the conclusion that the man&#8217;s glance at his table was really the first step in an attempt to grab Todd&#8217;s knife and butcher someone? Taking a gun in there it was Todd who was jeopardizing lives. He is not, to my knowledge, a trained law enforcement officer.</p>
<p>He came to VERY hasty conclusions, could have provoked an unnecessary confrontation&#8212;if the man was deranged, all the more reason to call police and let them deal with it, reasonable force if need be, but that decision is theirs. They deal with these people constantly, read them well, they might even know this man.</p>
<p>This is so gone rogue, Wild West as to be unbelievable. Then he tries to paint himself brave, intelligent and a hero. He acted stupidly and could have gotten others injured needlessly, all because of his hyper-inflated mucho macho ego.</p>
<p>Doesn&#8217;t sound like the man was violent, he let Todd cuff him&#8212;of course having a gun on you will do that. What if the deranged man struggled, Todd had discharged his weapon, killed other patrons, would Todd be up on manslaughter charges or would that be justifiable homicide if he shot his &#8220;suspect?&#8221;</p>
<p>It&#8217;s Spitzer who is a danger to society. Cheap, fast and out of control.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-3209">
        <div id="dsq-comment-header-3209" class="dsq-comment-header">
            <cite id="dsq-cite-3209">
                <span id="dsq-author-user-3209">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3209" class="dsq-comment-body">
            <div id="dsq-comment-message-3209" class="dsq-comment-message"><p>&#8220;He is not, to my knowledge, a trained law enforcement officer.&#8221;</p>
<p>He&#8217;s a reserve cop, or at least used to be. Which means he should have known that his actions were irresponsible and reckless. Except that in his universe he is a Hero: he saved the whole place from being butchered with a steak knife he claims someone looked at.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-15005">
        <div id="dsq-comment-header-15005" class="dsq-comment-header">
            <cite id="dsq-cite-15005">
                <span id="dsq-author-user-15005">Devon Rémy</span>
            </cite>
        </div>
        <div id="dsq-comment-body-15005" class="dsq-comment-body">
            <div id="dsq-comment-message-15005" class="dsq-comment-message"><p>A volunteer reserve cop&#8230; Like Don Haidl?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-3199">
        <div id="dsq-comment-header-3199" class="dsq-comment-header">
            <cite id="dsq-cite-3199">
                <span id="dsq-author-user-3199">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3199" class="dsq-comment-body">
            <div id="dsq-comment-message-3199" class="dsq-comment-message"><p>Just on the news about 2 minutes ago. Supervisor Todd Spitzer was at a South County Wahoo&#8217;s eating lunch. A man walked up to him and began quoting bible verses. Todd asked the man to leave him alone, but the man kept talking and asking odd questions.</p>
<p>Todd calls the OCSD and reports that he is being harassed Then as Todd tells this tale&#8230;. the man &#8220;looked at a knife on the table&#8221;. Todd left and went to his car got a gun and handcuffs. He returned to the restaurant and cuffedthe man and called the OCSD a second time where he reported his heroic deed and informed an exasperated dispatcher that he had made an arrest and reminded her who he was and requested a high priority response.</p>
<p>The OCSD showed up and spoke with cuffed Bible dude and let him go. Looks like Toddy had a close call with a stationary kitchen knife. Todd termed the &#8220;arrest&#8221; he made &#8220;textbook&#8221; and would do it again in a minute. I never knew that this was what a gun and handcuffs were for &#8211; seems to me if he really felt his life was in danger when he left Wahoo&#8217;s he should have stayed out and waited for the Sheriff.</p>
<p>And this folks is our Orange County &#8220;Leadership&#8221;. If we all hauled off and grabbed a gun and cuffs every time a person sad odd things to us, quoted the bible and looked at a kitchen knife &#8211; well build another jail.</p>
<p>Todd &#8211; this is the epitome of stupid, attention suck behavior. You should be ashamed. You should have better judgment and common sense. Between last Thursdays walk off moment during the BOS meeting and today&#8217;s gonna grab my gun incident &#8211; I hope you never become the next DA.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-3210">
        <div id="dsq-comment-header-3210" class="dsq-comment-header">
            <cite id="dsq-cite-3210">
                <span id="dsq-author-user-3210">David Zenger</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3210" class="dsq-comment-body">
            <div id="dsq-comment-message-3210" class="dsq-comment-message"><p>The complete lack of judgment is appalling. I guess we&#8217;ve found someone that makes even Tony Rackauckas look good.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-3211">
        <div id="dsq-comment-header-3211" class="dsq-comment-header">
            <cite id="dsq-cite-3211">
                <span id="dsq-author-user-3211">Kathleen Tahilramani</span>
            </cite>
        </div>
        <div id="dsq-comment-body-3211" class="dsq-comment-body">
            <div id="dsq-comment-message-3211" class="dsq-comment-message"><p>Gotta give Spitzer that dubious credit &#8211; it is really difficult to make T-Rack look good, but Spitzer just did &#8211; wow&#8230;..</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">About Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-253034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253034"><a href="https://voiceofoc.org/about/">About Us</a></li>
<li id="menu-item-253037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253037"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-253038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253038"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
<li id="menu-item-253035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253035"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
</ul></div></aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Contact Us</h3>			<div class="textwidget"><aside class="contact row-fluid">
<div class="span6">
<section>Voice of OC</p>
<p>837 N. Ross Street</p>
<p>Santa Ana, CA 92701</p>
<p>Office Phone: (714) 558-8642</p>
</section>
</div>
<div class="span6">
<section>Norberto Santana Jr.</p>
<p>Publisher</p>
<p>(949) 374-0402</p>
<p><a href="mailto:nsantana@voiceofoc.org">nsantana@voiceofoc.org</a></p>
</section>
</div>
</aside>
</div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://voiceofoc.org/2017/10/'> October 2017 </option>
	<option value='https://voiceofoc.org/2017/09/'> September 2017 </option>
	<option value='https://voiceofoc.org/2017/08/'> August 2017 </option>
	<option value='https://voiceofoc.org/2017/07/'> July 2017 </option>
	<option value='https://voiceofoc.org/2017/06/'> June 2017 </option>
	<option value='https://voiceofoc.org/2017/05/'> May 2017 </option>
	<option value='https://voiceofoc.org/2017/04/'> April 2017 </option>
	<option value='https://voiceofoc.org/2017/03/'> March 2017 </option>
	<option value='https://voiceofoc.org/2017/02/'> February 2017 </option>
	<option value='https://voiceofoc.org/2017/01/'> January 2017 </option>
	<option value='https://voiceofoc.org/2016/12/'> December 2016 </option>
	<option value='https://voiceofoc.org/2016/11/'> November 2016 </option>
	<option value='https://voiceofoc.org/2016/10/'> October 2016 </option>
	<option value='https://voiceofoc.org/2016/09/'> September 2016 </option>
	<option value='https://voiceofoc.org/2016/08/'> August 2016 </option>
	<option value='https://voiceofoc.org/2016/07/'> July 2016 </option>
	<option value='https://voiceofoc.org/2016/06/'> June 2016 </option>
	<option value='https://voiceofoc.org/2016/05/'> May 2016 </option>
	<option value='https://voiceofoc.org/2016/04/'> April 2016 </option>
	<option value='https://voiceofoc.org/2016/03/'> March 2016 </option>
	<option value='https://voiceofoc.org/2016/02/'> February 2016 </option>
	<option value='https://voiceofoc.org/2016/01/'> January 2016 </option>
	<option value='https://voiceofoc.org/2015/12/'> December 2015 </option>
	<option value='https://voiceofoc.org/2015/11/'> November 2015 </option>
	<option value='https://voiceofoc.org/2015/10/'> October 2015 </option>
	<option value='https://voiceofoc.org/2015/09/'> September 2015 </option>
	<option value='https://voiceofoc.org/2015/08/'> August 2015 </option>
	<option value='https://voiceofoc.org/2015/07/'> July 2015 </option>
	<option value='https://voiceofoc.org/2015/06/'> June 2015 </option>
	<option value='https://voiceofoc.org/2015/05/'> May 2015 </option>
	<option value='https://voiceofoc.org/2015/04/'> April 2015 </option>
	<option value='https://voiceofoc.org/2015/03/'> March 2015 </option>
	<option value='https://voiceofoc.org/2015/02/'> February 2015 </option>
	<option value='https://voiceofoc.org/2015/01/'> January 2015 </option>
	<option value='https://voiceofoc.org/2014/12/'> December 2014 </option>
	<option value='https://voiceofoc.org/2014/11/'> November 2014 </option>
	<option value='https://voiceofoc.org/2014/10/'> October 2014 </option>
	<option value='https://voiceofoc.org/2014/09/'> September 2014 </option>
	<option value='https://voiceofoc.org/2014/08/'> August 2014 </option>
	<option value='https://voiceofoc.org/2014/07/'> July 2014 </option>
	<option value='https://voiceofoc.org/2014/06/'> June 2014 </option>
	<option value='https://voiceofoc.org/2014/05/'> May 2014 </option>
	<option value='https://voiceofoc.org/2014/04/'> April 2014 </option>
	<option value='https://voiceofoc.org/2014/03/'> March 2014 </option>
	<option value='https://voiceofoc.org/2014/02/'> February 2014 </option>
	<option value='https://voiceofoc.org/2014/01/'> January 2014 </option>
	<option value='https://voiceofoc.org/2013/12/'> December 2013 </option>
	<option value='https://voiceofoc.org/2013/11/'> November 2013 </option>
	<option value='https://voiceofoc.org/2013/10/'> October 2013 </option>
	<option value='https://voiceofoc.org/2013/09/'> September 2013 </option>
	<option value='https://voiceofoc.org/2013/08/'> August 2013 </option>
	<option value='https://voiceofoc.org/2013/07/'> July 2013 </option>
	<option value='https://voiceofoc.org/2013/06/'> June 2013 </option>
	<option value='https://voiceofoc.org/2013/05/'> May 2013 </option>
	<option value='https://voiceofoc.org/2013/04/'> April 2013 </option>
	<option value='https://voiceofoc.org/2013/03/'> March 2013 </option>
	<option value='https://voiceofoc.org/2013/02/'> February 2013 </option>
	<option value='https://voiceofoc.org/2013/01/'> January 2013 </option>
	<option value='https://voiceofoc.org/2012/12/'> December 2012 </option>
	<option value='https://voiceofoc.org/2012/11/'> November 2012 </option>
	<option value='https://voiceofoc.org/2012/10/'> October 2012 </option>
	<option value='https://voiceofoc.org/2012/09/'> September 2012 </option>
	<option value='https://voiceofoc.org/2012/08/'> August 2012 </option>
	<option value='https://voiceofoc.org/2012/07/'> July 2012 </option>
	<option value='https://voiceofoc.org/2012/06/'> June 2012 </option>
	<option value='https://voiceofoc.org/2012/05/'> May 2012 </option>
	<option value='https://voiceofoc.org/2012/04/'> April 2012 </option>
	<option value='https://voiceofoc.org/2012/03/'> March 2012 </option>
	<option value='https://voiceofoc.org/2012/02/'> February 2012 </option>
	<option value='https://voiceofoc.org/2012/01/'> January 2012 </option>
	<option value='https://voiceofoc.org/2011/12/'> December 2011 </option>
	<option value='https://voiceofoc.org/2011/11/'> November 2011 </option>
	<option value='https://voiceofoc.org/2011/10/'> October 2011 </option>
	<option value='https://voiceofoc.org/2011/09/'> September 2011 </option>
	<option value='https://voiceofoc.org/2011/08/'> August 2011 </option>
	<option value='https://voiceofoc.org/2011/07/'> July 2011 </option>
	<option value='https://voiceofoc.org/2011/06/'> June 2011 </option>
	<option value='https://voiceofoc.org/2011/05/'> May 2011 </option>
	<option value='https://voiceofoc.org/2011/04/'> April 2011 </option>
	<option value='https://voiceofoc.org/2011/03/'> March 2011 </option>
	<option value='https://voiceofoc.org/2011/02/'> February 2011 </option>
	<option value='https://voiceofoc.org/2011/01/'> January 2011 </option>
	<option value='https://voiceofoc.org/2010/12/'> December 2010 </option>
	<option value='https://voiceofoc.org/2010/11/'> November 2010 </option>
	<option value='https://voiceofoc.org/2010/10/'> October 2010 </option>
	<option value='https://voiceofoc.org/2010/09/'> September 2010 </option>
	<option value='https://voiceofoc.org/2010/08/'> August 2010 </option>
	<option value='https://voiceofoc.org/2010/07/'> July 2010 </option>
	<option value='https://voiceofoc.org/2010/06/'> June 2010 </option>
	<option value='https://voiceofoc.org/2010/05/'> May 2010 </option>
	<option value='https://voiceofoc.org/2010/04/'> April 2010 </option>
	<option value='https://voiceofoc.org/2010/03/'> March 2010 </option>

		</select>
		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get our top stories daily.</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1508549391" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"70472 https:\/\/voiceofoc.org\/?p=70472","disqusShortname":"voiceofoc","disqusTitle":"Gun-Toting Supervisors\u2019 Chairman Detained Man at Restaurant","disqusUrl":"https:\/\/voiceofoc.org\/2015\/09\/gun-toting-supervisors-chairman-detained-man-at-restaurant\/","options":{"manualSync":false},"postId":"70472"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["county-government","lake-forest","news-brief"],"Tag":["orange-county-sheriffs-department","todd-spitzer"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["county-government","lake-forest","news-brief"],"Tag":["orange-county-sheriffs-department","todd-spitzer"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "9031002454";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://voiceofoc.org/wp-admin/admin-ajax.php';
			swp_post_id='70472';
			swp_post_url='https://voiceofoc.org/2015/09/gun-toting-supervisors-chairman-detained-man-at-restaurant/';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
</body>
</html>
