<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		North OC&#8217;s Open Seat for Supervisor Draws Six Candidates | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>North OC&#8217;s Open Seat for Supervisor Draws Six Candidates &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest980x180-1170x215.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.0.8 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.8");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.0.8#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.0.8") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.0.8") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.0.8#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.0.8 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; North OC&#8217;s Open Seat for Supervisor Draws Six Candidates Comments Feed" href="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.27' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.27' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1525897108' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Santana: Public Use Battles Loom Over OC Fair' href='https://voiceofoc.org/2018/05/santana-public-use-battles-loom-over-oc-fair/' />
<link rel="canonical" href="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=563516' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
		<meta name="twitter:creator" content="@nicholasgerda">					<meta property="og:title" content="North OC&#8217;s Open Seat for Supervisor Draws Six Candidates" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/"/>
					<meta property="og:description" content="The June 5 primary election comes as Republicans look to preserve their five seats on the five-member county Board of Supervisors, which officially is non-partisan. Democrats are aiming to gain what would be their first full supervisor term in three decades." />
					<meta name="description" content="The June 5 primary election comes as Republicans look to preserve their five seats on the five-member county Board of Supervisors, which officially is non-partisan. Democrats are aiming to gain what would be their first full supervisor term in three decades." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-1170x658.png" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Anaheim, Brea, Buena Park, Countywide, Elections, Fullerton, La Habra, Placentia, Politics, Cynthia Aguirre"><meta name="original-source" content="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/" /><meta name="syndication-source" content="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/" /><meta name="standout" content="https://voiceofoc.org/2018/05/north-ocs-open-seat-for-supervisor-draws-four-front-runners/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #fc8121 !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #000000 !important; }
.mctb-button { background: #000000 !important; border-color: #000000 !important; }
.mctb-email:focus { outline-color: #000000 !important; }
.mctb-button { color: #ffffff !important; }
</style></head>

<body class="post-template-default single single-post postid-563516 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-505473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-505473"><a href="https://voiceofoc.org/category/topics/politics/election-central/">2018 Elections</a></li>
	<li id="menu-item-292390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292390"><a href="https://voiceofoc.org/category/topics/countywide/">Countywide</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-508219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508219"><a href="https://voiceofoc.org/category/voice-of-oc/on-oc/">On OC Podcast</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
	<li id="menu-item-444352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444352"><a href="https://voiceofoc.org/category/topics/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-318600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318600"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-535064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535064"><a href="https://voiceofoc.org/about/community-editorial-guide/">Community editorial guide</a></li>
	<li id="menu-item-317635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317635"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
</ul>
</li>
<li id="menu-item-31135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31135"><a href="https://voiceofoc.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">About Us</a></li>
	<li id="menu-item-34095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34095"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-534154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534154"><a href="https://voiceofoc.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-257969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257969"><a href="https://voiceofoc.org/donate-past/">Donate</a></li>
	<li id="menu-item-34082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34082"><a href="https://voiceofoc.org/about/financial-disclosures/">Funding and Financial Disclosures</a></li>
	<li id="menu-item-346414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346414"><a href="https://voiceofoc.org/category/communications/">Inside the Newsroom</a></li>
	<li id="menu-item-257302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257302"><a href="https://voiceofoc.org/about/our-donors/">Our Donors</a></li>
	<li id="menu-item-34081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34081"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-460439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460439"><a href="https://voiceofoc.org/category/voice-of-oc/on-oc/">On OC Podcast</a></li>
<li id="menu-item-527546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-527546"><a href="https://voiceofoc.org/category/topics/politics/election-central/">2018 Elections</a></li>
<li id="menu-item-538751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538751"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Homelessness</a></li>
<li id="menu-item-538750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-538750"><a href="https://voiceofoc.org/tag/veterans-cemetery/">Veterans Cemetery</a></li>
<li id="menu-item-557908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557908"><a href="https://voiceofoc.org/tag/district-elections/">Santa Ana District Elections</a></li>
<li id="menu-item-557909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-557909"><a href="https://voiceofoc.org/tag/danny-pham/">Danny Pham</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-563516" class="hnews item post-563516 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim category-brea category-buena-park category-countywide category-election-central category-fullerton category-la-habra category-placentia category-politics tag-cynthia-aguirre tag-doug-chaffee tag-election-2018 tag-joe-kerr tag-lucille-kring tag-orange-county-board-of-supervisors tag-rose-espinoza tag-tim-shaw prominence-top-story top-term-post_tag-election-2018 featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/tag/election-2018/" title="Read Stories in the Election 2018 category">Election 2018</a></span></h5>

		<h1 class="entry-title" itemprop="headline">North OC&#8217;s Open Seat for Supervisor Draws Six Candidates</h1>
		
		<meta itemprop="description" content="ShareTweetThe June 5 primary election comes as Republicans look to preserve their five seats on the five-member county Board of Supervisors, which officially is non-partisan. Democrats are aiming to gain what would be their first full supervisor term in three decades.
" />
<meta itemprop="datePublished" content="2018-05-30T04:55:57+00:00" />
<meta itemprop="dateModified" content="2018-05-30T04:58:07+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-140x140.png" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-1170x658.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-1170x658.png 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-336x189.png 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-768x432.png 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3-771x434.png 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/SupervisorCandidates6personEDIT3.png 1500w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-caption-text">From left to right: Lucille Kring, Tim Shaw, Joe Kerr, Cynthia Aguirre, Rose Espinoza, and Doug Chaffee.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-05-30T04:55:57+00:00"><span class="time-ago">3 mins ago</span></time></h5>

				
		<div class="swp_social_panel swp_flat_fresh swp_default_custom_color_outlines swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-position="above" data-float="none" data-float-mobile="none" data-count="0" data-floatcolor="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?text=North+OC%27s+Open+Seat+for+Supervisor+Draws+Six+Candidates&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=North+OC%27s+Open+Seat+for+Supervisor+Draws+Six+Candidates&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F05%2Fnorth-ocs-open-seat-for-supervisor-draws-four-front-runners%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div></div><p class="p1"><span class="s1">Six candidates are vying for the north Orange County seat on the county Board of Supervisors, which oversees the $6 billion county administration of homelessness, mental health, social services, law enforcement and other services.</span></p>
<p class="p1"><span class="s1">The June 5 primary election comes as Republicans look to preserve their five seats on the five-member county board, which officially is non-partisan. Democrats are aiming to gain what would be their first full supervisor term in three decades.</span></p>
<p class="p1"><span class="s1">Among the six candidates, four – two Republicans and two Democrats – are considered front-runners based on campaign spending and name recognition.</span></p>
<p class="p1"><span class="s1">On the Republican side are La Habra Mayor Tim Shaw, who is supported by realtor associations and most of the current county supervisors; and Anaheim councilwoman and attorney Lucille Kring, who is supported by top business leaders in Anaheim.</span></p>
<p class="p1"><span class="s1">The frontrunners on the Democrat side are Joe Kerr, a retired county firefighter, fire captain, and firefighters’ union president; and Fullerton mayor and attorney Doug Chaffee.</span></p>
<p class="p1"><span class="s1">Two other candidates, both Democrats, have raised and spent far less campaign money than the other four candidates. They are Rose Espinoza, a La Habra councilwoman and director of the nonprofit Rosie’s Garage; and Cynthia Aguirre, a county budget analyst who also is an elected school board member at the La Habra City School District.</span></p>
<p class="p1"><span class="s1"><a href="http://www.ocgov.com/gov/bos/4/demographics">The north county 4th District includes</a> most of Anaheim and Buena Park, as well as the cities of Fullerton, Brea, La Habra, Placentia, and unincorporated areas.</span></p>
<p class="p1"><span class="s1">Issues include homelessness and affordable housing, sharply escalating law enforcement spending, problems with the mental health system, and Sacramento short-changing Orange County’s property tax revenue to the tune of $200 million or more per year.</span></p>
<p class="p1"><span class="s1">Under Orange County’s “50 percent plus one” system for electing supervisors, a candidate would win the seat outright in the June primary if they receive more than half of the votes. If no candidate gets more than 50 percent – which is considered likely in the 4th District race– then the top two vote-getters advance to a runoff in November.</span></p>
<p class="p1"><span class="s1">Since 1987, Democrats have only occupied a single seat on the five-member board for just half of a four-year term, from 2005 to 2006, when then Supervisor Lou Correa was elected to the state Senate.</span></p><aside class="scaip scaip-1"><aside id="text-47" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="div-gpt-ad-5190402-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script></div>
<p><!-- End AdSlot 1 --></p>
</div>
		</aside><aside id="text-48" class="widget widget-2 even default hidden-desktop widget_text clearfix">			<div class="textwidget"><div id="div-gpt-ad-5190402-4"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script></div>
<p><!-- End AdSlot 4 --></p>
</div>
		</aside></aside>
<p class="p1"><span class="s1">Democrats have a 9 percentage-point lead in voter registration within the 4th District, with 40 percent of voters registered as Democrats versus 31 percent Republican and 25 percent with no party preference.</span></p>
<p class="p1"><span class="s1">One of the biggest factors in elections is who actually turns out to vote, and primary elections in non-presidential election years have the largest advantage for Republicans, who turn out in larger proportions than Democrats.</span></p>
<p class="p1"><span class="s1">The 4th District’s registered voters are 50 percent non-Latino, Asian, or African American; 34 percent Latino; and 15 percent Asian, according to the firm Political Data, Inc.</span></p>
<p class="p1"><span class="s1">The winner will replace Supervisor Shawn Nelson, who cannot run again due to term limits and is campaigning instead for Congress.</span></p>
<p class="p1"><span class="s1">There are four front-runners in campaign spending, as of the latest reports, which ran through May 19: Kerr ($130,000 in direct campaign spending plus $67,000 in outside support from the county firefighters’ union), Chaffee ($159,000 in direct spending), Shaw ($92,000 in direct spending plus $43,000 in outside support from realtors’ groups), and Kring ($91,000 in direct spending).</span></p>
<p class="p1"><span class="s1">The other two candidates were far behind, with Espinoza reporting $6,000 in spending and Aguirre not reporting any fundraising or spending.</span></p>
<p class="p1"><span class="s1"><b>What Makes Each the Best Candidate?</b></span></p>
<p class="p1"><span class="s1">In a phone interview, Shaw, who works as government affairs director for the Pacific West Association of Realtors, cited his experience working for county supervisor Janet Nguyen for about a year in 2007, his service on the La Habra City Council for almost 10 years and his experience on the Orange County Transportation Authority board.</span></p>
<p class="p1"><span class="s1">Kring noted she’s won four elections to the Anaheim City Council, including in an “overwhelmingly Democrat” district, and that unlike Shaw, she’s “never voted to raise sales tax.”</span></p>
<p class="p1"><span class="s1">Kerr pointed to his position as an official liaison for the Orange County Fire Department starting in 1982, and said he’s “been very successful” at reaching across the aisle and working with legislators bringing money back from Sacramento.</span></p><aside class="scaip scaip-2"><aside id="text-49" class="widget widget-1 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div id="div-gpt-ad-5190402-2"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-2'); });
  </script></div>
<p><!-- End AdSlot 2 --></p>
</div>
		</aside><aside id="text-50" class="widget widget-2 even default hidden-desktop widget_text clearfix">			<div class="textwidget"><div id="div-gpt-ad-5190402-7"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-7'); });
  </script></div>
<p><!-- End AdSlot 7 --></p>
</div>
		</aside></aside>
<p class="p1"><span class="s1">Chaffee said he’s lived in the 4th District all his life, is<b> </b>“fiscally responsible,” has worked to address homelessness, and is close to the city’s police officers, who “have endorsed me in my past races.”</span></p>
<p class="p1"><span class="s1">Espinoza cited her 17 years of experience on the La Habra City Council, and said she has been “very accessible to the community,” including setting up a table in front of the local theater, grocery store, and community center to hear from residents.</span></p>
<p class="p1"><span class="s1">Aguirre cited her “knowledge of county services and county programs,” including through her job as a county budget analyst.</span></p>
<p class="p1"><span class="s1"><b>What Would Each Do About Homelessness?</b></span></p>
<p class="p1"><span class="s1">Shaw said he supports the ongoing goal of 2,700 permanent supportive housing units divided throughout the county, and said Mental Health Services Act money should be freed up.</span></p>
<p class="p1"><span class="s1">Kring said she agrees with state Sen. John Moorlach (R-Costa Mesa) about opening up part of Fairview Developmental Center in Costa Mesa to help address homelessness. “That is a beautiful campus” and “is already set up for the developmentally challenged.”</span></p>
<p class="p1"><span class="s1">Kerr called for the creation of a “unified command to bring all parties together to have ownership of this issue so we can deal with the…root cause of the problem.” He said mental health money needs to be spent, long-term supportive housing should be created, and the use of Fairview should be explored</span></p>
<p class="p1"><span class="s1">Chaffee also called for Fairview to be re-opened, and said the county’s housing authority “needs to become far more proactive than it has been. Among other things they can allocate some of that mental money for housing.”</span></p>
<p class="p1"><span class="s1"><b>Sheriff’s Department Spending <a href="https://voiceofoc.org/2018/05/oc-grapples-with-33-million-in-sheriff-cost-overruns/">is Escalating Much Faster Than Other Departments</a></b><b>, While Service Levels Have Remained Essentially the Same</b></span></p>
<p class="p1"><span class="s1">The candidates said the cost escalation is a problem, but they offered few specifics of how the costs – which largely stem from a September 2016 labor agreement – could be controlled, other than through working with labor groups and management.</span></p><aside class="scaip scaip-3"><aside id="text-36" class="widget widget-1 odd default hidden-phone widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 3 for Ad unit 'trb.latimes/voiceoc' ### Size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[2]]) -->
<div id='div-gpt-ad-5190402-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-3'); });
  </script>
</div>
<!-- End AdSlot 3 --></div>
		</aside><aside id="text-37" class="widget widget-2 even default hidden-desktop hidden-tablet widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 8 for Ad unit 'trb.latimes/voiceoc' ### Size: [[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[7]]) -->
<div id='div-gpt-ad-5190402-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-8'); });
  </script>
</div>
<!-- End AdSlot 8 --></div>
		</aside></aside>
<p class="p1"><span class="s1">Kring said she would immediately commission an audit of the department and look at cutting costs for services like park maintenance to free up money, perhaps through privatizing services.</span></p>
<p class="p1"><span class="s1">Kerr said he would work with the Sheriff’s Department and deputies’ union to help them find “efficiencies without adversely impacting public safety or staffing.”</span></p>
<p class="p1"><span class="s1"><b>OC is Short-Changed at Least $200 Million Each Year in Property Taxes</b></span></p>
<p class="p1"><span class="s1">Getting Sacramento to change the property tax issue has been a top county priority with the Legislature for a number of years.</span></p>
<p class="p1"><span class="s1">In separate interviews, Shaw and Kring each said they would “beat the drum” with state legislators but didn&#8217;t have specifics beyond that.</span></p>
<p class="p1"><span class="s1">“It is a huge inequity and injustice, I mean there’s no denying that,” Shaw said.</span></p>
<p class="p1"><span class="s1">“We’re gonna beat this drum until you can’t stand us anymore,” Kring said of what she would do in Sacramento.</span></p>
<p class="p1"><span class="s1">Kerr said he has “a track record” in helping secure the vehicle license fee money from Sacramento and he would bring his “good advocacy in Sacramento” to the Board of Supervisors. Chaffee said the inequity is unfair to Orange County and that he would advocate to fix it.</span></p>
<p class="p1"><span class="s1">Aguirre said she would first seek detailed information from the county tax collector about the shortchanging of funds, something she said the current supervisors apparently have not done.</span></p>
<p class="p1"><span class="s1"><b>Kerr Residency Questions</b></span></p>
<p class="p1"><span class="s1">Other candidates have criticized Kerr for running in the district given his longtime residency in Coto de Caza, where he continues to own a home in the south county gated community. Kerr said he grew up in north county, lived in north county for over two decades, and moved to the 4th District in January 2017, two months before announcing his run for supervisor.</span></p>
<p class="p1"><span class="s1">“Residency’s gonna be an issue in this district,” Shaw said in the phone interview with Voice of OC. “I went to La Habra High School,” he said, adding, “our kids are in public schools in La Habra.”</span></p>
<p class="p1"><span class="s1">Kerr, he said, announced he was running for the 4th District seat “while he was registered to vote in Coto de Caza” in south county. “I mean, come on man.”</span></p>
<p class="p1"><span class="s1">“My team has looked into his tax record for his house, and his tax record says he lives in Coto,” Kring said, adding “his kids go to school down there.”</span></p>
<p class="p1"><span class="s1">In response, Kerr said, “I lived 26 years in north Orange County. It’s where I grew up. It’s where I went to school, where I played football, where I played baseball, where I went to the La Habra boys’ club, where I got my first communion,” he said. “It’s where my first fire station was…I’ve lived in four of the six cities in the 4th District.”</span></p>
<p class="p1"><span class="s1">“The idea that someone’s living in one district their whole life is a fallacy,” Kerr said, noting the district lines change every decade after the U.S. Census.</span></p>
<p class="p1"><span class="s1">In January 2017, “I moved back to the district where I grew up and went to school,” Kerr later added, referring to the 4th District. He said he “graduated in the Anaheim Union [High School] District.”</span></p>
<p class="p1"><span class="s1"><b>Two Other Supervisors’ Seats Are Up for Election, But They’re Not Considered Competitive</b></span></p>
<p class="p1"><span class="s1">Two other supervisors’ seats are up in the primary – Lisa Bartlett in south county and Michelle Steal’s coastal OC seat – but the seats aren’t considered competitive, given the voter registration advantage for the incumbent Republicans.</span></p>
<p class="p1"><span class="s1">Bartlett is running unopposed for her 5th District seat. Steel faces two challengers in the 2nd District: Democrat Brendon Perkins and Libertarian Michael Mahoney, each of whom trail far behind her $500,000-plus campaign war chest.</span></p>
<p class="p1"><span class="s1">Over the last couple months, the sheriff’s deputies’ union has been spending on ads supporting Steel, who has said she’s planning to run for Rep. Dana Rohrabacher’s seat in Congress when he retires.</span></p>
<p class="p1"><span class="s1"><b>Outside Groups Spending Big on Shaw and Kerr</b></span></p>
<p class="p1"><span class="s1">With the county’s strict contribution limit of $2,000 per-donor, the largest campaign spending by single groups is done through independent expenditure groups, or “IEs.” These groups can legally raise and spend unlimited amounts of money supporting and opposing candidates, but are banned from coordinating with candidates.</span></p>
<p class="p1"><span class="s1">The outside spending reported so far has been supporting and opposing Kerr, and supporting Shaw.</span></p>
<p class="p1"><span class="s1">The county firefighters’ union, which Kerr formerly led, spent at least $67,000 on campaign mailers supporting him earlier this month.</span></p>
<p class="p1"><span class="s1">And realtors’ groups spent at least $43,000 on ads supporting Shaw.</span></p>
<p class="p1"><span class="s1">But the biggest spending has been by the sheriff’s deputies’ union, which reported spending $148,000 this month on ads opposing Kerr.</span></p>
<p class="p1"><span class="s1">Kring said money is how campaigns are paid for.</span></p>
<p class="p1"><span class="s1">“It’s the money, honey. It’s the money that pays for this game.”</span></p>
<p><em>Nick Gerda covers county government and Santa Ana for Voice of OC. You can contact him at <a href="mailto:ngerda@voiceofoc.org">ngerda@voiceofoc.org</a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>FILED UNDER:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/cities/anaheim/" title="Read Stories in the Anaheim category">Anaheim</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/brea/" title="Read Stories in the Brea category">Brea</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/buena-park/" title="Read Stories in the Buena Park category">Buena Park</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/politics/election-central/" title="Read Stories in the Elections category">Elections</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/fullerton/" title="Read Stories in the Fullerton category">Fullerton</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/la-habra/" title="Read Stories in the La Habra category">La Habra</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/placentia/" title="Read Stories in the Placentia category">Placentia</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/politics/" title="Read Stories in the Politics category">Politics</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/cynthia-aguirre/" title="Read Stories tagged with: Cynthia Aguirre">Cynthia Aguirre</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/doug-chaffee/" title="Read Stories tagged with: Doug Chaffee">Doug Chaffee</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/election-2018/" title="Read Stories tagged with: Election 2018">Election 2018</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/joe-kerr/" title="Read Stories tagged with: Joe Kerr">Joe Kerr</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/lucille-kring/" title="Read Stories tagged with: Lucille Kring">Lucille Kring</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/orange-county-board-of-supervisors/" title="Read Stories tagged with: Orange County Board of Supervisors">Orange County Board of Supervisors</a></li>				</ul>
			</div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><br>
<strong><em><span style="color: #000000; font-size: 28px;">Free Voice of OC Daily Headlines Newsletter</span></strong></em>
<br>
<br>
<input type="email" name="EMAIL" placeholder="Your email" required />
<input type="submit" value="Subscribe" />
<br>
<br>
<hr></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1527681513" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="largo-related-posts-widget-4" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES</h3><ul class="related"><li><a href="https://voiceofoc.org/2018/01/big-donors-can-dominate-city-election-spending-whether-or-not-there-are-contribution-limits/"/><img width="140" height="79" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/9/b5/9b56bd42-64aa-11e4-b360-37dc331ef544/5459b2b1591ad.hires.jpg" class=" wp-post-image" alt="" /></a>
				<h4><a href="https://voiceofoc.org/2018/01/big-donors-can-dominate-city-election-spending-whether-or-not-there-are-contribution-limits/" title="Read: ">Big Donors Can Dominate City Election Spending – Whether or Not There are Contribution Limits</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tvo/" title="Read All Posts By Thy Vo" rel="author">Thy Vo</a> <span class="twitter"><a href="https://twitter.com/thyanhvo"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-09T05:51:17+00:00">January 9, 2018</time></span>
					</h5>
				
				<p>Whether you’re a California voter, business owner or run a special interest group, if you want to be a big election donor, you can find a way to get your money in.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2017/08/spitzer-leads-in-county-campaign-fundraising-according-to-latest-disclosures/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/Supervisors-split-Spitzer-center-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://voiceofoc.org/2017/08/spitzer-leads-in-county-campaign-fundraising-according-to-latest-disclosures/" title="Read: ">Spitzer Leads in County Campaign Fundraising, According to Latest Disclosures</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tvo/" title="Read All Posts By Thy Vo" rel="author">Thy Vo</a> <span class="twitter"><a href="https://twitter.com/thyanhvo"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-08-01T06:28:54+00:00">August 1, 2017</time></span>
					</h5>
				
				<p>The latest campaign finance disclosures filed with the county Registrar of Voters show Supervisor Todd Spitzer, who is challenging District Attorney Tony Rackauckas for his seat in 2018, leading in fundraising with more than $1.29 million in his campaign coffers at the end of June.</p>
<div class="swp-content-locator"></div></li></ul></aside><aside id="text-16" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a></div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact Us</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-small">
			<!-- MailChimp Top Bar v1.3.1 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label" for="mailchimp-top-bar__email">Free Voice of OC Daily Headlines Newsletter</label>
										<input type="email" name="email" placeholder="Your email" class="mctb-email" required id="mailchimp-top-bar__email" />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
										<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1527681513" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"563516 https:\/\/voiceofoc.org\/?p=563516","disqusShortname":"voiceofoc","disqusTitle":"North OC\u2019s Open Seat for Supervisor Draws Six Candidates","disqusUrl":"https:\/\/voiceofoc.org\/2018\/05\/north-ocs-open-seat-for-supervisor-draws-four-front-runners\/","postId":"563516"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","state":{"submitted":false,"success":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["anaheim","brea","buena-park","countywide","election-central","fullerton","la-habra","placentia","politics"],"Tag":["cynthia-aguirre","doug-chaffee","election-2018","joe-kerr","lucille-kring","orange-county-board-of-supervisors","rose-espinoza","tim-shaw"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.2'></script>
<![endif]-->
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["anaheim","brea","buena-park","countywide","election-central","fullerton","la-habra","placentia","politics"],"Tag":["cynthia-aguirre","doug-chaffee","election-2018","joe-kerr","lucille-kring","orange-county-board-of-supervisors","rose-espinoza","tim-shaw"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript"> var swp_nonce = "fa21f35eb7";var swpClickTracking = false;</script>
</body>
</html>
