<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		New Contract Gives Raise to Most County Workers in OC | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>New Contract Gives Raise to Most County Workers in OC &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New Contract Gives Raise to Most County Workers in OC" />
<meta property="og:description" content="Most county employees – including mental health workers, public health nurses, social workers, and sheriff’s special officers – will receive a 2.5 percent raise in the coming months." />
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1.jpg" />
<meta property="og:url" content="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2018-08-09T06:39:07+00:00" />
<meta property="article:modified_time" content="2018-08-09T06:39:07+00:00" />
<meta property="og:updated_time" content="2018-08-09T06:39:07+00:00" />
<meta property="fb:app_id" content="344277286021860" /><style type="text/css"> .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#c9c9c9; border:1px solid #c9c9c9; } .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#c9c9c9; border:1px solid #c9c9c9; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; New Contract Gives Raise to Most County Workers in OC Comments Feed" href="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.29.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.29.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1533701644' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Oliphant: Stuck in Irvine Traffic and Upset? Take a Hike…I Mean Bike' href='https://voiceofoc.org/2018/08/oliphant-stuck-in-irvine-traffic-and-upset-take-a-hikei-mean-bike/' />
<link rel="canonical" href="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=626256' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
		<meta name="twitter:creator" content="@nicholasgerda">					<meta property="og:title" content="New Contract Gives Raise to Most County Workers in OC" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/"/>
					<meta property="og:description" content="Most county employees – including mental health workers, public health nurses, social workers, and sheriff’s special officers – will receive a 2.5 percent raise in the coming months." />
					<meta name="description" content="Most county employees – including mental health workers, public health nurses, social workers, and sheriff’s special officers – will receive a 2.5 percent raise in the coming months." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-1170x658.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="County Government, Countywide, Employment, Public Safety, labor contract, Orange County Board of Supervisors, Orange County Employees Association, public health nurses, sheriff's special officers, social workers"><meta name="original-source" content="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/" /><meta name="syndication-source" content="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/" /><meta name="standout" content="https://voiceofoc.org/2018/08/new-contract-gives-raise-to-most-county-workers-in-oc/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-626256 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-505473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505473"><a href="https://voiceofoc.org/category/topics/politics/election-central/">2018 Elections</a></li>
	<li id="menu-item-292390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-292390"><a href="https://voiceofoc.org/category/topics/countywide/">Countywide</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-508219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508219"><a href="https://voiceofoc.org/category/voice-of-oc/on-oc/">On OC Podcast</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
	<li id="menu-item-444352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444352"><a href="https://voiceofoc.org/category/topics/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-318600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318600"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-535064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535064"><a href="https://voiceofoc.org/about/community-editorial-guide/">Community editorial guide</a></li>
	<li id="menu-item-317635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317635"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
</ul>
</li>
<li id="menu-item-31135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31135"><a href="https://voiceofoc.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">About Us</a></li>
	<li id="menu-item-576980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576980"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-582594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582594"><a href="https://voiceofoc.org/about/awards/">Awards &#038; Honors</a></li>
	<li id="menu-item-602886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602886"><a href="https://voiceofoc.org/about/best-practices/">Best Practices</a></li>
	<li id="menu-item-34095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34095"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-534154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534154"><a href="https://voiceofoc.org/about/contact/">Contact Us</a></li>
	<li id="menu-item-599208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-599208"><a href="https://voiceofoc.org/donate/">Donate to Voice of OC</a></li>
	<li id="menu-item-34082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34082"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
	<li id="menu-item-346414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346414"><a href="https://voiceofoc.org/category/communications/">Inside the Newsroom</a></li>
	<li id="menu-item-257302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257302"><a href="https://voiceofoc.org/about/our-donors/">Our Donors</a></li>
	<li id="menu-item-34081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34081"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
	<li id="menu-item-576981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-576981"><a href="https://voiceofoc.org/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-603610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603610"><a href="https://voiceofoc.org/tag/anaheim-minimum-wage-initiative/">Anaheim Minimum Wage Initiative</a></li>
<li id="menu-item-603612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603612"><a href="https://voiceofoc.org/tag/veterans-cemetery/">Veterans Cemetery</a></li>
<li id="menu-item-603609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603609"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Homelessness</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-626256" class="hnews item post-626256 post type-post status-publish format-standard has-post-thumbnail hentry category-county-government category-countywide category-employment category-public-safety tag-labor-contract tag-orange-county-board-of-supervisors tag-orange-county-employees-association tag-public-health-nurses tag-sheriffs-special-officers tag-social-workers prominence-top-story top-term-post_tag-labor-contract featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/tag/labor-contract/" title="Read Stories in the labor contract category">labor contract</a></span></h5>

		<h1 class="entry-title" itemprop="headline">New Contract Gives Raise to Most County Workers in OC</h1>
		
		<meta itemprop="description" content="14 SharesShare27Tweet1EmailMost county employees – including mental health workers, public health nurses, social workers, and sheriff’s special officers – will receive a 2.5 percent raise in the coming months.
" />
<meta itemprop="datePublished" content="2018-08-09T06:39:07+00:00" />
<meta itemprop="dateModified" content="2018-08-09T06:39:07+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/08/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" />				<p class="wp-media-credit">JEFF ANTENORE, Voice of OC Contributing Photographer</p>
						<p class="wp-caption-text">The four supervisors who voted for the new labor contract. From left: Andrew Do, Todd Spitzer, Michele Steel, and Lisa Bartlett.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-08-09T06:39:07+00:00"><span class="time-ago">3 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_flat_fresh swp_default_custom_color swp_individual_full_color swp_other_full_color scale-100 scale-full_width" data-min-width="1100" data-panel-position="above" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">14 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">27</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=New+Contract+Gives+Raise+to+Most+County+Workers+in+OC&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=New+Contract+Gives+Raise+to+Most+County+Workers+in+OC&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=New%20Contract%20Gives%20Raise%20to%20Most%20County%20Workers%20in%20OC&body=Most%20county%20employees%20%E2%80%93%20including%20mental%20health%20workers%2C%20public%20health%20nurses%2C%20social%20workers%2C%20and%20sheriff%E2%80%99s%20special%20officers%20%E2%80%93%20will%20receive%20a%202.5%20percent%20raise%20in%20the%20coming%20months.Read More Here: https%3A%2F%2Fvoiceofoc.org%2F2018%2F08%2Fnew-contract-gives-raise-to-most-county-workers-in-oc%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p class="p1"><span class="s1">Most County of Orange government employees will receive a 2.5 percent raise in the coming months, under new labor contracts approved by county supervisors.</span></p>
<p class="p1"><span class="s1">The new contracts cover nearly 11,000 county workers represented by the Orange County Employees Association (OCEA), including mental health workers, public health nurses, social workers, and sheriff’s special officers. OCEA represents most of the county’s roughly 17,200 employees.</span></p>
<p class="p1"><span class="s1">Under the agreements, salaries for OCEA-represented employees were immediately raised 1.5 percent, with another 1 percent raise on January 4. The median pay for a county social worker, for example, was about $70,000 last year, plus $32,000 in median benefits.</span></p>
<p class="p1"><span class="s1">OCEA’s prior labor contracts expired on June 22. The new contracts run for about one year, from June 23, 2018 until June 20, 2019.</span></p>
<p class="p1"><span class="s1">County executives estimated the raises will cost $16 million this fiscal year, which runs through June 30, 2019. Of that total, $11.4 million is estimated to come from the county’s discretionary money, which officials call “net county cost.”</span></p>
<p class="p1"><span class="s1">Supervisors approved the six OCEA contracts unanimously on a 4-0 vote last Tuesday, July 31, with Supervisor Shawn Nelson absent.</span></p>
<p class="p1"><span class="s1">The contracts cover 10,859 county employees represented by OCEA, with about 560 different job classifications. Among the jobs are library clerks, civil engineers, accountants, election workers, therapists, mental health nurses, and more than 100 jail employees who are not sworn officers.</span></p>
<p class="p1"><span class="s1">The cost of living in the Los Angeles-Orange County region has increased 4 percent over the last year, and an average of 2 percent in each of the prior two years, according to <a href="https://www.bls.gov/regions/west/news-release/consumerpriceindex_losangeles.htm#tablea">federal data from the Bureau of Labor Statistics</a>.</span></p>
<p class="p1"><span class="s1">Asked if the labor contract cost increase is already factored into the current county budget, which took effect July 1, county spokeswoman Molly Nichelson said it was not.</span></p>
<p class="p1"><span class="s1">County departments “are requested to attempt to absorb the increases resulting from the OCEA contract within their current budget,” she added.</span></p><aside class="scaip scaip-1"></aside>
<p class="p1"><span class="s1">“The CEO Budget Office works with departments to monitor budgets on a monthly basis.  Each department is unique and depending upon the actual revenue and expenses, budget adjustments may or may not be necessary.”</span></p>
<p class="p1"><span class="s1"><a href="http://bit.ly/2OjBh7q">Data provided by county executives</a> shows OCEA employees receiving a roughly 2.5 percent raise in each of the last three years, including last week’s contract approval.</span></p>
<p class="p1"><span class="s1">Sheriff’s deputies, who are represented by a different union, received a 2.5 percent increase in the 2017 fiscal year, followed by a 3 percent raise in the 2018 fiscal year and another 3 percent raise this fiscal year, according to <a href="http://bit.ly/2OjBh7q">the county data</a>.</span></p>
<p class="p1"><span class="s1">In addition to the salary bump, the new contracts provide additional pay when OCEA-represented jail workers and sheriff’s special officers perform training.</span></p>
<p class="p1"><span class="s1">Correctional services assistants and technicians, who work in county jails, will receive an extra $1 per hour in premium pay when conducting training, under to the new contract. Sheriff’s special officers will receive an extra $2 per hour.</span></p>
<p class="p1"><span class="s1">The 280 sheriff’s special officers provide security at local courts and county buildings – including John Wayne Airport and county jails – and are represented by OCEA. </span></p>
<p class="p1"><span class="s1">Sheriff’s deputies, who are officially called deputy sheriffs, are represented by the Association of Orange County Deputy Sheriffs, also known as AOCDS.</span></p>
<p class="p1"><span class="s1">Last year, Orange County employed about 1,500 deputy sheriffs, according to <a href="https://transparentcalifornia.com/salaries/2017/orange-county/">the website Transparent California</a>. The median pay for an OC deputy sheriff was about $125,000 last year, plus $85,000 in median benefits.</span></p>
<p class="p1"><span class="s1">The new contracts also create working groups between county management and OCEA-represented employees to discuss several topics: a transition from annual leave to a sick and vacation leave program; bilingual premium pay; and benefits and healthcare.</span></p>
<p class="p1"><span class="s1"><i>[<a href="http://bit.ly/2OLMf6N">Click here to read a summary of the new labor contracts and the full text of the contracts</a>.]</i></span></p><aside class="scaip scaip-2"></aside>
<p class="p1"><span class="s1">Like many labor contract staff reports in public meeting agendas, county executives’ staff report for the OCEA contracts did not say whether the raises will increase the county’s pension obligations, and if so by how much.</span></p>
<p><em>Contact Nick Gerda at <a href="mailto:ngerda@voiceofoc.org">ngerda@voiceofoc.org</a> and follow him on Twitter @nicholasgerda.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>FILED UNDER:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/topics/county-government/" title="Read Stories in the County Government category">County Government</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/employment/" title="Read Stories in the Employment category">Employment</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/topics/public-safety/" title="Read Stories in the Public Safety category">Public Safety</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/labor-contract/" title="Read Stories tagged with: labor contract">labor contract</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/orange-county-board-of-supervisors/" title="Read Stories tagged with: Orange County Board of Supervisors">Orange County Board of Supervisors</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/orange-county-employees-association/" title="Read Stories tagged with: Orange County Employees Association">Orange County Employees Association</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/public-health-nurses/" title="Read Stories tagged with: public health nurses">public health nurses</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/sheriffs-special-officers/" title="Read Stories tagged with: sheriff's special officers">sheriff's special officers</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/social-workers/" title="Read Stories tagged with: social workers">social workers</a></li>				</ul>
			</div>
		</aside><aside id="text-47" class="widget widget-2 even default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script></div>
</div>
<p><!-- End AdSlot 1 --></p>
</div>
		</aside><aside id="text-48" class="widget widget-3 odd default hidden-desktop widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-4"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script></div>
</div>
<p><!-- End AdSlot 4 --></p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget-4 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><br>
<strong><em><span style="color: #000000; font-size: 28px;">Free Voice of OC Daily Headlines Newsletter</span></strong></em>
<br>
<br>
<input type="email" name="EMAIL" placeholder="Your email" required />
<input type="submit" value="Subscribe" />
<br>
<br>
<hr></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533833575" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="largo-related-posts-widget-4" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES</h3><ul class="related"><li><a href="https://voiceofoc.org/2016/12/why-did-andrew-do-reject-a-popular-crime-prevention-program/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/DSC_0470-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" /></a>
				<h4><a href="https://voiceofoc.org/2016/12/why-did-andrew-do-reject-a-popular-crime-prevention-program/" title="Read: ">Why Did Andrew Do Reject a Popular Crime Prevention Program?</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2016-12-01T13:02:09+00:00">December 1, 2016</time></span>
					</h5>
				
				<p>The county supervisor shot down a state-funded pilot program that would have brought social workers into the public defender’s office to help with prisoner re-entry. Elsewhere, similar programs have been found to be hugely successful.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2016/07/oc-public-defender-seeking-social-workers-to-help-with-prisoner-reentry/"/></a>
				<h4><a href="https://voiceofoc.org/2016/07/oc-public-defender-seeking-social-workers-to-help-with-prisoner-reentry/" title="Read: ">Public Defender Seeking Social Workers to Help With Prisoner Reentry</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">REX DALTON</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2016-07-21T09:36:14+00:00">July 21, 2016</time></span>
					</h5>
				
				<p>The agency hopes to hire four social workers to assist public defenders in integrating clients back into the community &#8212; as a part of California’s broader effort to help offenders lead productive lives and save taxpayer dollars.</p>
<div class="swp-content-locator"></div></li></ul></aside><aside id="text-16" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a></div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"0b3c5c16a7","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"626256 https:\/\/voiceofoc.org\/?p=626256","disqusShortname":"voiceofoc","disqusTitle":"New Contract Gives Raise to Most County Workers in OC","disqusUrl":"https:\/\/voiceofoc.org\/2018\/08\/new-contract-gives-raise-to-most-county-workers-in-oc\/","postId":"626256"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["county-government","countywide","employment","public-safety"],"Tag":["labor-contract","orange-county-board-of-supervisors","orange-county-employees-association","public-health-nurses","sheriffs-special-officers","social-workers"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["county-government","countywide","employment","public-safety"],"Tag":["labor-contract","orange-county-board-of-supervisors","orange-county-employees-association","public-health-nurses","sheriffs-special-officers","social-workers"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = true; swpPinIt={"enabled":false};</script>
</body>
</html>
