<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		DA-Elect Spitzer Announces Transition Leadership Team | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>DA-Elect Spitzer Announces Transition Leadership Team &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DA-Elect Spitzer Announces Transition Leadership Team" />
<meta property="og:description" content="D.A.-elect Todd Spitzer announced the leadership team that will assist him during his transition to Orange County District Attorney, tapping several advisors who will help select advisory committee members and other leadership as he prepares for his first term in office." />
<meta property="og:url" content="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2018-11-13T16:18:37+00:00" />
<meta property="article:modified_time" content="2018-11-13T16:18:37+00:00" />
<meta property="og:updated_time" content="2018-11-13T16:18:37+00:00" />
<meta property="fb:app_id" content="344277286021860" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="DA-Elect Spitzer Announces Transition Leadership Team">
<meta name="twitter:description" content="D.A.-elect Todd Spitzer announced the leadership team that will assist him during his transition to Orange County District Attorney, tapping several advisors who will help select advisory committee members and other leadership as he prepares for his first term in office.">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc"><style type="text/css"> .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000; border:1px solid #000; } .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000; border:1px solid #000; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.3.3#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.3.3") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.3.3") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.3.3 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; DA-Elect Spitzer Announces Transition Leadership Team Comments Feed" href="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1538400947' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Living Composers Reign During Choral Arts Initiative Concert' href='https://voiceofoc.org/2018/11/arts-mangan-20181113-rev-choralarts/' />
<link rel='next' title='Orange County Auditor-Controller Eric Woolery Issues Statement on Passing of Longtime Auditor-Controller Vic Heim' href='https://voiceofoc.org/2018/11/orange-county-auditor-controller-eric-woolery-issues-statement-on-passing-of-longtime-auditor-controller-vic-heim/' />
<link rel="canonical" href="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=718608' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="DA-Elect Spitzer Announces Transition Leadership Team" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/"/>
					<meta property="og:description" content="D.A.-elect Todd Spitzer announced the leadership team that will assist him during his transition to Orange County District Attorney, tapping several advisors who will help select advisory committee members and other leadership as he prepares for his first term in office." />
					<meta name="description" content="D.A.-elect Todd Spitzer announced the leadership team that will assist him during his transition to Orange County District Attorney, tapping several advisors who will help select advisory committee members and other leadership as he prepares for his first term in office." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Press Releases, Press Releases: Civic News"><meta name="original-source" content="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/" /><meta name="syndication-source" content="https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "headline": "DA-Elect Spitzer Announces Transition Leadership Team",
    "datePublished": "2018-11-13 16:18:37",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "tsears@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/tsears\/"
        ],
        "name": "tsears",
        "description": "Theresa Sears is Involvement Editor for Voice of OC and works with active residents throughout Orange County helping to lift their voices by facilitating the publication of daily Op-eds from a broad array of perspectives.\r\n\r\nTheresa also handles office administration and works to help organize Voice of OC civic training programs and policy events.\r\n\r\nWith an intimate knowledge of Orange County civic issues, Theresa has worked as an active grassroots community leader on a host of public land use and regional public-benefit issues across the region for the past three decades.\r\n\r\nAs a solutions oriented activist, she has taken a leadership role in grass roots efforts supporting the public\u2019s right to know and petition their government, community engagement, legal remedies and direct democracy.\r\n\r\nHer efforts have preserved Orange County\u2019s fairgrounds, Barham Ranch which is now part of Santiago Oak Regional Park, as well critical open space in East Orange. She\u2019s also led efforts to protect Orange County\u2019s regional park system as a leader with the Friends of Harbors, Beaches and Parks\r\n\r\nLanguages spoken: English and some Spanish\r\n\r\nAreas of expertise: Community organizing, direct democracy, open government \u2013 public oversight, land use, civic engagement and protecting public assets.",
        "knowsAbout": [
            "Community organizing",
            "Direct democracy",
            "Open government \u2013 public oversight",
            "Land use",
            "Civic engagement",
            "Protecting public assets",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Involvement Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English and some Spanish"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-718608 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-505473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505473"><a href="https://voiceofoc.org/category/topics/politics/election-central/">Elections</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-693124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-693124"><a href="https://voiceofoc.org/category/podcasts/on-oc/">On OC Podcast</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-655171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655171"><a href="https://voiceofoc.org/elections/">ELECTIONS</a></li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-674262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674262"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
	<li id="menu-item-674259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674259"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-674263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674263"><a href="https://voiceofoc.org/about/community-editorial-guide/">Community Editorial Guide</a></li>
</ul>
</li>
<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">ABOUT</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="media_image-2" class="widget widget-1 odd default hidden-desktop widget_media_image clearfix"><a href="https://voiceofoc.org/2018/11/going-beyond-partisan-politics/"><img width="1170" height="222" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-1170x222.jpg" class="image wp-image-710563  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-1170x222.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-336x64.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-768x146.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-771x146.jpg 771w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="710563" data-permalink="https://voiceofoc.org/voc_newsmatch_3_artwork_crop_mobile_beyondpartisanpolitics/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-1170x222.jpg" data-orig-size="2364,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-336x64.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_MOBILE_BEYONDPARTISANPOLITICS-771x146.jpg" /></a></aside><aside id="media_image-3" class="widget widget-2 even default hidden-tablet hidden-phone widget_media_image clearfix"><a href="https://voiceofoc.org/2018/11/going-beyond-partisan-politics/"><img width="2995" height="225" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_DESKTOP_BEYONDPARTISANPOLITICS.gif" class="image wp-image-710571  attachment-2995x225 size-2995x225" alt="" style="max-width: 100%; height: auto;" data-attachment-id="710571" data-permalink="https://voiceofoc.org/voc_newsmatch_3_artwork_crop_desktop_beyondpartisanpolitics-3/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_DESKTOP_BEYONDPARTISANPOLITICS-1170x88.gif" data-orig-size="5964,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VOC_NewsMatch_3_Artwork_CROP_DESKTOP_BEYONDPARTISANPOLITICS" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_DESKTOP_BEYONDPARTISANPOLITICS-336x25.gif" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/11/VOC_NewsMatch_3_Artwork_CROP_DESKTOP_BEYONDPARTISANPOLITICS-771x58.gif" /></a></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-692469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-692469"><a href="https://voiceofoc.org/category/podcasts/on-oc/">On OC Podcast</a></li>
<li id="menu-item-682959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682959"><a href="https://voiceofoc.org/2018/11/track-the-latest-results-in-key-orange-county-races/">Latest Election Count</a></li>
<li id="menu-item-705566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-705566"><a href="https://voiceofoc.org/2018/11/salute-to-veterans-free-community-celebration-saturday-november-10-2018/">Veterans Day Event</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-718608" class="hnews item post-718608 post type-post status-publish format-standard hentry category-press-releases category-press-releases-civic-news top-term--" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></span></h5>

		<h1 class="entry-title" itemprop="headline">DA-Elect Spitzer Announces Transition Leadership Team</h1>
		
		<meta itemprop="description" content="" />
<meta itemprop="datePublished" content="2018-11-13T16:18:37+00:00" />
<meta itemprop="dateModified" content="2018-11-13T16:18:37+00:00" />

	</header><!-- / entry header -->
	
		
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/VOC_Headshots-1002-768x768-60x60.jpg" alt="tsears" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-11-13T16:18:37+00:00"><span class="time-ago">4 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel  swp_flat_fresh  swp_default_custom_color swp_other_full_color swp_individual_full_color  scale-90 scale-full_width"  data-min-width='1100' " data-float-color="#ffffff" data-float="none" data-float-mobile="none" style="" ><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=DA-Elect+Spitzer+Announces+Transition+Leadership+Team&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=DA-Elect+Spitzer+Announces+Transition+Leadership+Team&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F&via=voiceofoc" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=DA-Elect%20Spitzer%20Announces%20Transition%20Leadership%20Team&body=D.A.-elect%20Todd%20Spitzer%20announced%20the%20leadership%20team%20that%20will%20assist%20him%20during%20his%20transition%20to%20Orange%20County%20District%20Attorney%2C%20tapping%20several%20advisors%20who%20will%20help%20select%20advisory%20committee%20members%20and%20other%20leadership%20as%20he%20prepares%20for%20his%20first%20term%20in%20office.Read More Here: https%3A%2F%2Fvoiceofoc.org%2F2018%2F11%2Fda-elect-spitzer-announces-transition-leadership-team%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><em>The following is a press release from an organization unaffiliated with Voice of OC. The views expressed here are not those of Voice of OC.</em></p>
<p>FOR IMMEDIATE RELEASE</p>
<p>November 13, 2018</p>
<p>&nbsp;</p>
<p>CONTACT:</p>
<p><strong>Orange County District Attorney Elect Todd Spitzer Transition </strong></p>
<p>John S. Thomas – Senior Advisor</p>
<p>Email: <a href="mailto:john@tpstrat.com">j</a><a href="mailto:ohn@tpstrat.com">ohn@tpstrat.com</a></p>
<p>Jennilee Brown – Communications Director/Spokesperson</p>
<p>Email: <a href="mailto:jennilee@tpstrat.com">jennilee@tpstrat.com</a></p><aside class="scaip scaip-1"></aside>
<p>Tel: (347) 989-7106</p>
<p><a href="http://www.toddspitzer.com/">www.ToddSpitzer.com</a></p>
<p style="text-align: center"><strong>DA-ELECT SPITZER ANNOUNCES TRANSITION LEADERSHIP TEAM</strong></p>
<p>ORANGE COUNTY – November 13 &#8211; D.A.-elect Todd Spitzer announced the leadership team that will assist him during his transition to Orange County District Attorney, tapping several advisors who will help select advisory committee members and other leadership as he prepares for his first term in office. Mr. Rackauckas has graciously granted senior executive staff permission to work with DA-Elect Spitzer and his transition team to ensure a smooth transition occurs for the incoming administration.</p>
<p>D.A.-elect Todd Spitzer said, “I’m proud to announce today the leadership of our transition team. Together we will ensure this is a productive phase drawing on the knowledge of experts from every issue group to set our agendas and priorities for the first term.”</p>
<p>Chairman Shawn Nelson gave the following statement, “Over the coming days we will announce the full advisory committee and work with our partners in the criminal justice community to help facilitate a smooth transition to office.”</p>
<p>Todd Spitzer’s senior transition leadership team is as follows:</p>
<p><strong>Chair, Shawn Nelson</strong></p>
<p>Orange County Supervisor Shawn Nelson has been named Chairman of Spitzer&#8217;s senior transition leadership team. Nelson built a successful litigation firm, and was elected to three terms as Councilman and Mayor of Fullerton before serving on the Orange County Board of Supervisors with multiple terms as acting Chairman.</p>
<p><strong>Vice Chair, Patrick Dixon</strong></p><aside class="scaip scaip-2"></aside>
<p>Former Los Angeles County Assistant District Attorney Patrick Dixon was named Vice Chair.  Dixon is a thirty-seven year career prosecutor and trial attorney who served as Assistant District Attorney for almost two years, and as a member of the District Attorney’s executive staff supervised over 370 deputy district attorneys, and managed 16 trial divisions that handled complex, high-profile and capital cases.</p>
<p><strong>Executive Director, Melanie Eustice</strong></p>
<p>Spitzer’s Supervisorial Chief of Staff Melanie Eustice will be the transition team’s Executive Director. Eustice has worked directly for over twenty elected officials at the state and local levels of government. She has extensive government affairs experience holding the positions of Budget Analyst, Public Information Officer, Campaign Manager and Assistant to the City Manager.</p>
<p><strong>Senior Advisor, John Thomas</strong></p>
<p>Thomas will serve as Senior Advisor to the transition team. Thomas was the Chief Strategist for the Spitzer campaign and specializes in strategy consulting for local and federal political campaigns nationwide as well as corporations, ballot measures, non-profits and universities. He has lead and served in a senior leadership capacity of numerous transition efforts for local, state and federal elected officials.</p>
<p><strong>Communications Director, Jennilee Brown</strong></p>
<p>Brown, Vice President of Operations for Thomas’ communications firm and consultant for Spitzer’s campaign, will be the Communications Director. She specializes in campaign management, communications and strategic oversight.</p>
<p style="text-align: center">###</p>
<p><em>Supervisor Todd Spitzer has dedicated his life to keeping families safe and was inspired to dedicate his career to public service as an Orange County Supervisor and former California State Assembly Member.  A champion for public safety, Supervisor Spitzer is recognized as an expert on security issues, whose reputation as an advocate for victims’ rights is respected nationally.  </em></p>
<p><em>Supervisor Spitzer Chaired the ground-breaking campaign for Proposition 9, Marsy’s Law, the nation’s most comprehensive Victims’ Bill of Rights, and served as State-wide Co-Chair for Proposition 83, the nation’s toughest sex offender punishment and control law as well as Proposition 69, which requires the collection of DNA samples from all felons.  Fighting to protect our community, he joint -authored Megan’s Law on the Internet, the landmark legislation requiring the release of public information related to sex offenders and as a former deputy and assistant district attorney he handled complex criminal matters while managing line prosecutors.   As Third District Supervisor, he secured Orange County’s first year-round, supportive housing shelter for the homeless, established an Ethics Commission, gained passage of pension reform measures and strengthened public safety oversight by expanding the Office of Independent Review.  </em></p><aside class="scaip scaip-3"></aside>
<p><em>Spitzer earned his Bachelor&#8217;s degree from </em><em>UCLA</em><em> (1982), a Master&#8217;s degree in Public Policy from </em><em>UC Berkeley</em><em> (1989), and a Law Degree from </em><em>UC Hastings School of Law</em><em> (1989). While at Hastings, Spitzer was awarded the George Moscone Fellowship, for the law student dedicating his career to public service.</em></p>
<p><em>Spitzer is a former high school teacher and reserve police officer assigned to DUI enforcement and patrol duties.  He is a doting father of a son and daughter and a dedicated husband to Judge Jamie Spitzer, Presiding Judge of the Workers’ Compensation Appeals Board.</em></p>
<p><em>Voice of OC posts press releases to provide readers with information directly from organizations. We do not edit or rewrite press releases, and encourage readers to contact the originator of a given release for more information. </em></p>
<p><strong><em>To submit a press release email </em></strong><strong><em>pressreleases@voiceofoc.org</em></strong><strong><em>.</em></strong></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-59" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><em><a href="http://thetrustproject.org/"><img class="alignleft wp-image-682925" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Trust-Logo-Stacked-336x167.jpg" alt="" width="100" height="50" /></a> <a href="https://voiceofoc.org/about/">About Voice of OC</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></em></p>
</div>
		</aside><aside id="mc4wp_form_widget-5" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><br>
<strong><em><span style="color: #000000; font-size: 28px;">Free Voice of OC Daily Headlines Newsletter</span></strong></em>
<br>
<br>
<input type="email" name="EMAIL" placeholder="Your email" required />
<input type="submit" value="Subscribe" />
<br>
<br>
<hr></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1542168386" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>RELATED CATEGORIES:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/press-releases-civic-news/" title="Read Stories in the Press Releases: Civic News category">Press Releases: Civic News</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><ul class="related"><li><a href="https://voiceofoc.org/2018/11/orange-county-auditor-controller-eric-woolery-issues-statement-on-passing-of-longtime-auditor-controller-vic-heim/"/></a>
				<h4><a href="https://voiceofoc.org/2018/11/orange-county-auditor-controller-eric-woolery-issues-statement-on-passing-of-longtime-auditor-controller-vic-heim/" title="Read: ">Orange County Auditor-Controller Eric Woolery Issues Statement on Passing of Longtime Auditor-Controller Vic Heim</a></h4>

				
				<p>It is with great sadness that we announce the passing of former Orange County Auditor-Controller VictorA. “Vic” Heim on November 2, 2018 at the age of 97. Mr. Heim was the seventh and longest serving Auditor-Controller in County history, taking office in 1957, and winning seven elections for the position until retiring in 1984 after serving the County for 37 years.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2018/11/octa-honors-those-who-served-for-veterans-day/"/></a>
				<h4><a href="https://voiceofoc.org/2018/11/octa-honors-those-who-served-for-veterans-day/" title="Read: ">OCTA Honors Those Who Served for Veterans Day</a></h4>

				
				<p>The Orange County Transportation Authority recognized the service of employees who are military veterans during OCTA’s ninth annual Veterans Day Appreciation event.</p>
<div class="swp-content-locator"></div></li></ul></aside><aside id="text-47" class="widget widget-5 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script></div>
</div>
<p><!-- End AdSlot 1 --></p>
</div>
		</aside><aside id="text-48" class="widget widget-6 even default hidden-desktop widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-4"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script></div>
</div>
<p><!-- End AdSlot 4 --></p>
</div>
		</aside><aside id="text-16" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a></div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"eb7b5a3a90","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://voiceofoc.org/wp-admin/admin-ajax.php";
					swp_post_id=718608;
					swp_post_url= "https://voiceofoc.org/2018/11/da-elect-spitzer-announces-transition-leadership-team/";
					swp_post_recovery_url = "";
					socialWarfarePlugin.fetchFacebookShares();
				}
			});
			</script>
		<link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"718608 https:\/\/voiceofoc.org\/?p=718608","disqusShortname":"voiceofoc","disqusTitle":"DA-Elect Spitzer Announces Transition Leadership Team","disqusUrl":"https:\/\/voiceofoc.org\/2018\/11\/da-elect-spitzer-announces-transition-leadership-team\/","postId":"718608"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.2'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["press-releases","press-releases-civic-news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["press-releases","press-releases-civic-news"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
