<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair" />
<meta property="og:description" content="Hotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge." />
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada.jpg" />
<meta property="og:url" content="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2019-01-11T07:02:21+00:00" />
<meta property="article:modified_time" content="2019-01-11T07:10:49+00:00" />
<meta property="og:updated_time" content="2019-01-11T07:10:49+00:00" />
<meta property="fb:app_id" content="344277286021860" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair">
<meta name="twitter:description" content="Hotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge.">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc"><style type="text/css"> .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000; border:1px solid #000; } .swp_default_custom_color a {color:white} .swp_social_panel.swp_default_custom_color .nc_tweetContainer { background-color:#000; border:1px solid #000; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.4.2#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.4.2") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.4.2") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.4.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.4.2 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair Comments Feed" href="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1538400947' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Irvine City Council Strengthens Lobbyist Policy' href='https://voiceofoc.org/2019/01/irvine-city-council-strengthens-lobbyist-policy/' />
<link rel='next' title='APA Presents &#8216;Fusion 2019&#8217; on February 1 and 2' href='https://voiceofoc.org/2019/01/apa-presents-fusion-2019-on-february-1-and-2/' />
<link rel="canonical" href="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=782540' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
		<meta name="twitter:creator" content="@sonyanews">					<meta property="og:title" content="On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/"/>
					<meta property="og:description" content="Hotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge." />
					<meta name="description" content="Hotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada-1170x658.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="On OC, Ada Briceno"><meta name="original-source" content="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/" /><meta name="syndication-source" content="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/01\/VOC_ONOC_Ada-140x140.jpg",
    "headline": "On OC: Labor Leader Ada Brice\u00f1o Takes Over as Dem Party Chair",
    "datePublished": "2019-01-11 07:02:21",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "714-701-6472",
            "email": "squick@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/squick\/",
            "sonyanews",
            "http:\/\/www.linkedin.com\/in\/sonyasmith"
        ],
        "name": "Sonya Quick",
        "description": "Sonya Quick is digital editor for Voice of OC overseeing civic engagement (social media, email and civic engagement), digital fundraising, marketing and design (across-device user experience and digital storytelling).\r\n\r\nQuick joined Voice of OC in November 2016 and has since managed the first #NewsMatch fundraising drive, re-imagined the Voice of OC logo and visual brand and launched a website redesign. In June 2017, Voice of OC was awarded top news website design by the Los Angeles Press Club.\r\n\r\nPrior to Voice of OC, Quick worked for eight years at the Orange County Register in a variety of roles including: the organization\u2019s first mobile editor, social media manager, web and blog editor, infographics reporter and reporter. During that time, Quick helped create a mobile strategy for Freedom Communications, launched the first Register mobile apps, helped re-imagine the Register\u2019s disaster plan for the digital age, helped transform community coverage, managed the Register\u2019s 50+ blogs, developed a trial Register community wiki, covered Irvine and launched a mobile apps technology blog a year before the iTunes App Store was unveiled.\r\n\r\nQuick has been a member of the Society of Professional Journalists since 2003. She served as region 11 director in 2008 and as national student representative in 2004. Quick graduated from Cal State Long Beach in 2005 with a bachelor\u2019s degree in journalism with a minor in English literature\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Digital storytelling, social media, infographics, data reporting, mobile and web design, news marketing, non-profit fundraising.",
        "knowsAbout": [
            "Digital storytelling",
            "Social media",
            "Infographics",
            "Data reporting",
            "Mobile and web design",
            "News marketing",
            "Non-profit fundraising.",
            {
                "@type": "Place",
                "name": "Orange County"
            },
            {
                "@type": "Place",
                "name": "Irvine"
            }
        ],
        "jobTitle": "Digital Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-782540 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-505473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505473"><a href="https://voiceofoc.org/category/topics/politics/election-central/">Elections</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-693124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-693124"><a href="https://voiceofoc.org/category/podcasts/on-oc/">On OC Podcast</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-655171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655171"><a href="https://voiceofoc.org/elections/">ELECTIONS</a></li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-674262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674262"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
	<li id="menu-item-674259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-674259"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-674263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-674263"><a href="https://voiceofoc.org/about/community-editorial-guide/">Community Editorial Guide</a></li>
</ul>
</li>
<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">ABOUT</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-692469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-692469"><a href="https://voiceofoc.org/category/podcasts/on-oc/">On OC Podcast</a></li>
<li id="menu-item-682959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682959"><a href="https://voiceofoc.org/tag/calpers/">CalPERS</a></li>
<li id="menu-item-778719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-778719"><a href="https://voiceofoc.org/tag/raul-godinez/">Raul Godinez</a></li>
<li id="menu-item-779755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779755"><a href="https://voiceofoc.org/tag/todd-spitzer/">Todd Spitzer</a></li>
<li id="menu-item-779756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-779756"><a href="https://voiceofoc.org/tag/doug-chaffee/">Doug Chaffee</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-782540" class="hnews item post-782540 post type-post status-publish format-standard has-post-thumbnail hentry category-on-oc tag-ada-briceno top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/podcasts/on-oc/" title="Read Stories in the On OC category">On OC</a></span></h5>

		<h1 class="entry-title" itemprop="headline">On OC: Labor Leader Ada Briceño Takes Over as Dem Party Chair</h1>
		
		<meta itemprop="description" content="470 SharesShare458Tweet12EmailHotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge.
" />
<meta itemprop="datePublished" content="2019-01-11T07:02:21+00:00" />
<meta itemprop="dateModified" content="2019-01-11T07:10:49+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/VOC_ONOC_Ada.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="782546" data-permalink="https://voiceofoc.org/2019/01/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair/voc_onoc_ada/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VOC_ONOC_Ada" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/01/VOC_ONOC_Ada-771x434.jpg" />				<p class="wp-media-credit">Unite Here Local 11</p>
						<p class="wp-caption-text">Hotel union leader Ada Briceño at a Jan. 9 hotel union worker protest.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/sonyasquare-60x60.jpg" alt="Sonya Quick" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/squick/" title="Read All Posts By Sonya Quick" rel="author">Sonya Quick</a> <span class="twitter"><a href="https://twitter.com/sonyanews"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-01-11T07:02:21+00:00"><span class="time-ago">13 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color swp_other_full_color swp_individual_full_color scale-90 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer total_shares total_sharesalt" ><span class="swp_count ">470 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">458</span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=On+OC%3A+Labor+Leader+Ada+Brice%C3%B1o+Takes+Over+as+Dem+Party+Chair&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=On+OC%3A+Labor+Leader+Ada+Brice%C3%B1o+Takes+Over+as+Dem+Party+Chair&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F&via=voiceofoc" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=On%20OC%3A%20Labor%20Leader%20Ada%20Brice%C3%B1o%20Takes%20Over%20as%20Dem%20Party%20Chair&body=Hotel%20union%20leader%20Ada%20Brice%C3%B1o%20talks%20about%20the%20challenges%20facing%20Orange%20County%E2%80%99s%20Democratic%20Party%20and%20her%20expected%20ascent%20as%20chair%20this%20month%20as%20well%20as%20being%20the%20first%20Latina%20to%20take%20on%20the%20challenge.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2019%2F01%2Fon-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair%2F" class="nc_tweet noPop" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>Hotel union leader Ada Briceño talks about the challenges facing Orange County’s Democratic Party and her expected ascent as chair this month as well as being the first Latina to take on the challenge.</p>
<p><iframe src="https://podomatic.com/embed/html5/episode/8988387?autoplay=false" width="504" height="208" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-59" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><p><em><a href="http://thetrustproject.org/"><img class="alignleft wp-image-682925" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Trust-Logo-Stacked-336x167.jpg" alt="" width="100" height="50" /></a> <a href="https://voiceofoc.org/about/">About Voice of OC</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></em></p>
</div>
		</aside><aside id="mc4wp_form_widget-5" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><br>
<strong><em><span style="color: #000000; font-size: 28px;">Free Voice of OC Daily Headlines Newsletter</span></strong></em>
<br>
<br>
<input type="email" name="EMAIL" placeholder="Your email" required />
<input type="submit" value="Subscribe" />
<br>
<br>
<hr></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1547265088" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>RELATED CATEGORIES:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/podcasts/on-oc/" title="Read Stories in the On OC category">On OC</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/ada-briceno/" title="Read Stories tagged with: Ada Briceno">Ada Briceno</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><ul class="related"><li><a href="https://voiceofoc.org/2018/06/anaheim-council-to-vote-tuesday-on-minimum-wage-ballot-measure-aimed-at-disney-and-other-city-subsidized-businesses/"/><img width="140" height="107" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image.jpg 645w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image-336x257.jpg 336w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="3102" data-permalink="https://voiceofoc.org/disney102512p/" data-orig-file="https://voiceofoc.org/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image.jpg" data-orig-size="645,495" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="disney102512p" data-image-description="&lt;p&gt;The castle at the Disneyland Resort in Anaheim. (Photo credit: Public Domain)&lt;/p&gt;
" data-medium-file="https://voiceofoc.org/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image-336x257.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/archive/editorial/4/b0/4b00148a-1f27-11e2-8499-001a4bcf887a/508a147881319.image.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/06/anaheim-council-to-vote-tuesday-on-minimum-wage-ballot-measure-aimed-at-disney-and-other-city-subsidized-businesses/" title="Read: ">Anaheim Council to Vote Tuesday on Minimum Wage Ballot Measure Aimed at Disney and Other City-Subsidized Businesses</a></h4>

				
				<p>A ballot initiative to require Anaheim Resort-area businesses receiving city subsidies to pay workers a minimum $18 an hour by 2022 has met a signature requirement to qualify for the November general election ballot.</p>
</li><li><a href="https://voiceofoc.org/2018/05/local-unions-clash-over-anaheim-wage-ordinance/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-32x32.jpg 32w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-50x50.jpg 50w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-64x64.jpg 64w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-96x96.jpg 96w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="452028" data-permalink="https://voiceofoc.org/anaheimcitycounciledit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1407038561&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="anaheimcitycouncilEDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/01/anaheimcitycouncilEDIT-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/05/local-unions-clash-over-anaheim-wage-ordinance/" title="Read: ">Local Unions Clash Over Anaheim Wage Ordinance</a></h4>

				
				<p>Local worker unions are clashing over a ballot initiative in Anaheim that would raise wages to $18 an hour for employees of companies that receive city subsidies, a measure aimed at three luxury hotel projects that received over $500 million in tax rebates in 2016. </p>
</li></ul></aside><aside id="text-47" class="widget widget-5 odd default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script></div>
</div>
<p><!-- End AdSlot 1 --></p>
</div>
		</aside><aside id="text-48" class="widget widget-6 even default hidden-desktop widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-4"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script></div>
</div>
<p><!-- End AdSlot 4 --></p>
</div>
		</aside><aside id="text-16" class="widget widget-7 odd default widget_text clearfix"><h3 class="widgettitle">DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a></div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"83d40e3c59","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"782540 https:\/\/voiceofoc.org\/?p=782540","disqusShortname":"voiceofoc","disqusTitle":"On OC: Labor Leader Ada Brice\u00f1o Takes Over as Dem Party Chair","disqusUrl":"https:\/\/voiceofoc.org\/2019\/01\/on-oc-labor-leader-ada-briceno-takes-over-as-dem-party-chair\/","postId":"782540"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"floatBeforeContent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.5'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["on-oc"],"Tag":["ada-briceno"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
