<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		‘M. Butterfly’ Flies a Little Differently 30 Years After Its Creation | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>‘M. Butterfly’ Flies a Little Differently 30 Years After Its Creation &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.0 https://warfareplugins.com --><meta property="og:description" content="REVIEW: Strong performances and reverberations with the current cultural and political climate make SCRâs production worth a visit."><meta property="og:title" content="âM. Butterflyâ Flies a Little Differently 30 Years After Its Creation"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315764868.jpeg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2019-05-20T06:00:10+00:00"><meta property="article:modified_time" content="2019-05-20T12:29:03+00:00"><meta property="og:updated_time" content="2019-05-20T12:29:03+00:00"><meta name="twitter:title" content="âM. Butterflyâ Flies a Little Differently 30 Years After Its Creation"><meta name="twitter:description" content="REVIEW: Strong performances and reverberations with the current cultural and political climate make SCRâs production worth a visit."><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315764868.jpeg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; ‘M. Butterfly’ Flies a Little Differently 30 Years After Its Creation Comments Feed" href="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1555124545' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='After 15 Years, Local Professional Dance Company Backhausdance is Just Warming Up' href='https://voiceofoc.org/2019/05/after-15-years-local-professional-dance-company-backhausdance-is-just-warming-up/' />
<link rel='next' title='Santana: OC Sheriff Don Barnes Moves at Sloth Pace to Release Deputy Misconduct Records' href='https://voiceofoc.org/2019/05/santana-oc-sheriff-don-barnes-moves-at-sloth-pace-to-release-deputy-misconduct-records/' />
<link rel="canonical" href="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=922930' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="‘M. Butterfly’ Flies a Little Differently 30 Years After Its Creation" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/"/>
					<meta property="og:description" content="REVIEW: Strong performances and reverberations with the current cultural and political climate make SCR’s production worth a visit." />
					<meta name="description" content="REVIEW: Strong performances and reverberations with the current cultural and political climate make SCR’s production worth a visit." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315750279-1170x658.jpeg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Arts &amp; Culture, Arts Reviews, Arts Top Stories, Costa Mesa, Theater, David Henry Hwang, SCR, South Coast Repertory"><meta name="original-source" content="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/" /><meta name="syndication-source" content="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/05\/null-12-e1558315750279-140x140.jpeg",
    "headline": "\u2018M. Butterfly\u2019 Flies a Little Differently 30 Years After Its Creation",
    "datePublished": "2019-05-20 06:00:10",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "phodgins@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/phodgins\/",
            "https:\/\/www.linkedin.com\/in\/paul-hodgins-09689610\/"
        ],
        "name": "Paul Hodgins",
        "description": "Paul Hodgins was born in Canada, where he studied piano at the Royal Conservatory of Music and became a professional accompanist by the age of 20. Hodgins worked widely in Canada, the U.S. and the U.K. as an accompanist and music professor at Simon Fraser University, the Banff Centre for the Arts, Nonington College (Kent), Eastern Michigan University, and many festivals. He moved to the U.S. to pursue graduate studies in the 1980s and has lived here ever since, completing his doctorate in musical composition at the University of Southern California.\r\n\r\nHodgins was a professor of music at the University of California Irvine from 1985 to 1992, where he served as music director of the dance department and founding director of the Gassman Electronic Music Studio. After freelancing as a classical music critic at the San Diego Union-Tribune, he became an arts journalist and critic for The Orange County Register, where he wrote principally about theater and later about dance and classical music.\r\n\r\nIn addition to his expertise in the performing arts, Hodgins has written extensively about jazz, architecture, interior design and urban planning. For the last decade he has written a regular column about wine, beer and spirits for the Register.\r\n\r\nHodgins has written two books. Music, Movement and Metaphor, a study of dance-music relationships in 20th-century choreography, was published in 1992. The Winemakers of Paso Robles came out in 2017.\r\n\r\nHodgins remains active as an educator. He has been on the journalism faculty at California State University, Fullerton since 2001. He has also taught journalism at Cal State Long Beach and UCLA Extension.\r\n\r\nHodgins and his wife have lived in downtown Huntington Beach for 20 years. Some day he will learn how to surf.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, theater, dance, music and arts issues.",
        "knowsAbout": [
            "Theater",
            "Dance",
            "Music",
            "Arts issues",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Senior Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-922930 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31042"><a href="https://voiceofoc.org/civic-news/">CIVIC NEWS</a></li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31104"><a href="https://voiceofoc.org/opinion/">OPINION</a></li>
<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">ABOUT</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="widget_sp_image-23" class="widget widget-1 odd default hidden-desktop widget_sp_image clearfix"><a href="https://voiceofoc.org/2019/05/voice-of-oc-reporter-named-a-top-online-journalist-in-southern-california/" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="1000" height="189" alt="" class="attachment-1000x189" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/VOC_Banner_LAP1_Mobile.jpg" /></a></aside><aside id="widget_sp_image-24" class="widget widget-2 even default hidden-tablet hidden-phone widget_sp_image clearfix"><a href="https://voiceofoc.org/2019/05/voice-of-oc-reporter-named-a-top-online-journalist-in-southern-california/" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="2000" height="252" alt="" class="attachment-2000x252" style="" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/VOC_Banner_LAP1_Desktop.jpg" /></a></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-902120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902120"><a href="https://voiceofoc.org/tag/irvine-city-council-vacancy/">Irvine City Council Vacancy</a></li>
<li id="menu-item-900726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-900726"><a href="https://voiceofoc.org/tag/westminster-police-department/">Westminster Police Department</a></li>
<li id="menu-item-923958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-923958"><a href="https://voiceofoc.org/tag/placentia-redevelopment/">Placentia Redevelopment</a></li>
<li id="menu-item-923957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-923957"><a href="https://voiceofoc.org/tag/muzeo/">Muzeo</a></li>
<li id="menu-item-848260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-848260"><a href="https://voiceofoc.org/tag/south-coast-repertory/">South Coast Repertory</a></li>
<li id="menu-item-910352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-910352"><a href="https://voiceofoc.org/tag/sb-1421/">SB 1421</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-922930" class="hnews item post-922930 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-reviews category-arts-top-stories category-costa-mesa category-theater tag-david-henry-hwang tag-scr tag-south-coast-repertory top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></span></h5>

		<h1 class="entry-title" itemprop="headline">‘M. Butterfly’ Flies a Little Differently 30 Years After Its Creation</h1>
		
		<meta itemprop="description" content="2 SharesTweetShare2EmailREVIEW: Strong performances and reverberations with the current cultural and political climate make SCR’s production worth a visit.
" />
<meta itemprop="datePublished" content="2019-05-20T06:00:10+00:00" />
<meta itemprop="dateModified" content="2019-05-20T12:29:03+00:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315750279-140x140.jpeg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/null-12-e1558315750279-1170x658.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/null-12-e1558315750279-1170x658.jpeg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/null-12-e1558315750279-336x189.jpeg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/null-12-e1558315750279-768x432.jpeg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/null-12-e1558315750279-771x434.jpeg 771w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="922931" data-permalink="https://voiceofoc.org/2019/05/m-butterfly-flies-a-little-differently-30-years-after-its-creation/null-333/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315750279-1170x658.jpeg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315750279-336x189.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/05/null-12-e1558315750279-771x434.jpeg" />				<p class="wp-media-credit">Photo courtesy of SCR/Jordan Kubat</p>
						<p class="wp-caption-text">Lucas Verbrugghe, left, and Jake Manabat in South Coast Repertory's "M. Butterfly" by David Henry Hwang. </p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Paulsquare-60x60.jpg" alt="Paul Hodgins" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/phodgins/" title="Read All Posts By Paul Hodgins" rel="author">Paul Hodgins</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-05-20T06:00:10+00:00"><span class="time-ago">7 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">2 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=%E2%80%98M.+Butterfly%E2%80%99+Flies+a+Little+Differently+30+Years+After+Its+Creation&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=%E2%80%98M.+Butterfly%E2%80%99+Flies+a+Little+Differently+30+Years+After+Its+Creation&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=%E2%80%98M.%20Butterfly%E2%80%99%20Flies%20a%20Little%20Differently%2030%20Years%20After%20Its%20Creation&body=REVIEW%3A%20Strong%20performances%20and%20reverberations%20with%20the%20current%20cultural%20and%20political%20climate%20make%20SCR%E2%80%99s%20production%20worth%20a%20visit.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2019%2F05%2Fm-butterfly-flies-a-little-differently-30-years-after-its-creation%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><div style="background-color: #f7f7f7; border: 5px solid #f7f7f7; float: right; clear: right; width: 50%; padding: 5px;">
<h2>‘M. Butterfly’</h2>
<p><strong>WHERE:</strong> South Coast Repertory, 655 Town Center Drive, Costa Mesa</p>
<p><strong>WHEN:</strong> Through June 8</p>
<p><strong>TICKETS:</strong> Starting at $20</p>
<p><strong>INFO:</strong> <a href="http://scr.org">scr.org</a></p>
</div>
<p>More than 35 years ago, a young playwright with loads of moxie but no track record drove down from his home in Los Angeles to visit Costa Mesa’s South Coast Repertory. Despite turning up in shorts and a T-shirt behind the wheel of a fancy German car, David Henry Hwang was given a new-play commission. But it took a while to complete.</p>
<p>Before finishing his commission, his play “M. Butterfly,” one of the iconic American plays of the 1980s, was produced by National Theatre in Washington D.C. It went on to run for two years on Broadway, winning the 1988 Tony Award for best play, was named a Pulitzer finalist for drama, and catapulted Hwang into the ranks of the great American playwrights.</p>
<p>He eventually completed his SCR commission in 1996 – “Golden Child,” which also went on to New York and enjoyed many other productions – but it took almost a decade.</p>
<p>It has taken far longer than that for SCR to present Hwang’s breakthrough play, but its production of “M. Butterfly,” which opened Friday on the Segerstrom Stage, was worth waiting for. Three decades after its creation, this strange, truth-based story about a French diplomat and his gender-bending Chinese lover has taken on new resonance in an era shaped by the Me Too movement, China’s geopolitical might and a more widespread understanding of gender identity issues.</p>
<p>Desdemona Chiang directs a beautiful looking if occasionally dry production, anchored by two solid performances: Lucas Verbrugghe as the hapless Frenchman, Rene Gallimard, and Jake Manabat as his paramour, Song Liling.</p>
<p>The story requires such a huge suspension of disbelief that, were it not based on fact, it would be impossible to accept: despite a two-decade affair, Rene never realizes that Song, the love of his life, is actually a man. (The “How is that even possible?” questions I heard during intermission were hilarious.) Suffice to say that a combination of factors led to the successful subterfuge.</p><aside class="scaip scaip-1    "></aside>
<p>Rene is young, naïve, perpetually unlucky with women and completely ignorant of Chinese culture. When he first sees Song as a performer in a Chinese opera he’s instantly smitten, unaware that all the female roles are played by men.</p>
<p>Song is actually a spy for the Maoist government, and he is being pressured to find out all he can from Rene about French and American plans in China and Southeast Asia (much of the action takes place in the years leading up to the Vietnam War). Through a combination of clever manipulation and some strange anatomical tricks that I won’t go into here, Song manages to keep the deception going … and going.</p>
<p>Eventually, Rene is brought down by the affair, and the play is told (sometimes awkwardly) as a flashback full of pain and regret as he molders away in a French prison, guilty of treason for his unwitting assistance to the Chinese government.</p>
<p>Hwang retooled the script in small but important ways for “M. Butterfly’s” 2017 Broadway revival, and it’s debatable whether or not the changes have improved things. The courtroom scene has been given new, painfully detailed descriptions of how Song fooled Rene into thinking he was a she over all those years. It was better left to the imagination.</p>
<p>What hasn’t changed is how cleverly Hwang’s depiction of the relationship between Rene and Song is emblematic of East-West relations in general, marred by rivalry, distrust, misunderstandings and cultural gulfs that will never be bridged. Not surprisingly, Rene is as mistaken in his theories about Asia’s political future as he is about Song.</p>
<p>Hwang owes a debt to Puccini’s “Madame Butterfly” – the opera is referenced cleverly at crucial points, and the play’s final scene provides a nicely ironic twist on the original – and the connection is reinforced in a persuasive sound design by Andre J. Pluess. Ralph Funicello’s sets are a bit austere at times – there are too few clues to tell you whether you’re in a prison cell or an ambassador’s office.</p>
<p>But it’s the performances that make this production worthwhile. Besides the leads, there’s a great supporting cast: Aaron Blakely is a hoot as Rene’s boorish pal, Marc; Stephen Caffrey is wonderful as a two-faced ambassador; and Melody Butiu has some high-energy fun as a Cultural Revolution enforcer who enjoys her job way too much.</p>
<p><em>Paul Hodgins is the senior editor of Arts &amp; Culture at Voice of OC. He can be reached at <a href="mailto:phodgins@voiceofoc.org">phodgins@voiceofoc.org</a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;"><img class="wp-image-813619 aligncenter" src="http://voiceofoc.staging.wpengine.com/wp-content/uploads/2019/02/VoiceofOC.icon_.EXTRASMALL.png" alt="" width="50" height="50" /><span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f7f7f7; border: 10px solid #f7f7f7; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.</p>
<p>But it’s not free to produce. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.</p>
<div align="center"><a id="kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea" class="kindful-donate-btn"></a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></div>
</div>
<p>&nbsp;</p>
</div>
		</aside><aside id="largo-tag-list-widget-2" class="widget widget-2 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/arts-reviews/" title="Read Stories in the Arts Reviews category">Arts Reviews</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/arts-top-stories/" title="Read Stories in the Arts Top Stories category">Arts Top Stories</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/cities/costa-mesa/" title="Read Stories in the Costa Mesa category">Costa Mesa</a></li><li class="post-category-link"><a href="https://voiceofoc.org/category/arts/theater/" title="Read Stories in the Theater category">Theater</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/david-henry-hwang/" title="Read Stories tagged with: David Henry Hwang">David Henry Hwang</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/scr/" title="Read Stories tagged with: SCR">SCR</a></li><li class="post-tag-link"><a href="https://voiceofoc.org/tag/south-coast-repertory/" title="Read Stories tagged with: South Coast Repertory">South Coast Repertory</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2018/11/arts-hodgins-20181122-feat-holidaypreview/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="726622" data-permalink="https://voiceofoc.org/2018/11/arts-hodgins-20181122-feat-holidaypreview/festivalballettheatre_nutcracker-03/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998.jpg" data-orig-size="897,504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1292711145&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="festivalballettheatre_Nutcracker-03" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/11/festivalballettheatre_Nutcracker-03-e1542766368998-771x433.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/11/arts-hodgins-20181122-feat-holidaypreview/" title="Read: ">Are You Looking For Something To Do For The Holidays?</a></h4>

				
				<p>We’ve put together a list of 48 events to enjoy with your family to get you in the spirit of the holiday season.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2018/11/arts-hodgins-20181121-pre-christmascarol/"/><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="727935" data-permalink="https://voiceofoc.org/2018/11/arts-hodgins-20181121-pre-christmascarol/scrooge-1980_hal-landon-jr/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-1170x660.jpg" data-orig-size="1500,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Nikon SUPER COOLSCAN 5000 ED&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Scrooge-1980_Hal-Landon-Jr" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-336x190.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2018/11/Scrooge-1980_Hal-Landon-Jr-e1542876236327-771x435.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2018/11/arts-hodgins-20181121-pre-christmascarol/" title="Read: ">Creating a Scrooge for the Ages</a></h4>

				
				<p>PREVIEW: Jerry Patch had no idea his version of ‘A Christmas Carol’ would become a staple at SCR for almost four decades.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About Us</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-887297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887297"><a href="https://voiceofoc.org/about/best-practices/">Best Practices</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact Us</a></li>
<li id="menu-item-887296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-887296"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f1ca6ebd61","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"922930 https:\/\/voiceofoc.org\/?p=922930","disqusShortname":"voiceofoc","disqusTitle":"\u2018M. Butterfly\u2019 Flies a Little Differently 30 Years After Its Creation","disqusUrl":"https:\/\/voiceofoc.org\/2019\/05\/m-butterfly-flies-a-little-differently-30-years-after-its-creation\/","postId":"922930"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.6.0","filepath":"\/nas\/content\/live\/voiceofoc\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":true,"is_registered":true},"pro"],"post_id":"922930","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type="text/javascript"> var swp_nonce = "ed4e0b4cba";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
