<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
	<title>South Coast Repertory Receives $5-Million Argyros Donation | Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="A donation from Julianne Argyros will provide funds for SCR to develop a new production of 'A Christmas Carol.'"><meta property="og:title" content="South Coast Repertory Receives $5-Million Argyros Donation"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2019-12-15T14:37:07+00:00"><meta property="article:modified_time" content="2019-12-15T14:37:07+00:00"><meta property="og:updated_time" content="2019-12-15T14:37:07+00:00"><meta name="twitter:title" content="South Coast Repertory Receives $5-Million Argyros Donation"><meta name="twitter:description" content="A donation from Julianne Argyros will provide funds for SCR to develop a new production of 'A Christmas Carol.'"><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871.jpg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; South Coast Repertory Receives $5-Million Argyros Donation Comments Feed" href="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1573588694' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1575927786&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='OC Fair Aims to Hike Admission Fees Next Year' href='https://voiceofoc.org/2019/12/oc-fair-aims-to-hike-admission-fees-next-year/' />
<link rel="canonical" href="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=1695638' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<meta name="twitter:card" content="summary"><meta name="twitter:site" content="@VoiceofOC">				<meta property="og:title" content="South Coast Repertory Receives $5-Million Argyros Donation" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/"/>
				<meta property="og:description" content="A donation from Julianne Argyros will provide funds for SCR to develop a new production of &quot;A Christmas Carol.&quot;" />
				<meta name="description" content="A donation from Julianne Argyros will provide funds for SCR to develop a new production of &quot;A Christmas Carol.&quot;" />
				<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Arts &amp; Culture, Arts News, Arts Top Stories, Costa Mesa, Theater, A Christmas Carol, Julianne Argyros, South Coast Repertory"><meta name="original-source" content="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/" /><meta name="syndication-source" content="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/12\/argyros-e1576448920871-140x140.jpg",
    "headline": "South Coast Repertory Receives $5-Million Argyros Donation",
    "datePublished": "2019-12-15 14:37:07",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "phodgins@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/phodgins\/",
            "https:\/\/www.linkedin.com\/in\/paul-hodgins-09689610\/"
        ],
        "name": "Paul Hodgins",
        "description": "Paul Hodgins was born in Canada, where he studied piano at the Royal Conservatory of Music and became a professional accompanist by the age of 20. Hodgins worked widely in Canada, the U.S. and the U.K. as an accompanist and music professor at Simon Fraser University, the Banff Centre for the Arts, Nonington College (Kent), Eastern Michigan University, and many festivals. He moved to the U.S. to pursue graduate studies in the 1980s and has lived here ever since, completing his doctorate in musical composition at the University of Southern California.\r\n\r\nHodgins was a professor of music at the University of California Irvine from 1985 to 1992, where he served as music director of the dance department and founding director of the Gassman Electronic Music Studio. After freelancing as a classical music critic at the San Diego Union-Tribune, he became an arts journalist and critic for The Orange County Register, where he wrote principally about theater and later about dance and classical music.\r\n\r\nIn addition to his expertise in the performing arts, Hodgins has written extensively about jazz, architecture, interior design and urban planning. For the last decade he has written a regular column about wine, beer and spirits for the Register.\r\n\r\nHodgins has written two books. Music, Movement and Metaphor, a study of dance-music relationships in 20th-century choreography, was published in 1992. The Winemakers of Paso Robles came out in 2017.\r\n\r\nHodgins remains active as an educator. He has been on the journalism faculty at California State University, Fullerton since 2001. He has also taught journalism at Cal State Long Beach and UCLA Extension.\r\n\r\nHodgins and his wife have lived in downtown Huntington Beach for 20 years. Some day he will learn how to surf.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, theater, dance, music and arts issues.",
        "knowsAbout": [
            "Theater",
            "Dance",
            "Music",
            "Arts issues",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Senior Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-1695638 single-format-standard wp-embed-responsive tribe-no-js normal">

	
	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://linkedin.com/company/voiceofoc" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">ANAHEIM</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">FULLERTON</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">IRVINE</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">SANTA ANA</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">WESTMINSTER</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="https://voiceofoc.org/civic-news/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1213425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213425"><a href="https://voiceofoc.org/disasters/">DISASTERS</a></li>
	<li id="menu-item-1222572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222572"><a href="https://voiceofoc.org/category/topics/politics/election-central/">ELECTIONS</a></li>
	<li id="menu-item-1222561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222561"><a href="https://voiceofoc.org/category/topics/healthy-communities/">HEALTHY COMMUNITIES</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
	<li id="menu-item-1222563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222563"><a href="https://voiceofoc.org/category/topics/politics/">POLITICS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/topics/public-safety/">PUBLIC SAFETY</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/topics/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/topics/youth-media/">YOUTH MEDIA</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222556"><a href="https://voiceofoc.org/category/arts/community-arts/">COMMUNITY ARTS</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="https://voiceofoc.org/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/editorials/community-editorials/">COMMUNITY EDITORIALS</a></li>
	<li id="menu-item-1222560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222560"><a href="https://voiceofoc.org/category/editorials/behind-the-orange-curtain/">NORBERTO SANTANA, JR. COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222549"><a href="https://voiceofoc.org/donate-past/">DONATE</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/voice-of-oc/communications/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222553"><a href="http://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-2" class="widget widget-1 odd default hidden-phone widget_siteorigin-panels-builder clearfix"><div id="pl-w5ddd39db88e46"  class="panel-layout" ><div id="pg-w5ddd39db88e46-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch animate-5df7102a9efd1576611490 panels-animation-hide panel-row-style panel-row-style-for-w5ddd39db88e46-0" data-siteorigin-parallax="{&quot;backgroundUrl&quot;:&quot;https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/11\/NM4.bannerv1.3.jpg&quot;,&quot;backgroundSize&quot;:[1170,176],&quot;backgroundSizing&quot;:&quot;scaled&quot;,&quot;limitMotion&quot;:&quot;auto&quot;}" data-stretch-type="full" data-so-animation="{&quot;selector&quot;:&quot;.animate-5df7102a9efd1576611490&quot;,&quot;animation&quot;:&quot;slideInDown&quot;,&quot;duration&quot;:1,&quot;repeat&quot;:0,&quot;hide&quot;:1,&quot;finalState&quot;:&quot;visible&quot;,&quot;delay&quot;:0,&quot;debounce&quot;:0.1,&quot;event&quot;:&quot;load&quot;,&quot;offset&quot;:0}" ><div id="pgc-w5ddd39db88e46-0-0"  class="panel-grid-cell" ><div id="panel-w5ddd39db88e46-0-0-0" class="so-panel widget widget_sow-button panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ddd39db88e46-0-0-0" ><div class="so-widget-sow-button so-widget-sow-button-flat-e8b816683671"><div class="ow-button-base ow-button-align-center">
	<a href="#" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;" style="color: #ffffff"></span>
			DONATE NOW		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-3" class="widget widget-2 even default hidden-desktop hidden-tablet widget_siteorigin-panels-builder clearfix"><div id="pl-w5ddd39cd8669b"  class="panel-layout" ><div id="pg-w5ddd39cd8669b-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch animate-5df7102a9f5fc311984066 panels-animation-hide panel-row-style panel-row-style-for-w5ddd39cd8669b-0" data-siteorigin-parallax="{&quot;backgroundUrl&quot;:&quot;https:\/\/voiceofoc.org\/wp-content\/uploads\/2019\/11\/NM4.bannermobilev1.0-1170x219.jpg&quot;,&quot;backgroundSize&quot;:[1170,219],&quot;backgroundSizing&quot;:&quot;scaled&quot;,&quot;limitMotion&quot;:&quot;auto&quot;}" data-stretch-type="full" data-so-animation="{&quot;selector&quot;:&quot;.animate-5df7102a9f5fc311984066&quot;,&quot;animation&quot;:&quot;slideInDown&quot;,&quot;duration&quot;:1,&quot;repeat&quot;:0,&quot;hide&quot;:1,&quot;finalState&quot;:&quot;visible&quot;,&quot;delay&quot;:0,&quot;debounce&quot;:0.1,&quot;event&quot;:&quot;load&quot;,&quot;offset&quot;:0}" ><div id="pgc-w5ddd39cd8669b-0-0"  class="panel-grid-cell" ><div id="panel-w5ddd39cd8669b-0-0-0" class="so-panel widget widget_sow-button panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ddd39cd8669b-0-0-0" ><div class="so-widget-sow-button so-widget-sow-button-flat-ca3b6a1b5c02"><div class="ow-button-base ow-button-align-center">
	<a href="#" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;" style="color: #ffffff"></span>
			DONATE NOW		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1680074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1680074"><a href="https://voiceofoc.org/tag/evidence-booking-scandal/">Evidence Booking Scandal</a></li>
<li id="menu-item-1184666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184666"><a href="https://voiceofoc.org/tag/angels-negotiations/">Angels Negotiations</a></li>
<li id="menu-item-1460133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1460133"><a href="https://voiceofoc.org/2019/12/with-programming-going-strong-the-frida-cinema-shifts-its-focus-to-sustainability/">The Frida Cinema</a></li>
<li id="menu-item-1579744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579744"><a href="https://voiceofoc.org/tag/election-2020/">Election 2020</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1695638" class="hnews item post-1695638 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-arts-news category-arts-top-stories category-costa-mesa category-theater tag-a-christmas-carol tag-julianne-argyros tag-south-coast-repertory top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></span></h5>

		<h1 class="entry-title" itemprop="headline">South Coast Repertory Receives $5-Million Argyros Donation</h1>
		
		<meta itemprop="description" content="0 SharesTweetShareEmailA donation from Julianne Argyros will provide funds for SCR to develop a new production of &#8220;A Christmas Carol.&#8221;
" />
<meta itemprop="datePublished" content="2019-12-15T14:37:07-08:00" />
<meta itemprop="dateModified" content="2019-12-15T14:37:07-08:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="803" height="453" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/argyros-e1576448920871.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/argyros-e1576448920871.jpg 803w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/argyros-e1576448920871-336x190.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/argyros-e1576448920871-768x433.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/argyros-e1576448920871-771x435.jpg 771w" sizes="(max-width: 803px) 100vw, 803px" data-attachment-id="1695639" data-permalink="https://voiceofoc.org/2019/12/south-coast-repertory-receives-5-million-argyros-donation/argyros/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871.jpg" data-orig-size="803,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D80&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417009925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="argyros" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871-336x190.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/12/argyros-e1576448920871-771x435.jpg" />				<p class="wp-media-credit">Photo courtesy of SCR</p>
						<p class="wp-caption-text">Julianne Argyros, in costume for "A Christmas Carol." Photo: Courtesy of South Coast Repertory.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/Paulsquare-60x60.jpg" alt="Paul Hodgins" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/phodgins/" title="Read All Posts By Paul Hodgins" rel="author">Paul Hodgins</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2019-12-15T14:37:07-08:00"><span class="time-ago">6 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=South+Coast+Repertory+Receives+%245-Million+Argyros+Donation&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=South+Coast+Repertory+Receives+%245-Million+Argyros+Donation&url=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=South%20Coast%20Repertory%20Receives%20%245-Million%20Argyros%20Donation&body=A%20donation%20from%20Julianne%20Argyros%20will%20provide%20funds%20for%20SCR%20to%20develop%20a%20new%20production%20of%20%22A%20Christmas%20Carol.%22%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2019%2F12%2Fsouth-coast-repertory-receives-5-million-argyros-donation%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p style="font-weight: 400;">Julianne Argyros announced a $5 million gift to South Coast Repertory on Saturday. Argyros, the wife of noted Orange County philanthropist George Argyros, made the announcement during the curtain call of the matinee performance of “A Christmas Carol”<em> </em>on the theater’s Segerstrom Stage.</p>
<p style="font-weight: 400;">It is one of the largest single donations in the history of the Tony-winning regional theater, which was founded in 1964.</p>
<p style="font-weight: 400;">Julianne and George Argyros have been leading supporters of South Coast Repertory since the 1970s. They made major contributions to the Next Stage Campaign, which led to the naming of the Julianne Argyros Stage. They have also donated to the legacy campaign to build the theater’s endowment.</p>
<p style="font-weight: 400;">The Argyroses have also contributed significantly to the Segerstrom Center for the Arts. The arts center’s redesigned plaza bearing the family name opened in October 2017.</p>
<p style="font-weight: 400;">The Argyroses have supported “A Christmas Carol”<em> </em>for 13 consecutive years. “For 56 years, SCR has thrived as a bright light in Orange County. Its future, under the leadership of David Ivers and Paula Tomei, is truly exciting,” said Julianne Argyros. “George and I are thrilled to play a part in that.”</p>
<p style="font-weight: 400;">The gift will make possible an entirely new production of <em>A Christmas Carol</em>, which will receive its premiere in December 2021.</p>
<p><i>Paul Hodgins is the senior editor of Arts &amp; Culture at Voice of OC. He can be reached at <a href="mailto:phodgins@voiceofoc.org">phodgins@voiceofoc.org</a>.</i></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #c30000; border: 5px solid #c30000; text-align: center;"><span style="font-size: 1.5em; color: white;"><strong><br />
Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #c30000; border: 5px solid #c30000; text-align: center;"></div>
<div style="background-color: #f3f3f3; border: 10px solid #f3f3f3; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.</p>
<p>But it’s not free to produce. It depends on donors like you.</p>
<p>Right now we&#8217;re excited to share an opportunity to triple your donation through a national fund supporting nonprofit news and a local matching fund. New monthly recurring donations are matched for the full year&#8217;s value.</p>
<p><a href="https://voiceofoc.org/donate"><img class="aligncenter wp-image-1471837" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/DONATENOW2-771x159.jpg" alt="" width="199" height="41" /></a></p>
</div>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-2 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the Arts &amp; Culture category">Arts &amp; Culture</a></li><li class="post-category-link category-arts-news"><a href="https://voiceofoc.org/category/arts/arts-news/" title="Read Stories in the Arts News category">Arts News</a></li><li class="post-category-link category-arts-top-stories"><a href="https://voiceofoc.org/category/arts/arts-top-stories/" title="Read Stories in the Arts Top Stories category">Arts Top Stories</a></li><li class="post-category-link category-costa-mesa"><a href="https://voiceofoc.org/category/cities/costa-mesa/" title="Read Stories in the Costa Mesa category">Costa Mesa</a></li><li class="post-category-link category-theater"><a href="https://voiceofoc.org/category/arts/theater/" title="Read Stories in the Theater category">Theater</a></li><li class="post-tag-link post_tag-a-christmas-carol"><a href="https://voiceofoc.org/tag/a-christmas-carol/" title="Read Stories tagged with: A Christmas Carol">A Christmas Carol</a></li><li class="post-tag-link post_tag-julianne-argyros"><a href="https://voiceofoc.org/tag/julianne-argyros/" title="Read Stories tagged with: Julianne Argyros">Julianne Argyros</a></li><li class="post-tag-link post_tag-south-coast-repertory"><a href="https://voiceofoc.org/tag/south-coast-repertory/" title="Read Stories tagged with: South Coast Repertory">South Coast Repertory</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-3 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2019/11/after-a-40-years-of-humbugging-o-c-s-scrooge-is-hanging-up-his-top-hat/"><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1464514" data-permalink="https://voiceofoc.org/2019/11/after-a-40-years-of-humbugging-o-c-s-scrooge-is-hanging-up-his-top-hat/hallandon-2019-10-edit-1/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572444249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HalLandon.2019.10.EDIT-1" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/10/HalLandon.2019.10.EDIT-1-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2019/11/after-a-40-years-of-humbugging-o-c-s-scrooge-is-hanging-up-his-top-hat/" title="Read: ">After 40 Years of Humbugging, O.C.’s Scrooge is Hanging Up His Top Hat</a></h4>

				
				<p>Hal Landon Jr. will play Ebenezer Scrooge for the last time this season at South Coast Repertory. He is the only actor cast to play the role during the entire 40-year annual holiday run of &#8220;A Christmas Carol&#8221; at the theater.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2019/03/hal-landon-jr-to-step-down-as-scrooge-after-40-years/"><img width="140" height="140" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/scrooge-16-9-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/scrooge-16-9-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/scrooge-16-9-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="861031" data-permalink="https://voiceofoc.org/2019/03/hal-landon-jr-to-step-down-as-scrooge-after-40-years/scrooge-16-9/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/03/scrooge-16-9-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scrooge 16-9" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/03/scrooge-16-9-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/03/scrooge-16-9-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2019/03/hal-landon-jr-to-step-down-as-scrooge-after-40-years/" title="Read: ">Hal Landon Jr. To Step Down As Scrooge After 40 Years</a></h4>

				
				<p>NEWS: Landon&#8217;s departure marks the end of an era.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission &#038; Values</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://linkedin.com/company/voiceofoc" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2019, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        <div id="pum-1464434" class="pum pum-overlay pum-theme-1464439 pum-theme-newsmatch2019_theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:1464434,&quot;slug&quot;:&quot;newsmatch2019&quot;,&quot;theme_id&quot;:1464439,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-1464434&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-1464434&quot;],&quot;delay&quot;:&quot;15000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:&quot;1&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;large&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;1500&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1464434" class="pum-container popmake theme-1464439 pum-responsive pum-responsive-large responsive size-large">

				

				

		

				<div class="pum-content popmake-content">
			<p>&nbsp;</p>
<p style="text-align: center;">Every person who gives today will receive a silver Voice of OC enamel pin.</p>
<p><a href="https://voiceofoc.org/donate"><img class=" wp-image-1372683 aligncenter" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/DONATENOW2.jpg" alt="" width="221" height="44" /></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			Close            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">document.write('<style type="text/css">.panels-animation-hide{opacity:0}</style>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5ddd39db88e46 */ #pgc-w5ddd39db88e46-0-0 { width:100% } #pl-w5ddd39db88e46 #panel-w5ddd39db88e46-0-0-0 { margin:0px 0px 0px 0px } #pg-w5ddd39db88e46-0 , #pl-w5ddd39db88e46 .so-panel:last-child { margin-bottom:0px } #pl-w5ddd39db88e46 .so-panel { margin-bottom:30px } #pg-w5ddd39db88e46-0> .panel-row-style { background-image:url(https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/NM4.bannerv1.3.jpg);background-position:center center;background-repeat:no-repeat;padding:60px 0px 20px 0px } #pg-w5ddd39db88e46-0.panel-no-style, #pg-w5ddd39db88e46-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5ddd39db88e46-0-0-0> .panel-widget-style { padding:50px 0px 0px 0px } @media (max-width:780px){ #pl-w5ddd39db88e46 .panel-grid-cell { padding:0 } #pl-w5ddd39db88e46 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ddd39db88e46 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5ddd39cd8669b */ #pgc-w5ddd39cd8669b-0-0 { width:100% } #pl-w5ddd39cd8669b #panel-w5ddd39cd8669b-0-0-0 { margin:0px 0px 0px 0px } #pg-w5ddd39cd8669b-0 , #pl-w5ddd39cd8669b .so-panel:last-child { margin-bottom:0px } #pl-w5ddd39cd8669b .so-panel { margin-bottom:30px } #pg-w5ddd39cd8669b-0> .panel-row-style { background-image:url(https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/NM4.bannermobilev1.0-1170x219.jpg);background-position:center center;background-repeat:no-repeat;padding:50px 0px 5px 0px } #pg-w5ddd39cd8669b-0.panel-no-style, #pg-w5ddd39cd8669b-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5ddd39cd8669b-0-0-0> .panel-widget-style { padding:10px 0px 5px 0px } @media (max-width:780px){ #pl-w5ddd39cd8669b .panel-grid-cell { padding:0 } #pl-w5ddd39cd8669b .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ddd39cd8669b .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><link rel='stylesheet' id='siteorigin-premium-animate-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-premium/css/animate.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-e8b816683671-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-e8b816683671.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.15.9' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.13' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-ca3b6a1b5c02-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-ca3b6a1b5c02.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1695638 https:\/\/voiceofoc.org\/?p=1695638","disqusShortname":"voiceofoc","disqusTitle":"South Coast Repertory Receives $5-Million Argyros Donation","disqusUrl":"https:\/\/voiceofoc.org\/2019\/12\/south-coast-repertory-receives-5-million-argyros-donation\/","postId":"1695638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1695638","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/voiceofoc.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"1463800","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-1464434":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":true,"stackable":true,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-1464434"],"delay":"15000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-1464434","key":"","session":false,"time":"1 week","path":true}}],"theme_id":"1464439","size":"large","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"slide","animation_speed":"1500","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"newsmatch2019_theme","id":1464434,"slug":"newsmatch2019"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1575927786&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-premium/js/siteorigin-parallax.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/js/styling-21013.min.js?ver=2.10.13'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-premium/js/on-screen.umd.min.js?ver=1.10.2'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-premium/js/animate.min.js?ver=1.10.2'></script>
<script type="text/javascript"> var swp_nonce = "b5e9c52408";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
