<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
	<title>Newport Beach Opposes State Affordable Housing Quotas | Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Newport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years."><meta property="og:title" content="Newport Beach Opposes State Affordable Housing Quotas"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2020-01-30T06:42:27-08:00"><meta property="article:modified_time" content="2020-01-30T06:43:59-08:00"><meta property="og:updated_time" content="2020-01-30T06:43:59-08:00"><meta name="twitter:title" content="Newport Beach Opposes State Affordable Housing Quotas"><meta name="twitter:description" content="Newport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years."><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Newport Beach Opposes State Affordable Housing Quotas Comments Feed" href="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1579637000' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Anaheim Housing Debate Creates Unlikely Partnership Between Two Foes' href='https://voiceofoc.org/2020/01/anaheim-housing-debate-creates-unlikely-partnership-between-two-foes/' />
<link rel='next' title='Santa Ana Residents Say They’re Tired of Being Dumping Ground of OC’s Homeless' href='https://voiceofoc.org/2020/01/santa-ana-residents-say-theyre-tired-of-being-dumping-ground-of-ocs-homeless/' />
<link rel="canonical" href="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=1813668' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<meta name="twitter:card" content="summary"><meta name="twitter:site" content="@VoiceofOC">				<meta property="og:title" content="Newport Beach Opposes State Affordable Housing Quotas" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/"/>
				<meta property="og:description" content="Newport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years." />
				<meta name="description" content="Newport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years." />
				<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?fit=1170%2C658&amp;ssl=1" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Development, Housing &amp; Homelessness, Newport Beach, Top Stories"><meta name="original-source" content="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/01/newport-beach-opposes-state-affordable-housing-quotas/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2019\/11\/\u00a9JessicaRuiz_2019_Newport_Beach-8.jpg?resize=140%2C140&ssl=1",
    "headline": "Newport Beach Opposes State Affordable Housing Quotas",
    "datePublished": "2020-01-30 06:42:27",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/helattar\/"
        ],
        "name": "Hosam Elattar"
    }
}
</script>
</head>

<body class="post-template-default single single-post postid-1813668 single-format-standard wp-embed-responsive tribe-no-js normal">

	
	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">ANAHEIM</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">FULLERTON</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">IRVINE</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">SANTA ANA</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">WESTMINSTER</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="https://voiceofoc.org/civic-news/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1213425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213425"><a href="https://voiceofoc.org/disasters/">DISASTERS</a></li>
	<li id="menu-item-1222572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222572"><a href="https://voiceofoc.org/category/topics/politics/election-central/">ELECTIONS</a></li>
	<li id="menu-item-1222561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222561"><a href="https://voiceofoc.org/category/topics/healthy-communities/">HEALTHY COMMUNITIES</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222562"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
	<li id="menu-item-1222563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222563"><a href="https://voiceofoc.org/category/topics/politics/">POLITICS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/topics/public-safety/">PUBLIC SAFETY</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/topics/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/topics/youth-media/">YOUTH MEDIA</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222556"><a href="https://voiceofoc.org/category/arts/community-arts/">COMMUNITY ARTS</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="https://voiceofoc.org/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/opinion/community-opinion/">COMMUNITY OPINION</a></li>
	<li id="menu-item-1222560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222560"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">NORBERTO SANTANA, JR. COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222549"><a href="https://voiceofoc.org/donate-past/">DONATE</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/voice-of-oc/communications/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222553"><a href="http://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1579744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579744"><a href="https://voiceofoc.org/tag/2020-voting-process/">2020 Voting Process</a></li>
<li id="menu-item-1184666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184666"><a href="https://voiceofoc.org/tag/orange-county-homeless-shelters/">Homeless Shelters</a></li>
<li id="menu-item-1795215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1795215"><a href="https://voiceofoc.org/tag/2525-n-main-st/">2525 N. Main St.</a></li>
<li id="menu-item-1760999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760999"><a href="https://voiceofoc.org/tag/oc-streetcar/">OC Streetcar</a></li>
<li id="menu-item-1806498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806498"><a href="https://voiceofoc.org/2020/01/dueling-tet-parades-in-little-saigon-still-lead-to-happiness/">2020 OC Tet Parades</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1813668" class="hnews item post-1813668 post type-post status-publish format-standard has-post-thumbnail hentry category-development category-housing-homelessness category-newport-beach category-top-stories top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-development"><a href="https://voiceofoc.org/category/topics/development/" title="Read Stories in the Development category">Development</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Newport Beach Opposes State Affordable Housing Quotas</h1>
		
		<meta itemprop="description" content="116 SharesTweet4Share112EmailNewport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years.
" />
<meta itemprop="datePublished" content="2020-01-30T06:42:27-08:00" />
<meta itemprop="dateModified" content="2020-01-30T06:43:59-08:00" />
<meta itemprop="image" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?resize=140%2C140&ssl=1" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?fit=1170%2C658&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?resize=1170%2C658&amp;ssl=1 1170w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1549253" data-permalink="https://voiceofoc.org/2019/11/newport-studying-potential-for-pool-at-lower-castaways-park/jessicaruiz_2019_newport_beach-8/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jessica Ruiz&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Jessica Ruiz 2019&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="©JessicaRuiz_2019_Newport_Beach-8" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/©JessicaRuiz_2019_Newport_Beach-8.jpg?fit=771%2C434&amp;ssl=1" />				<p class="wp-media-credit">JESSICA RUIZ, Voice of OC</p>
						<p class="wp-caption-text">Newport Beach City Hall.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/helattar/" title="Read All Posts By Hosam Elattar" rel="author">Hosam Elattar</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-01-30T06:42:27-08:00"><span class="time-ago">6 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">116 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Newport+Beach+Opposes+State+Affordable+Housing+Quotas&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Newport+Beach+Opposes+State+Affordable+Housing+Quotas&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F&via=voiceofoc"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">4</span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">112</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Newport%20Beach%20Opposes%20State%20Affordable%20Housing%20Quotas&body=Newport%20Beach%20officials%20this%20week%20joined%20cities%20across%20Orange%20County%20who%20have%20passed%20resolutions%20opposing%20mandated%20regional%20quotas%20that%20significantly%20expand%20the%20city%E2%80%99s%20affordable%20housing%20goals%20for%20the%20next%20ten%20years.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F01%2Fnewport-beach-opposes-state-affordable-housing-quotas%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>Newport Beach officials this week joined cities across Orange County who have passed resolutions opposing mandated regional quotas that significantly expand the city’s affordable housing goals for the next ten years.</p>
<p>To address California’s housing shortage, the state has tasked the Southern California Association of Governments (SCAG), a regional board of elected officials across six counties, to come up with zoning for 1.3 million new homes across Orange, Los Angeles, Riverside, San Bernardino, Ventura, and Imperial Counties by Oct. 2029.</p>
<p>The proposed quota would have Newport Beach zone for 4,832 new units as opposed to a previously proposed target that would have the city zone for 2,751 units, making what Newport Beach officials say is an already difficult task, unattainable.</p>
<p>&#8220;We don&#8217;t like those numbers we&#8217;d like them to be reduced. It is imposing (the equivalent of) 40 years of development in the next eight years on our city,&#8221; said Newport Beach Councilmember Diane Dixon in an interview Tuesday. &#8220;We&#8217;d just like recognition that it&#8217;s a huge undertaking for all cities to implement these requirements.&#8221;</p>
<p>The city council voted unanimously Tuesday to pass a resolution opposing the draft methodology used to determine Newport’s housing targets.</p>
<p>Newport’s resolution states that the increased target does not take into account city and government agency laws as well as the “tremendous environmental and topographical constraints” of Newport Beach’s coastal community.</p>
<p>“As a coastal city, there is barely a square inch of dirt not regulated by a county, state, or federal agency,” said Newport Beach Mayor Will O’Neill in an email to the Voice of OC.</p>
<p>“Our resolution protesting the RHNA methodology is part of our overall plan to confront the housing allocation issue head-on. Our City Council is committed to pushing back on the timing and unreasonably high housing allocation. We are also committed to finding a compliance path too.”</p>
<p>Irvine, Laguna Beach, Laguna Niguel and Costa Mesa have also passed resolutions opposing the draft methodology that would shift much of the requirement to coastal cities in Orange County and away from Riverside County.</p>
<p>The draft methodology was proposed by Riverside Mayor Rusty Bailey through a substitute motion at the regional council SCAG meeting in November of last year with support from Los Angeles Mayor Eric Garcetti. The substitute draft methodology was approved in favor of a proposed methodology that had undergone months of review and public vetting.</p>
<p>Cities in Orange County have publicly criticized Bailey’s methodology as unfair, unvetted and failing to take into account the County’s concerns and input, with some city officials accusing Riverside and Los Angeles County for conspiring to “thwart” the process.</p>
<p>Garcetti’s office did not respond to requests for comment and Bailey was unavailable for comment.</p>
<p>&#8220;There was no public discussion on that new allocation. That&#8217;s concerning,&#8221; Dixon said in an interview.</p>
<p>The City of Newport Beach intends to file an appeal of the methodology.</p>
<p>“The modified Regional Housing Needs Assessment (RHNA) allocation methodology undermines the integrity of what is mandated to be a collaborative RHNA process, negating months of local participation conducted in good faith and posing a significant threat of lasting damage to the region as well as City of Newport Beach if permitted to stand,” the adopted resolution states.</p>
<p><em>Hosam Elattar is a Voice of OC news intern. Contact him @helattar@voiceofoc.org or on Twitter @ElattarHosam.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;"><span style="font-size: 1.5em; color: white;"><strong><br />
Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;"></div>
<div style="background-color: #f3f3f3; border: 10px solid #f3f3f3; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.</p>
<p>But it’s not free to produce. It depends on donors like you.</p>
<p><a href="https://voiceofoc.org/donate"><img class="aligncenter wp-image-1471837" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/DONATENOW2.jpg?resize=199%2C41&#038;ssl=1" alt="" width="199" height="41" data-recalc-dims="1" /></a></p>
</div>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="mc4wp_form_widget-5" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><span style="font-size: 20px; color: #f68121;">NEWSLETTER:</span> <input type="email" name="EMAIL" placeholder="Your email" required /> <input type="submit" value="Subscribe" />
<br>
<br></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1580418535" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-development"><a href="https://voiceofoc.org/category/topics/development/" title="Read Stories in the Development category">Development</a></li><li class="post-category-link category-housing-homelessness"><a href="https://voiceofoc.org/category/topics/housing-homelessness/" title="Read Stories in the Housing &amp; Homelessness category">Housing &amp; Homelessness</a></li><li class="post-category-link category-newport-beach"><a href="https://voiceofoc.org/category/cities/newport-beach/" title="Read Stories in the Newport Beach category">Newport Beach</a></li><li class="post-category-link category-top-stories"><a href="https://voiceofoc.org/category/top-stories/" title="Read Stories in the Top Stories category">Top Stories</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/01/santa-ana-residents-say-theyre-tired-of-being-dumping-ground-of-ocs-homeless/"><img width="140" height="140" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1813482" data-permalink="https://voiceofoc.org/the-oc-board-of-supervisors-chambers-at-full-capacity-2/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;The OC Board of Supervisors chambers at full capacity.&quot;,&quot;created_timestamp&quot;:&quot;1580210014&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;The OC Board of Supervisors chambers at full capacity.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The OC Board of Supervisors chambers at full capacity." data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/IMG-7139.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/01/santa-ana-residents-say-theyre-tired-of-being-dumping-ground-of-ocs-homeless/" title="Read: ">Santa Ana Residents Say They’re Tired of Being Dumping Ground of OC’s Homeless</a></h4>

				
				<p>Residents said the county was moving forward with its Yale St. shelter plans without spreading the burden to south county cities that don’t host any shelters. County officials said the shelter would be an improvement over the existing Courtyard shelter that&#8217;s being replaced.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/01/anaheim-housing-debate-creates-unlikely-partnership-between-two-foes/"><img width="140" height="140" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1811066" data-permalink="https://voiceofoc.org/anaheimcitycouncil-2019-10-og-19/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572373073&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AnaheimCityCouncil.2019.10.OG -19" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/01/AnaheimCityCouncil.2019.10.OG-19.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/01/anaheim-housing-debate-creates-unlikely-partnership-between-two-foes/" title="Read: ">Anaheim Housing Debate Creates Unlikely Partnership Between Two Foes</a></h4>

				
				<p>Anaheim Mayor Harry Sidhu and Councilman Jose Moreno both voted against an Anaheim Hills housing proposal Tuesday &#8212; marking the first time the two foes have voted together on a significant issue. </p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission &#038; Values</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1813668 https:\/\/voiceofoc.org\/?p=1813668","disqusShortname":"voiceofoc","disqusTitle":"Newport Beach Opposes State Affordable Housing Quotas","disqusUrl":"https:\/\/voiceofoc.org\/2020\/01\/newport-beach-opposes-state-affordable-housing-quotas\/","postId":"1813668"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1813668","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "d5f3b3a156";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'128151149',post:'1813668',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '1813668' ]);
</script>

</body>
</html>
