<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="No big group Iftaar dinners with loved ones, no Taraweeh nightly prayers and no gatherings at the mosques means Ramadan, the holiest month for people who believe in the religion of Islam, is very different this year but Muslims are still finding a way to help feed the hungry. Ramadan is a time where Muslims fast from sunrise to sunset without food and water for 30 days. The month is also an opportunity to be charitable and feed the hungry one of the many parts of Ramadan that Muslims can still do during the stay at home order. In response">
<meta property="og:title" content="Food Pantry Adapts to Pandemic During Ramadan">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property='og:image' name='image' content='https://voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-05-09T08:28:12-07:00">
<meta property="article:modified_time" content="2020-05-09T09:35:58-07:00">
<meta property="og:updated_time" content="2020-05-09T09:35:58-07:00">
<meta name="twitter:title" content="Food Pantry Adapts to Pandemic During Ramadan">
<meta name="twitter:description" content="No big group Iftaar dinners with loved ones, no Taraweeh nightly prayers and no gatherings at the mosques means Ramadan, the holiest month for people who believe in the religion of Islam, is very different this year but Muslims are still finding a way to help feed the hungry. Ramadan is a time where Muslims fast from sunrise to sunset without food and water for 30 days. The month is also an opportunity to be charitable and feed the hungry one of the many parts of Ramadan that Muslims can still do during the stay at home order. In response">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } body .swp_social_panel.swp_other_custom_color:hover a {color:white} body .swp_social_panel.swp_other_custom_color:hover .nc_tweetContainer { background-color:#000; border:1px solid #000; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } body .swp_social_panel.swp_other_custom_color:hover a {color:white} body .swp_social_panel.swp_other_custom_color:hover .nc_tweetContainer { background-color:#000; border:1px solid #000; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Food Pantry Adapts to Pandemic During Ramadan &ndash; Voice of OC</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Food Pantry Adapts to Pandemic During Ramadan &ndash; Voice of OC" />
	<meta property="og:description" content="No big group Iftaar dinners with loved ones, no Taraweeh nightly prayers and no gatherings at the mosques means Ramadan, the holiest month for people who believe in the religion of Islam, is very different this year but Muslims are still finding a way to help feed the hungry. Ramadan is a time where Muslims [&hellip;]" />
	<meta property="og:url" content="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/" />
	<meta property="og:site_name" content="Voice of OC" />
	<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
	<meta property="article:published_time" content="2020-05-09T15:28:12+00:00" />
	<meta property="article:modified_time" content="2020-05-09T16:35:58+00:00" />
	<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/05/IMG_4275-1170x658.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@voiceofoc" />
	<meta name="twitter:site" content="@voiceofoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://voiceofoc.org/#organization","name":"Voice of OC","url":"https://voiceofoc.org/","sameAs":["https://www.facebook.com/voiceofoc/","https://www.instagram.com/voiceofoc/","https://www.linkedin.com/company/voiceofoc/","https://www.youtube.com/channel/UCHIvqaqU_VE5k7IvXGUOQPA","https://twitter.com/voiceofoc"],"logo":{"@type":"ImageObject","@id":"https://voiceofoc.org/#logo","inLanguage":"en-US","url":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/VoiceofOC.icon_.1024.png?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"Voice of OC"},"image":{"@id":"https://voiceofoc.org/#logo"}},{"@type":"WebSite","@id":"https://voiceofoc.org/#website","url":"https://voiceofoc.org/","name":"Voice of OC","description":"Orange County&#039;s Nonprofit Newsroom","publisher":{"@id":"https://voiceofoc.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://voiceofoc.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?fit=1170%2C658&ssl=1","width":1500,"height":844,"caption":"Ahmed Almukhtar, Uplift Charity\u2019s director of operations, and volunteers help put boxes of food into the trunk of cars at a food pantry."},{"@type":"WebPage","@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#webpage","url":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/","name":"Food Pantry Adapts to Pandemic During Ramadan &ndash; Voice of OC","isPartOf":{"@id":"https://voiceofoc.org/#website"},"primaryImageOfPage":{"@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#primaryimage"},"datePublished":"2020-05-09T15:28:12+00:00","dateModified":"2020-05-09T16:35:58+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/"]}]},{"@type":"Article","@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#article","isPartOf":{"@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#webpage"},"author":{"@id":"https://voiceofoc.org/#/schema/person/53dcbea275cb293dcf8021e63c706746"},"headline":"Food Pantry Adapts to Pandemic During Ramadan","datePublished":"2020-05-09T15:28:12+00:00","dateModified":"2020-05-09T16:35:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#webpage"},"publisher":{"@id":"https://voiceofoc.org/#organization"},"image":{"@id":"https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#primaryimage"},"articleSection":"Anaheim,Countywide,Culture,Garden Grove,Health &amp; Wellness","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/#respond"]}]},{"@type":["Person"],"@id":"https://voiceofoc.org/#/schema/person/53dcbea275cb293dcf8021e63c706746","name":"Hosam Elattar","image":{"@type":"ImageObject","@id":"https://voiceofoc.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a90cab9afb4aebeab0b3767727bf101c?s=96&d=mm&r=g","caption":"Hosam Elattar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Food Pantry Adapts to Pandemic During Ramadan Comments Feed" href="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1583864115' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2121108' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Anaheim, Countywide, Culture, Garden Grove, Health &amp; Wellness"><meta name="original-source" content="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/05/food-pantry-adapts-to-pandemic-during-ramadan/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2020\/05\/IMG_4275.jpg?resize=140%2C140&ssl=1",
    "headline": "Food Pantry Adapts to Pandemic During Ramadan",
    "datePublished": "2020-05-09 08:28:12",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/helattar\/"
        ],
        "name": "Hosam Elattar"
    }
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2121108 single-format-standard wp-embed-responsive tribe-no-js normal">

	
	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.kindful.com/?campaign=1067005">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">NORTH COUNTY</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">CENTRAL COUNTY</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">SOUTH COUNTY</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2022739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022739"><a href="https://voiceofoc.org/category/news/emergencies-disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">Mission</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Support</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.kindful.com/?campaign=1067005">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5eb16dfd465ab"  class="panel-layout" ><div id="pg-w5eb16dfd465ab-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5eb16dfd465ab-0" data-stretch-type="full" ><div id="pgc-w5eb16dfd465ab-0-0"  class="panel-grid-cell" ><div id="panel-w5eb16dfd465ab-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5eb16dfd465ab-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><span style="color: #000000;">Orange County can’t afford to lose public service, nonprofit journalism like ours — reporting that delivers facts instead of fear, that speaks truth to power, that helps you protect your quality of life. Start a recurring donation today to support Voice of OC's future.</span></h5>
</div>
</div></div></div><div id="panel-w5eb16dfd465ab-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5eb16dfd465ab-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-be734218d7d0"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.kindful.com/?campaign=1067005" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;" style="color: #ffffff"></span>
			Donate Now		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-2100582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2100582"><a href="https://voiceofoc.org/tag/veterans-cemetery/">Veterans Cemetery</a></li>
<li id="menu-item-2072101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2072101"><a href="https://voiceofoc.org/2020/05/coronavirus-city-beaches-get-states-ok-to-reopen-coastal-access-while-other-beaches-remain-closed/">City Beaches Reopen</a></li>
<li id="menu-item-2100587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2100587"><a href="https://voiceofoc.org/2020/05/for-mothers-day-support-your-local-restaurants-and-order-in/">Mothers Day Food Guide</a></li>
<li id="menu-item-2081902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081902"><a href="https://voiceofoc.org/2020/05/why-does-orange-countys-coronavirus-testing-still-lag-behind-other-large-counties/">Coronavirus Testing</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2121108" class="hnews item post-2121108 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim category-countywide category-culture category-garden-grove category-health-wellness top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-health-wellness"><a href="https://voiceofoc.org/category/news/health-wellness/" title="Read Stories in the Health &amp; Wellness category">Health &amp; Wellness</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Food Pantry Adapts to Pandemic During Ramadan</h1>
		
		<meta itemprop="description" content="11 SharesTweetShare11EmailNo big group Iftaar dinners with loved ones, no Taraweeh nightly prayers and no gatherings at the mosques means Ramadan, the holiest month for people who believe in the religion of Islam, is very different this year but Muslims are still finding a way to help feed the hungry. Ramadan is a time where Muslims fast from sunrise to sunset without food and water for 30 days. The month is also an opportunity to be charitable and feed the hungry one of the many parts of Ramadan that Muslims can still do during the stay at home order. In response to the Coronavirus pandemic, a network of food pantries across the county have converted to drive through service and others have popped up on a mission to feed Orange County as people find themselves without an income due to business closures. That&#8217;s exactly what Uplift Charity did. 
" />
<meta itemprop="datePublished" content="2020-05-09T08:28:12-07:00" />
<meta itemprop="dateModified" content="2020-05-09T09:35:58-07:00" />
<meta itemprop="image" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?resize=140%2C140&ssl=1" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?fit=1170%2C658&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?resize=336%2C189&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?resize=771%2C434&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?resize=1170%2C658&amp;ssl=1 1170w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2121507" data-permalink="https://voiceofoc.org/img_4275/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588959936&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4275" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/05/IMG_4275.jpg?fit=771%2C434&amp;ssl=1" />				<p class="wp-caption-text">Ahmed Almukhtar, Uplift Charity’s director of operations, and volunteers help put boxes of food into the trunk of cars at a food pantry.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/helattar/" title="Read All Posts By Hosam Elattar" rel="author">Hosam Elattar</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-05-09T08:28:12-07:00"><span class="time-ago">4 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_custom_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2121108" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">11 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Food+Pantry+Adapts+to+Pandemic+During+Ramadan&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Food+Pantry+Adapts+to+Pandemic+During+Ramadan&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">11</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Food%20Pantry%20Adapts%20to%20Pandemic%20During%20Ramadan&body=No%20big%20group%20Iftaar%20dinners%20with%20loved%20ones%2C%20no%20Taraweeh%20nightly%20prayers%20and%20no%20gatherings%20at%20the%20mosques%20means%20Ramadan%2C%20the%20holiest%20month%20for%20people%20who%20believe%20in%20the%20religion%20of%20Islam%2C%20is%20very%20different%20this%20year%20but%20Muslims%20are%20still%20finding%20a%20way%20to%20help%20feed%20the%20hungry.%20Ramadan%20is%20a%20time%20where%20Muslims%20fast%20from%20sunrise%20to%20sunset%20without%20food%20and%20water%20for%2030%20days.%20The%20month%20is%20also%20an%20opportunity%20to%20be%20charitable%20and%20feed%20the%20hungry%20one%20of%20the%20many%20parts%20of%20Ramadan%20that%20Muslims%20can%20still%20do%20during%20the%20stay%20at%20home%20order.%20In%20response%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F05%2Ffood-pantry-adapts-to-pandemic-during-ramadan%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><span style="font-weight: 400">No big group Iftaar dinners with loved ones, no Taraweeh nightly prayers and no gatherings at the mosques means Ramadan, the holiest month for people who believe in the religion of Islam, is very different this year but Muslims are still finding a way to help feed the hungry.</span></p>
<p><span style="font-weight: 400">Ramadan is a time where Muslims fast from sunrise to sunset without food and water for 30 days. The month is also an opportunity to be charitable and feed the hungry one of the many parts of Ramadan that Muslims can still do during the stay at home order.</span></p>
<p><span style="font-weight: 400">In response to the Coronavirus pandemic, a network of food pantries across the county have converted to drive through service and others have popped up on a mission to feed Orange County as people find themselves without an income due to business closures.</span></p>
<p><span style="font-weight: 400">That&#8217;s exactly what Uplift Charity did. </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">Uplift Charity is a muslim based non-profit that works to help those in need become self sufficient. The organization will be holding a food pantry today between 10 to 12 p.m. at the Al Ansar mosque in Anaheim. </span></p>
<p><span style="font-weight: 400">“We will follow the guidelines and the orders of the (Center for Disease Control). Our volunteers will be wearing face masks and gloves and actually the beneficiaries of the food pantry will be just opening their trunk and we will serve them,” said Ahmed Almukhtar, Uplift Charity’s director of operations.</span></p>
<p><span style="font-weight: 400">Though the pantry is done through registration, Almukhtar said they never turn anyone away and will be able to help get food to any person who comes to today’s pantry.</span></p>
<p><span style="font-weight: 400">Almukhtar said the charity started the food pantry serving 80 families and now after three years the pantry feeds hundreds of families. The charity will also hold another food pantry on May 16 in the Garden Grove area. </span></p>
<p><span style="font-weight: 400">Usually during Ramadan, Uplift Charity will hold one pantry for the month and serve 3,000 families but because of the wide spreading effects of the pandemic the Ramadan pantries will serve about 300 families as vendors can not provide enough items to fill 3000 boxes at this time. </span></p>
<p><span style="font-weight: 400">They also do food deliveries but have to do it at a smaller scale because of the pandemic.</span></p>
<p><span style="font-weight: 400">Volunteers like Zain Sattar and his mother Entesir Haveez from Anaheim will help distribute the food and place the boxes in the trunks of the cars that stop by. </span></p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-3" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="guw9jhbbxikhbwjcts7g" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p><span style="font-weight: 400">Sattar said feeding the hungry during the month of Ramadan is important because it brings Muslims closer to God and that the month is a blessing.</span></p>
<p><span style="font-weight: 400">“We fast. We can feel how poor people feel that don&#8217;t have anything to eat,” he said. “It’s the best month of the year.”</span></p>
<p><span style="font-weight: 400">Sattar said he usually spends the days of Ramadan at the Mosque but that is not an option for him this year.</span></p>
<p><span style="font-weight: 400">The Taraweeh prayers, an optional prayer during Ramadan, usually takes place in the mosque where Muslims will gather to pray after the daily nightly prayer. For many these prayers are big part of what makes Ramadan, Ramadan and a reminder of the homeland for those who immigrated from muslim dominated countries to the U.S.</span></p>
<p><span style="font-weight: 400">Another big part of the month is eating together and inviting friends and families over for Iftaar, the meal with which Muslims break their fast. The pandemic has also stopped Muslims from having people over for these meals.</span></p>
<p><span style="font-weight: 400">Almukhtar said  the usual celebrations are still in place either virtually or practiced at home but this year the month is very unusual because Muslims cannot gather at the mosque to pray, break fast together and be in community.</span></p>
<p><span style="font-weight: 400">“Usually during Ramadan we go every night to pray Taraweeh, We go pray fajr and a good number of us would meet at the masjid. A majority of mosques would have iftaar. We do what we usually do but from home and all the activities are virtual. Every day we listen to the hadith and to the speech of imaans or scholars,” Almukhtar said.</span></p>
<p><span style="font-weight: 400">“It&#8217;s very, very, very abnormal.”</span></p>
<p><span style="font-weight: 400">For those who wish to donate to the charity visit </span><a href="http://www.upliftcharity.org/donate"><span style="font-weight: 400">upliftcharity.org</span></a><span style="font-weight: 400">. If you are in need of food there are pantries across the county handing it out for free.</span></p>
<p><span style="font-weight: 400">These include:</span></p>
<p><b>Second Harvest Food Bank of Orange County </b></p>
<p><span style="font-weight: 400">Every Saturday from </span><span style="font-weight: 400">9 a.m to 12 p.m. at the Honda Center</span></p>
<p><span style="font-weight: 400">2695 E Katella Ave, Anaheim, CA 92806</span></p>
<p><b>The Power of One Foundation</b></p>
<p><span style="font-weight: 400">Saturday from 8:00 a.m.-2:00 p.m. at the MainPlace mall</span></p>
<p><span style="font-weight: 400">2800 North Main Street Santa Ana, CA 92705</span></p>
<p><b>The Vineyard Anaheim Church</b></p>
<p><span style="font-weight: 400">Every Wednesday and Thursday from 9-11 a.m. at the church.</span><b> </b></p>
<p><span style="font-weight: 400">5340 E La Palma Ave, Anaheim, CA 92807</span></p>
<p><b>Laguna Food Pantry</b></p>
<p><span style="font-weight: 400">Monday-Friday 8:00 am-10:30 am</span></p>
<p><span style="font-weight: 400">20652 Laguna Canyon Road Laguna Beach, CA 92651</span></p>
<p><b>Yorba Linda Community Center</b></p>
<p><span style="font-weight: 400">Every Thursday 8:30 a.m.-9:30 a.m.</span></p>
<p><span style="font-weight: 400">4501 Casa Loma Avenue Yorba Linda, CA 92886</span></p>
<p><b>The Salvation Army Southern California</b></p>
<p><span style="font-weight: 400">Every Monday, Wednesday, Friday 10 a.m.-1 p.m.</span></p>
<p><span style="font-weight: 400">1515 West North Street Anaheim, CA 92801</span></p>
<p><span style="font-weight: 400">Or</span></p>
<p><span style="font-weight: 400">Tuesday-Thursday 1-4 p.m.</span></p>
<p><span style="font-weight: 400">10200 Pioneer Road Tustin, CA 92782</span></p>
<p><span style="font-weight: 400">For more food assistance options visit </span><a href="https://www.211oc.org/food/groceries.html"><span style="font-weight: 400">211 OC</span></a><span style="font-weight: 400">.</span></p>
<p><span style="font-weight: 400">If you operate a drive through food pantry in Orange County and would like our newsroom to be aware of your efforts, reach out to Hosam Elattar at helattar@voiceofoc.org or on Twitter @ElattarHosam.</span></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-5" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5eb708b59acd6"  class="panel-layout" ><div id="pg-w5eb708b59acd6-0"  class="panel-grid panel-no-style" ><div id="pgc-w5eb708b59acd6-0-0"  class="panel-grid-cell" ><div id="panel-w5eb708b59acd6-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://voiceofoc.org/2020/05/oc-restaurants-set-to-reopen-in-weeks-according-to-guidance-provided-by-gov-newsom/">As of Friday afternoon</a>, the virus has killed 71 people out of 3,240 confirmed cases. There are 188 people hospitalized from the virus, with 74 in intensive care units, according to the OC Health Care Agency.</p>
</div>
</div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="text-64" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><div style="background-color: #c30000; border: 5px solid #c30000; text-align: center;"><span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f3f3f3; border: 10px solid #f3f3f3; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent and local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to<strong> protect your quality of life</strong>.</p>
<p>But <strong>it’s not free to produce</strong>. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.<br />
<a id="kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea" class="kindful-donate-btn"></a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></p>
</div>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-anaheim"><a href="https://voiceofoc.org/category/regions/north-county/anaheim/" title="Read Stories in the Anaheim category">Anaheim</a></li><li class="post-category-link category-countywide"><a href="https://voiceofoc.org/category/news/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link category-culture"><a href="https://voiceofoc.org/category/arts/culture/" title="Read Stories in the Culture category">Culture</a></li><li class="post-category-link category-garden-grove"><a href="https://voiceofoc.org/category/regions/central-county/garden-grove/" title="Read Stories in the Garden Grove category">Garden Grove</a></li><li class="post-category-link category-health-wellness"><a href="https://voiceofoc.org/category/news/health-wellness/" title="Read Stories in the Health &amp; Wellness category">Health &amp; Wellness</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/05/at-the-frida-cinema-in-santa-ana-the-show-is-going-on-virtually/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2107285" data-permalink="https://voiceofoc.org/2020/05/at-the-frida-cinema-in-santa-ana-the-show-is-going-on-virtually/null-650/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/05/null-9-e1588645559535.jpeg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/05/at-the-frida-cinema-in-santa-ana-the-show-is-going-on-virtually/" title="Read: ">At The Frida Cinema in Santa Ana, The Show Is Going On… Virtually</a></h4>

				
				<p>Since late March, The Frida Cinema has been open virtually, posting links to about 15 diverse movies a week, thanks to films’ distributors making them available to art houses.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/04/all-inclusive-lgbtq-bars-and-clubs-face-new-challenges-amid-the-coronavirus-pandemic/"><img width="140" height="140" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2087329" data-permalink="https://voiceofoc.org/2020/04/all-inclusive-lgbtq-bars-and-clubs-face-new-challenges-amid-the-coronavirus-pandemic/lgbtq-edit-4-29/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LGBTQ-EDIT-4.29" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/LGBTQ-EDIT-4.29.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/all-inclusive-lgbtq-bars-and-clubs-face-new-challenges-amid-the-coronavirus-pandemic/" title="Read: ">All-Inclusive LGBTQ+ Bars and Clubs Face New Challenges Amid Coronavirus</a></h4>

				
				<p>Queer businesses in Orange County have faced adversity before. But now, like other businesses, their current battle is against the coronavirus as they are stuck in a limbo with no end point.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/04/grocery-truck-markets-connect-santa-ana-neighborhoods-during-coronavirus/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2059562" data-permalink="https://voiceofoc.org/grocerymobiletruck-2020-04-edit-9/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586528679&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grocerymobiletruck.2020.04.EDIT-9" data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/Grocerymobiletruck.2020.04.EDIT-9.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/grocery-truck-markets-connect-santa-ana-neighborhoods-during-coronavirus/" title="Read: ">Leopo: Grocery Truck Markets Connect Santa Ana Neighborhoods During Coronavirus</a></h4>

				
				<p>He sells fresh produce that he buys from Los Angeles— an hour away. His clientele is multi-generational: youth skipping to buy candy and hot chips, husbands running out to buy a pack of tortillas during dinner time, or señoras carefully picking tomatillos for their fresh salsa of the day.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/04/losses-mount-quickly-for-o-c-arts-groups/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2064531" data-permalink="https://voiceofoc.org/2020/04/losses-mount-quickly-for-o-c-arts-groups/scott-ferrara-and-richard-doyle-in-scrs-2020-production-of-outs/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?fit=1170%2C657&amp;ssl=1" data-orig-size="1500,842" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Jordan Kubat&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;South Coast Repertory presents \u201cOutside Mullingar\u201d by John Patrick Shanley, directed by Martin Benson. Cast: Richard Doyle (Tony Reilly), Scott Ferrara (Anthony Reilly), Lynn Milgrim (Aoife Muldoon), Davon Sorvari (Rosemary Muldoon). Julianne Argyos Stage, March 8-29, 2020 (this production was cancelled as of March 13 because of the Coronavirus.)&quot;,&quot;created_timestamp&quot;:&quot;1583647505&quot;,&quot;copyright&quot;:&quot;This image is available to members of the media for the sole purpose of promoting South Coast Repertory, its productions and rel&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Scott Ferrara and Richard Doyle in SCR&#039;s 2020 production of OUTS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Scott Ferrara and Richard Doyle in SCR&#8217;s 2020 production of OUTS" data-image-description="&lt;p&gt;South Coast Repertory presents “Outside Mullingar” by John Patrick Shanley, directed by Martin Benson. Cast: Richard Doyle (Tony Reilly), Scott Ferrara (Anthony Reilly), Lynn Milgrim (Aoife Muldoon), Davon Sorvari (Rosemary Muldoon). Julianne Argyos Stage, March 8-29, 2020 (this production was cancelled as of March 13 because of the Coronavirus.)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/mullingar-pro2-e1587604633683.jpg?fit=771%2C433&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/losses-mount-quickly-for-o-c-arts-groups/" title="Read: ">Losses Mount Quickly for O.C. Arts Groups</a></h4>

				
				<p>The COVID-19 pandemic has dealt a staggering blow to Orange County’s arts community. According to a report published this week by Arts Orange County, local arts organizations have suffered losses of $16 million since the start of the crisis.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p style="text-align: center; font-size: 1.8em; font-weight: bold;"><span style="color: #000000;">Orange County's Nonprofit &amp; Nonpartisan Newsroom</span></p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="nav_menu-2" class="widget widget-2 even default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="sewgbeja8tnrweh9agqt" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rlbamnjemhuhlipyprup" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - ARTS & CULTURE --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="guw9jhbbxikhbwjcts7g" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="mpz5z3wn5zre8ubdtosj" data-user="74307"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5eb16dfd465ab */ #pgc-w5eb16dfd465ab-0-0 { width:100% } #pl-w5eb16dfd465ab #panel-w5eb16dfd465ab-0-0-0 , #pl-w5eb16dfd465ab #panel-w5eb16dfd465ab-0-0-1 { margin:0px 0px 0px 0px } #pg-w5eb16dfd465ab-0 , #pl-w5eb16dfd465ab .so-panel:last-child { margin-bottom:0px } #pl-w5eb16dfd465ab .so-panel { margin-bottom:30px } #pg-w5eb16dfd465ab-0> .panel-row-style { background-image:url(https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/04/VOC_V_Tealv3.NARROW.opt_.png?fit=1170%2C236&amp;ssl=1);background-position:center center;background-size:cover;padding:0px 0px 0px 0px } #pg-w5eb16dfd465ab-0.panel-no-style, #pg-w5eb16dfd465ab-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w5eb16dfd465ab-0-0-0> .panel-widget-style { padding:10px 0px 10px 0px } #panel-w5eb16dfd465ab-0-0-1> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5eb16dfd465ab-0.panel-no-style, #pg-w5eb16dfd465ab-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5eb16dfd465ab-0 > .panel-grid-cell , #pg-w5eb16dfd465ab-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5eb16dfd465ab .panel-grid-cell { padding:0 } #pl-w5eb16dfd465ab .panel-grid .panel-grid-cell-empty { display:none } #pl-w5eb16dfd465ab .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5eb16dfd465ab-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5eb16dfd465ab-0-0-0> .panel-widget-style { padding:5px 0px 5px 0px } #panel-w5eb16dfd465ab-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px }  } /* Layout w5eb708b59acd6 */ #pgc-w5eb708b59acd6-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5eb708b59acd6 #panel-w5eb708b59acd6-0-0-0 {  } #pl-w5eb708b59acd6 .so-panel { margin-bottom:30px } #pl-w5eb708b59acd6 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5eb708b59acd6-0.panel-no-style, #pg-w5eb708b59acd6-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5eb708b59acd6-0 > .panel-grid-cell , #pg-w5eb708b59acd6-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5eb708b59acd6 .panel-grid-cell { padding:0 } #pl-w5eb708b59acd6 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5eb708b59acd6 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>		<script type="text/javascript">var sewgbeja8tnrweh9agqt_shortcode = true;var rlbamnjemhuhlipyprup_shortcode = true;var guw9jhbbxikhbwjcts7g_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;</script>
		<link rel='stylesheet' id='sow-button-flat-be734218d7d0-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-be734218d7d0.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.15' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2121108 https:\/\/voiceofoc.org\/?p=2121108","disqusShortname":"voiceofoc","disqusTitle":"Food Pantry Adapts to Pandemic During Ramadan","disqusUrl":"https:\/\/voiceofoc.org\/2020\/05\/food-pantry-adapts-to-pandemic-during-ramadan\/","postId":"2121108"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2121108","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/js/styling-21015.min.js?ver=2.10.15'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type="text/javascript"> var swp_nonce = "be7e571447";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2121108";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'128151149',post:'2121108',tz:'-7',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2121108' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '7894320821', slugs: {"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"rlbamnjemhuhlipyprup":{"slug":"rlbamnjemhuhlipyprup","mailpoet":false},"guw9jhbbxikhbwjcts7g":{"slug":"guw9jhbbxikhbwjcts7g","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2121108,"object_key":"post","object_type":"post","term_ids":[62,22,15463,45,33]};</script>
		
</body>
</html>
