<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if IE 9]><html lang="en-US" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><link media="all" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_cf6fadfba9f69300ea6d7057b23e9bf9.css" rel="stylesheet" /><title> Orange County Open Mics Go Online After Being Unplugged by the Coronavirus &ndash; Voice of OCVoice of OC</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" /> <script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script> <meta property="og:description" content="As of March 18, The Coollab Project’s live sessions have been postponed until further notice and organizers are instead using Instagram live."><meta property="og:title" content="Orange County Open Mics Go Online After Being Unplugged by the Coronavirus"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta property='og:image' name='image' content='https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2020-06-03T06:00:46-07:00"><meta property="article:modified_time" content="2020-06-03T06:41:18-07:00"><meta property="og:updated_time" content="2020-06-03T06:41:18-07:00"><meta name="twitter:title" content="Orange County Open Mics Go Online After Being Unplugged by the Coronavirus"><meta name="twitter:description" content="As of March 18, The Coollab Project’s live sessions have been postponed until further notice and organizers are instead using Instagram live."><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT.jpg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><title>Orange County Open Mics Go Online After Being Unplugged by the Coronavirus &ndash; Voice of OC</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Orange County Open Mics Go Online After Being Unplugged by the Coronavirus &ndash; Voice of OC" /><meta property="og:description" content="As of March 18, The Coollab Project’s live sessions have been postponed until further notice and organizers are instead using Instagram live." /><meta property="og:url" content="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/" /><meta property="og:site_name" content="Voice of OC" /><meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" /><meta property="article:published_time" content="2020-06-03T13:00:46+00:00" /><meta property="article:modified_time" content="2020-06-03T13:41:18+00:00" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@voiceofoc" /><meta name="twitter:site" content="@voiceofoc" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" /><link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script> <link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' /><link rel='shortlink' href='https://voiceofoc.org/?p=2202889' /><link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /> <script src="https://use.typekit.net/uyg0zvo.js"></script> <script>try{Typekit.load({ async: false });}catch(e){}</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/> </noscript><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="ARTS &amp; CULTURE, Countywide, Culture, Santa Ana, Top Stories, 4th Street Market, Common Grounds, Coollab Project, COVID-19, open mics"><meta name="original-source" content="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/" /> <script>var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script> <script type="application/ld+json">{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2020\/06\/OPENMIC-6-03-2020-EDIT-140x140.jpg",
    "headline": "Orange County Open Mics Go Online After Being Unplugged by the Coronavirus",
    "datePublished": "2020-06-03 06:00:46",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "hjanssen@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/hjanssen\/",
            "https:\/\/www.linkedin.com\/in\/heide-janssen-575a5a21\/"
        ],
        "name": "Heide Janssen",
        "description": "Heide Janssen most recently worked for almost five years at the Orange County Register where she was recruited to develop and curate their Varsity Arts section. Varsity Arts was dedicated to weekly stories and news about high school arts programs and students, giving arts students the same recognition that student athletes long enjoyed. The Varsity Arts section was the first of its kind in the nation and has since inspired similar sections in other regional newspapers. She also developed and continues to produce the Artist of the Year program which honors the top theater, dance, instrumental and vocal music, 2D and 3D visual arts, and film\/animation students in Orange County.\r\n\r\nPrior to joining the Register, she worked in administrative and producing capacities at major regional theater companies including South Coast Repertory, Center Theatre Group\u2019s Ahmanson Stage in Los Angeles, The 5th Avenue Theatre in Seattle, Court Theater in Chicago, and Yale Repertory Theatre in New Haven. She has also produced smaller independent projects with Snehal Desai (artistic director at East West Players in Los Angeles) and Adam O\u2019Byrne (producer with New Neighborhood, a multi-media production company) among others. In the world of education, she helped to establish the Orange County Cappies and created the RoleAbout Theatre Festival, programs for high school theater students which she ran for over 10 years. She also taught theater and English at Mission Viejo High School early in her career.\r\n\r\nShe has been honored by the California Educational Theatre Association for Outstanding Contributions to Educational Theatre for her work with Varsity Arts and The Orange County Register, and by the Orange County Department of Education for Outstanding Contributions to Education for her work with the Orange County Cappies.\r\n\r\nShe earned a bachelor\u2019s degree in English, summa cum laude, from the University of Minnesota and a master of fine arts in theater management from the Yale School of Drama, Yale University.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, arts and culture, and arts education.",
        "knowsAbout": [
            "Arts and culture",
            "Arts education",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Managing Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}</script> </head><body class="post-template-default single single-post postid-2202889 single-format-standard wp-embed-responsive tribe-no-js normal"><div id="top"></div><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-extras"><li class="donate"> <a class="donate-link" href="https://voiceofoc.org/donate"> <span>Donate</span> </a></li><li class="donate"> <a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b"> <span>Subscribe</span> </a></li><li id="sticky-nav-search"> <a href="#" class="toggle"> <i class="icon-search" title="Search" role="button"></i> </a><form class="form-search" role="search" method="get" action="https://voiceofoc.org/"><div class="input-append"> <span class="text-input-wrapper"> <input type="text" placeholder="Search"
 class="input-medium appendedInputButton search-query" value="" name="s" /> </span> <button type="submit" class="search-submit btn">Go</button></div></form></li><li> <a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a></li></ul></div><div class="nav-left"><ul><li class="home-icon"><a href="https://voiceofoc.org/"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="lazyload attachment-home-logo" alt="logo"></a></li></ul></div><div class="nav-shelf"><ul class="nav"><li class="home-icon"> <a href="https://voiceofoc.org/"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="lazyload attachment-home-logo" alt="logo"> </a></li><li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li><li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li><li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li></ul></li><li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li><li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li><li id="menu-item-2022739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022739"><a href="https://voiceofoc.org/category/news/emergencies-disasters/">Emergencies &#038; Disasters</a></li><li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li><li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li><li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li><li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li><li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li><li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li><li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li><li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li><li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li><li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li></ul></li><li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li><li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li><li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li><li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li><li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li><li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li></ul></li><li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li><li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li><li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li><li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li></ul></li><li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li><li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li></ul></li><li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">Mission</a></li><li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Support</a></li><li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li><li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li><li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li><li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li><li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li></ul></li><li class="donate"> <a class="donate-link" href="https://voiceofoc.org/donate"> <span>Donate</span> </a></li><li class="donate"> <a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b"> <span>Subscribe</span> </a></li></ul></div></div></nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5ed4a3529a94a"  class="panel-layout" ><div id="pg-w5ed4a3529a94a-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ed4a3529a94a-0" data-stretch-type="full" ><div id="pgc-w5ed4a3529a94a-0-0"  class="panel-grid-cell" ><div id="panel-w5ed4a3529a94a-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ed4a3529a94a-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><h6 style="text-align: center;"><span style="color: #000000; font-size: 1em;">We are a nonprofit newsroom bringing you the most comprehensive local Coronavirus news. Please, join us and sustain our work.</span></h6></div></div></div></div><div id="panel-w5ed4a3529a94a-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5ed4a3529a94a-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-b99a2f14a9f6"><div class="ow-button-base ow-button-align-center"> <a href="https://voiceofoc.kindful.com/?campaign=1067005" class="ow-icon-placement-left ow-button-hover" 		> <span> <span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
 style="color: #ffffff" ></span> Donate Now </span> </a></div></div></div></div></div></div></div></div></aside></div></div><div id="main" class="row-fluid clearfix"><div id="content" role="main"><article id="post-2202889" class="hnews item post-2202889 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-countywide category-culture category-santa-ana category-top-stories tag-4th-street-market tag-common-grounds tag-coollab-project tag-covid-19 tag-open-mics top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h5 class="top-tag"><span class="post-category-link _top_term_output category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the ARTS &amp; CULTURE category">ARTS &amp; CULTURE</a></span></h5><h1 class="entry-title" itemprop="headline">Orange County Open Mics Go Online After Being Unplugged by the Coronavirus</h1><meta itemprop="description" content="TweetShareEmailAs of March 18, The Coollab Project’s live sessions have been postponed until further notice and organizers are instead using Instagram live.
" /><meta itemprop="datePublished" content="2020-06-03T06:00:46-07:00" /><meta itemprop="dateModified" content="2020-06-03T06:41:18-07:00" /><meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-140x140.jpg" /></header><div class="hero is-image span12"> <noscript><img width="1170" height="658" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170,h_658/https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2215030" data-permalink="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/openmic-6-03-2020-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OPENMIC-6-03-2020-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-771x434.jpg" /></noscript><img width="1170" height="658" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1170,h_658/https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170,h_658/https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg" class="lazyload attachment-full size-full wp-post-image" alt="" data-srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg 1170w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-336x189.jpg 336w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-771x434.jpg 771w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-768x432.jpg 768w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT.jpg 1500w" data-sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2215030" data-permalink="https://voiceofoc.org/2020/06/orange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus/openmic-6-03-2020-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OPENMIC-6-03-2020-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/06/OPENMIC-6-03-2020-EDIT-771x434.jpg" /><p class="wp-media-credit">Photo courtesy of Common Ground OC</p><p class="wp-caption-text">Viewers and participants in Common Ground OC’s Zoom open mic on May 1, 2020.</p></div><section class="entry-content clearfix" itemprop="articleBody"><h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Kim Pham</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-06-03T06:00:46-07:00"><span class="time-ago">1 hour ago</span></time></h5><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2202889" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Orange+County+Open+Mics+Go+Online+After+Being+Unplugged+by+the+Coronavirus&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Orange+County+Open+Mics+Go+Online+After+Being+Unplugged+by+the+Coronavirus&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Orange%20County%20Open%20Mics%20Go%20Online%20After%20Being%20Unplugged%20by%20the%20Coronavirus&body=As%20of%20March%2018%2C%20The%20Coollab%20Project%E2%80%99s%20live%20sessions%20have%20been%20postponed%20until%20further%20notice%20and%20organizers%20are%20instead%20using%20Instagram%20live.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F06%2Forange-county-open-mics-go-online-after-being-unplugged-by-the-coronavirus%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>A soothing sound radiates through the 4th Street Market’s patio in downtown Santa Ana. To some, this is a spiritual place. To others, it is the best jamming joint in town. But to the community of people that have gathered here every Thursday night for the past three years, this popular open mic space is where they call “home.”</p><p><a href="https://alaz4life.com/the-coollab-project">The Coollab Project</a>, which hosts the weekly event at 4th Street, has developed a hub for local musicians to learn, grow and connect with one another. It&#8217;s providing a stage for artistic expression, but more than that, an unconditionally supportive family of music and poetry lovers.</p><p>Lusty rounds of cheering used to follow the performance of Coollab’s house band, <a href="http://apollobebop.co/">Apollo Bebop</a>. But since the coronavirus made large gatherings unsafe, Thursday nights on 4th Street are marked by a desolate silence that mutes this lively celebration of art, culture and community.</p><p>As of March 18, The Coollab Project’s live sessions have been postponed until further notice. Instead, the organizers have decided to <a href="https://www.instagram.com/thecoollabproject/">take their Thursday nights to Instagram live</a> in an effort to maintain some sense of normalcy during this social distancing period.</p><p><a href="https://www.instagram.com/rockyangelini/">Rocky Angelini</a>, The Coollab Project’s host for the past year and a half, said that while nothing can compare to live experiences, this virtual platform allows artists and viewers to check in and connect with one another.</p><p>“Being cooped up has (put) a lot of strain on our mental health,” Angelini said. “I think it’s really important for us to be able to still come together and be able to communicate how we are doing and laugh and smile and feel inspired.”</p><p>Angelini has been practicing what he preaches at every virtual session, with his room as his stage and his phone as his mic. Hyping up a crowd he can’t see isn’t easy, but Angelini never looked an inch out of his element as he laid down the foundational rules that Coollab veterans repeat at every open mic and have have etched in their hearts:</p><blockquote><p><b>Rule #1: Everybody gets love</b></p><p><b> Rule #2: Respect the mic</b></p><p><b> Rule #3: Support, support, support</b></p></blockquote><p>Where Angelini would normally be getting to know the crowd during his downtime, he now asks viewers during the Instagram live streams to be present through the comments instead. He also encourages viewers to show their support by following the performers’ socials and music and purchasing their merchandise.</p><p>“And I always tell people, if you don’t have any money, energetic currency goes a long way,” Angelini said.</p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-3" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"> <script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="guw9jhbbxikhbwjcts7g" data-user="74307" async></script> </div></aside></aside><p>The Coollab Project is not alone in its virtual endeavors to uplift and unite the community.</p><p><a href="http://www.commongroundoc.com/">Common Ground</a> open mic was founded by progressive Vietnamese American community members in 2010 and held its events at the Vietnamese American Arts &amp; Letters Association center in Santa Ana before it closed.</p><p>Though it ran only until 2017, the pandemic reminded Common Ground organizers of a reason to revive it as a virtual event.</p><p>“People are feeling like they need to find meaning in this moment or need that social connection in their daily lives while being stuck in one place,” said Christine Tran, one of the organizers of Common Ground.</p><p>Three years after its last show, Common Ground open mic launched on Zoom for its first reappearance and virtual session on May 1.</p><p>Unlike Instagram live, Zoom allows viewers to interact with video and audio. Those who performed were not only met with generous words in the chat room, but also shouts of praise and rounds of applause through their computer screen.</p><p>But as Angelini said, these virtual spaces aren’t sufficient substitutes for a live event. As an artist herself, Tran said that these social platforms, while great for connecting, don’t allow performers to test the room. In other words, it is difficult to assess the audience’s positive or negative reactions.</p><p>On the other hand, the physical limitations that prevented a chance to be on stage are now an issue of the pre-pandemic world.</p><p>“I remember not being able to make it in time for a Common Ground open mic in 2016 and being really bummed out by it, wishing I could stream it,” Tran said. However, with the virtual platforms that have become available, now she can.</p><p>Liz Cartojano, a dancer who performed at Common Ground’s virtual open mic, did an improv performance to the acoustic version of “Latch” by Sam Smith. She chose this song specifically to express the things that people miss and are looking forward to when the pandemic is over.</p><p>“I wanted to dance about that human connection that we want to <i>latch</i> onto but we can’t right now,” Cartojano said. “It’s a good thing that virtual events exist so that we can feel like we are not alone in this situation.”</p><p>Both Common Ground and The Coollab Project have shown resilience in this time of crisis. Rather than let themselves and others feel alone, they formed an environment where community members can share their creativity.</p><p>While these organizations were forced to adopt virtual platforms, they created a way to engage and express. For as long as there are no physical gatherings, these live streams will become people’s sanctuary.</p><p>“It’s about how much we’re willing to adapt as a community. It’s about how much we’re willing to use these cards we’ve been dealt,” Angelini said.</p><p>Common Ground is hosting its next virtual open mic on Friday, June 5, and is aiming to continue open mics on the first Friday of every month.</p><p>The Coollab Project is continuing its weekly open mics on Instagram live every Thursday, keeping the momentum up in preparation for the day its members are allowed to safely return to 4th Street.</p><p>Vinson “ALäZ” Muhammad, founder of The Coollab Project, is determined that he and his organization continue to thrive despite the circumstances. And when they arrive at the post-pandemic future, he is excited to grow and create with people once more, not from a distance, but together.</p><p>“What I would love for it to look like is growth, for it to be even bigger than it was before, for it to be a platform that creates more opportunities for artists, and it’s going to look like a family reunion for the human family,” Muhammad said.</p><p><em>Kim Pham is an intern for Voice of OC Arts &amp; Culture. She can be reached at <a href="mailto:kimhphm@gmail.com">kimhphm@gmail.com</a>.</em></p><div class="swp-content-locator"></div></section></article><div class="article-bottom nocontent"><aside id="so-premium-mirror-widget-8" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5ed7b043b1c23"  class="panel-layout" ><div id="pg-w5ed7b043b1c23-0"  class="panel-grid panel-no-style" ><div id="pgc-w5ed7b043b1c23-0-0"  class="panel-grid-cell" ><div id="panel-w5ed7b043b1c23-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ed7b043b1c23-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-b6c281c80ccd"><div class="sow-cta-base"><div class="sow-cta-wrapper"><div class="sow-cta-text"><h4 class="sow-cta-title">Since you've made it this far,</h4><h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5></div><div class="so-widget-sow-button so-widget-sow-button-flat-17846dc0d3ea"><div class="ow-button-base ow-button-align-center"> <a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		> <span> <span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
 style="color: #ffffff" ></span> Become a Supporter </span> </a></div></div></div></div></div></div></div></div></div></div></div></aside><aside id="sow-editor-6" class="widget widget-2 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION</h3><div class="siteorigin-widget-tinymce textwidget"><h4><span style="color: #000000;">Have an Opinion on this Story? Join the Discussion...</span></h4><p><span style="color: #000000; font-size: 1em;">In lieu of <a style="color: #000000; font-size: 1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. <strong>Join the open conversation</strong> on <a style="color: #000000; font-size: 1em;" href="https://www.facebook.com/voiceofoc/">our Facebook page</a>. <strong>Message us</strong> via <a style="color: #000000; font-size: 1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">our website</a>, <a style="color: #000000; font-size: 1em;" href="https://twitter.com/voiceofoc">Twitter</a> or <a style="color: #000000; font-size: 1em;" href="https://voiceofoc.org/staff-contact-us/#staff">our staff page</a>. <strong>Send anonymous news tips</strong> using a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure option</a>. <strong>Contribute thoughts </strong>in a <a style="color: #000000; font-size: 1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p></div></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix"><div class="tags clearfix"><h5>SUBTOPICS:</h5><ul><li class="post-category-link category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the ARTS &amp; CULTURE category">ARTS &amp; CULTURE</a></li><li class="post-category-link category-countywide"><a href="https://voiceofoc.org/category/news/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link category-culture"><a href="https://voiceofoc.org/category/arts/culture/" title="Read Stories in the Culture category">Culture</a></li><li class="post-category-link category-santa-ana"><a href="https://voiceofoc.org/category/regions/central-county/santa-ana/" title="Read Stories in the Santa Ana category">Santa Ana</a></li><li class="post-category-link category-top-stories"><a href="https://voiceofoc.org/category/all-top-stories/top-stories/" title="Read Stories in the Top Stories category">Top Stories</a></li><li class="post-tag-link post_tag-4th-street-market"><a href="https://voiceofoc.org/tag/4th-street-market/" title="Read Stories tagged with: 4th Street Market">4th Street Market</a></li><li class="post-tag-link post_tag-common-grounds"><a href="https://voiceofoc.org/tag/common-grounds/" title="Read Stories tagged with: Common Grounds">Common Grounds</a></li><li class="post-tag-link post_tag-coollab-project"><a href="https://voiceofoc.org/tag/coollab-project/" title="Read Stories tagged with: Coollab Project">Coollab Project</a></li><li class="post-tag-link post_tag-covid-19"><a href="https://voiceofoc.org/tag/covid-19/" title="Read Stories tagged with: COVID-19">COVID-19</a></li><li class="post-tag-link post_tag-open-mics"><a href="https://voiceofoc.org/tag/open-mics/" title="Read Stories tagged with: open mics">open mics</a></li></ul></div></aside><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/06/panoringan-the-brave-new-world-of-restaurant-dining-how-was-the-first-week-of-service/"><noscript><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-140x140.png" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-140x140.png 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-60x60.png 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-96x96.png 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2204644" data-permalink="https://voiceofoc.org/2020/06/panoringan-the-brave-new-world-of-restaurant-dining-how-was-the-first-week-of-service/null-672/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-1170x658.png" data-orig-size="1500,843" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-336x189.png" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-771x433.png" /></noscript><img width="140" height="140" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-140x140.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-140x140.png" class="lazyload  wp-post-image" alt="" data-srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-140x140.png 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-60x60.png 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/null-1-e1590961084262-96x96.png 96w" data-sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2204644" data-permalink="https://voiceofoc.org/2020/06/panoringan-the-brave-new-world-of-restaurant-dining-how-was-the-first-week-of-service/null-672/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-1170x658.png" data-orig-size="1500,843" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="null" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-336x189.png" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/null-1-e1590961084262-771x433.png" /></a><h4><a href="https://voiceofoc.org/2020/06/panoringan-the-brave-new-world-of-restaurant-dining-how-was-the-first-week-of-service/" title="Read: ">Panoringan: The Brave New World of Restaurant Dining. How Was the First Week of Service?</a></h4><p>As restaurant restrictions loosened over Memorial Day weekend, columnist Anne Marie Panoringan ventures out to experience how the dining scene has changed.</p><div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/05/local-arts-groups-get-creative-look-for-funding-as-they-chart-a-difficult-path-forward/"><noscript><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2192160" data-permalink="https://voiceofoc.org/2020/05/local-arts-groups-get-creative-look-for-funding-as-they-chart-a-difficult-path-forward/funhome001-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580333728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FunHome001-edit" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-771x434.jpg" /></noscript><img width="140" height="140" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-140x140.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-140x140.jpg" class="lazyload  wp-post-image" alt="" data-srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/FunHome001-edit-96x96.jpg 96w" data-sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2192160" data-permalink="https://voiceofoc.org/2020/05/local-arts-groups-get-creative-look-for-funding-as-they-chart-a-difficult-path-forward/funhome001-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1Ds Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580333728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FunHome001-edit" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/FunHome001-edit-771x434.jpg" /></a><h4><a href="https://voiceofoc.org/2020/05/local-arts-groups-get-creative-look-for-funding-as-they-chart-a-difficult-path-forward/" title="Read: ">Local Arts Groups Get Creative, Look for Funding as They Chart a Difficult Path Forward</a></h4><p>With the Orange County Board of Supervisors taking steps to distribute $75 million in CARES Act funding, arts groups are advocating to be included among those eligible for those funds.</p><div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/05/online-raves-orange-county-edm-djs-reach-new-audiences-from-home/"><noscript><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2186473" data-permalink="https://voiceofoc.org/2020/05/online-raves-orange-county-edm-djs-reach-new-audiences-from-home/dj-5-26-2020-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJ-5.26.2020-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-771x434.jpg" /></noscript><img width="140" height="140" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-140x140.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-140x140.jpg" class="lazyload  wp-post-image" alt="" data-srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-96x96.jpg 96w" data-sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2186473" data-permalink="https://voiceofoc.org/2020/05/online-raves-orange-county-edm-djs-reach-new-audiences-from-home/dj-5-26-2020-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DJ-5.26.2020-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/DJ-5.26.2020-EDIT-771x434.jpg" /></a><h4><a href="https://voiceofoc.org/2020/05/online-raves-orange-county-edm-djs-reach-new-audiences-from-home/" title="Read: ">Online Raves: Orange County EDM DJs Reach New Audiences From Home</a></h4><p>Electronic dance music (EDM) DJs are turning to online streaming to bring their community together and keep their skills sharp.</p><div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/05/mosko-on-pandemics-pork-chops-and-chicken-nuggets/"><noscript><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2186624" data-permalink="https://voiceofoc.org/2020/05/mosko-on-pandemics-pork-chops-and-chicken-nuggets/pigs-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pigs-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-771x434.jpg" /></noscript><img width="140" height="140" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-140x140.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-140x140.jpg" class="lazyload  wp-post-image" alt="" data-srcset="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-140x140.jpg 140w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-60x60.jpg 60w, https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/05/pigs-EDIT-96x96.jpg 96w" data-sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2186624" data-permalink="https://voiceofoc.org/2020/05/mosko-on-pandemics-pork-chops-and-chicken-nuggets/pigs-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pigs-EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/pigs-EDIT-771x434.jpg" /></a><h4><a href="https://voiceofoc.org/2020/05/mosko-on-pandemics-pork-chops-and-chicken-nuggets/" title="Read: ">Mosko: On Pandemics, Pork Chops and Chicken Nuggets</a></h4><p>A hard to swallow truth: Factory farms are America’s cultural equivalent of China’s wet markets&#8230;..Pandemics are a price we pay for eating animals and otherwise using them.</p><div class="swp-content-locator"></div></li></ul></aside></div></div></div></div><div class="footer-bg clearfix nocontent"><footer id="site-footer"><div id="supplementary" class="row-fluid _1col"><div class="span12 widget-area" role="complementary"><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><h5 style="text-align: center; font-size: 1.5em; font-weight: bold;"><span style="color: #000000;">Orange County's Nonprofit &amp; Nonpartisan Newsroom</span></h5></div></div></aside><aside id="nav_menu-2" class="widget widget-2 even default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label"></li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission</a></li><li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support</a></li><li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li><li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li><li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li><li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li></ul></div></aside></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><p class="footer-credit">&copy; Copyright 2020, Voice of OC</p></div></div><div class="span6 right"> <a href="//inn.org/"> <noscript><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" /></noscript><img class="lazyload" id="inn-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" /> </a><p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div>  <script type="text/javascript">jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="sewgbeja8tnrweh9agqt" data-user="74307"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rlbamnjemhuhlipyprup" data-user="74307"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="guw9jhbbxikhbwjcts7g" data-user="74307"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="mpz5z3wn5zre8ubdtosj" data-user="74307"></script><script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5ed4a3529a94a */ #pgc-w5ed4a3529a94a-0-0 { width:100% } #pl-w5ed4a3529a94a #panel-w5ed4a3529a94a-0-0-0 , #pl-w5ed4a3529a94a #panel-w5ed4a3529a94a-0-0-1 { margin:0px 0px 0px 0px } #pg-w5ed4a3529a94a-0 , #pl-w5ed4a3529a94a .so-panel:last-child { margin-bottom:0px } #pl-w5ed4a3529a94a .so-panel { margin-bottom:20px } #pg-w5ed4a3529a94a-0> .panel-row-style { background-image:url(https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/VOC_V_Tealv3.NARROW.opt_-1170x236.png);background-position:center center;background-size:cover;padding:0px 0px 0px 0px } #pg-w5ed4a3529a94a-0.panel-no-style, #pg-w5ed4a3529a94a-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5ed4a3529a94a-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5ed4a3529a94a-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px } @media (max-width:780px){ #pg-w5ed4a3529a94a-0.panel-no-style, #pg-w5ed4a3529a94a-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ed4a3529a94a-0 > .panel-grid-cell , #pg-w5ed4a3529a94a-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5ed4a3529a94a .panel-grid-cell { padding:0 } #pl-w5ed4a3529a94a .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ed4a3529a94a .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5ed4a3529a94a-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5ed4a3529a94a-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5ed4a3529a94a-0-0-1> .panel-widget-style { padding:0px 0px 5px 0px }  } /* Layout w5ed7b043b1c23 */ #pgc-w5ed7b043b1c23-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5ed7b043b1c23 #panel-w5ed7b043b1c23-0-0-0 { margin:0px 0px 0px 0px } #pl-w5ed7b043b1c23 .so-panel { margin-bottom:20px } #pl-w5ed7b043b1c23 .so-panel:last-child { margin-bottom:0px } #panel-w5ed7b043b1c23-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5ed7b043b1c23-0.panel-no-style, #pg-w5ed7b043b1c23-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ed7b043b1c23-0 > .panel-grid-cell , #pg-w5ed7b043b1c23-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5ed7b043b1c23 .panel-grid-cell { padding:0 } #pl-w5ed7b043b1c23 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ed7b043b1c23 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w5ed7b043b1c23-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  }</style> <script type="text/javascript">var sewgbeja8tnrweh9agqt_shortcode = true;var rlbamnjemhuhlipyprup_shortcode = true;var guw9jhbbxikhbwjcts7g_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;</script> <script type='text/javascript'>var socialWarfare = {"addons":["pro"],"post_id":"2202889","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};</script> <script type='text/javascript'>var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};</script> <script type='text/javascript'>var panelsStyles = {"fullContainer":"body"};</script> <script type="text/javascript">var swp_nonce = "f7e6b9cf44";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2202889";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6',blog:'128151149',post:'2202889',tz:'-7',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2202889' ]);</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '58335c3d16', slugs: {"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"rlbamnjemhuhlipyprup":{"slug":"rlbamnjemhuhlipyprup","mailpoet":false},"guw9jhbbxikhbwjcts7g":{"slug":"guw9jhbbxikhbwjcts7g","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2202889,"object_key":"post","object_type":"post","term_ids":[14489,22,15463,49,15554,16431,16429,16428,16001,16430]};</script> <script defer src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_967e5421548ab40c427c3bcadae18fde.js"></script></body></html>