<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<link media="all" href="https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_df0fb4ca422eb750d0e93a5e48359ae6.css" rel="stylesheet" /><title>
		Orange County Residents Remain Resilient After Two Days of Two FiresVoice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="At least 90,000 residents have been pushed from their homes as two wildfires blaze across the county's eastern canyons.">
<meta property="og:title" content="Orange County Residents Remain Resilient After Two Days of Two Fires">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-10-28T07:08:16-07:00">
<meta property="article:modified_time" content="2020-10-28T10:35:56-07:00">
<meta property="og:updated_time" content="2020-10-28T10:35:56-07:00">
<meta name="twitter:title" content="Orange County Residents Remain Resilient After Two Days of Two Fires">
<meta name="twitter:description" content="At least 90,000 residents have been pushed from their homes as two wildfires blaze across the county's eastern canyons.">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">

<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Orange County Residents Remain Resilient After Two Days of Two Fires</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	














<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2703086' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->

<!-- Start Fluid Video Embeds Style Tag -->

<!-- End Fluid Video Embeds Style Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35336736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35336736-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPNRR5M');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSLT61ZCE4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSLT61ZCE4');
</script>            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Emergencies &amp; Disasters, Top Stories"><meta name="original-source" content="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-35336736-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2020\/10\/day2fires.10.2020.Edit-13-140x140.jpg",
    "headline": "Orange County Residents Remain Resilient After Two Days of Two Fires",
    "datePublished": "2020-10-28 07:08:16",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "telephone": "714-701-6472",
            "email": "squick@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/squick\/",
            "sonyanews",
            "http:\/\/www.linkedin.com\/in\/sonyasmith"
        ],
        "name": "Sonya Quick",
        "description": "Sonya Quick is digital editor for Voice of OC overseeing civic engagement (social media, email and civic engagement), digital fundraising, marketing and design (across-device user experience and digital storytelling).\r\n\r\nQuick joined Voice of OC in November 2016 and has since managed the first #NewsMatch fundraising drive, re-imagined the Voice of OC logo and visual brand and launched a website redesign. In June 2017, Voice of OC was awarded top news website design by the Los Angeles Press Club.\r\n\r\nPrior to Voice of OC, Quick worked for eight years at the Orange County Register in a variety of roles including: the organization\u2019s first mobile editor, social media manager, web and blog editor, infographics reporter and reporter. During that time, Quick helped create a mobile strategy for Freedom Communications, launched the first Register mobile apps, helped re-imagine the Register\u2019s disaster plan for the digital age, helped transform community coverage, managed the Register\u2019s 50+ blogs, developed a trial Register community wiki, covered Irvine and launched a mobile apps technology blog a year before the iTunes App Store was unveiled.\r\n\r\nQuick has been a member of the Society of Professional Journalists since 2003. She served as region 11 director in 2008 and as national student representative in 2004. Quick graduated from Cal State Long Beach in 2005 with a bachelor\u2019s degree in journalism with a minor in English literature\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Digital storytelling, social media, infographics, data reporting, mobile and web design, news marketing, non-profit fundraising.",
        "knowsAbout": [
            "Digital storytelling",
            "Social media",
            "Infographics",
            "Data reporting",
            "Mobile and web design",
            "News marketing",
            "Non-profit fundraising.",
            {
                "@type": "Place",
                "name": "Orange County"
            },
            {
                "@type": "Place",
                "name": "Irvine"
            }
        ],
        "jobTitle": "Digital Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
		
		</head>

<body class="post-template-default single single-post postid-2703086 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="https://voiceofoc.org/disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/about/">About Voice of OC</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-2219864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219864"><a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Financial Support</a></li>
	<li id="menu-item-2670901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670901"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw">Read Us On: Apple News</a></li>
	<li id="menu-item-2296658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2296658"><a href="https://flipboard.com/@VoiceofOC">Read Us On: Flipboard</a></li>
	<li id="menu-item-2447433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447433"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&amp;gl=US&amp;ceid=US:en">Read Us On: Google News</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5f15f7f7801c4"  class="panel-layout" ><div id="pg-w5f15f7f7801c4-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5f15f7f7801c4-0" data-stretch-type="full" ><div id="pgc-w5f15f7f7801c4-0-0"  class="panel-grid-cell" ><div id="panel-w5f15f7f7801c4-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5f15f7f7801c4-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6 style="text-align: center;"><span style="color: #000000; font-size: 1em;">We are a nonprofit newsroom bringing you the most comprehensive local Coronavirus news. Please, join us and sustain our work.</span></h6>
</div>
</div></div></div><div id="panel-w5f15f7f7801c4-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5f15f7f7801c4-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-040c14ece7aa"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Donate Now		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2703086" class="hnews item post-2703086 post type-post status-publish format-standard has-post-thumbnail hentry category-emergencies-disasters category-top-stories top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-emergencies-disasters"><a href="https://voiceofoc.org/category/news/emergencies-disasters/" title="Read Stories in the Emergencies &amp; Disasters category">Emergencies &amp; Disasters</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Orange County Residents Remain Resilient After Two Days of Two Fires</h1>
		
		<meta itemprop="description" content="44 SharesShare44TweetRedditEmailAt least 90,000 residents have been pushed from their homes as two wildfires blaze across the county&#8217;s eastern canyons.
" />
<meta itemprop="datePublished" content="2020-10-28T07:08:16-07:00" />
<meta itemprop="dateModified" content="2020-10-28T10:35:56-07:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170,h_658/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2702694" data-permalink="https://voiceofoc.org/day2fires-10-2020-edit-13/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603815951&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -13" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-13-771x434.jpg" />				<p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p>
						<p class="wp-caption-text">A Mission Viejo resident examines the Silverado Canyon fire through binoculars near Portola Hills as the skyline is saturated with smoke. Portola Hills remains in the mandatory evacuation zone according to Orange County Fire Authority.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">OMAR SANCHEZ</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-10-28T07:08:16-07:00"><span class="time-ago">7 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2703086" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">44 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">44</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Orange+County+Residents+Remain+Resilient+After+Two+Days+of+Two+Fires&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Orange+County+Residents+Remain+Resilient+After+Two+Days+of+Two+Fires&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#d4eba7a1b6beb1b7a0e99ba6b5bab3b1f1e6e497bba1baa0adf1e6e486b1a7bdb0b1baa0a7f1e6e486b1b9b5bdbaf1e6e486b1a7bdb8bdb1baa0f1e6e495b2a0b1a6f1e6e480a3bbf1e6e490b5ada7f1e6e4bbb2f1e6e480a3bbf1e6e492bda6b1a7f2b6bbb0ade995a0f1e6e4b8b1b5a7a0f1e6e4ede4f1e697e4e4e4f1e6e4a6b1a7bdb0b1baa0a7f1e6e4bcb5a2b1f1e6e4b6b1b1baf1e6e4a4a1a7bcb1b0f1e6e4b2a6bbb9f1e6e4a0bcb1bda6f1e6e4bcbbb9b1a7f1e6e4b5a7f1e6e4a0a3bbf1e6e4a3bdb8b0b2bda6b1a7f1e6e4b6b8b5aeb1f1e6e4b5b7a6bba7a7f1e6e4a0bcb1f1e6e4b7bba1baa0adf1e6e3a7f1e6e4b1b5a7a0b1a6baf1e6e4b7b5baadbbbaa7faf1e490f1e495f1e490f1e49586b1b5b0f499bba6b1f49cb1a6b1eef4f1e6e4bca0a0a4a7f1e795f1e692f1e692a2bbbdb7b1bbb2bbb7fabba6b3f1e692e6e4e6e4f1e692e5e4f1e692bba6b5bab3b1f9b7bba1baa0adf9a6b1a7bdb0b1baa0a7f9a6b1b9b5bdbaf9a6b1a7bdb8bdb1baa0f9b5b2a0b1a6f9a0a3bbf9b0b5ada7f9bbb2f9a0a3bbf9b2bda6b1a7f1e692" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>At least 90,000 residents have been pushed from their homes as two wildfires blaze across the county&#8217;s eastern canyons. Here we see the community&#8217;s perspective as the fires continue on day two in a series of photos.</p>
<hr />
<p><span style="color: #000000;"><span style="color: #f68121;"><em><strong>Editor&#8217;s Note: </strong></em></span></span><span style="color: #000000;">See our full coverage of OC&#8217;s wildfires <a href="https://voiceofoc.org/disasters/">HERE</a>. We are Orange County&#8217;s only nonprofit and nonpartisan newsroom bringing you comprehensive coverage of local wildfires ad-free and paywall-free. If you can, please <a href="https://voiceofoc.org/donate">make a tax-deductible donation</a> to support our news coverage.</span></p>
<hr />
<div id="attachment_2701462" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2701462" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-18/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603803086&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.4&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day2Fires.10.2020.Edit -18" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-771x434.jpg" class="size-large wp-image-2701462" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-18.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Lyra Campo, a nurse at CHOC of Orange, woke up to a text from her friend about a fire burning roughly 10 acres near Trabuco Canyon. She turned the tv on to discover news of the Silverado Canyon fire and received an evacuation text from the city of Irvine moments later as she was preparing food for her husband and daughter Allison yesterday.</p></div>
<div id="attachment_2702699" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702699" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-8/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603811150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -8" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-771x434.jpg" class="size-large wp-image-2702699" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Orange County Fire Authority helicopters commute back and forth helping fight fires near Foothill Ranch on October 27, 2020.</p></div>
<div id="attachment_2702702" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702702" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-11/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603812323&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -11" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-771x434.jpg" class="size-large wp-image-2702702" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-11.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Orange County Fire Authority and County firetrucks consistently pass through Alton Pkwy heading east to help contain fires that have surfaced near the hillsides of Foothill Ranch.</p></div>
<div id="attachment_2701469" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2701469" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-19/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603804901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day2Fires.10.2020.Edit -19" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-771x434.jpg" class="size-large wp-image-2701469" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/Day2Fires.10.2020.Edit-19.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Irvine Valley College mathematics student Taehyun Kim rests with his dog Teddy as they remain sheltered at the Village Church of Irvine on October 27, 2020.</p></div>
<div id="attachment_2702697" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702697" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-14/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603816982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -14" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-771x434.jpg" class="size-large wp-image-2702697" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-14.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Air quality remains moderate to unhealthy in Lake Forrest as the haze from the Silverado Canyon fires spread all across south Orange County. City officials across OC have advised people to stay indoors and avoid any outdoor physical activity if possible.</p></div>
<div id="attachment_2702704" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702704" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/img_0006/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0006" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-771x434.jpg" class="size-large wp-image-2702704" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/IMG_0006.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Courtesy of OC Animal Care</p><p class="wp-caption-text">Chickens rescued from the Silverado Canyon fires remain sheltered at the OC Animal Care facility in the city of Tustin.</p></div>
<div id="attachment_2702701" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702701" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-10/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-1170x780.jpg" data-orig-size="1266,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603812098&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;66&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -10" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-336x224.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-771x514.jpg" class="size-large wp-image-2702701" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_514/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-771x514.jpg" alt="" width="771" height="514" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-771x514.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-336x224.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-768x512.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-1170x780.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_272/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-272x182.jpg 272w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10-120x80.jpg 120w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1266/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-10.jpg 1266w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">The side of a mountain is left charred near Whiting Ranch Wilderness Park by Foothill Ranch on Oct. 27, 2020.</p></div>
<div id="attachment_2702703" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702703" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-12/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603815579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -12" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-771x434.jpg" class="size-large wp-image-2702703" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-12.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">As of 7:31 p.m., the Silverado Canyon fire has burned 13,345 acres and is 5% contained with no structures lost.</p></div>
<div id="attachment_2702700" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702700" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-9/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603811306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;61&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -9" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-771x434.jpg" class="size-large wp-image-2702700" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-9.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Orange County Sheriff’s deputies mention to residents of Foothill Ranch that they are limiting people going in and out of the affected areas until at least through the night.</p></div>
<div id="attachment_2702698" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2702698" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-15/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603819191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25.4&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -15" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-771x434.jpg" class="size-large wp-image-2702698" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771,h_434/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-771x434.jpg" alt="" width="771" height="434" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-15.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">OMAR SANCHEZ, Voice of OC</p><p class="wp-caption-text">Norman P. Murray Community &amp; Senior Center in Mission Viejo serves as an emergency fire shelter for people affected by the Silverado Canyon fires. They also have an official Orange County ballot drop off box on location.</p></div>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="sow-editor-15" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ORANGE COUNTY WILDFIRES</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-16" class="widget widget-2 even default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5f99d87d4e9ab"  class="panel-layout" ><div id="pg-w5f99d87d4e9ab-0"  class="panel-grid panel-no-style" ><div id="pgc-w5f99d87d4e9ab-0-0"  class="panel-grid-cell" ><div id="panel-w5f99d87d4e9ab-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6>Day 3 (Oct. 28)</h6>
<p><a href="https://voiceofoc.org/2020/10/some-containment-progress-as-two-wildfires-continue-to-burn-in-orange-county/">The Latest on Both Fires</a></p>
<h6>Day 2 (Oct. 27)</h6>
<p><a href="https://voiceofoc.org/2020/10/orange-county-fires-spread-to-nearly-20000-acres-new-evacuation-orders/">OC Fires, Evacuations Grow</a> | <a href="https://voiceofoc.org/2020/10/santana-did-faulty-power-equipment-drive-90000-orange-county-residents-from-their-homes/">Norberto Santana, Jr. on Possible Equipment Issues and the Fire</a> | <a href="https://voiceofoc.org/2020/10/like-nothing-ive-experienced-before-orange-county-flees-from-two-fires/">Residents Flee Fires</a> | <a href="https://voiceofoc.org/2020/10/orange-county-confronts-two-emergencies-at-once-wildfires-and-a-pandemic/">County Confronts Two Emergencies at Once</a> | <a href="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/">Photo Essay</a></p>
<h6>Day 1 (Oct. 26)</h6>
<p><a href="https://voiceofoc.org/2020/10/silverado-canyon-fire-spreads-mandatory-evacuation-in-irvine-as-firefighters-battle-high-winds/">Silverado Canyon Fire</a> | <a href="https://voiceofoc.org/2020/10/orange-county-affected-by-blue-ridge-fire-second-to-hit-today/">Blue Ridge Fire</a> | <a href="https://voiceofoc.org/2020/10/silverado-canyon-and-blue-ridge-fires-in-photos-day-one/">Photo &amp; Video Essay</a></p>
<h6>Wildfire Guides</h6>
<p><a href="https://voiceofoc.org/disasters/">Disaster Central</a><i> |</i> <a href="https://voiceofoc.org/wildfire-preparation-what-to-do-before-during-and-after-a-fire/">What to do Before, During &amp; After a Wildfire</a> | <a href="https://voiceofoc.org/major-historical-wildfires-in-and-near-orange-county/">Historical OC Wildfires</a></p>
<h6>External Resources</h6>
<p><a href="https://twitter.com/OCFA_PIO">OC Fire Authority Updates</a><i> |</i> <a href="https://ocsheriff.gov/commands-divisions/field-operations-investigations-command/emergency-management/resources-during">OC Sheriff Evacuations Map</a> | OC Emergency Hotline: 714-628-7085 | <a href="http://alertoc.org/">OC Emergency Alerts</a> (text AlertOC to 888777) | <a href="https://www.wrh.noaa.gov/fire2/?wfo=sgx">National Weather Service Outlook</a></p>
</div>
</div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-3 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5f99d87d4efc7"  class="panel-layout" ><div id="pg-w5f99d87d4efc7-0"  class="panel-grid panel-no-style" ><div id="pgc-w5f99d87d4efc7-0-0"  class="panel-grid-cell" ><div id="panel-w5f99d87d4efc7-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5f99d87d4efc7-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-5 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-6 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-7 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-emergencies-disasters"><a href="https://voiceofoc.org/category/news/emergencies-disasters/" title="Read Stories in the Emergencies &amp; Disasters category">Emergencies &amp; Disasters</a></li><li class="post-category-link category-top-stories"><a href="https://voiceofoc.org/category/all-top-stories/top-stories/" title="Read Stories in the Top Stories category">Top Stories</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-8 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/10/some-containment-progress-as-two-wildfires-continue-to-burn-in-orange-county/"><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-140x140.jpg" class=" wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-140x140.jpg 140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-60x60.jpg 60w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_96/https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2702699" data-permalink="https://voiceofoc.org/2020/10/orange-county-residents-remain-resilient-after-two-days-of-two-fires/day2fires-10-2020-edit-8/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603811150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="day2fires.10.2020.Edit -8" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/day2fires.10.2020.Edit-8-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/10/some-containment-progress-as-two-wildfires-continue-to-burn-in-orange-county/" title="Read: ">Some Containment Progress As Two Wildfires Continue to Burn in Orange County</a></h4>

				
				<p> Depending on whether conditions change, fire authorities expect full containment of both blazes by Nov. 10. </p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/10/orange-county-confronts-two-emergencies-at-once-wildfires-and-a-pandemic/"><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-140x140.jpg" class=" wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140/https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-140x140.jpg 140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60/https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-60x60.jpg 60w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_96/https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2695993" data-permalink="https://voiceofoc.org/2020/10/silverado-canyon-and-blue-ridge-fires-in-photos-day-one/blueridgefire-10-2020-edit-12/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1603733398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blueridgefire.10.2020.Edit -12" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/10/Blueridgefire.10.2020.Edit-12-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/10/orange-county-confronts-two-emergencies-at-once-wildfires-and-a-pandemic/" title="Read: ">Orange County Confronts Two Emergencies At Once: Wildfires and a Pandemic</a></h4>

				
				<p>At least 90,000 residents had to evacuate as the coronavirus still lingers in the community. Two firefighters remain in critical condition.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><a style="color: #ffffff; font-size: 1em; font-weight: bold; text-align: center; text-decoration: none; hover: #f68121;" href="https://voiceofoc.org/about/">Orange County's Nonprofit &amp; Nonpartisan Newsroom</a></h5>
<p>&nbsp;</p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="sow-features-2" class="widget widget-2 even default widget_sow-features clearfix"><div class="so-widget-sow-features so-widget-sow-features-default-eb3823a64495">
<div class="sow-features-list ">

			
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.facebook.com/voiceofoc" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://twitter.com/VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.instagram.com/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf16d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.linkedin.com/company/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf0e1;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf179;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf1a0;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://flipboard.com/@VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf44d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

			
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
							</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://voiceofoc.org/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window.ctf_custom_js = function(){
                var $ = jQuery;
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
            };
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pfrpqvnq3wglt39ttpm0';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sewgbeja8tnrweh9agqt';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpz5z3wn5zre8ubdtosj';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5f15f7f7801c4 */ #pgc-w5f15f7f7801c4-0-0 { width:100% } #pl-w5f15f7f7801c4 #panel-w5f15f7f7801c4-0-0-0 , #pl-w5f15f7f7801c4 #panel-w5f15f7f7801c4-0-0-1 { margin:0px 0px 0px 0px } #pg-w5f15f7f7801c4-0 , #pl-w5f15f7f7801c4 .so-panel:last-child { margin-bottom:0px } #pl-w5f15f7f7801c4 .so-panel { margin-bottom:20px } #pg-w5f15f7f7801c4-0> .panel-row-style { background-image:url(https://voiceofoc.org/wp-content/uploads/2020/04/VOC_V_Tealv3.NARROW.opt_-1170x236.png);background-position:center center;background-size:cover;padding:0px 0px 0px 0px } #pg-w5f15f7f7801c4-0.panel-no-style, #pg-w5f15f7f7801c4-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5f15f7f7801c4-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px } @media (max-width:780px){ #pg-w5f15f7f7801c4-0.panel-no-style, #pg-w5f15f7f7801c4-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5f15f7f7801c4-0 > .panel-grid-cell , #pg-w5f15f7f7801c4-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5f15f7f7801c4 .panel-grid-cell { padding:0 } #pl-w5f15f7f7801c4 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5f15f7f7801c4 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5f15f7f7801c4-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-1> .panel-widget-style { padding:0px 0px 5px 0px }  } /* Layout w5f99d87d4e9ab */ #pgc-w5f99d87d4e9ab-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5f99d87d4e9ab .so-panel { margin-bottom:20px } #pl-w5f99d87d4e9ab .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5f99d87d4e9ab-0.panel-no-style, #pg-w5f99d87d4e9ab-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5f99d87d4e9ab-0 > .panel-grid-cell , #pg-w5f99d87d4e9ab-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5f99d87d4e9ab-0 { margin-bottom:px } #pl-w5f99d87d4e9ab .panel-grid-cell { padding:0 } #pl-w5f99d87d4e9ab .panel-grid .panel-grid-cell-empty { display:none } #pl-w5f99d87d4e9ab .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5f99d87d4efc7 */ #pgc-w5f99d87d4efc7-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5f99d87d4efc7 #panel-w5f99d87d4efc7-0-0-0 { margin:0px 0px 0px 0px } #pl-w5f99d87d4efc7 .so-panel { margin-bottom:20px } #pl-w5f99d87d4efc7 .so-panel:last-child { margin-bottom:0px } #panel-w5f99d87d4efc7-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5f99d87d4efc7-0.panel-no-style, #pg-w5f99d87d4efc7-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5f99d87d4efc7-0 > .panel-grid-cell , #pg-w5f99d87d4efc7-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5f99d87d4efc7-0 { margin-bottom:px } #pl-w5f99d87d4efc7 .panel-grid-cell { padding:0 } #pl-w5f99d87d4efc7 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5f99d87d4efc7 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w5f99d87d4efc7-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">
		var pfrpqvnq3wglt39ttpm0_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;		</script>
		






<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2703086","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/js/styling.min.js?ver=2.11.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"5ab8f30609","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2020%2F10%2Forange-county-residents-remain-resilient-after-two-days-of-two-fires%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.8'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.17'></script>
<script type="text/javascript"> var swp_nonce = "3008e32b60";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2703086";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'2703086',tz:'-7',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2703086' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '90be8376fd', slugs: {"pfrpqvnq3wglt39ttpm0":{"slug":"pfrpqvnq3wglt39ttpm0","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2703086,"object_key":"post","object_type":"post","term_ids":[15543,15554]};</script>
		
</body>
</html>
