<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Orange County Sheriff’s Department Seeks Spike in Car Impound FeesVoice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Fees would increase from $50 to $144. Officials say it’s to recover costs while opponents say it will hurt the working poor.">
<meta property="og:title" content="Orange County Sheriff’s Department Seeks Spike in Car Impound Fees">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/11/orange-county-sheriffs-department-seeks-spike-in-car-impound-fees/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-11-17T07:38:41-08:00">
<meta property="article:modified_time" content="2020-11-17T11:14:18-08:00">
<meta property="og:updated_time" content="2020-11-17T11:14:18-08:00">
<meta name="twitter:title" content="Orange County Sheriff’s Department Seeks Spike in Car Impound Fees">
<meta name="twitter:description" content="Fees would increase from $50 to $144. Officials say it’s to recover costs while opponents say it will hurt the working poor.">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Orange County Sheriff’s Department Seeks Spike in Car Impound Fees</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2020/11/orange-county-sheriffs-department-seeks-spike-in-car-impound-fees/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_ca873f78591b95f9d06bff2ce1dae368.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofoc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://voiceofoc.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widgets-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_24adbac4173697fcd1d4a060ad7dff5c.css?ver=1.17.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-features-default-eb3823a64495-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_a66a923254bc279f362ceb8164f564d4.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_a232721a254de00caf73d5a16a0b78b3.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_08913a5a7622e4c8232a6062ee90efc8.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_0c7bf93930f966ae0ecbde6ee46baf84.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_449cd705e0069f82cf43b1928d01654f.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2783648' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35336736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35336736-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPNRR5M');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSLT61ZCE4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSLT61ZCE4');
</script>            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Aliso Viejo, Canyons, Dana Point, Government, Housing &amp; Homelessness, Laguna Hills, Laguna Niguel, Laguna Woods, Lake Forest, Mission Viejo"><meta name="original-source" content="https://voiceofoc.org/2020/11/orange-county-sheriffs-department-seeks-spike-in-car-impound-fees/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/11/orange-county-sheriffs-department-seeks-spike-in-car-impound-fees/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-35336736-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2020\/05\/Sherriff.2019.10.EDIT-3-140x140.jpg",
    "headline": "Orange County Sheriff\u2019s Department Seeks Spike in Car Impound Fees",
    "datePublished": "2020-11-17 07:38:41",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "ngerda@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/ngerda\/",
            "nicholasgerda"
        ],
        "name": "Nick Gerda",
        "description": "Nick covers the city of Santa Ana, as well as the County of Orange, often reporting on issues like homelessness, public safety, mental health, and the role of money in politics.\r\n\r\nSince joining Voice of OC in 2011, Nick has regularly shed light on topics that are often kept in the shadows. He\u2019s reported on systemic problems in the county\u2019s mental health system. He also led a reporting team that produced sophisticated looks at how the Disney corporation campaign contributions influenced recent elections in Anaheim.\r\n\r\nNick also revealed evidence of elected leaders using their official powers to apparently pressure government contractors into donating to their election campaigns, in an article that was awarded best news story of the year by the Orange County Press Club. He firmly believes journalism should inform the public and help hold the powerful accountable.\r\n\r\nAn Orange County native, Nick first started covering local government in his mid-teens, before attending Santa Ana College, the American University in Cairo, and UC Irvine, where he graduated with a bachelor\u2019s degree in political science.\r\n\r\nLanguages spoken: English, elementary Spanish, minimal Arabic and minimal Japanese\r\n\r\nAreas of expertise: Local government, local politics, homelessness, mental health policy, campaign finance, California Public Records Act, Ralph M. Brown Act, County of Orange government, Santa Ana city government and municipal finance.",
        "knowsAbout": [
            "Local government",
            "Local politics",
            "Homelessness",
            "Mental health policy",
            "Campaign finance",
            "California Public Records Act",
            "Ralph M. Brown Act",
            "County of Orange government",
            "Santa Ana city government",
            "Municipal finance",
            {
                "@type": "Place",
                "name": "Santa Ana"
            },
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Reporter"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        },
        {
            "@type": "Language",
            "name": "elementary Spanish"
        },
        {
            "@type": "Language",
            "name": "minimal Arabic and minimal Japanese"
        }
    ]
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2783648 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="https://voiceofoc.org/disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/about/">About Voice of OC</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-2219864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219864"><a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Financial Support</a></li>
	<li id="menu-item-2670901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670901"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw">Read Us On: Apple News</a></li>
	<li id="menu-item-2296658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2296658"><a href="https://flipboard.com/@VoiceofOC">Read Us On: Flipboard</a></li>
	<li id="menu-item-2447433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447433"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&amp;gl=US&amp;ceid=US:en">Read Us On: Google News</a></li>
	<li id="menu-item-2761768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2761768"><a href="https://voiceofoc.org/category/all-top-stories/feed">Read Us On: RSS</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5fa031d38f522"  class="panel-layout" ><div id="pg-w5fa031d38f522-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5fa031d38f522-0" data-stretch-type="full" ><div id="pgc-w5fa031d38f522-0-0"  class="panel-grid-cell" ><div id="panel-w5fa031d38f522-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5fa031d38f522-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6></h6>
<h6 style="text-align: center;"><span style="color: #ffffff; font-size: 1em;">We have been your lifeline during the pandemic, economic fallout, wildfires, protests and the election. Support the news you depend on today to triple your donation.</span></h6>
</div>
</div></div></div><div id="panel-w5fa031d38f522-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5fa031d38f522-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-040c14ece7aa"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.kindful.com/?campaign=1092877" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Donate Now		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2783648" class="hnews item post-2783648 post type-post status-publish format-standard has-post-thumbnail hentry category-aliso-viejo category-canyons category-dana-point category-government category-housing-homelessness category-laguna-hills category-laguna-niguel category-laguna-woods category-lake-forest category-mission-viejo category-rancho-santa-margarita category-safety-security-justice category-san-clemente category-san-juan-capistrano category-stanton category-top-story-1 category-yorba-linda tag-american-civil-liberties-union-of-southern-california tag-dennis-breckner tag-eve-garrow tag-orange-county-board-of-supervisors tag-orange-county-sheriffs-dept tag-vehicle-impounds top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-government"><a href="https://voiceofoc.org/category/news/government/" title="Read Stories in the Government category">Government</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Orange County Sheriff’s Department Seeks Spike in Car Impound Fees</h1>
		
		<meta itemprop="description" content="51 SharesShare44TweetReddit7EmailFees would increase from $50 to $144. Officials say it’s to recover costs while opponents say it will hurt the working poor.
" />
<meta itemprop="datePublished" content="2020-11-17T07:38:41-08:00" />
<meta itemprop="dateModified" content="2020-11-17T11:14:18-08:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170,h_658/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1170/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-1170x658.jpg 1170w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_336/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-336x189.jpg 336w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_771/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-771x434.jpg 771w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_768/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-768x432.jpg 768w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_1500/https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2144563" data-permalink="https://voiceofoc.org/sherriff-2019-10-edit-3-2/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1570548294&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sherriff.2019.10.EDIT-3" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/05/Sherriff.2019.10.EDIT-3-771x434.jpg" />				<p class="wp-media-credit">JULIE LEOPO, Voice of OC</p>
						<p class="wp-caption-text">The Orange County Sheriffs Department headquarters in Santa Ana.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32,h_32/https://voiceofoc.org/wp-content/uploads/2018/10/Nicksquare-60x60.jpg" alt="Nick Gerda" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-11-17T07:38:41-08:00"><span class="time-ago">4 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2783648" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">51 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">44</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Orange+County+Sheriff%E2%80%99s+Department+Seeks+Spike+in+Car+Impound+Fees&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Orange+County+Sheriff%E2%80%99s+Department+Seeks+Spike+in+Car+Impound+Fees&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F11%2Forange-county-sheriffs-department-seeks-spike-in-car-impound-fees%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span><span class="swp_count">7</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3a19c8f80898bcbdcdead819b809a97cbdcdebd868b9c878888cbabdccbd6decbd7d79dcbdcdeaa8b9e8f9c9a838b809acbdcdebd8b8b859dcbdcdebd9e87858bcbdcde8780cbdcdead8f9ccbdcdea7839e819b808acbdcdea88b8b9dc88c818a97d3a88b8b9dcbdcde99819b828acbdcde87808d9c8b8f9d8bcbdcde889c8183cbdcdecbdcdadbdecbdcde9a81cbdcdecbdcdadfdadac0cbdcdea18888878d878f829dcbdcde9d8f97cbdcde879acbabdccbd6decbd7d79dcbdcde9a81cbdcde9c8b8d81988b9ccbdcde8d819d9a9dcbdcde998687828bcbdcde819e9e81808b809a9dcbdcde9d8f97cbdcde879acbdcde99878282cbdcde869b9c9acbdcde9a868bcbdcde99819c85878089cbdcde9e81819cc0cbdeaacbdeafcbdeaacbdeafbc8b8f8acea3819c8bcea68b9c8bd4cecbdcde869a9a9e9dcbddafcbdca8cbdca89881878d8b8188818dc0819c89cbdca8dcdedcdecbdca8dfdfcbdca8819c8f80898bc38d819b809a97c39d868b9c8788889dc38a8b9e8f9c9a838b809ac39d8b8b859dc39d9e87858bc38780c38d8f9cc387839e819b808ac3888b8b9dcbdca8" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><span style="font-weight: 400;">Orange County sheriff officials </span><span style="font-weight: 400;">are asking to </span><span style="font-weight: 400;">almost triple the fee charged</span><span style="font-weight: 400;"> to most people</span><span style="font-weight: 400;"> whose cars are impounded</span><span style="font-weight: 400;"> by police</span><span style="font-weight: 400;">, with county supervisors scheduled to vote today on whether </span><span style="font-weight: 400;">to approve the fee increase</span><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The proposal, which covers more than 90 percent of cars impounded by the Sheriff’s Department, would increase vehicle impound fees from the current $50 to a proposed $144.</span></p>
<p><span style="font-weight: 400;">The fee increase would apply to people whose vehicles are towed in the 13 cities and dozens of unincorporated areas patrolled by the Sheriff’s Department.</span></p>
<p><span style="font-weight: 400;">The higher fees would apply to a large majority of the reasons cars are impounded – ranging from having multiple unpaid parking citations or out of date registration, to parking over 72 hours in one spot, to a car being seized as evidence in a crime.</span></p>
<p><span style="font-weight: 400;">In </span><a href="http://cams.ocgov.com/Web_Publisher/Agenda11_17_2020_files/images/A19-001271.HTM"><span style="font-weight: 400;">their official staff report</span></a><span style="font-weight: 400;">, sheriff officials </span><span style="font-weight: 400;">say</span><span style="font-weight: 400;"> the increase is meant to recover </span><a href="http://cams.ocgov.com/Web_Publisher/Agenda11_17_2020_files/images/O00719-001271A.PDF"><span style="font-weight: 400;">their actual costs to process impounds</span></a><span style="font-weight: 400;">, after salary increases have increased staffing costs since the fee was last set in the year 2000.</span></p>
<p><span style="font-weight: 400;">At the same time, there are concerns the increase will disproportionately affect the poorest residents of Orange County, especially homeless people whose cars are seized for failing to pay parking citations or vehicle registration.</span></p>
<p><span style="font-weight: 400;">“Charging these administrative fees for impounding cars that happen to be a lifeline for people who are experiencing homelessness and can’t afford the high cost of living in Orange County really amounts to extracting money from our most economically disadvantaged community members to fund our public services,” said Eve Garrow, homelessness policy analyst and advocate at the ACLU of Southern California.</span></p>
<p><span style="font-weight: 400;">“These services are supposed to be public. We shouldn’t be funding them off of the backs of our poorest community members.”</span></p>
<p><span style="font-weight: 400;">Garrow said the most common reasons she hears of homeless people’s car being impounded are multiple unpaid parking tickets, which she says can add up when cities ban overnight parking.</span></p>
<p><span style="font-weight: 400;">“Not only are their cars impounded often because they’re too poor to afford parking tickets that they may receive for example, or too poor to pay for their registration fee, but then they’re impounded and they can’t get them back without paying these exorbitant fines and fees, which it sounds like they’re increasing,” she added. “And that just contributes to the cycle of poverty and homelessness.”</span></p>
<p><span style="font-weight: 400;">Sheriff officials say they’re simply recouping their costs, and that there’s a process for people to get help with paying citations if they can’t afford the fines.</span></p>
<p><span style="font-weight: 400;">“When we issue citations now, there is a process for claiming [indigence] and saying that you don’t have the money,” said Sgt. Dennis Breckner, a spokesman for the Orange County Sheriff’s Department.</span></p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-2" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p><span style="font-weight: 400;">“But it’s incumbent on members of the public to identify that issue and request assistance or leniency. But of course you would avoid stacking those citations by, first, not violating them. We encourage members of the public to park legally and to keep their registration up to date.”</span></p>
<p><span style="font-weight: 400;">Garrow says many cities prohibit parking overnight on their streets, “and so people living in their cars find it very difficult to avoid accumulating parking tickets.”</span></p>
<p><span style="font-weight: 400;">“I think other causes are really that it’s expensive to maintain a vehicle,” she added. “So you have to have current tags, you have to have a current registration and insurance [and] if registration expires, your car may get towed.”</span></p>
<p><span style="font-weight: 400;">Sheriff officials note they’re not responsible for setting the vehicle registration fees levied by the DMV, and their job is to enforce violations.</span></p>
<p><span style="font-weight: 400;">“What we ask the members of the public to do is don’t just ignore citations. There is a process,” Breckner said, noting the process for claiming inability to pay.</span></p>
<p><span style="font-weight: 400;">“We encourage members of the public to park legally and to keep their registration up to date,” he added. “The sheriff’s department is not responsible for the California DMV and whatever fees they charge. But certainly we have an expectation that we’re going to uphold the law, and when it comes to violators, we’re going to issue citations accordingly.”</span></p>
<p><span style="font-weight: 400;">As for the fee the sheriff charges for impounding cars, Breckner noted the last time it was increased was in the year 2000. “Now, 20 years later with financial times the way they are, it’s kind of important that we look at ways in which we can recoup costs,” he said.</span></p>
<p><span style="font-weight: 400;">Sheriff officials examined their current costs, “and when we looked at that in comparison to 20 years ago…the request for $144 is more in line with what it costs us to actually work that call,” Breckner said.</span></p>
<p><span style="font-weight: 400;">“As you can imagine 20 years ago cars were much less expensive and employees were a lot less expensive. And frankly the reason why we didn’t bring this to the board earlier is we know the Board of Supervisors in Orange County does not like to increase fees.”</span></p>
<p><span style="font-weight: 400;">The bulk of the vehicle impound cost – $127 of the $144 – is for sheriff staff time to process the impound, </span><a href="http://cams.ocgov.com/Web_Publisher/Agenda11_17_2020_files/images/O00719-001271A.PDF"><span style="font-weight: 400;">according to the department</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">While the fee is going up in most cases, sheriff officials are proposing to slightly decrease the fee when vehicles are impounded because the driver is unlicensed, which accounts for a small portion of impounds – about 7 percent last fiscal year. The fee in such cases would drop from $150 to $144.</span></p>
<p><span style="font-weight: 400;">County supervisors are scheduled to vote on the fee changes at their regular meeting today.</span></p>
<p><em>Nick Gerda covers county government for Voice of OC. You can contact him at <a href="/cdn-cgi/l/email-protection#a5cbc2c0d7c1c4e5d3caccc6c0cac3cac68bcad7c2"><span class="__cf_email__" data-cfemail="cca2aba9bea8ad8cbaa3a5afa9a3aaa3afe2a3beab">[email&#160;protected]</span></a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5fb42a153654d"  class="panel-layout" ><div id="pg-w5fb42a153654d-0"  class="panel-grid panel-no-style" ><div id="pgc-w5fb42a153654d-0-0"  class="panel-grid-cell" ><div id="panel-w5fb42a153654d-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5fb42a153654d-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-2 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-3 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-5 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-aliso-viejo"><a href="https://voiceofoc.org/category/regions/south-county/aliso-viejo/" title="Read Stories in the Aliso Viejo category">Aliso Viejo</a></li><li class="post-category-link category-canyons"><a href="https://voiceofoc.org/category/regions/central-county/canyons/" title="Read Stories in the Canyons category">Canyons</a></li><li class="post-category-link category-dana-point"><a href="https://voiceofoc.org/category/regions/south-county/dana-point/" title="Read Stories in the Dana Point category">Dana Point</a></li><li class="post-category-link category-government"><a href="https://voiceofoc.org/category/news/government/" title="Read Stories in the Government category">Government</a></li><li class="post-category-link category-housing-homelessness"><a href="https://voiceofoc.org/category/news/housing-homelessness/" title="Read Stories in the Housing &amp; Homelessness category">Housing &amp; Homelessness</a></li><li class="post-category-link category-laguna-hills"><a href="https://voiceofoc.org/category/regions/south-county/laguna-hills/" title="Read Stories in the Laguna Hills category">Laguna Hills</a></li><li class="post-category-link category-laguna-niguel"><a href="https://voiceofoc.org/category/regions/south-county/laguna-niguel/" title="Read Stories in the Laguna Niguel category">Laguna Niguel</a></li><li class="post-category-link category-laguna-woods"><a href="https://voiceofoc.org/category/regions/south-county/laguna-woods/" title="Read Stories in the Laguna Woods category">Laguna Woods</a></li><li class="post-category-link category-lake-forest"><a href="https://voiceofoc.org/category/regions/south-county/lake-forest/" title="Read Stories in the Lake Forest category">Lake Forest</a></li><li class="post-category-link category-mission-viejo"><a href="https://voiceofoc.org/category/regions/south-county/mission-viejo/" title="Read Stories in the Mission Viejo category">Mission Viejo</a></li><li class="post-category-link category-rancho-santa-margarita"><a href="https://voiceofoc.org/category/regions/south-county/rancho-santa-margarita/" title="Read Stories in the Rancho Santa Margarita category">Rancho Santa Margarita</a></li><li class="post-category-link category-safety-security-justice"><a href="https://voiceofoc.org/category/news/safety-security-justice/" title="Read Stories in the Safety, Security &amp; Justice category">Safety, Security &amp; Justice</a></li><li class="post-category-link category-san-clemente"><a href="https://voiceofoc.org/category/regions/south-county/san-clemente/" title="Read Stories in the San Clemente category">San Clemente</a></li><li class="post-category-link category-san-juan-capistrano"><a href="https://voiceofoc.org/category/regions/south-county/san-juan-capistrano/" title="Read Stories in the San Juan Capistrano category">San Juan Capistrano</a></li><li class="post-category-link category-stanton"><a href="https://voiceofoc.org/category/regions/north-county/stanton/" title="Read Stories in the Stanton category">Stanton</a></li><li class="post-category-link category-top-story-1"><a href="https://voiceofoc.org/category/all-top-stories/top-story-1/" title="Read Stories in the Top Story 1 category">Top Story 1</a></li><li class="post-category-link category-yorba-linda"><a href="https://voiceofoc.org/category/regions/north-county/yorba-linda/" title="Read Stories in the Yorba Linda category">Yorba Linda</a></li><li class="post-tag-link post_tag-american-civil-liberties-union-of-southern-california"><a href="https://voiceofoc.org/tag/american-civil-liberties-union-of-southern-california/" title="Read Stories tagged with: American Civil Liberties Union of Southern California">American Civil Liberties Union of Southern California</a></li><li class="post-tag-link post_tag-dennis-breckner"><a href="https://voiceofoc.org/tag/dennis-breckner/" title="Read Stories tagged with: Dennis Breckner">Dennis Breckner</a></li><li class="post-tag-link post_tag-eve-garrow"><a href="https://voiceofoc.org/tag/eve-garrow/" title="Read Stories tagged with: Eve Garrow">Eve Garrow</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2017/11/housing-shortage-sent-homeless-at-transitional-shelter-back-to-streets/"><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-140x140.jpg" class=" wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-140x140.jpg 140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-60x60.jpg 60w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-32x32.jpg 32w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_50/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-50x50.jpg 50w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_64/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-64x64.jpg 64w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_96/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-96x96.jpg 96w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_128/https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="334770" data-permalink="https://voiceofoc.org/2017/05/countys-first-year-round-homeless-shelter-opens/dsc00738/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-1170x614.jpg" data-orig-size="1170,614" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-6000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1392059037&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC00738" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-336x176.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2017/05/DSC00738-e1494011356415-771x405.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2017/11/housing-shortage-sent-homeless-at-transitional-shelter-back-to-streets/" title="Read: ">Housing Shortage Sent Homeless at Transitional Shelter Back to Streets</a></h4>

				
				<p>The shortage of affordable housing in Orange County sent eight homeless people back to the streets last week, because homes weren’t available before they hit the 180-day limit for them to stay at the county’s “Bridges at Kraemer Place” shelter that prepares people to move into housing.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2017/06/noting-public-pressure-oc-supervisors-approve-homeless-services-and-housing/"><img width="140" height="140" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140,h_140/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-140x140.jpg" class=" wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_140/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-140x140.jpg 140w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_60/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-60x60.jpg 60w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_32/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-32x32.jpg 32w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_50/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-50x50.jpg 50w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_64/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-64x64.jpg 64w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_96/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-96x96.jpg 96w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_128/https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-128x128.jpg 128w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="351261" data-permalink="https://voiceofoc.org/2017/06/noting-public-pressure-oc-supervisors-approve-homeless-services-and-housing/countyofficials-2017-05-photo-04-edit-1/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Jeff Antenore&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OC Supervisors" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2017/06/COUNTYOFFICIALS.2017.05.PHOTO_.04.EDIT_.1-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2017/06/noting-public-pressure-oc-supervisors-approve-homeless-services-and-housing/" title="Read: ">Noting Public Pressure, OC Supervisors Approve Homeless Services and Housing</a></h4>

				
				<p>The top county officials are moving in a new direction to address the county’s growing homelessness, authorizing new housing and support services in a unanimous decision this week.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><a style="color: #ffffff; font-size: 1em; font-weight: bold; text-align: center; text-decoration: none; hover: #f68121;" href="https://voiceofoc.org/about/">Orange County's Nonprofit &amp; Nonpartisan Newsroom</a></h5>
<p>&nbsp;</p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="sow-features-2" class="widget widget-2 even default widget_sow-features clearfix"><div class="so-widget-sow-features so-widget-sow-features-default-eb3823a64495">
<div class="sow-features-list ">

			
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.facebook.com/voiceofoc" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://twitter.com/VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.instagram.com/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf16d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.linkedin.com/company/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf0e1;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf179;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf1a0;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://flipboard.com/@VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf44d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

			
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
							</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://voiceofoc.org/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window.ctf_custom_js = function(){
                var $ = jQuery;
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
            };
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pfrpqvnq3wglt39ttpm0';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sewgbeja8tnrweh9agqt';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpz5z3wn5zre8ubdtosj';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5fa031d38f522 */ #pgc-w5fa031d38f522-0-0 { width:100% } #pl-w5fa031d38f522 #panel-w5fa031d38f522-0-0-0 , #pl-w5fa031d38f522 #panel-w5fa031d38f522-0-0-1 { margin:0px 0px 0px 0px } #pg-w5fa031d38f522-0 , #pl-w5fa031d38f522 .so-panel:last-child { margin-bottom:0px } #pl-w5fa031d38f522 .so-panel { margin-bottom:20px } #pg-w5fa031d38f522-0> .panel-row-style { background-color:#28568e;padding:0px 0px 0px 0px } #pg-w5fa031d38f522-0.panel-no-style, #pg-w5fa031d38f522-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5fa031d38f522-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5fa031d38f522-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px } @media (max-width:780px){ #pg-w5fa031d38f522-0.panel-no-style, #pg-w5fa031d38f522-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5fa031d38f522-0 > .panel-grid-cell , #pg-w5fa031d38f522-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5fa031d38f522 .panel-grid-cell { padding:0 } #pl-w5fa031d38f522 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5fa031d38f522 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5fa031d38f522-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5fa031d38f522-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5fa031d38f522-0-0-1> .panel-widget-style { padding:0px 0px 5px 0px }  } /* Layout w5fb42a153654d */ #pgc-w5fb42a153654d-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5fb42a153654d #panel-w5fb42a153654d-0-0-0 { margin:0px 0px 0px 0px } #pl-w5fb42a153654d .so-panel { margin-bottom:20px } #pl-w5fb42a153654d .so-panel:last-child { margin-bottom:0px } #panel-w5fb42a153654d-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5fb42a153654d-0.panel-no-style, #pg-w5fb42a153654d-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5fb42a153654d-0 > .panel-grid-cell , #pg-w5fb42a153654d-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5fb42a153654d-0 { margin-bottom:px } #pl-w5fb42a153654d .panel-grid-cell { padding:0 } #pl-w5fb42a153654d .panel-grid .panel-grid-cell-empty { display:none } #pl-w5fb42a153654d .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w5fb42a153654d-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">
		var pfrpqvnq3wglt39ttpm0_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;		</script>
		<link rel='stylesheet' id='sow-button-flat-040c14ece7aa-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_a60902c01110925eb029403ddbe57d00.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_6190df10015375507d556b37ff0ffbee.css?ver=1.17.8' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_09e7c48bd0d789eecc57136e659c929b.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-default-15acc93a907e-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_061e4722db0e8f89f14678c3b0188ebf.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-main-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_5a24950519c09b7c19ac67672f229341.css?ver=1.17.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-3042b0d8cb68-css'  href='https://voiceofoc.org/wp-content/cache/autoptimize/css/autoptimize_single_726f344083f641f73ceea2fac3b11231.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2783648","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/js/styling.min.js?ver=2.11.5'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.8'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.18'></script>
<script type="text/javascript"> var swp_nonce = "e54bc5ffb2";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2783648";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'2783648',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2783648' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a2cd2b9353', slugs: {"pfrpqvnq3wglt39ttpm0":{"slug":"pfrpqvnq3wglt39ttpm0","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2783648,"object_key":"post","object_type":"post","term_ids":[71,14462,55,16128,13395,73,74,75,76,77,78,26,59,79,50,15843,69,387,17518,12336,5404,16632,17517]};</script>
		
</body>
</html>
