<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		As Hospitals Get ‘Bombarded’ With Covid Patients, OC Health Director Pleads With PublicVoice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Dr. Clayton Chau issued an emotional appeal for the public to wear masks and avoid gatherings.">
<meta property="og:title" content="As Hospitals Get ‘Bombarded’ With Covid Patients, OC Health Director Pleads With Public">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/12/as-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-12-17T07:05:30-08:00">
<meta property="article:modified_time" content="2020-12-17T13:09:22-08:00">
<meta property="og:updated_time" content="2020-12-17T13:09:22-08:00">
<meta name="twitter:title" content="As Hospitals Get ‘Bombarded’ With Covid Patients, OC Health Director Pleads With Public">
<meta name="twitter:description" content="Dr. Clayton Chau issued an emotional appeal for the public to wear masks and avoid gatherings.">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>As Hospitals Get ‘Bombarded’ With Covid Patients, OC Health Director Pleads With Public</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2020/12/as-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofoc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://voiceofoc.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widgets-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/features/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-features-default-eb3823a64495-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-features-default-eb3823a64495.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/instant-search.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://voiceofoc.org/wp-content/themes/voiceofoc/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2880259' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35336736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35336736-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPNRR5M');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSLT61ZCE4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSLT61ZCE4');
</script>            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Countywide, Government, Health &amp; Wellness, Safety, Security &amp; Justice, Top Stories, Clayton Chau, Jeremy Zoch, Masks, Orange County Board of Supervisors, Orange County Coronavirus"><meta name="original-source" content="https://voiceofoc.org/2020/12/as-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/12/as-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-35336736-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2020\/12\/Dr.-Chau-140x140.jpg",
    "headline": "As Hospitals Get \u2018Bombarded\u2019 With Covid Patients, OC Health Director Pleads With Public",
    "datePublished": "2020-12-17 07:05:30",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "ngerda@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/ngerda\/",
            "nicholasgerda"
        ],
        "name": "Nick Gerda",
        "description": "Nick covers the city of Santa Ana, as well as the County of Orange, often reporting on issues like homelessness, public safety, mental health, and the role of money in politics.\r\n\r\nSince joining Voice of OC in 2011, Nick has regularly shed light on topics that are often kept in the shadows. He\u2019s reported on systemic problems in the county\u2019s mental health system. He also led a reporting team that produced sophisticated looks at how the Disney corporation campaign contributions influenced recent elections in Anaheim.\r\n\r\nNick also revealed evidence of elected leaders using their official powers to apparently pressure government contractors into donating to their election campaigns, in an article that was awarded best news story of the year by the Orange County Press Club. He firmly believes journalism should inform the public and help hold the powerful accountable.\r\n\r\nAn Orange County native, Nick first started covering local government in his mid-teens, before attending Santa Ana College, the American University in Cairo, and UC Irvine, where he graduated with a bachelor\u2019s degree in political science.\r\n\r\nLanguages spoken: English, elementary Spanish, minimal Arabic and minimal Japanese\r\n\r\nAreas of expertise: Local government, local politics, homelessness, mental health policy, campaign finance, California Public Records Act, Ralph M. Brown Act, County of Orange government, Santa Ana city government and municipal finance.",
        "knowsAbout": [
            "Local government",
            "Local politics",
            "Homelessness",
            "Mental health policy",
            "Campaign finance",
            "California Public Records Act",
            "Ralph M. Brown Act",
            "County of Orange government",
            "Santa Ana city government",
            "Municipal finance",
            {
                "@type": "Place",
                "name": "Santa Ana"
            },
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Reporter"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        },
        {
            "@type": "Language",
            "name": "elementary Spanish"
        },
        {
            "@type": "Language",
            "name": "minimal Arabic and minimal Japanese"
        }
    ]
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2880259 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="https://voiceofoc.org/disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/about/">About Voice of OC</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-2219864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219864"><a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Financial Support</a></li>
	<li id="menu-item-2670901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2670901"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw">Read Us On: Apple News</a></li>
	<li id="menu-item-2296658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2296658"><a href="https://flipboard.com/@VoiceofOC">Read Us On: Flipboard</a></li>
	<li id="menu-item-2447433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447433"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&amp;gl=US&amp;ceid=US:en">Read Us On: Google News</a></li>
	<li id="menu-item-2761768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2761768"><a href="https://voiceofoc.org/category/all-top-stories/feed">Read Us On: RSS</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5fcfdb1a653f7"  class="panel-layout" ><div id="pg-w5fcfdb1a653f7-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5fcfdb1a653f7-0" data-stretch-type="full" ><div id="pgc-w5fcfdb1a653f7-0-0"  class="panel-grid-cell" ><div id="panel-w5fcfdb1a653f7-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5fcfdb1a653f7-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6></h6>
<h6 style="text-align: center;"><span style="color: #ffffff; font-size: 1em;">We have been your lifeline during the pandemic, economic fallout, wildfires, protests and the election. Give to the nonprofit news you depend on today to <span style="text-decoration: underline;">triple your tax-deductible donation</span>.</span></h6>
</div>
</div></div></div><div id="panel-w5fcfdb1a653f7-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5fcfdb1a653f7-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-040c14ece7aa"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.kindful.com/?campaign=1092877" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Support Voice of OC		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2880259" class="hnews item post-2880259 post type-post status-publish format-standard has-post-thumbnail hentry category-countywide category-government category-health-wellness category-safety-security-justice category-top-stories tag-clayton-chau tag-jeremy-zoch tag-masks tag-orange-county-board-of-supervisors tag-orange-county-coronavirus tag-orange-county-health-care-agency tag-social-distancing tag-st-joseph-hospital top-term-post_tag-orange-county-coronavirus featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-orange-county-coronavirus"><a href="https://voiceofoc.org/tag/orange-county-coronavirus/" title="Read Stories in the Orange County Coronavirus category">Orange County Coronavirus</a></span></h5>

		<h1 class="entry-title" itemprop="headline">As Hospitals Get ‘Bombarded’ With Covid Patients, OC Health Director Pleads With Public</h1>
		
		<meta itemprop="description" content="1K SharesShare1KTweet19Reddit1EmailDr. Clayton Chau issued an emotional appeal for the public to wear masks and avoid gatherings.
" />
<meta itemprop="datePublished" content="2020-12-17T07:05:30-08:00" />
<meta itemprop="dateModified" content="2020-12-17T13:09:22-08:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-1170x658.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-771x434.jpg 771w, https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau.jpg 1500w, https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-336x189@2x.jpg 672w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2879667" data-permalink="https://voiceofoc.org/dr-chau/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr. Chau" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/12/Dr.-Chau-771x434.jpg" />				<p class="wp-media-credit">OC Board of Supervisors livestream</p>
						<p class="wp-caption-text">Dr. Clayton Chau, director of the Orange County Health Care Agency, at the OC Board of Supervisors meeting on Dec. 16, 2020. </p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://voiceofoc.org/wp-content/uploads/2018/10/Nicksquare-60x60.jpg" alt="Nick Gerda" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-12-17T07:05:30-08:00"><span class="time-ago">9 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2880259" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1K <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1K</span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=As+Hospitals+Get+%E2%80%98Bombarded%E2%80%99+With+Covid+Patients%2C+OC+Health+Director+Pleads+With+Public&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=As+Hospitals+Get+%E2%80%98Bombarded%E2%80%99+With+Covid+Patients%2C+OC+Health+Director+Pleads+With+Public&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F&via=voiceofoc"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span><span class="swp_count">19</span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F12%2Fas-hospitals-get-bombarded-with-covid-patients-oc-health-director-pleads-with-public%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#56692523343c3335226b17257364661e3925263f22373a25736466113322736466731364736e66736f6e14393b343724323332731364736e66736f6f736466013f223e7364661539203f327364660637223f3338222573641573646619157364661e33373a223e736466123f243335223924736466063a33373225736466013f223e7364660623343a3f35703439322f6b122478736466153a372f223938736466153e37237364663f25252333327364663738736466333b39223f3938373a73646637262633373a736466303924736466223e337364662623343a3f357364662239736466213337247364663b37253d257364663738327364663720393f327364663137223e33243f3831257873661273661773661273661704333732761b392433761e3324336c767364663e2222262573651773641073641020393f3533393039357839243173641064666466736410676473641037257b3e3925263f22373a257b3133227b34393b3437243233327b213f223e7b3539203f327b2637223f333822257b39357b3e33373a223e7b323f2433352239247b263a333732257b213f223e7b2623343a3f35736410" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><span style="font-weight: 400;">As spiking coronavirus cases and hospitalizations stretch local hospitals to their limits, Orange County’s public health officer </span><span style="font-weight: 400;">issued an emotional appeal for the public </span><span style="font-weight: 400;">to wear masks and avoid gathering with people who live in other households.</span></p>
<p><span style="font-weight: 400;">“Our hospitals are now bombarded,” said Dr. Clayton Chau, who serves as county health officer and director of the Orange County Health Care Agency, in a public update to county supervisors Tuesday.</span></p>
<p><span style="font-weight: 400;">“The emergency rooms have no capacity to triage people as quick as they can. We have people who are waiting to be seen when they get to the emergency room,” he added, noting his staff <a href="https://mailchi.mp/ochca/mfhs">are deploying field hospital beds to local hospitals</a> that requested them.</span></p>
<p><span style="font-weight: 400;">“Every day we break the record of the number of people who have [been] infected. So I’m pleading with the community: Please. Please. Do not gather. And make sure you follow the public health guidance.”</span></p>
<p><span style="font-weight: 400;">After months of public comments at the board meetings </span><span style="font-weight: 400;">where some residents registered their opposition to masks</span><span style="font-weight: 400;">, the county’s chief health official pushed back emphatically.</span></p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/J0R74i0vndY?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p><span style="font-weight: 400;">“The wearing [of] masks, the staying physically separate from people – that is the only thing that still works to stop the spread of the virus. Let’s make that very very clear. There’s no argument on the other side of it,” Chau said.</span></p>
<p><span style="font-weight: 400;">“We are now surpassing 16 million people infected, and over 300,000 people who died from this virus [in this country]. Okay? That is a fact. That number is not fake,” he added, raising his voice.</span></p>
<p><span style="font-weight: 400;">“And the reason why we have an increase in cases is because people have been gathering and not following public health guidance. Period. Let’s make that very clear. There’s no argument on that.”</span></p>
<p><span style="font-weight: 400;">The number of Covid patients in Orange County hospitals and intensive care are now at a record-high, with nearly 1,400 people hospitalized of Tuesday, including 319 people in intensive care. And those numbers are now increasing at their fastest rate of the pandemic, pointing to an exponential growth in cases.</span></p>
<p><span style="font-weight: 400;">&#8220;It is really challenging on the capacity front. Our ICUs are very close to full,&#8221; said Jeremy Zoch, chief executive of Providence St. Joseph Hospital in Orange, one of the largest hospitals in OC, at a news conference Wednesday.</span></p>
<p><span style="font-weight: 400;">“We need your help staying home, staying safe, and in helping us reduce the spread so that we can be able to keep up and care for the community here,&#8221; he added.</span></p>
<p><span style="font-weight: 400;">As Voice of OC <a href="https://voiceofoc.org/2020/11/is-a-second-coronavirus-wave-hitting-orange-county/">has been reporting for weeks</a></span><span style="font-weight: 400;">, local doctors disease experts have been warning a massive wave of coronavirus hospitalizations after infections started to jump in late October.</span></p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-2" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p><span style="font-weight: 400;">Supervisor Andrew Do said he saw with his own eyes how impacted hospitals are.</span></p>
<p><span style="font-weight: 400;">“Unfortunately this past weekend I had to be in ICU for personal reasons. And I can tell you from personal observation, every single bed was taken,” Do said Tuesday, following his father’s sudden death over the weekend.</span></p>
<p><span style="font-weight: 400;">“What we’re seeing is not a surge but more like a tsunami,” said Supervisor Doug Chaffee. He quoted a nurse at St. Jude hospital in Fullerton saying their intensive care units were at 105% capacity.</span></p>
<p><span style="font-weight: 400;">Supervisor Lisa Bartlett warned that when hospitals completely run out of capacity, the death rates go up because virus patients can’t get full access to emergency care.</span></p>
<p><span style="font-weight: 400;">“You know when people talk about, ‘Well our death rate is relatively low.&#8217; But you take a look at what happened in countries like Italy and other parts of the world, where their death rates started to go up exponentially when they ran out of space in their hospitals and their ERs,&#8217; &#8221; Bartlett said.</span></p>
<p><span style="font-weight: 400;">&#8220;They ran out of capacity and their health care system got overwhelmed. We don’t want to get to the point. So whatever we need to continue to do to message out there about the gatherings, I think we really need to help focus on that, and drive home that message to the public. Because we’ve got to slow the spread of Covid-19 within our county.”</span></p>
<p><span style="font-weight: 400;">County health officials last week <a href="https://content.govdelivery.com/attachments/CAORANGE/2020/12/09/file_attachments/1622085/%233905%20Emergency%20Directives%20to%20Address%20COVID%20Health%20Care%20Crisis.pdf">urged all hospitals in the county to activate surge plans</a> and halt non-emergency surgeries to free up space for the surge in patients.</span></p>
<p><span style="font-weight: 400;">“The health care system in Orange County is now in crisis resulting from an overwhelming increase in the number of COVID infected patients,” read the directive from Dr. Carl Schultz, the county’s medical director for Emergency Medical Services.</span></p>
<p><span style="font-weight: 400;">“If all the hospitals become overwhelmed, it will not be possible to transport patients to hospitals and have them receive rapid and appropriate care” Schultz added last week in a written response to Voice of OC’s questions. “Patients will be stuck on the ambulance unable to enter the [emergency department] as it is full and overflowing.”</span></p>
<p><span style="font-weight: 400;">Last week, for the first time in the pandemic, all five supervisors started wearing masks at their public meeting – a new practice they kept up this week.</span></p>
<p><span style="font-weight: 400;">“I have never been so afraid of Christmas and New Year in my life, like I [am] now,” Chau said.</span></p>
<p><span style="font-weight: 400;">“Because I don’t want – I can’t imagine what it would be like after the holiday if people are not listening, and people are not complying, and people are in defiance and get together,” he added with a sigh.</span></p>
<p><span style="font-weight: 400;">In response to Chau’s pleas, Supervisor Michelle Steel </span><span style="font-weight: 400;">called him</span><span style="font-weight: 400;"> emotional while Supervisor Don Wagner said he’s doing a “yeoman’s effort.&#8221;</span></p>
<p><span style="font-weight: 400;">“I apologize, I didn’t mean to raise my voice,” Chau said.</span></p>
<p><span style="font-weight: 400;">“You got really emotional today,” Steel responded, with a laugh. “But you know, I understand that – that we are all very much concerned about this virus.”</span></p>
<p><span style="font-weight: 400;">“I know that you are working around the clock, and it has been a yeoman’s effort,” Wagner told Chau.</span></p>
<p><span style="font-weight: 400;">“I want to thank you for it. And I will also say for the public, I know you hear the voices of those who come here [to speak]. I know you hear the voices of the patients. And I know you hear the voices of the medical professionals…I thank you for your continued efforts.”</span></p>
<p><span style="font-weight: 400;">Wagner later said that while he supports Sheriff Don Barnes in not enforcing mask mandates, he’s also for the sheriff backing up businesses that do require masks.</span></p>
<p><span style="font-weight: 400;">“If you’re not going to wear a mask in a business that requires one, go down the street and find somebody else. Or better, put on the darned mask,” Wagner said.</span></p>
<p><span style="font-weight: 400;">“If you are a business owner and you want your customers to wear masks so they feel safe, this supervisor – and I certainly expect this Sheriff’s Department and our police departments out there to fully protect your right to control your premises and keep your customers safe.”</span></p>
<p><span style="font-weight: 400;">The first set of field hospitals are currently now deployed to local hospitals, officials said, with 125 beds total going to St. Jude, UCI Medical Center, and St. Joseph.</span></p>
<p><span style="font-weight: 400;">Hospital staff are getting stretched thin as they try keep pace with the surge of Covid patients flowing into emergency rooms, officials said.</span></p>
<p><span style="font-weight: 400;">&#8220;Be strong and do [the holidays] different this year. You can help us stay safe…We have nurses, caregivers, housekeepers, signing up taking extra shifts, working so many extra hours,&#8221; said Zoch, the chief executive at St. Joseph.</span></p>
<p><span style="font-weight: 400;">&#8220;It’s not good to have that person working 6, 7, 8 days in a row. And we don’t want to do that. And so if you’re healthy and safe and you&#8217;re not in a hospital, we can help balance out the resources here to care for those that truly need it.”</span></p>
<p><span style="font-weight: 400;">&#8220;We’ve had our physicians, we’ve had caregivers, that say ‘I was only with one other family,’ ‘I was only with one other group.’ And then they come in, and they eat together,&#8221; and have gotten Covid, Zoch said.</span></p>
<p><span style="font-weight: 400;">&#8220;We all, I think in this community, have those stories. And then all the guilt, all the anxiousness that goes along with it. So I would just really encourage you, let’s do it different. Let’s do it right this year for where we’re at this time.&#8221;</span></p>
<p><i>Nick Gerda covers county government for Voice of OC. You can contact him at </i><a href="/cdn-cgi/l/email-protection#177970726573765761787e74727871787439786570"><i><span class="__cf_email__" data-cfemail="7a141d1f081e1b3a0c1513191f151c15195415081d">[email&#160;protected]</span></i></a><i>.</i></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-10" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5fdbf457505c1"  class="panel-layout" ><div id="pg-w5fdbf457505c1-0"  class="panel-grid panel-no-style" ><div id="pgc-w5fdbf457505c1-0-0"  class="panel-grid-cell" ><div id="panel-w5fdbf457505c1-0-0-0" class="so-panel widget widget_sow-accordion panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-accordion so-widget-sow-accordion-default-9e884d03eadc" data-max-open-panels="1" data-use-anchor-tags="false" data-initial-scroll-panel="0"><div>
	<div class="sow-accordion">
			<div class="sow-accordion-panel"
			 data-anchor="what-is-covid-19-do-i-have-it">
				<div class="sow-accordion-panel-header-container" role="heading" aria-level="2">
					<div class="sow-accordion-panel-header" tabindex="0" role="button" id="accordion-label-what-is-covid-19-do-i-have-it" aria-controls="accordion-content-what-is-covid-19-do-i-have-it" aria-expanded="false">
						<div class="sow-accordion-title sow-accordion-title-icon-left">
							<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf05a;"
		 ></span>							What is COVID-19? Do I have it?													</div>
						<div class="sow-accordion-open-close-button">
							<div class="sow-accordion-open-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf106;"
		 ></span>							</div>
							<div class="sow-accordion-close-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf107;"
		 ></span>							</div>
						</div>
					</div>
				</div>

			<div class="sow-accordion-panel-content" role="region" aria-labelledby="accordion-label-what-is-covid-19-do-i-have-it" id="accordion-content-what-is-covid-19-do-i-have-it">
				<div class="sow-accordion-panel-border" tabindex="0">
					<p><strong>INFORMATION</strong> View the <a href="https://bit.ly/2wemF5W">CDC website</a>. View <a href="https://bit.ly/3aIiFcP">OC's website</a>. View the latest <a href="https://coronavirus.egovoc.com/coronavirus-in-oc">OC case counts</a>.</p>
<p><strong>TRANSLATIONS</strong> See <a href="https://bit.ly/3aIiFcP">the county's guides</a> in non-English languages. Learn key Coronavirus facts in Vietnamese and Spanish via <a href="https://bit.ly/2X5oH3l">VietRise</a>. <a href="https://bit.ly/2yu7AxL">See VietRISE guides</a> in Spanish and Vietnamese.</p>
<p><strong>PROTECTION</strong> <a href="https://bit.ly/349DJq1">To limit exposure, the CDC recommends</a>: wash your hands often, avoid close contact with others, cover your mouth and nose with a cloth mask when around others, cover coughs and sneezes, clean and disinfect frequently touched surfaces.</p>
<p><strong>SYMPTOMS</strong> <a href="https://bit.ly/3e1wWUa">The CDC identifies these key symptoms</a> that can occur any time between 2 and 14 days after exposure: Fever or chills, cough and shortness of breath or difficulty breathing, fatigue, muscle or body aches,  headache, new loss of taste or smell, sore throat, congestion or runny nose, nausea or vomiting or diarrhea. If you suspect Coronavirus, CALL your primary medical provider.</p>
<p><strong>EMERGENCY SYMPTOMS</strong> If you display any of the following emergency warning signs, seek immediate medical attention: difficulty breathing or shortness of breath, persistent pain or pressure in the chest, new confusion or inability to arouse, or bluish lips or face.</p>
<p><strong>RISK</strong> The <a href="https://bit.ly/2RajT8S">CDC identifies people most at risk for serious illness</a>: Older adults, and people who have serious chronic medical conditions such as heart disease, diabetes and lung disease.</p>
				</div>
			</div>
		</div>
			<div class="sow-accordion-panel"
			 data-anchor="what-is-open">
				<div class="sow-accordion-panel-header-container" role="heading" aria-level="2">
					<div class="sow-accordion-panel-header" tabindex="0" role="button" id="accordion-label-what-is-open" aria-controls="accordion-content-what-is-open" aria-expanded="false">
						<div class="sow-accordion-title sow-accordion-title-icon-left">
							<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf059;"
		 ></span>							What is open?													</div>
						<div class="sow-accordion-open-close-button">
							<div class="sow-accordion-open-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf106;"
		 ></span>							</div>
							<div class="sow-accordion-close-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf107;"
		 ></span>							</div>
						</div>
					</div>
				</div>

			<div class="sow-accordion-panel-content" role="region" aria-labelledby="accordion-label-what-is-open" id="accordion-content-what-is-open">
				<div class="sow-accordion-panel-border" tabindex="0">
					<p><strong>RESIDENTS</strong> The County of Orange offers <a href="https://bit.ly/38AM34n">a list of notices and news</a> on what guidance is given for families and persons.</p>
<p><strong>SCHOOLS</strong> The latest information for the county is available from the <a href="https://bit.ly/2Z7eUKz">Orange County Board of Education</a>.</p>
<p><strong>STATE GUIDE TO WHAT IS OPEN</strong> <a href="https://bit.ly/3e9aNSo">A full list of statewide guidelines for what is open and what is closed</a>.</p>
<p><strong>SOCIAL DISTANCING</strong> Staying away from other people is called "social distancing." The aim is to SLOW the spread of Coronavirus so as to not overwhelm the nation's health care systems and so that people in need can get help. The <a href="https://wapo.st/3aJ5Hvi">Washington Post explains</a>: "The spread (of COVID-19) can be slowed, public health professionals say, if people practice "social distancing" by avoiding public spaces and generally limiting their movement."</p>
				</div>
			</div>
		</div>
			<div class="sow-accordion-panel"
			 data-anchor="what-support-is-available">
				<div class="sow-accordion-panel-header-container" role="heading" aria-level="2">
					<div class="sow-accordion-panel-header" tabindex="0" role="button" id="accordion-label-what-support-is-available" aria-controls="accordion-content-what-support-is-available" aria-expanded="false">
						<div class="sow-accordion-title sow-accordion-title-icon-left">
							<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4bd;"
		 ></span>							What support is available?													</div>
						<div class="sow-accordion-open-close-button">
							<div class="sow-accordion-open-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf106;"
		 ></span>							</div>
							<div class="sow-accordion-close-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf107;"
		 ></span>							</div>
						</div>
					</div>
				</div>

			<div class="sow-accordion-panel-content" role="region" aria-labelledby="accordion-label-what-support-is-available" id="accordion-content-what-support-is-available">
				<div class="sow-accordion-panel-border" tabindex="0">
					<p><strong>STRESS &amp; ANXIETY</strong> Stress and anxiety can be triggered by the situation and resources are available to help from the <a href="https://bit.ly/3dVC4cu">Anxiety and Depression Association of America</a> and from the <a href="https://bit.ly/2Xa7khJ">American Psychology Association</a>. Concern over this new virus can make children and families anxious, <a href="https://bit.ly/2yzh3UN">here are tips on talking with children about COVID-19</a>.</p>
<p><strong>MENTAL HEALTH</strong> The County of Orange offers a <a href="https://bit.ly/38Igrdq">list of available mental health support services</a>.</p>
<p><strong>FIRST RESPONDERS</strong> The County of Orange offers <a href="https://bit.ly/2VWEnEv">these support services</a> for first responders and health care workers.</p>
<p><strong>BUSINESSES &amp; ORGANIZATIONS</strong> The County of Orange offers a list of <a href="https://bit.ly/2BQq9yj">up-to-date guideline</a>s for business and faith-based/community organizations.</p>
<p><strong>FOOD ASSISTANCE</strong> Voice of OC offers a <a href="https://bit.ly/3gwglrK">weekly list of available food pantries in Orange County</a>. You can also apply for food benefits over the phone through the CalFresh program at 800-281-9799 or <a href="https://bit.ly/2Vconxh">online.</a></p>
<p><strong>PUBLIC TRANSPORTATION</strong> Buses and trains <a href="https://bit.ly/31QzalD">still offer service</a>, but routes have been reduced so make sure to check your route ahead of time.</p>
<p><strong>HOMELESSNESS</strong> The County of Orange offers a <a href="https://bit.ly/2VQwAbt">list of available shelter beds and other resources</a>.</p>
<p><strong>GENERAL FINANCIAL HELP </strong>Here are some services:</p>
<ul>
<li>  • <a href="https://bit.ly/2RaKfYB">Find information on unemployment and disability benefits</a>.</li>
<li>  • The Orange County Social Services Agency, despite closing its lobby, is processing online filings for assistance programs. This includes <a href="https://bit.ly/3aHfnGT">emergency cash assistance for immediate needs</a> like rent or medical bills. The phone line has averaged a 30 minute wait time and offers a callback service, but people are encouraged to <a href="https://bit.ly/3aFgruV">apply for benefits online</a>.<span style="font-size: 19.55px;"></span></li>
<li>  • Residents can apply for any of these programs by calling 800-281-9799.</li>
</ul>
<p><strong>RESTAURANT OWNERS &amp; EMPLOYEES</strong> You can find <a href="https://bit.ly/2RacgPR">a detailed list of resources</a> available to restaurant owners and employees</p>
				</div>
			</div>
		</div>
			<div class="sow-accordion-panel"
			 data-anchor="how-can-i-help">
				<div class="sow-accordion-panel-header-container" role="heading" aria-level="2">
					<div class="sow-accordion-panel-header" tabindex="0" role="button" id="accordion-label-how-can-i-help" aria-controls="accordion-content-how-can-i-help" aria-expanded="false">
						<div class="sow-accordion-title sow-accordion-title-icon-left">
							<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf684;"
		 ></span>							How can I help?													</div>
						<div class="sow-accordion-open-close-button">
							<div class="sow-accordion-open-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf106;"
		 ></span>							</div>
							<div class="sow-accordion-close-button">
								<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf107;"
		 ></span>							</div>
						</div>
					</div>
				</div>

			<div class="sow-accordion-panel-content" role="region" aria-labelledby="accordion-label-how-can-i-help" id="accordion-content-how-can-i-help">
				<div class="sow-accordion-panel-border" tabindex="0">
					<p><strong>VOLUNTEERING</strong> A <a href="https://bit.ly/2Z7MuQT">statewide guide offers examples of ways to volunteer safely during Coronaviru</a>s. Options include, but are not limited to: donating plasma, making cloth face masks and supporting local food banks. Orange County's Second Harvest Food Bank lists <a href="https://bit.ly/3gAvpol">support options online</a>.</p>
<p><strong>DONATIONS</strong> An <a href="https://bit.ly/3dUsZjR">Orange County Community Resilience Fund</a> has been started through the OC Community Foundation to raise money for local nonprofits and volunteer organizations.</p>
				</div>
			</div>
		</div>
		</div>
</div>
</div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-2 even default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5fdbf45750e4a"  class="panel-layout" ><div id="pg-w5fdbf45750e4a-0"  class="panel-grid panel-no-style" ><div id="pgc-w5fdbf45750e4a-0-0"  class="panel-grid-cell" ><div id="panel-w5fdbf45750e4a-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5fdbf45750e4a-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-3 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-5 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-6 even default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-countywide"><a href="https://voiceofoc.org/category/news/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link category-government"><a href="https://voiceofoc.org/category/news/government/" title="Read Stories in the Government category">Government</a></li><li class="post-category-link category-health-wellness"><a href="https://voiceofoc.org/category/news/health-wellness/" title="Read Stories in the Health &amp; Wellness category">Health &amp; Wellness</a></li><li class="post-category-link category-safety-security-justice"><a href="https://voiceofoc.org/category/news/safety-security-justice/" title="Read Stories in the Safety, Security &amp; Justice category">Safety, Security &amp; Justice</a></li><li class="post-category-link category-top-stories"><a href="https://voiceofoc.org/category/all-top-stories/top-stories/" title="Read Stories in the Top Stories category">Top Stories</a></li><li class="post-tag-link post_tag-clayton-chau"><a href="https://voiceofoc.org/tag/clayton-chau/" title="Read Stories tagged with: Clayton Chau">Clayton Chau</a></li><li class="post-tag-link post_tag-jeremy-zoch"><a href="https://voiceofoc.org/tag/jeremy-zoch/" title="Read Stories tagged with: Jeremy Zoch">Jeremy Zoch</a></li><li class="post-tag-link post_tag-masks"><a href="https://voiceofoc.org/tag/masks/" title="Read Stories tagged with: Masks">Masks</a></li><li class="post-tag-link post_tag-orange-county-board-of-supervisors"><a href="https://voiceofoc.org/tag/orange-county-board-of-supervisors/" title="Read Stories tagged with: Orange County Board of Supervisors">Orange County Board of Supervisors</a></li><li class="post-tag-link post_tag-orange-county-coronavirus"><a href="https://voiceofoc.org/tag/orange-county-coronavirus/" title="Read Stories tagged with: Orange County Coronavirus">Orange County Coronavirus</a></li><li class="post-tag-link post_tag-orange-county-health-care-agency"><a href="https://voiceofoc.org/tag/orange-county-health-care-agency/" title="Read Stories tagged with: Orange County Health Care Agency">Orange County Health Care Agency</a></li><li class="post-tag-link post_tag-social-distancing"><a href="https://voiceofoc.org/tag/social-distancing/" title="Read Stories tagged with: Social Distancing">Social Distancing</a></li><li class="post-tag-link post_tag-st-joseph-hospital"><a href="https://voiceofoc.org/tag/st-joseph-hospital/" title="Read Stories tagged with: St. Joseph Hospital">St. Joseph Hospital</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-7 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/07/costa-mesa-youth-theater-decides-the-show-must-go-on-even-during-the-coronavirus-pandemic/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2417961" data-permalink="https://voiceofoc.org/2020/07/costa-mesa-youth-theater-decides-the-show-must-go-on-even-during-the-coronavirus-pandemic/img_1882-edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1882 -EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/07/IMG_1882-EDIT-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/07/costa-mesa-youth-theater-decides-the-show-must-go-on-even-during-the-coronavirus-pandemic/" title="Read: ">Costa Mesa Youth Theater Decides the Show Must Go On, Even During the Coronavirus Pandemic</a></h4>

				
				<p>The Braver Player&#8217;s youth theater company is determined to put on a show this summer, with a stage in the parking lot and spread out seating.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/04/warm-weather-crowds-prompt-oc-cities-to-rethink-varying-beach-closure-policies-during-coronavirus-crisis/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2006795" data-permalink="https://voiceofoc.org/huntington-beach-on-march-28-2020-2/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Huntington Beach on March 28, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1585402831&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;121&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;Huntington Beach on March 28, 2020.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Huntington Beach on March 28, 2020." data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/04/Beach.2020.03.EDIT-3-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/warm-weather-crowds-prompt-oc-cities-to-rethink-varying-beach-closure-policies-during-coronavirus-crisis/" title="Read: ">Warm Weather Crowds Prompt OC Cities to Rethink Varying Beach Closure Policies During Coronavirus Crisis</a></h4>

				
				<p>Images of large, warm weather crowds in Newport Beach and Huntington Beach made the rounds on social media over the weekend, bringing fears of inadequate social distancing and risk of further spreading the coronavirus throughout OC. Now cities like Laguna Beach and Newport Beach are rethinking their coastal access policies going into another week of heat.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><a style="color: #ffffff; font-size: 1em; font-weight: bold; text-align: center; text-decoration: none; hover: #f68121;" href="https://voiceofoc.org/about/">Orange County's Nonprofit &amp; Nonpartisan Newsroom</a></h5>
<p>&nbsp;</p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="sow-features-2" class="widget widget-2 even default widget_sow-features clearfix"><div class="so-widget-sow-features so-widget-sow-features-default-eb3823a64495">
<div class="sow-features-list ">

			
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.facebook.com/voiceofoc" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://twitter.com/VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.instagram.com/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf16d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.linkedin.com/company/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf0e1;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf179;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf1a0;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://flipboard.com/@VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf44d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

			
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
							</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://voiceofoc.org/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window.ctf_custom_js = function(){
                var $ = jQuery;
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
            };
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget widget-1 odd widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pfrpqvnq3wglt39ttpm0';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sewgbeja8tnrweh9agqt';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpz5z3wn5zre8ubdtosj';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5fcfdb1a653f7 */ #pgc-w5fcfdb1a653f7-0-0 { width:100% } #pl-w5fcfdb1a653f7 #panel-w5fcfdb1a653f7-0-0-0 , #pl-w5fcfdb1a653f7 #panel-w5fcfdb1a653f7-0-0-1 { margin:0px 0px 0px 0px } #pg-w5fcfdb1a653f7-0 , #pl-w5fcfdb1a653f7 .so-panel:last-child { margin-bottom:0px } #pl-w5fcfdb1a653f7 .so-panel { margin-bottom:20px } #pg-w5fcfdb1a653f7-0> .panel-row-style { background-color:#28568e;padding:0px 0px 0px 0px } #pg-w5fcfdb1a653f7-0.panel-no-style, #pg-w5fcfdb1a653f7-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5fcfdb1a653f7-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5fcfdb1a653f7-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px } @media (max-width:780px){ #pg-w5fcfdb1a653f7-0.panel-no-style, #pg-w5fcfdb1a653f7-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5fcfdb1a653f7-0 > .panel-grid-cell , #pg-w5fcfdb1a653f7-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5fcfdb1a653f7 .panel-grid-cell { padding:0 } #pl-w5fcfdb1a653f7 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5fcfdb1a653f7 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5fcfdb1a653f7-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5fcfdb1a653f7-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5fcfdb1a653f7-0-0-1> .panel-widget-style { padding:0px 0px 5px 0px }  } /* Layout w5fdbf457505c1 */ #pgc-w5fdbf457505c1-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5fdbf457505c1 .so-panel { margin-bottom:20px } #pl-w5fdbf457505c1 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5fdbf457505c1-0.panel-no-style, #pg-w5fdbf457505c1-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5fdbf457505c1-0 > .panel-grid-cell , #pg-w5fdbf457505c1-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5fdbf457505c1-0 { margin-bottom:px } #pl-w5fdbf457505c1 .panel-grid-cell { padding:0 } #pl-w5fdbf457505c1 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5fdbf457505c1 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } /* Layout w5fdbf45750e4a */ #pgc-w5fdbf45750e4a-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5fdbf45750e4a #panel-w5fdbf45750e4a-0-0-0 { margin:0px 0px 0px 0px } #pl-w5fdbf45750e4a .so-panel { margin-bottom:20px } #pl-w5fdbf45750e4a .so-panel:last-child { margin-bottom:0px } #panel-w5fdbf45750e4a-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5fdbf45750e4a-0.panel-no-style, #pg-w5fdbf45750e4a-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5fdbf45750e4a-0 > .panel-grid-cell , #pg-w5fdbf45750e4a-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w5fdbf45750e4a-0 { margin-bottom:px } #pl-w5fdbf45750e4a .panel-grid-cell { padding:0 } #pl-w5fdbf45750e4a .panel-grid .panel-grid-cell-empty { display:none } #pl-w5fdbf45750e4a .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w5fdbf45750e4a-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">
		var pfrpqvnq3wglt39ttpm0_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;		</script>
		<link rel='stylesheet' id='sow-button-flat-040c14ece7aa-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-button-flat-040c14ece7aa.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-accordion-default-9e884d03eadc-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-accordion-default-9e884d03eadc.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-google-font-eb garamond-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond&#038;display=swap&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-default-15acc93a907e-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-cta-default-15acc93a907e.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-main-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-3042b0d8cb68-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-button-flat-3042b0d8cb68.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2880259","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=8.7.1'></script>
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fvoiceofoc.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A128151149%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22tribe_venue%22%3A%7B%22singular_name%22%3A%22Venue%22%2C%22name%22%3A%22Venues%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22defaultSort%22%3A%22relevance%22%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Event%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22tribe_events_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Post%20Prominence%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22prominence%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Series%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22series%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Type%20of%20Work%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22type-of-work%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_7%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202051'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/js/styling.min.js?ver=2.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sowAccordion = {"scrollto_after_change":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/accordion/js/accordion.min.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3'></script>
<script type="text/javascript"> var swp_nonce = "ae53fcd777";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2880259";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'2880259',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2880259' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f9525f87e8', slugs: {"pfrpqvnq3wglt39ttpm0":{"slug":"pfrpqvnq3wglt39ttpm0","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2880259,"object_key":"post","object_type":"post","term_ids":[22,16128,33,26,15554,1629,17690,16149,5404,15907,5477,16204,7043]};</script>
		
</body>
</html>
