<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		OC Theatre Guild Vows to ‘Nurture, Support and Promote’ Local CompaniesVoice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="The pandemic has underscored the organization’s commitment to maximizing resources, making best use of technology, and raising awareness of equality, diversity and inclusion in local theaters.">
<meta property="og:title" content="OC Theatre Guild Vows to ‘Nurture, Support and Promote’ Local Companies">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2021-01-22T06:00:02-08:00">
<meta property="article:modified_time" content="2021-01-22T06:52:05-08:00">
<meta property="og:updated_time" content="2021-01-22T06:52:05-08:00">
<meta name="twitter:title" content="OC Theatre Guild Vows to ‘Nurture, Support and Promote’ Local Companies">
<meta name="twitter:description" content="The pandemic has underscored the organization’s commitment to maximizing resources, making best use of technology, and raising awareness of equality, diversity and inclusion in local theaters.">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OC Theatre Guild Vows to ‘Nurture, Support and Promote’ Local Companies</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofoc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://voiceofoc.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widgets-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/features/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-features-default-eb3823a64495-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-features-default-eb3823a64495.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/instant-search.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://voiceofoc.org/wp-content/themes/voiceofoc/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2988177' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35336736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35336736-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPNRR5M');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSLT61ZCE4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSLT61ZCE4');
</script>            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="ARTS &amp; CULTURE, Countywide, Theater, Top Story 2, Amanda DeMaio, arts diversity, Brian Newell, Brian Page, Camino Real Playhouse, Chance Theater"><meta name="original-source" content="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/" /><meta name="syndication-source" content="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-35336736-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2021\/01\/OCTG-photo-007-e1611196569375-140x140.jpg",
    "headline": "OC Theatre Guild Vows to \u2018Nurture, Support and Promote\u2019 Local Companies",
    "datePublished": "2021-01-22 06:00:02",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "hjanssen@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/hjanssen\/",
            "https:\/\/www.linkedin.com\/in\/heide-janssen-575a5a21\/"
        ],
        "name": "Heide Janssen",
        "description": "Heide Janssen most recently worked for almost five years at the Orange County Register where she was recruited to develop and curate their Varsity Arts section. Varsity Arts was dedicated to weekly stories and news about high school arts programs and students, giving arts students the same recognition that student athletes long enjoyed. The Varsity Arts section was the first of its kind in the nation and has since inspired similar sections in other regional newspapers. She also developed and continues to produce the Artist of the Year program which honors the top theater, dance, instrumental and vocal music, 2D and 3D visual arts, and film\/animation students in Orange County.\r\n\r\nPrior to joining the Register, she worked in administrative and producing capacities at major regional theater companies including South Coast Repertory, Center Theatre Group\u2019s Ahmanson Stage in Los Angeles, The 5th Avenue Theatre in Seattle, Court Theater in Chicago, and Yale Repertory Theatre in New Haven. She has also produced smaller independent projects with Snehal Desai (artistic director at East West Players in Los Angeles) and Adam O\u2019Byrne (producer with New Neighborhood, a multi-media production company) among others. In the world of education, she helped to establish the Orange County Cappies and created the RoleAbout Theatre Festival, programs for high school theater students which she ran for over 10 years. She also taught theater and English at Mission Viejo High School early in her career.\r\n\r\nShe has been honored by the California Educational Theatre Association for Outstanding Contributions to Educational Theatre for her work with Varsity Arts and The Orange County Register, and by the Orange County Department of Education for Outstanding Contributions to Education for her work with the Orange County Cappies.\r\n\r\nShe earned a bachelor\u2019s degree in English, summa cum laude, from the University of Minnesota and a master of fine arts in theater management from the Yale School of Drama, Yale University.\r\n\r\nLanguages spoken: English\r\n\r\nAreas of expertise: Orange County, arts and culture, and arts education.",
        "knowsAbout": [
            "Arts and culture",
            "Arts education",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Arts & Culture Managing Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        }
    ]
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2988177 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="https://voiceofoc.org/disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/about/">Mission &#038; Values</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5ffcdc5f3056f"  class="panel-layout" ><div id="pg-w5ffcdc5f3056f-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ffcdc5f3056f-0" data-stretch-type="full" ><div id="pgc-w5ffcdc5f3056f-0-0"  class="panel-grid-cell" ><div id="panel-w5ffcdc5f3056f-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ffcdc5f3056f-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6></h6>
<h6 style="text-align: center;"><span style="color: #000000; font-size: 0.9em;">We have been your lifeline during the pandemic, economic fallout, wildfires, protests and the election. Support us today with a <span style="text-decoration: underline;"><span style="color: #19308b;"><a style="color: #19308b; text-decoration: underline;" href="https://voiceofoc.org/donate-b-h/">tax-deductible donation</a></span></span>.</span></h6>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2988177" class="hnews item post-2988177 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-countywide category-theater category-top-story-2 tag-amanda-demaio tag-arts-diversity tag-brian-newell tag-brian-page tag-camino-real-playhouse tag-chance-theater tag-costa-mesa-playhouse tag-covid-19 tag-equity tag-jeff-lowe tag-kristin-campbell tag-maverick-theater tag-oahn-nguyen tag-oc-theatre-guild tag-project-la-femme tag-sharyn-case tag-stages-theatre tag-the-attic tag-the-wayward-artist tag-vanguard-theatre-ensemble tag-wade-williamson top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the ARTS &amp; CULTURE category">ARTS &amp; CULTURE</a></span></h5>

		<h1 class="entry-title" itemprop="headline">OC Theatre Guild Vows to ‘Nurture, Support and Promote’ Local Companies</h1>
		
		<meta itemprop="description" content="ShareTweetRedditEmailThe pandemic has underscored the organization’s commitment to maximizing resources, making best use of technology, and raising awareness of equality, diversity and inclusion in local theaters.
" />
<meta itemprop="datePublished" content="2021-01-22T06:00:02-08:00" />
<meta itemprop="dateModified" content="2021-01-22T06:52:05-08:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="657" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-1170x657.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-1170x657.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-771x433.jpg 771w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-768x431.jpg 768w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375.jpg 1430w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="2988169" data-permalink="https://voiceofoc.org/octg-photo-007/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-1170x657.jpg" data-orig-size="1430,803" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;True Image Studio&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1404940306&quot;,&quot;copyright&quot;:&quot;\u00a92014 True Image Studio&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 007" data-image-description="&lt;p&gt;In 2017, Chance Theater delivered the Orange County premiere of the hit Broadway musical “In the Heights.” The Anaheim Hills company is an organizational member of OC Theatre Guild and its artistic director, Oanh Nguyen, is also a Guild co-founder who serves as treasurer on the board council.&lt;/p&gt;
" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-007-e1611196569375-771x433.jpg" />				<p class="wp-media-credit">Photo courtesy of True Image Studio/Doug Catiller</p>
						<p class="wp-caption-text"> In 2017, Chance Theater delivered the Orange County premiere of the hit Broadway musical “In the Heights.” The Anaheim Hills company is an organizational member of OC Theatre Guild and its artistic director, Oanh Nguyen, is also a Guild co-founder who serves as treasurer on the board council.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Eric Marchese</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-01-22T06:00:02-08:00"><span class="time-ago">1 hour ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2988177" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=OC+Theatre+Guild+Vows+to+%E2%80%98Nurture%2C+Support+and+Promote%E2%80%99+Local+Companies&url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=OC+Theatre+Guild+Vows+to+%E2%80%98Nurture%2C+Support+and+Promote%E2%80%99+Local+Companies&url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#e0df9395828a858394ddafa3c5d2d0b4888581949285c5d2d0a795898c84c5d2d0b68f9793c5d2d0948fc5d2d0c5a5d2c5d8d0c5d9d8ae959294959285c5d2a3c5d2d0b39590908f9294c5d2d0818e84c5d2d0b0928f8d8f9485c5a5d2c5d8d0c5d9d9c5d2d0ac8f83818cc5d2d0a38f8d90818e898593c6828f8499ddb48885c5d2d090818e84858d8983c5d2d0888193c5d2d0958e84859293838f928584c5d2d0948885c5d2d08f9287818e899a8194898f8ec5a5d2c5d8d0c5d9d993c5d2d0838f8d8d89948d858e94c5d2d0948fc5d2d08d8198898d899a898e87c5d2d09285938f9592838593c5d2a3c5d2d08d818b898e87c5d2d082859394c5d2d0959385c5d2d08f86c5d2d0948583888e8f8c8f8799c5d2a3c5d2d0818e84c5d2d092818993898e87c5d2d081978192858e859393c5d2d08f86c5d2d0859195818c899499c5d2a3c5d2d0848996859293899499c5d2d0818e84c5d2d0898e838c9593898f8ec5d2d0898ec5d2d08c8f83818cc5d2d09488858194859293cec5d0a4c5d0a1c5d0a4c5d0a1b2858184c0ad8f9285c0a8859285dac0c5d2d08894949093c5d3a1c5d2a6c5d2a6968f8983858f868f83ce8f9287c5d2a6d2d0d2d1c5d2a6d0d1c5d2a68f83cd94888581949285cd8795898c84cd968f9793cd948fcd8e959294959285cd939590908f9294cd818e84cd90928f8d8f9485cd8c8f83818ccd838f8d90818e898593c5d2a6" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>The long and storied history of Orange County’s theater community is littered with various collectives that have drifted into obscurity due to insufficient focus, funding, organization and leadership and an inability to keep participating individuals and theater companies on the same page.</p>
<p>Enter the <a href="https://www.octheatreguild.org/">OC Theatre Guild</a>.</p>
<p>You’re probably thinking that the Guild came into being in response to the pandemic. Not true. And it would be reasonable to assume the dismal track records of previous similar cooperatives are reliable indicators as to OCTG’s ability to survive – but its success since it was launched two years ago suggests this one has little in common with past failed entities. It also suggests that the Guild is likely to become a fixture of the theater scene rather than a passing phenomenon.</p>
<p>OCTG’s founders and those who now run it feel in some way that such a cooperative effort among Orange County’s theater companies isn’t just necessary but vital. That the pandemic has had such a devastating effect on all local live theater has only underscored the urgent need for an OCTG to come into existence.</p>
<p>It took a handful of years for the Guild to get a running start. Sharyn Case said that she and Brian Page, who forged careers as directors at several smaller Orange County theater companies throughout the 1980s, ‘90s, ‘00s and teens, recognized “the need for a more united theater community.”</p>
<p>The duo organized and created what they called the OC Theatre Guild in the late summer of 2015, envisioning it as a platform for theater leaders to discuss the business challenges facing them as well as a way through which to share ideas and season information.</p>
<h2>A Firsthand View of Its Genesis</h2>
<p>The Guild’s roots actually go back a few decades.</p>
<p>In the late 1990s, managing director of Vanguard Theatre Ensemble, Wade Williamson, who is now on the Guild’s board council, had a firsthand view of its genesis. He recalls that Page and Case came to those running Vanguard “with an idea of forming an Orange County theater guild. At the time I thought it was a great idea. I appreciated their enthusiasm and I liked the ideas they had about what the Guild could do.”</p>
<div id="attachment_2988163" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2988163" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-003/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-1170x657.jpg" data-orig-size="1496,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421269564&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 003" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-771x433.jpg" class="wp-image-2988163 size-large" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-771x433.jpg" alt="" width="771" height="433" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-771x433.jpg 771w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-1170x657.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898-768x431.jpg 768w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-003-scaled-e1611196250898.jpg 1496w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Photo courtesy of Kirk Schenck Huff</p><p class="wp-caption-text">Wade Williamson, left, is both an individual member and on the board council, as OC Theatre Guild’s secretary. Seen here in STAGEStheatre’s 2017 production of “The North Plan,” he recalls that Sharyn Case and Brian Page first outlined the basics of a theater cooperative in the late 1990s.</p></div>
<p>Those at VTE had several meetings with Case and Page “about getting all the local theaters involved, what resources might be available that could be shared to save on production costs, holding general auditions with all of the local theater companies at once, and so forth,” Williamson said. “However, the Guild was never really able to come together back then. For my part, as managing director at VTE, it was a question of available resources at the time – both human and otherwise. It takes a lot of time, energy, people and money to keep a small theater company going, and it is almost always all volunteer.”</p>
<p>Williamson said that even despite seemingly insurmountable obstacles, Page persevered. “Years later, he was able to meet with the ‘right’ group of leaders from the local theater companies, and the idea started gaining traction. I don’t know exactly who he reached out to or how many meetings they had, but one day, I was working at my new home at Chance Theater and I saw Brian (Page) walk through with Oanh Nguyen (Chance’s artistic director) and Brian Newell (Maverick Theater) and I think maybe even Jeff Lowe (Alchemy Theatre Company). Later, I asked Oanh what was going on and he said that they were trying to form the guild again – and, again, I thought it was a great idea, and I volunteered to help.</p>
<p>“Thanks to Brian and Sharyn’s tenacity, and the experienced theater leadership of the newly formed board, the idea of an Orange County Theater Guild became a reality. The Guild was able to put in place many of those original ‘lofty’ ideals and has already provided great benefit to the theater companies and the actors and the audiences and the lovers of live theater here in Orange County.”</p>
<div id="attachment_2988168" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2988168" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-006/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-1170x659.jpg" data-orig-size="1492,840" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492547605&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 006" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-771x434.jpg" class="wp-image-2988168 size-large" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-771x434.jpg" alt="" width="771" height="434" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-771x434.jpg 771w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-1170x659.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212-768x432.jpg 768w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-006-e1611196543212.jpg 1492w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Photo courtesy of Kyle Hawkins</p><p class="wp-caption-text">Maverick Theater founder and artistic director Brian Newell, right, has been a board council member since the OC Theatre Guild’s inception. He’s seen here talking to the cast of Maverick’s 2017 production “The Killer Angels.”</p></div>
<p>In the first week of 2019, the Guild held its first meeting, with a founding board council comprised of Amanda DeMaio (STAGEStheatre) as president, Kristin Campbell (The Wayward Artist) as vice-president, Tamiko Washington (Chapman University theater professor) as treasurer and Nguyen as secretary, joined by Lowe, Newell, Page and Williamson. The decision was made to emphasize service to the community and the mission statement “nurturing, supporting and promoting live theater in greater Orange County” was adopted.</p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-3" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="guw9jhbbxikhbwjcts7g" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p>That means OCTG had just over a year of operation before the pandemic struck and forced a shutdown of all theaters.</p>
<h2>A New Cooperative Finds Its Legs</h2>
<p>The board looked outside of Orange County at organizations like the <a href="https://lastagealliance.com/">LA STAGE Alliance</a> (Los Angeles), <a href="https://www.theatrebayarea.org/">Theatre Bay Area</a> (San Francisco) and <a href="https://circle.tcg.org/home?ssopc=1">Theatre Communications Group</a> (New York City/national) as a guide for putting their ideas into action. Nguyen said that just prior to its first official meeting, the first agreed-upon goal was to form a formal not-for-profit and in April 2019, OCTG was incorporated as a 501(c)3, a status which allows it to conduct fundraising activities.</p>
<p>June 2019 saw the first meeting of the full membership – eight “organizational members” (theater companies) and upwards of 30 individuals.</p>
<p>The Attic Community Theatre, Camino Real Playhouse, Chance Theater, Costa Mesa Playhouse, Maverick Theater, Project La Femme, STAGEStheatre and The Wayward Artist were among the earliest companies to join. (To be eligible to join, a theater company must exist to produce professionally oriented, scripted productions for the public, a definition that excludes improv companies, youth organizations, educational institutions and corporate or industrial businesses.)</p>
<p>Also in June were the first regional auditions wherein multiple theaters would jointly audition sizable numbers of actors to consider for roles in any of their upcoming productions. “We’d easily see more than 100 people at a time,” DeMaio said.</p>
<div id="attachment_2988167" class="wp-caption module image aligncenter" style="max-width: 771px;"><img data-attachment-id="2988167" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-005/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-1170x658.jpg" data-orig-size="1500,843" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497987345&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 005" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-771x433.jpg" class="wp-image-2988167 size-large" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-771x433.jpg" alt="" width="771" height="433" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-771x433.jpg 771w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-1170x658.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573-768x432.jpg 768w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-005-e1611196436573.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><p class="wp-media-credit">Photo courtesy of Kirk Schenck Huff</p><p class="wp-caption-text">Its 2017 production of “The Merchant of Venice” is among the hundreds of shows produced by STAGEStheatre. The OC Theatre Guild has leaned on the Fullerton troupe from the start; the company’s managing director, Amanda DeMaio, is the Guild’s president, and the theater is an organization member.</p></div>
<p>Nguyen said the regional auditions were an efficient method of pooling resources. “They allowed our member producers to see more talent in a day than they would normally get to see at their own auditions,” he said. And actors now have a way to audition once for multiple theaters and productions.</p>
<p><span style="font-weight: 400;">By early 2020, the Guild </span><span style="font-weight: 400;">had received its first corporate donations,</span><span style="font-weight: 400;"> launched an official website and a Facebook page, and</span><span style="font-weight: 400;"> implemented plans for an annual awards program</span><span style="font-weight: 400;"> that, were it not for the pandemic, would have included a live ceremony</span>.</p>
<p>Katie Chidester (Project LaFemme), recently promoted from a board-elect member to board council, said, “We’ve tried to really lean into the ‘service’ mission of the Guild: How can we support O.C. artists? How can we raise the awareness of the theater organizations in our community? How can we fill a gap of education for those looking to use the sheltering of the pandemic time to reflect and evaluate the role of the arts?”</p>
<h2>The Guild’s Response to a Devastating Virus</h2>
<div id="attachment_2988162" class="wp-caption module image alignright" style="max-width: 250px;"><img data-attachment-id="2988162" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-002/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476.jpg" data-orig-size="956,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499466011&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 002" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-336x336.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-771x771.jpg" class="wp-image-2988162" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-336x336.jpg" alt="" width="250" height="250" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-336x336.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-771x771.jpg 771w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-96x96.jpg 96w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476-768x768.jpg 768w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-002-scaled-e1611196185476.jpg 956w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-media-credit">Photo courtesy of Jordan Kubat</p><p class="wp-caption-text">Kristin Campbell of The Wayward Artist theater company is the OC Theatre Guild’s vice president.</p></div>
<p>Board vice president Campbell said goals and areas of emphasis abruptly shifted once lockdowns began to occur. “Before the pandemic, we were focused on regional auditions, our inaugural awards programming and promoting performances,” he said. The pandemic forced them to re-focus, shifting their work to a theater artist relief fund, live-streamed roundtables, and developing <a href="https://www.octheatreguild.org/equity-diversity-inclusion-committe">an EDI (equality, diversity and inclusion) committee</a>.</p>
<p>Establishing the emergency relief fund became an immediate and urgent priority. DeMaio said that as soon as theaters were required to close their doors, “we quickly realized a lot of our peers were suddenly without any income at all and saw the need for emergency financial aid for artists who had lost money from contracts that abruptly ended.” By April, OCTG had a relief aid program in place which eventually raised $4,000 which supported nine individuals.</p>
<p><span style="font-weight: 400;">DeMaio reports that the onset of the pandemic precluded holding a live awards event,</span> <span style="font-weight: 400;">what would have been the Guild’s first – </span><span style="font-weight: 400;">so the board quickly moved to put the program on hold. It shared its 2020 results through an online town hall in December 2020. It has since voted to suspend the awards program with an eye toward having an in-person event some time in 2022 that will combine 2020 and 2021’s abbreviated theater seasons.</span></p>
<p>Also early in the pandemic, OCTG created and organized <a href="https://www.octheatreguild.org/roundtable-series">an ongoing series of roundtables</a> as a way of discussing essential questions facing the theater community during the pandemic. The live-streamed events are free of charge to attend. The first of these, held in May, 2020, included input not just from smaller theaters that are Guild members, but also from larger regional entities like South Coast Repertory, Segerstrom Center for the Arts and Laguna Playhouse.</p>
<div id="attachment_2988164" class="wp-caption module image alignright" style="max-width: 250px;"><img data-attachment-id="2988164" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-004/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-1170x1204.jpg" data-orig-size="689,689" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 004" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-336x336.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-771x793.jpg" class="wp-image-2988164" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-336x336.jpg" alt="" width="250" height="250" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-336x336.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311-96x96.jpg 96w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-004-e1611196322311.jpg 689w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-media-credit">Photo courtesy of Amber Scott</p><p class="wp-caption-text">Katie Chidester, a co-founder of Project LaFemme, is the newest board council member at OC Theatre Guild.</p></div>
<p>Early roundtables focused generally on managing the challenges of COVID-19, while later ones have become more specific – for instance, how to adapt education and outreach efforts.</p>
<p>Chidester, who has moderated nearly all of the roundtables, said they “allow the Guild to stay engaged with folks, encouraging viewers to ask questions and give feedback in real time, though you can watch all of them asynchronously.”</p>
<p>Simply navigating all of the ins and outs of dealing with COVID has been a continuing issue, and OCTG’s members have reported their difficulties in finding resources and information to the board. In response, a COVID relief page has been created and added to OCTG’s website that’s continuously being updated as the CDC sends out new guidelines.</p>
<h2>A Different 2020 Crisis Triggers Awareness, Recognition and Action</h2>
<p>While the coronavirus has caused officials to implement lifestyle-changing lockdowns, another crisis erupted within American society that has had wide-ranging impact: the death of George Floyd and the emergence of the Black Lives Matter movement.<br />
DeMaio said that issues of equality, diversity and inclusion have long been of concern to the theater community, but the events of last summer brought them to the fore.</p>
<div id="attachment_2988161" class="wp-caption module image alignright" style="max-width: 250px;"><img data-attachment-id="2988161" data-permalink="https://voiceofoc.org/2021/01/oc-theatre-guild-vows-to-nurture-support-and-promote-local-companies/octg-photo-001/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884.jpg" data-orig-size="435,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611060305&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OCTG photo 001" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-336x336.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884.jpg" class="wp-image-2988161" src="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-336x336.jpg" alt="" width="250" height="250" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-336x336.jpg 336w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884-96x96.jpg 96w, https://voiceofoc.org/wp-content/uploads/2021/01/OCTG-photo-001-e1611196120884.jpg 435w" sizes="(max-width: 250px) 100vw, 250px" /><p class="wp-media-credit">Photo courtesy of Jill Johnson</p><p class="wp-caption-text">Amanda DeMaio has presided over OC Theatre Guild’s board since its inception.</p></div>
<p>“It was always a long-term goal of ours to establish a guideline of standards for our community, things that would help give individuals a sense of understanding of what they could expect from organizations,” DeMaio said. By last spring and summer, while working on the issue of community standards, “we began to realize we needed to do work on our commitment” to having more diversity on stage and behind the scenes. The focus, she said, was on “what we could do to educate and provide resources to invite anyone into our community who had been marginalized.”</p>
<p>DeMaio said organization and individual members expressed awareness of such issues but felt lacking in how to approach and implement guidelines. Black, indigenous and people of color – what’s now referred to as “BIPOC” – are chief among demographic groups commonly marginalized <span style="font-weight: 400;">by t</span><span style="font-weight: 400;">he Orange County theater scene,</span><span style="font-weight: 400;"> which, DeMaio said, “doesn’t have great representations from these groups. We had to recognize this fact and ask ourselves, ‘Why is that the case?’”</span></p>
<p>OCTG first responded in late summer and early fall of last year by providing assessment tools that help identify and shed light on areas where people are being marginalized and those around them “don’t even realize that’s the case.”</p>
<p>Chance’s Nguyen, one of the first local theater leaders to take up OCTG’s cause, said he was already involved with issues of diversity and inclusion in the L.A. alternative theater community by virtue of being “BIPOC myself” (he’s a native of Vietnam). “When George Floyd died, we all agreed that we need to really talk about this and make our local theater speak for all BIPOC artists.”</p>
<p>“These are hard conversations,” he said. “They’re difficult to have, but it’s important that we look inward and around and ask ourselves, ‘What can we do to make it safer?’ There are solutions and conversations we can have to help us understand each other better. But there are no easy answers, and I definitely have no solutions.”</p>
<p>Nguyen said that whatever OCTG is able to develop, in terms of practical tools, resources and guidelines, will be accessible at its website, including “assessing standards as far as local community, what BIPOC artists should be able to expect in our theater community, how theaters can make it a more safe space, and (suggestions as to) how we lift up more BIPOC artists in our community.” Chidester said that all of these issues are “things we think our theater community is going to be addressing when they again begin producing full-time.”</p>
<p>The Guild plans to create and publicize standards in written form before theaters begin to reopen to the public.</p>
<h2>Technology Helps Bridge the Gap</h2>
<p>DeMaio said that the December 2020 town hall revealed that many Guild members, whether individual or organizational, needed help with the technology needed to translate the live performance experience into a virtual space. OCTG is working with its members to help them create online content (like streaming events) to help them to keep in touch with their audiences and each other.</p>
<p>“We have a lot of educators who know how to produce an online show, so we’re working on providing that to our members and help get it into their hands, whether programs that are free or in producing videos for YouTube – creating content that’s all online,&#8221; said DeMaio.</p>
<p>By the same token, the Guild is working to help performers create an “introduction” video for themselves, so that various theaters know how to contact them and simply “to get actors onto their radar.” OCTG’s goal is to provide “how-to” information of this type not just for performers, but also for offstage talent such as designers and others who work behind the scenes.</p>
<h2>The Future, Post-COVID</h2>
<p>DeMaio said that recent board meetings have begun to touch on long-range goals, some of which might come into existence rapidly and others that might take more time in coming.</p>
<p>“We’ve always been interested in increasing our volunteer base, so we want to create a volunteer outreach program.” She said this will naturally include BIPOC outreach but will also include other groups that tend to become marginalized by society, like seniors and the hearing/vision-impaired. The goal, she said, is to provide resources once theaters are once again able to do live performances.</p>
<p>With an eye toward a time when theater patrons can see shows at their favorite theater, OCTG has just produced a “We’ll Be Back” video.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/i7jU_imyuic?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>“The community is still there,” DeMaio said, “and people are still working really hard behind the scenes to reopen when it’s time to do so.” As to the video’s content, OCTG “got a lot of input from a wide variety of organizations and individual members.”</p>
<p><span style="font-weight: 400;">As DeMaio said of the video, </span><span style="font-weight: 400;">“We just want to give people the sense that it won’t always be this way</span>.”</p>
<p><em>Eric Marchese is a contributing writer for Arts &amp; Culture at Voice of OC. He can be reached at <a href="/cdn-cgi/l/email-protection#e3868e8291808b86908694918a978691a3848e828a8fcd808c8e"><span class="__cf_email__" data-cfemail="5431393526373c31273123263d203126143339353d387a373b39">[email&#160;protected]</span></a>.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w600aea8aef267"  class="panel-layout" ><div id="pg-w600aea8aef267-0"  class="panel-grid panel-no-style" ><div id="pgc-w600aea8aef267-0-0"  class="panel-grid-cell" ><div id="panel-w600aea8aef267-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w600aea8aef267-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate-b-f/" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-2 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-3 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-5 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-arts"><a href="https://voiceofoc.org/category/arts/" title="Read Stories in the ARTS &amp; CULTURE category">ARTS &amp; CULTURE</a></li><li class="post-category-link category-countywide"><a href="https://voiceofoc.org/category/news/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link category-theater"><a href="https://voiceofoc.org/category/arts/theater/" title="Read Stories in the Theater category">Theater</a></li><li class="post-category-link category-top-story-2"><a href="https://voiceofoc.org/category/all-top-stories/top-story-2/" title="Read Stories in the Top Story 2 category">Top Story 2</a></li><li class="post-tag-link post_tag-amanda-demaio"><a href="https://voiceofoc.org/tag/amanda-demaio/" title="Read Stories tagged with: Amanda DeMaio">Amanda DeMaio</a></li><li class="post-tag-link post_tag-arts-diversity"><a href="https://voiceofoc.org/tag/arts-diversity/" title="Read Stories tagged with: arts diversity">arts diversity</a></li><li class="post-tag-link post_tag-brian-newell"><a href="https://voiceofoc.org/tag/brian-newell/" title="Read Stories tagged with: Brian Newell">Brian Newell</a></li><li class="post-tag-link post_tag-brian-page"><a href="https://voiceofoc.org/tag/brian-page/" title="Read Stories tagged with: Brian Page">Brian Page</a></li><li class="post-tag-link post_tag-camino-real-playhouse"><a href="https://voiceofoc.org/tag/camino-real-playhouse/" title="Read Stories tagged with: Camino Real Playhouse">Camino Real Playhouse</a></li><li class="post-tag-link post_tag-chance-theater"><a href="https://voiceofoc.org/tag/chance-theater/" title="Read Stories tagged with: Chance Theater">Chance Theater</a></li><li class="post-tag-link post_tag-costa-mesa-playhouse"><a href="https://voiceofoc.org/tag/costa-mesa-playhouse/" title="Read Stories tagged with: Costa Mesa Playhouse">Costa Mesa Playhouse</a></li><li class="post-tag-link post_tag-covid-19"><a href="https://voiceofoc.org/tag/covid-19/" title="Read Stories tagged with: COVID-19">COVID-19</a></li><li class="post-tag-link post_tag-equity"><a href="https://voiceofoc.org/tag/equity/" title="Read Stories tagged with: Equity">Equity</a></li><li class="post-tag-link post_tag-jeff-lowe"><a href="https://voiceofoc.org/tag/jeff-lowe/" title="Read Stories tagged with: Jeff Lowe">Jeff Lowe</a></li><li class="post-tag-link post_tag-kristin-campbell"><a href="https://voiceofoc.org/tag/kristin-campbell/" title="Read Stories tagged with: Kristin Campbell">Kristin Campbell</a></li><li class="post-tag-link post_tag-maverick-theater"><a href="https://voiceofoc.org/tag/maverick-theater/" title="Read Stories tagged with: Maverick Theater">Maverick Theater</a></li><li class="post-tag-link post_tag-oahn-nguyen"><a href="https://voiceofoc.org/tag/oahn-nguyen/" title="Read Stories tagged with: Oahn Nguyen">Oahn Nguyen</a></li><li class="post-tag-link post_tag-oc-theatre-guild"><a href="https://voiceofoc.org/tag/oc-theatre-guild/" title="Read Stories tagged with: OC Theatre Guild">OC Theatre Guild</a></li><li class="post-tag-link post_tag-project-la-femme"><a href="https://voiceofoc.org/tag/project-la-femme/" title="Read Stories tagged with: Project La Femme">Project La Femme</a></li><li class="post-tag-link post_tag-sharyn-case"><a href="https://voiceofoc.org/tag/sharyn-case/" title="Read Stories tagged with: Sharyn Case">Sharyn Case</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/09/stages-theatre-a-mainstay-for-28-years-on-the-local-theater-scene-closes-its-doors/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2574202" data-permalink="https://voiceofoc.org/_ap_7492/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600368525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_AP_7492" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/09/AP_7492-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/09/stages-theatre-a-mainstay-for-28-years-on-the-local-theater-scene-closes-its-doors/" title="Read: ">Stages Theatre, a Mainstay for 28 Years on the Local Theater Scene, Closes Its Doors</a></h4>

				
				<p>After 28 years and around 400 productions, the theater company is giving up the Fullerton space which it has occupied since 1999.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/06/young-black-organizers-and-leaders-look-to-a-new-orange-county-in-light-of-protests/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-96x96.jpg 96w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2250054" data-permalink="https://voiceofoc.org/blackoc-2020-06-edit-1-copy/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591779060&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BlackOC.2020.06.EDIT-1 copy" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/06/BlackOC.2020.06.EDIT-1-copy-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2020/06/young-black-organizers-and-leaders-look-to-a-new-orange-county-in-light-of-protests/" title="Read: ">Young Black Organizers and Leaders Look to a New Orange County in Light of Protests</a></h4>

				
				<p>Local Black activists and leaders participating in recent protests warn that the energy needs to carry over to local city council and public agency meetings in order to accomplish any real systemic change.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><a style="color: #ffffff; font-size: 1em; font-weight: bold; text-align: center; text-decoration: none; hover: #f68121;" href="https://voiceofoc.org/about/">Orange County's Nonprofit &amp; Nonpartisan Newsroom</a></h5>
<p>&nbsp;</p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="sow-features-2" class="widget widget-2 even default widget_sow-features clearfix"><div class="so-widget-sow-features so-widget-sow-features-default-eb3823a64495">
<div class="sow-features-list ">

			
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.facebook.com/voiceofoc" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://twitter.com/VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.instagram.com/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf16d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.linkedin.com/company/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf0e1;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf179;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf1a0;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://flipboard.com/@VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf44d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

			
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
							</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://voiceofoc.org/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window.ctf_custom_js = function(){
                var $ = jQuery;
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
            };
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget widget-1 odd widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pfrpqvnq3wglt39ttpm0';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sewgbeja8tnrweh9agqt';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - ARTS & CULTURE --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='guw9jhbbxikhbwjcts7g';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpz5z3wn5zre8ubdtosj';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5ffcdc5f3056f */ #pgc-w5ffcdc5f3056f-0-0 { width:100% } #pl-w5ffcdc5f3056f #panel-w5ffcdc5f3056f-0-0-0 { margin:0px 0px 0px 0px } #pg-w5ffcdc5f3056f-0 , #pl-w5ffcdc5f3056f .so-panel:last-child { margin-bottom:0px } #pl-w5ffcdc5f3056f .so-panel { margin-bottom:20px } #pg-w5ffcdc5f3056f-0> .panel-row-style { background-color:#eaeaea;padding:0px 0px 0px 0px } #pg-w5ffcdc5f3056f-0.panel-no-style, #pg-w5ffcdc5f3056f-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5ffcdc5f3056f-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } @media (max-width:780px){ #pg-w5ffcdc5f3056f-0.panel-no-style, #pg-w5ffcdc5f3056f-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ffcdc5f3056f-0 > .panel-grid-cell , #pg-w5ffcdc5f3056f-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5ffcdc5f3056f .panel-grid-cell { padding:0 } #pl-w5ffcdc5f3056f .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ffcdc5f3056f .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5ffcdc5f3056f-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5ffcdc5f3056f-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px }  } /* Layout w600aea8aef267 */ #pgc-w600aea8aef267-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w600aea8aef267 #panel-w600aea8aef267-0-0-0 { margin:0px 0px 0px 0px } #pl-w600aea8aef267 .so-panel { margin-bottom:20px } #pl-w600aea8aef267 .so-panel:last-child { margin-bottom:0px } #panel-w600aea8aef267-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w600aea8aef267-0.panel-no-style, #pg-w600aea8aef267-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w600aea8aef267-0 > .panel-grid-cell , #pg-w600aea8aef267-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w600aea8aef267-0 { margin-bottom:px } #pl-w600aea8aef267 .panel-grid-cell { padding:0 } #pl-w600aea8aef267 .panel-grid .panel-grid-cell-empty { display:none } #pl-w600aea8aef267 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w600aea8aef267-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">
		var pfrpqvnq3wglt39ttpm0_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;var guw9jhbbxikhbwjcts7g_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;		</script>
		<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-google-font-eb garamond-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond&#038;display=swap&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-default-15acc93a907e-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-cta-default-15acc93a907e.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-main-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-3042b0d8cb68-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-button-flat-3042b0d8cb68.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2988177","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=8.7.1'></script>
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fvoiceofoc.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A128151149%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22tribe_venue%22%3A%7B%22singular_name%22%3A%22Venue%22%2C%22name%22%3A%22Venues%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22defaultSort%22%3A%22relevance%22%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Event%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22tribe_events_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Post%20Prominence%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22prominence%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Series%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22series%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Type%20of%20Work%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22type-of-work%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_7%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202103'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/js/styling.min.js?ver=2.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"a4d246d79c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2021%2F01%2Foc-theatre-guild-vows-to-nurture-support-and-promote-local-companies%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3'></script>
<script type="text/javascript"> var swp_nonce = "59591219a7";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2988177";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'2988177',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2988177' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '2861d65b9d', slugs: {"pfrpqvnq3wglt39ttpm0":{"slug":"pfrpqvnq3wglt39ttpm0","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"guw9jhbbxikhbwjcts7g":{"slug":"guw9jhbbxikhbwjcts7g","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2988177,"object_key":"post","object_type":"post","term_ids":[14489,22,14518,15844,17147,15003,17335,17868,17873,14567,17156,16001,16585,17869,17870,17160,15135,17865,17874,17867,17145,17872,17871,17151,17866]};</script>
		
</body>
</html>
