<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental IllnessVoice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Todd Spitzer’s call for an overhaul is generating a welcome response from advocates, though they say it needs to be backed up with actual action – which they say there’s no">
<meta property="og:title" content="Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental Illness">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801.jpg">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2021/02/top-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2021-02-23T06:56:53-08:00">
<meta property="article:modified_time" content="2021-02-23T06:57:07-08:00">
<meta property="og:updated_time" content="2021-02-23T06:57:07-08:00">
<meta name="twitter:title" content="Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental Illness">
<meta name="twitter:description" content="Todd Spitzer’s call for an overhaul is generating a welcome response from advocates, though they say it needs to be backed up with actual action – which they say there’s no">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://voiceofoc.org/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental Illness</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2021/02/top-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness/" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://voiceofoc.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://voiceofoc.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://voiceofoc.org/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widgets-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/features/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-features-default-eb3823a64495-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-features-default-eb3823a64495.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-instant-search-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/instant-search.min.css?ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://voiceofoc.org/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://voiceofoc.org/wp-content/themes/voiceofoc/css/style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://voiceofoc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=3105983' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-35336736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-35336736-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPNRR5M');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-JSLT61ZCE4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-JSLT61ZCE4');
</script>            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://voiceofoc.org/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Countywide, Government, Health &amp; Wellness, Housing &amp; Homelessness, Safety, Security &amp; Justice, Top Story 1, Association of Orange County Deputy Sheriffs, Brooke Weitzman, Darin Lenyi, Don Barnes"><meta name="original-source" content="https://voiceofoc.org/2021/02/top-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness/" /><meta name="syndication-source" content="https://voiceofoc.org/2021/02/top-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-35336736-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/voiceofoc.org\/wp-content\/uploads\/2020\/01\/AP_4801-140x140.jpg",
    "headline": "Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental Illness",
    "datePublished": "2021-02-23 06:56:53",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "ngerda@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/ngerda\/",
            "nicholasgerda"
        ],
        "name": "Nick Gerda",
        "description": "Nick covers the city of Santa Ana, as well as the County of Orange, often reporting on issues like homelessness, public safety, mental health, and the role of money in politics.\r\n\r\nSince joining Voice of OC in 2011, Nick has regularly shed light on topics that are often kept in the shadows. He\u2019s reported on systemic problems in the county\u2019s mental health system. He also led a reporting team that produced sophisticated looks at how the Disney corporation campaign contributions influenced recent elections in Anaheim.\r\n\r\nNick also revealed evidence of elected leaders using their official powers to apparently pressure government contractors into donating to their election campaigns, in an article that was awarded best news story of the year by the Orange County Press Club. He firmly believes journalism should inform the public and help hold the powerful accountable.\r\n\r\nAn Orange County native, Nick first started covering local government in his mid-teens, before attending Santa Ana College, the American University in Cairo, and UC Irvine, where he graduated with a bachelor\u2019s degree in political science.\r\n\r\nLanguages spoken: English, elementary Spanish, minimal Arabic and minimal Japanese\r\n\r\nAreas of expertise: Local government, local politics, homelessness, mental health policy, campaign finance, California Public Records Act, Ralph M. Brown Act, County of Orange government, Santa Ana city government and municipal finance.",
        "knowsAbout": [
            "Local government",
            "Local politics",
            "Homelessness",
            "Mental health policy",
            "Campaign finance",
            "California Public Records Act",
            "Ralph M. Brown Act",
            "County of Orange government",
            "Santa Ana city government",
            "Municipal finance",
            {
                "@type": "Place",
                "name": "Santa Ana"
            },
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Reporter"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English"
        },
        {
            "@type": "Language",
            "name": "elementary Spanish"
        },
        {
            "@type": "Language",
            "name": "minimal Arabic and minimal Japanese"
        }
    ]
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-3105983 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://voiceofoc.org/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="https://voiceofoc.org/disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/about/">Mission &#038; Values</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w603428ff6f190"  class="panel-layout" ><div id="pg-w603428ff6f190-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w603428ff6f190-0" data-stretch-type="full" ><div id="pgc-w603428ff6f190-0-0"  class="panel-grid-cell" ><div id="panel-w603428ff6f190-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w603428ff6f190-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6></h6>
<h6 style="text-align: center;"><span style="color: #000000; font-size: 0.9em;"><span style="color: #ffffff;">We have been your lifeline during the pandemic, economic fallout, wildfires, protests and the election. Support us today with a</span> <span style="text-decoration: underline;"><span style="color: #16517e; text-decoration: underline;"><a style="color: #ffffff; text-decoration: underline;" href="https://voiceofoc.org/donate-b-h/">tax-deductible donation</a></span></span><span style="color: #ffffff;">.</span></span></h6>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-3105983" class="hnews item post-3105983 post type-post status-publish format-standard has-post-thumbnail hentry category-countywide category-government category-health-wellness category-housing-homelessness category-safety-security-justice category-top-story-1 tag-association-of-orange-county-deputy-sheriffs tag-brooke-weitzman tag-darin-lenyi tag-don-barnes tag-don-wagner tag-doug-chaffee tag-janet-rappaport tag-jeff-nagle tag-john-moorlach tag-katrina-foley tag-orange-county-district-attorney tag-orange-county-sheriffs-department tag-todd-spitzer top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-safety-security-justice"><a href="https://voiceofoc.org/category/news/safety-security-justice/" title="Read Stories in the Safety, Security &amp; Justice category">Safety, Security &amp; Justice</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Top OC Prosecutor Calls for Treatment Instead of Jail for Drug Use and Mental Illness</h1>
		
		<meta itemprop="description" content="ShareTweetRedditEmailTodd Spitzer’s call for an overhaul is generating a welcome response from advocates, though they say it needs to be backed up with actual action – which they say there’s no signs of yet.
" />
<meta itemprop="datePublished" content="2021-02-23T06:56:53-08:00" />
<meta itemprop="dateModified" content="2021-02-23T06:57:07-08:00" />
<meta itemprop="image" content="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-140x140.jpg" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-1170x658.jpg 1170w, https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-336x189.jpg 336w, https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-768x432.jpg 768w, https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-771x434.jpg 771w, https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801.jpg 1500w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1790433" data-permalink="https://voiceofoc.org/todd-spitzer-in-anaheim-during-the-2018-maxwell-park-encampment-clear-out/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Todd Spitzer in Anaheim during the 2018 Maxwell Park Encampment clear out.&quot;,&quot;created_timestamp&quot;:&quot;1545379651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;Todd Spitzer in Anaheim during the 2018 Maxwell Park Encampment clear out.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Todd Spitzer in Anaheim during the 2018 Maxwell Park Encampment clear out." data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/01/AP_4801-771x434.jpg" />				<p class="wp-media-credit">JULIE LEOPO, Voice of OC</p>
						<p class="wp-caption-text">Todd Spitzer, the then-incoming district attorney of Orange County, speaks with police officers during the clearing out of a homeless encampment at Anaheim's Maxwell Park in 2018.</p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://voiceofoc.org/wp-content/uploads/2018/10/Nicksquare-60x60.jpg" alt="Nick Gerda" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/ngerda/" title="Read All Posts By Nick Gerda" rel="author">Nick Gerda</a> <span class="twitter"><a href="https://twitter.com/nicholasgerda"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-02-23T06:56:53-08:00"><span class="time-ago">20 seconds ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="3105983" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Top+OC+Prosecutor+Calls+for+Treatment+Instead+of+Jail+for+Drug+Use+and+Mental+Illness&url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Top+OC+Prosecutor+Calls+for+Treatment+Instead+of+Jail+for+Drug+Use+and+Mental+Illness&url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2021%2F02%2Ftop-oc-prosecutor-calls-for-treatment-instead-of-jail-for-drug-use-and-mental-illness%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#d8e7abadbab2bdbbace58cb7a8fdeae8979bfdeae888aab7abbdbbadacb7aafdeae89bb9b4b4abfdeae8beb7aafdeae88caabdb9acb5bdb6acfdeae891b6abacbdb9bcfdeae8b7befdeae892b9b1b4fdeae8beb7aafdeae89caaadbffdeae88dabbdfdeae8b9b6bcfdeae895bdb6acb9b4fdeae891b4b4b6bdababfebab7bca1e58cb7bcbcfdeae88ba8b1aca2bdaafd9deafde0e8fde1e1abfdeae8bbb9b4b4fdeae8beb7aafdeae8b9b6fdeae8b7aebdaab0b9adb4fdeae8b1abfdeae8bfbdb6bdaab9acb1b6bffdeae8b9fdeae8afbdb4bbb7b5bdfdeae8aabdaba8b7b6abbdfdeae8beaab7b5fdeae8b9bcaeb7bbb9acbdabfdea9bfdeae8acb0b7adbfb0fdeae8acb0bda1fdeae8abb9a1fdeae8b1acfdeae8b6bdbdbcabfdeae8acb7fdeae8babdfdeae8bab9bbb3bdbcfdeae8ada8fdeae8afb1acb0fdeae8b9bbacadb9b4fdeae8b9bbacb1b7b6fdeae8fd9deafde0e8fde1ebfd9beafd99e8afb0b1bbb0fdeae8acb0bda1fdeae8abb9a1fdeae8acb0bdaabdfd9deafde0e8fde1e1abfdeae8b6b7fde89cfde899fde89cfde8998abdb9bcf895b7aabdf890bdaabde2f8fdeae8b0acaca8abfdeb99fdea9efdea9eaeb7b1bbbdb7beb7bbf6b7aabffdea9eeae8eae9fdea9ee8eafdea9eacb7a8f5b7bbf5a8aab7abbdbbadacb7aaf5bbb9b4b4abf5beb7aaf5acaabdb9acb5bdb6acf5b1b6abacbdb9bcf5b7bef5b2b9b1b4f5beb7aaf5bcaaadbff5adabbdf5b9b6bcf5b5bdb6acb9b4f5b1b4b4b6bdababfdea9e" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><span style="font-weight: 400;">District Attorney Todd Spitzer, who oversees the vast majority of criminal prosecutions in Orange County, is publicly calling on his colleagues to overhaul how they deal with drug use and mental illness – offering treatment instead of jail and criminal charges.</span></p>
<p><span style="font-weight: 400;">Spitzer specifically argues people arrested for drug use or mental illness should have the option of treatment instead of jail.</span></p>
<p><span style="font-weight: 400;">In an interview Friday, the DA told Voice of OC he wants to start with cases where people are under the influence of drugs – which he estimated at up to thousands of cases a year – though the timeline is unclear.</span></p>
<p><span style="font-weight: 400;">“I don’t believe that we should be sending mentally ill people to jail. We should be, immediately upon arrest, evaluating them and triaging them and putting them into programs,” Spitzer said <a href="https://www.scpr.org/programs/airtalk/2021/02/19/66515/oc-da-on-mass-incarceration-racial-disparities-and/">in a radio interview earlier that day on NPR affiliate KPCC</a>.</span></p>
<p><span style="font-weight: 400;">“Those who are addicted to drugs should not be spending time in jail – where they’re not getting any help, and their issue only becomes worse, and they become a convict. And then their chances of social rehabilitation and responsibility are diminished. So we are not investing at the front end,” he added.</span></p>
<p><span style="font-weight: 400;">In a follow up interview with Voice of OC that day, Spitzer said he wants to start by offering treatment at the county’s new Be Well mental health campus as an alternative to filing charges and jail time – as long as people stick with the program.</span></p>
<p><span style="font-weight: 400;">“I’d really like to integrate Be Well and take individuals who are under the influence and start agreeing not to file criminal charges if they agree to go in and complete treatment,” Spitzer said.</span></p>
<p><span style="font-weight: 400;">“I want them off drugs. I want them turning their lives around and being productive. That would be a huge change in our county,” he added.</span></p>
<p><span style="font-weight: 400;">His call for an overhaul is generating a welcome response from advocates, though they say it needs to be backed up with actual action – which they say there’s no signs of yet.</span></p>
<p><span style="font-weight: 400;">“We are thrilled to hear the District Attorney&#8217;s office agrees that people with disabilities need access to medical services, not jail,” said Brooke Weitzman, a leading attorney who represents many of the poorest OC residents prosecuted for drug use and mental illness.</span></p>
<p><span style="font-weight: 400;">“As Todd Spitzer and Sheriff Barnes have recently suggested, police and jails are not appropriate responses to medical needs,” she added.</span></p>
<p><span style="font-weight: 400;">“We look forward to seeing these elected leaders back their words with their actions and support community requests to stop the construction of the mental health jail in Irvine, promote the new system of care through Be Well, and direct funding to housing and medical response teams.”</span></p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-2" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p><span style="font-weight: 400;">She called on Spitzer to back up his words with a series of actions, like calling for the halting of construction of <a href="https://voiceofoc.org/2019/10/oc-mental-health-jail-expansion-draws-pushback-and-debate/">the mental health treatment jail at Musick</a> and dismissing misdemeanor criminal cases when people prove they’re enrolled in services like shelters and treatment programs.</span></p>
<p><span style="font-weight: 400;">Asked about those requests, Spitzer said Monday he was too busy to respond because he was observing a court hearing. He previously said he has a team of staff that has started to look at reforms, though he didn’t have a timeline for when changes would happen.</span></p>
<p><span style="font-weight: 400;">“We are doing an analysis,” said Spitzer’s spokeswoman, Kimberly Edds. “But that takes time.”</span></p>
<p><span style="font-weight: 400;">There’s no sign the DA’s office is actually moving anytime soon to dismiss drug use cases for people who accept treatment, Weitzman said.</span></p>
<p><span style="font-weight: 400;">“Nope. I have a few people who have very old possession or paraphernalia charges and are in shelter or [Project Toolbelt county service] programs now,” said Weitzman, who represents homeless people.</span></p>
<p><span style="font-weight: 400;">“Dropping charges for anyone enrolled in one of those would be a great start. [Criminal charges] are a huge barrier to housing.”</span></p>
<p><span style="font-weight: 400;">Spitzer had no response when asked if he’s looked at starting with existing treatment centers and cases, rather than waiting for the Be Well mental health campus before getting started.</span></p>
<p><span style="font-weight: 400;">Spitzer’s critics say he grandstands to get media attention, without actually following up his words with meaningful actions. Such criticisms were on display at a news conference Monday morning led by former LA County District Attorney Gil Garcetti, as well as Paul Wilson, whose wife Christy was killed in Orange County’s deadliest mass shooting.</span></p>
<p><span style="font-weight: 400;">Asked about these critiques, Spitzer called the criticisms “idiotic.”</span></p>
<p><span style="font-weight: 400;">Orange County’s largest law enforcement union said it hadn’t heard of Spitzer’s call for reforms until a Voice of OC reporter contacted them. Nevertheless, the union’s leaders said they welcome more treatment options, while opposing any dropping of violence charges.</span></p>
<p><span style="font-weight: 400;">“This is the first time we are hearing of the District Attorney’s plan and are unfamiliar with the specifics,” the Association of Orange County Deputy Sheriffs, which represents deputies as well as DA investigators, said in a statement.</span></p>
<p><span style="font-weight: 400;">Union officials said they agree “that there needs to be more options available for individuals who are struggling with mental illness or drug addiction. We support any treatment that can benefit someone who has been arrested and lead to rehabilitation.”</span></p>
<p><span style="font-weight: 400;">“However, we do not agree that those who commit a crime, especially a violent crime, should have their charges dismissed,” the union added. “Mental illness or drug addiction is not an excuse to commit crimes or act in a violent and dangerous manner and victimize our community.”</span></p>
<p><span style="font-weight: 400;">Voice of OC reached out for comment from two of the county’s top police leaders, Sheriff Don Barnes and the Orange County police chiefs’ association.</span></p>
<p><span style="font-weight: 400;">Both are calling for more treatment options, as alternatives to jail, for people with addiction and mental health issues.</span></p>
<p><span style="font-weight: 400;">“The Orange County Chiefs’ of Police &amp; Sheriff’s Association (OCCPSA) stands committed and supportive for reasonable alternatives to jail sentences for low level offenders who suffer from addiction and/or mental illness,” the association said in a statement to Voice of OC.</span></p>
<p><span style="font-weight: 400;">“We too believe there needs to be more robust programs to deal with these issues.  Police leaders in Orange County have empathy for those suffering from these diseases and their families,” said the statement, which was provided by the group&#8217;s president, Placentia Police Chief Darin Lenyi.</span></p>
<p><span style="font-weight: 400;">Barnes didn’t provide comment by deadline, though his spokeswoman noted the sheriff has publicly called for more treatment options.</span></p>
<p><span style="font-weight: 400;">“Law enforcement should not be the strategy or the first face of government these individuals encounter or rely upon for help,” Barnes told a presidential commission last year.</span></p>
<p><span style="font-weight: 400;">“Law enforcement should be the last form of government these people encounter, and only when the intervention efforts have failed resulting in a criminal violation of law</span></p>
<p><span style="font-weight: 400;">County supervisors Doug Chaffee and Don Wagner are joining those calls for more treatment options instead of jail – as are some of the leading candidates for the vacant supervisors’ seat.</span></p>
<p><span style="font-weight: 400;">“I fully support the idea,” Chaffee told Voice of OC, noting that multiple service providers are available, not just the Be Well campus that is barely starting operations.</span></p>
<p><span style="font-weight: 400;">“I think this is a step in the right direction. There are a lot of details to work out, however,” said Wagner.</span></p>
<p><span style="font-weight: 400;">“Some drug use and mental illnesses manifest themselves in criminal conduct, which needs to be addressed. We should get help to the people who need and want it but not allow those who don’t to game the system.”</span></p>
<p><span style="font-weight: 400;">John Moorlach, a former county supervisor now running in the 2nd District supervisors’ election, agreed the mental health approach needs to be reformed. But he said Spitzer’s effort is “premature” given that the actual services are still a long ways away from being available at the Be Well campus.</span></p>
<p><span style="font-weight: 400;">“Spitzer may be asking more from Be Well than he can expect.  Be Well is still in its embryonic stage,” said Moorlach, who is endorsed by the county Republican Party.</span></p>
<p><span style="font-weight: 400;">Costa Mesa Mayor Katrina Foley, who is endorsed by the county Democratic Party in the supervisors’ election, said the current system is failing to stop the cycle of people going in and out of jail. She wants to see a working group of experts in law enforcement, social work, addiction treatment and city representatives work on solutions.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s a lot of cheaper to have a positive system of care to help people get back into citizenship, rather than this cycle of people going in and out of jail, and back on the streets…that is far more costly,” Foley said.</span></p>
<p><span style="font-weight: 400;">Janet Rappaport, an attorney who also is running in the special supervisor’s election, said she agreed with Spitzer’s call for treatment as an option instead of jail time.</span></p>
<p><span style="font-weight: 400;">“I think that further funding of these kinds of programs and others with the same goal  would be a responsible investment by the taxpayers,” Rappaport said.</span></p>
<p><span style="font-weight: 400;">A </span><span style="font-weight: 400;">Voice of OC </span><span style="font-weight: 400;">reporter </span><span style="font-weight: 400;">contacted all four county supervisors and five candidates for the vacant 2nd District supervisors’ seat and quoted everyone who commented.</span></p>
<p><span style="font-weight: 400;">County health officials say they’re in the beginning stages of trying to find ways to divert more people with mentally illness out of jails, though no timeline has been offered.</span></p>
<p><span style="font-weight: 400;">“At the request of the District Attorney (DA), the OC Health Care Agency (HCA) and Social Services Agency (SSA) are participating in a pilot diversion project to look for opportunities to keep the mentally ill out of our jail system,” said Dr. Jeffrey Nagel, who oversees the county’s mental health and drug treatment services.</span></p>
<p><span style="font-weight: 400;">“While only two meetings in, we have already focused our collective efforts to first do an assessment of available diversion efforts in OC, as well as looking at models outside OC,” said Nagel, who works as director of behavioral health services at the Orange County Health Care Agency.</span></p>
<p><span style="font-weight: 400;">“The workgroup will then develop a set of recommendations, including the potential of implementing new diversion programs. The Director of SSA and HCA and the DA met along with staff to identify staff resources for this effort,” he added.</span></p>
<p><span style="font-weight: 400;">“It is too early to spell out specific accomplishments, but this effort will assist in the ‘integration’ that the DA has expressed interest in.”</span></p>
<p><i>Nick Gerda covers county government for Voice of OC. You can contact him at <a href="/cdn-cgi/l/email-protection#7e10191b0c1a1f3e0811171d1b1118111d50110c19"><span class="__cf_email__" data-cfemail="5f31383a2d3b3e1f2930363c3a3039303c71302d38">[email&#160;protected]</span></a>.</i></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w603517c9a5423"  class="panel-layout" ><div id="pg-w603517c9a5423-0"  class="panel-grid panel-no-style" ><div id="pgc-w603517c9a5423-0-0"  class="panel-grid-cell" ><div id="panel-w603517c9a5423-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w603517c9a5423-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate-b-f/" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-2 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-3 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-5 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-countywide"><a href="https://voiceofoc.org/category/news/countywide/" title="Read Stories in the Countywide category">Countywide</a></li><li class="post-category-link category-government"><a href="https://voiceofoc.org/category/news/government/" title="Read Stories in the Government category">Government</a></li><li class="post-category-link category-health-wellness"><a href="https://voiceofoc.org/category/news/health-wellness/" title="Read Stories in the Health &amp; Wellness category">Health &amp; Wellness</a></li><li class="post-category-link category-housing-homelessness"><a href="https://voiceofoc.org/category/news/housing-homelessness/" title="Read Stories in the Housing &amp; Homelessness category">Housing &amp; Homelessness</a></li><li class="post-category-link category-safety-security-justice"><a href="https://voiceofoc.org/category/news/safety-security-justice/" title="Read Stories in the Safety, Security &amp; Justice category">Safety, Security &amp; Justice</a></li><li class="post-category-link category-top-story-1"><a href="https://voiceofoc.org/category/all-top-stories/top-story-1/" title="Read Stories in the Top Story 1 category">Top Story 1</a></li><li class="post-tag-link post_tag-association-of-orange-county-deputy-sheriffs"><a href="https://voiceofoc.org/tag/association-of-orange-county-deputy-sheriffs/" title="Read Stories tagged with: Association of Orange County Deputy Sheriffs">Association of Orange County Deputy Sheriffs</a></li><li class="post-tag-link post_tag-brooke-weitzman"><a href="https://voiceofoc.org/tag/brooke-weitzman/" title="Read Stories tagged with: Brooke Weitzman">Brooke Weitzman</a></li><li class="post-tag-link post_tag-darin-lenyi"><a href="https://voiceofoc.org/tag/darin-lenyi/" title="Read Stories tagged with: Darin Lenyi">Darin Lenyi</a></li><li class="post-tag-link post_tag-don-barnes"><a href="https://voiceofoc.org/tag/don-barnes/" title="Read Stories tagged with: Don Barnes">Don Barnes</a></li><li class="post-tag-link post_tag-don-wagner"><a href="https://voiceofoc.org/tag/don-wagner/" title="Read Stories tagged with: Don Wagner">Don Wagner</a></li><li class="post-tag-link post_tag-doug-chaffee"><a href="https://voiceofoc.org/tag/doug-chaffee/" title="Read Stories tagged with: Doug Chaffee">Doug Chaffee</a></li><li class="post-tag-link post_tag-janet-rappaport"><a href="https://voiceofoc.org/tag/janet-rappaport/" title="Read Stories tagged with: Janet Rappaport">Janet Rappaport</a></li><li class="post-tag-link post_tag-jeff-nagle"><a href="https://voiceofoc.org/tag/jeff-nagle/" title="Read Stories tagged with: Jeff Nagle">Jeff Nagle</a></li><li class="post-tag-link post_tag-john-moorlach"><a href="https://voiceofoc.org/tag/john-moorlach/" title="Read Stories tagged with: John Moorlach">John Moorlach</a></li><li class="post-tag-link post_tag-katrina-foley"><a href="https://voiceofoc.org/tag/katrina-foley/" title="Read Stories tagged with: Katrina Foley">Katrina Foley</a></li><li class="post-tag-link post_tag-orange-county-district-attorney"><a href="https://voiceofoc.org/tag/orange-county-district-attorney/" title="Read Stories tagged with: Orange County District Attorney">Orange County District Attorney</a></li><li class="post-tag-link post_tag-orange-county-sheriffs-department"><a href="https://voiceofoc.org/tag/orange-county-sheriffs-department/" title="Read Stories tagged with: Orange County Sheriffs Department">Orange County Sheriffs Department</a></li><li class="post-tag-link post_tag-todd-spitzer"><a href="https://voiceofoc.org/tag/todd-spitzer/" title="Read Stories tagged with: Todd Spitzer">Todd Spitzer</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2021/02/anaheim-convention-center-vaccine-site-to-open-tuesday-despite-initial-supply-concerns-homeless-outbreak-concerns-remain/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-60x60.jpg 60w, https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-96x96.jpg 96w, https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-140x140@2x.jpg 280w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="2959623" data-permalink="https://voiceofoc.org/_ap_8354/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610117601&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_AP_8354" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2021/01/AP_8354-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2021/02/anaheim-convention-center-vaccine-site-to-open-tuesday-despite-initial-supply-concerns-homeless-outbreak-concerns-remain/" title="Read: ">Anaheim Convention Center Vaccine Site to Open Tuesday Despite Initial Supply Concerns; Homeless Outbreak Concerns Remain</a></h4>

				
				<p>A new vaccination site in Anaheim will proceed as planned despite supply delay concerns. Meanwhile shelters continue to see Coronavirus outbreaks. </p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2021/02/how-did-oc-sheriff-officials-spend-90-million-in-covid-response-funds-mostly-on-jail-staff/"><img width="140" height="140" src="https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-140x140.jpg" class=" wp-post-image" alt="" srcset="https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-140x140.jpg 140w, https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="881600" data-permalink="https://voiceofoc.org/_ap_9106edit/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-1170x658.jpg" data-orig-size="1500,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546936545&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;142&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_AP_9106EDIT" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-336x189.jpg" data-large-file="https://voiceofoc.org/wp-content/uploads/2019/04/AP_9106EDIT-771x434.jpg" /></a>
				<h4><a href="https://voiceofoc.org/2021/02/how-did-oc-sheriff-officials-spend-90-million-in-covid-response-funds-mostly-on-jail-staff/" title="Read: ">How Did OC Sheriff Officials Spend $90 Million in Covid Response Funds? Mostly on Jail Staff</a></h4>

				
				<p>In response to Voice of OC questions, sheriff officials are answering questions about where the money went – questions not asked publicly by county supervisors elected to have budgetary oversight over the sheriff.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><a style="color: #ffffff; font-size: 1em; font-weight: bold; text-align: center; text-decoration: none; hover: #f68121;" href="https://voiceofoc.org/about/">Orange County's Nonprofit &amp; Nonpartisan Newsroom</a></h5>
<p>&nbsp;</p>
</div>
</div></aside><!-- Sidebar: footer-1 --><aside id="sow-features-2" class="widget widget-2 even default widget_sow-features clearfix"><div class="so-widget-sow-features so-widget-sow-features-default-eb3823a64495">
<div class="sow-features-list ">

			
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.facebook.com/voiceofoc" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://twitter.com/VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.instagram.com/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf16d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://www.linkedin.com/company/voiceofoc/" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf0e1;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf179;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf1a0;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

		
			<div class="sow-features-feature sow-icon-container-position-top sow-features-feature-last-row" style="width: 14.286%">

				<a href="https://flipboard.com/@VoiceofOC" target="_blank" rel="noopener noreferrer">				<div
					class="sow-icon-container sow-container-round"
                    style="color: #ffffff; "
					>
					<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf44d;"
		style="font-size: 13px; color: #000000" ></span>				</div>
				</a>
				<div class="textwidget">
					
					
									</div>
			</div>

			
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
							</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://voiceofoc.org/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            window.ctf_custom_js = function(){
                var $ = jQuery;
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
            };
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-1" class="widget widget-1 odd widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
		</div></div>					</div>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pfrpqvnq3wglt39ttpm0';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='sewgbeja8tnrweh9agqt';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mpz5z3wn5zre8ubdtosj';s.dataset.user='74307';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w603428ff6f190 */ #pgc-w603428ff6f190-0-0 { width:100% } #pl-w603428ff6f190 #panel-w603428ff6f190-0-0-0 { margin:0px 0px 0px 0px } #pg-w603428ff6f190-0 , #pl-w603428ff6f190 .so-panel:last-child { margin-bottom:0px } #pl-w603428ff6f190 .so-panel { margin-bottom:20px } #pg-w603428ff6f190-0> .panel-row-style { background-color:#377bac;padding:0px 0px 0px 0px } #pg-w603428ff6f190-0.panel-no-style, #pg-w603428ff6f190-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w603428ff6f190-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } @media (max-width:780px){ #pg-w603428ff6f190-0.panel-no-style, #pg-w603428ff6f190-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w603428ff6f190-0 > .panel-grid-cell , #pg-w603428ff6f190-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w603428ff6f190 .panel-grid-cell { padding:0 } #pl-w603428ff6f190 .panel-grid .panel-grid-cell-empty { display:none } #pl-w603428ff6f190 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w603428ff6f190-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w603428ff6f190-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px }  } /* Layout w603517c9a5423 */ #pgc-w603517c9a5423-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w603517c9a5423 #panel-w603517c9a5423-0-0-0 { margin:0px 0px 0px 0px } #pl-w603517c9a5423 .so-panel { margin-bottom:20px } #pl-w603517c9a5423 .so-panel:last-child { margin-bottom:0px } #panel-w603517c9a5423-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w603517c9a5423-0.panel-no-style, #pg-w603517c9a5423-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w603517c9a5423-0 > .panel-grid-cell , #pg-w603517c9a5423-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pg-w603517c9a5423-0 { margin-bottom:px } #pl-w603517c9a5423 .panel-grid-cell { padding:0 } #pl-w603517c9a5423 .panel-grid .panel-grid-cell-empty { display:none } #pl-w603517c9a5423 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w603517c9a5423-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">
		var pfrpqvnq3wglt39ttpm0_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;		</script>
		<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='sow-google-font-eb garamond-css'  href='https://fonts.googleapis.com/css?family=EB+Garamond&#038;display=swap&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-default-15acc93a907e-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-cta-default-15acc93a907e.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-main-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-3042b0d8cb68-css'  href='https://voiceofoc.org/wp-content/uploads/siteorigin-widgets/sow-button-flat-3042b0d8cb68.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.17.11' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"3105983","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://voiceofoc.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/dist/i18n.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search.bundle.js?ver=8.7.1'></script>
<script type='text/javascript'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22opacity%22%3A97%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fvoiceofoc.org%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A128151149%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22tribe_venue%22%3A%7B%22singular_name%22%3A%22Venue%22%2C%22name%22%3A%22Venues%22%7D%2C%22tribe_events%22%3A%7B%22singular_name%22%3A%22Event%22%2C%22name%22%3A%22Events%22%7D%7D%2C%22defaultSort%22%3A%22relevance%22%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%220%22%3A%7B%22name%22%3A%22%22%2C%22type%22%3A%22post_type%22%2C%22count%22%3A5%7D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22name%22%3A%22%22%2C%22filter_id%22%3A%22_0%22%7D%2C%7B%22name%22%3A%22Event%20Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22tribe_events_cat%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Post%20Prominence%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22prominence%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Series%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22series%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_3%22%7D%2C%7B%22name%22%3A%22Type%20of%20Work%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22type-of-work%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_4%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_5%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_6%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_7%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%7D"));
</script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202108'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/siteorigin-panels/js/styling.min.js?ver=2.11.8'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.11'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.0.3'></script>
<script type="text/javascript"> var swp_nonce = "3fdede868e";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "3105983";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202108.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'3105983',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '3105983' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '362898370e', slugs: {"pfrpqvnq3wglt39ttpm0":{"slug":"pfrpqvnq3wglt39ttpm0","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":3105983,"object_key":"post","object_type":"post","term_ids":[22,16128,33,13395,26,15843,675,13274,18109,13891,13941,2337,17899,18110,3908,4075,5446,5543,7569]};</script>
		
</body>
</html>
