<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.12) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Holiday Toy And Food Drives in Orange County</title>
	<link rel="canonical" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Holiday Toy And Food Drives in Orange County" />
	<meta property="og:description" content="This holiday season, Orange County’s local nonprofits and food pantries are handing out toys and food to families in need. Distributions are happening in Santa Ana and Anaheim this weekend." />
	<meta property="og:url" content="http://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/" />
	<meta property="og:site_name" content="Voice of OC" />
	<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
	<meta property="article:published_time" content="2022-12-15T13:58:00+00:00" />
	<meta property="article:modified_time" content="2022-12-14T17:21:38+00:00" />
	<meta property="og:image" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Hosam Elattar" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@voiceofoc" />
	<meta name="twitter:site" content="@voiceofoc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Hosam Elattar" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#article","isPartOf":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/"},"author":[{"@id":"http://voiceofoc.org/#/schema/person/4308613f90dd017a5295a673d4efff7f"}],"headline":"Holiday Toy And Food Drives in Orange County","datePublished":"2022-12-15T13:58:00+00:00","dateModified":"2022-12-14T17:21:38+00:00","mainEntityOfPage":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/"},"wordCount":1105,"publisher":{"@id":"http://voiceofoc.org/#organization"},"image":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1","keywords":["Andre Roberson","Bandana Singh","Erika Robles","Families Together","holiday donations","holiday events","The Power of One Foundation","The Seva Collective","The United Across Borders Foundation","Voice of OC"],"articleSection":["Anaheim","Featured Stories","Health &amp; Wellness","NEWS","Santa Ana","Top Stories"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://voiceofoc.org/#organization"}},{"@type":"WebPage","@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/","url":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/","name":"Holiday Toy And Food Drives in Orange County","isPartOf":{"@id":"http://voiceofoc.org/#website"},"primaryImageOfPage":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#primaryimage"},"image":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1","datePublished":"2022-12-15T13:58:00+00:00","dateModified":"2022-12-14T17:21:38+00:00","breadcrumb":{"@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#primaryimage","url":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1","contentUrl":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1","width":1500,"height":1000,"caption":"Through various food and toy drives, communities give back to those in need this holiday season. Photo Courtesy of Families Together"},{"@type":"BreadcrumbList","@id":"https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://voiceofoc.org/"},{"@type":"ListItem","position":2,"name":"Holiday Toy And Food Drives in Orange County"}]},{"@type":"WebSite","@id":"http://voiceofoc.org/#website","url":"http://voiceofoc.org/","name":"Voice of OC","description":"Orange County&#039;s Nonprofit Newsroom","publisher":{"@id":"http://voiceofoc.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"http://voiceofoc.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"http://voiceofoc.org/#organization","name":"Voice of OC","url":"http://voiceofoc.org/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://voiceofoc.org/#/schema/logo/image/","url":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/VoiceofOC.icon_.1024.png?fit=1024%2C1024&ssl=1","contentUrl":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/VoiceofOC.icon_.1024.png?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"Voice of OC"},"image":{"@id":"http://voiceofoc.org/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/voiceofoc/","https://www.linkedin.com/company/voiceofoc/","https://www.youtube.com/channel/UCHIvqaqU_VE5k7IvXGUOQPA","https://www.facebook.com/voiceofoc/","https://twitter.com/voiceofoc"]},{"@type":"Person","@id":"http://voiceofoc.org/#/schema/person/4308613f90dd017a5295a673d4efff7f","name":"Hosam Elattar","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"http://voiceofoc.org/#/schema/person/image/b86b4af11fcc4b0d3d7da15566625bf9","url":"https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-96x96.png","contentUrl":"https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-96x96.png","caption":"Hosam Elattar"},"url":"https://voiceofoc.org/author/helattar/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='govpack-block-styles-css' href='https://voiceofoc.org/wp-content/plugins/govpack/dist/frontend.css?ver=1' type='text/css' media='screen' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css' href='https://voiceofoc.org/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.59.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css' href='https://voiceofoc.org/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1670853987' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css' href='https://voiceofoc.org/wp-content/themes/newspack-scott/style.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css' href='https://voiceofoc.org/wp-content/themes/newspack-theme/styles/print.css?ver=1.65.3' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-alternative-import-css' href='//use.typekit.net/uyg0zvo.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-trust-indicators-style-css' href='https://voiceofoc.org/wp-content/themes/newspack-theme/styles/trust-indicators.css?ver=1.65.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.7-a.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://voiceofoc.org/wp-content/plugins/jetpack/css/jetpack.css?ver=11.7-a.3' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/voiceofoc.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"3166664"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.9.0' id='media-video-jwt-bridge-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-35336736-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["voiceofoc.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-35336736-1", {"anonymize_ip":true,"transport_type":"beacon"});
gtag("config", "G-JSLT61ZCE4");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://voiceofoc.org/wp-json/" /><link rel="alternate" type="application/json" href="https://voiceofoc.org/wp-json/wp/v2/posts/3166664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://voiceofoc.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://voiceofoc.org/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://voiceofoc.org/?p=3166664' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2022%2F12%2Fholiday-toy-and-food-drives-in-orange-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2022%2F12%2Fholiday-toy-and-food-drives-in-orange-county%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.89.0" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/voiceofoc.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_3164756\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"a\"}]&settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6291347b6ce05\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":\"2\",\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"Facebook.com\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_type\":\"post\",\"post_id\":3166664,\"categories\":\"62,17687,33,13210,49,15554\"}","noPingback":true}		</script>
				<link rel="manifest" href="https://voiceofoc.org/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=192%2C192&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Voice of OC">
		<meta name="application-name" content="Voice of OC">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="alternate" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Holiday Toy And Food Drives in Orange County","url":"http:\/\/voiceofoc.org\/2022\/12\/holiday-toy-and-food-drives-in-orange-county\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/voiceofoc.org\/2022\/12\/holiday-toy-and-food-drives-in-orange-county\/"},"thumbnailUrl":"https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2021\/12\/IMG_0659-scaled-e1638913539245.jpg?resize=140%2C140&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2021\/12\/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&ssl=1"},"articleSection":"Anaheim","author":[{"@type":"Person","name":"Hosam Elattar"}],"creator":["Hosam Elattar"],"publisher":{"@type":"Organization","name":"Voice of OC","logo":""},"keywords":["andre roberson","bandana singh","erika robles","families together","holiday donations","holiday events","the power of one foundation","the seva collective","the united across borders foundation","voice of oc"],"dateCreated":"2022-12-15T13:58:00Z","datePublished":"2022-12-15T13:58:00Z","dateModified":"2022-12-15T13:58:00Z"}</script>
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #f68121;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #f68121;
		}

		.wp-block-pullquote {
			border-color: #f68121;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: black;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #d86303;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: black;
			}
		}
	
			#colophon,
			#colophon .widget-title,
			#colophon .social-navigation a,
			#colophon .widgettitle {
				color: white;
			}

			#colophon .footer-branding .wrapper,
			#colophon .footer-widgets:first-child {
				border: 0;
			}

			.site-footer .accent-header::before,
			.site-footer .article-section-title::before {
				background-color: #000000;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "century-gothic","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
		<style type="text/css" id="newspack-theme-colors-variables">
		:root {
							--newspack-primary-color: #f68121;
							--newspack-secondary-color: #f68121;
							--newspack-cta-color: #c30000;
							--newspack-header-color: #f68121;
							--newspack-primary-menu-color: ;
							--newspack-footer-color: #000000;
							--newspack-primary-contrast-color: black;
							--newspack-secondary-contrast-color: black;
							--newspack-cta-contrast-color: white;
							--newspack-header-contrast-color: black;
							--newspack-primary-menu-contrast-color: white;
							--newspack-footer-contrast-color: white;
					}
	</style>
	
	<style type="text/css" id="custom-theme-fonts">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</style>

	<script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/#mission",
    "image": "https:\/\/i0.wp.com\/voiceofoc.org\/wp-content\/uploads\/2021\/12\/IMG_0659-scaled-e1638913539245.jpg?fit=1568%2C1045&ssl=1",
    "headline": "Holiday Toy And Food Drives in Orange County",
    "datePublished": "2022-12-15 05:58:00",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/helattar\/"
        ],
        "name": "Hosam Elattar"
    }
}
</script>
<link rel="amphtml" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/02/cropped-VoiceofOC.icon_.EXTRASMALL.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-3166664 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js singular hide-homepage-title hide-site-tagline h-sub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu no-sidebar cat-anaheim cat-featured-stories cat-health-wellness cat-news cat-santa-ana cat-top-stories primary-cat-health-wellness has-featured-image single-featured-image-default has-large-featured-image" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/voiceofoc.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c093","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_3164756","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_3164756" amp-access-hide 								class="newspack-popup newspack-above-header-popup      "
				role="button"
				tabindex="0"
				style="background-color:#FFFFFF;color:#000"
				id="c093"
			>
								<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://voiceofoc.org/support-our-publication/"><img src="https://voiceofoc.org/wp-content/uploads/2022/10/NewsMatch2022-investment-468x60-dark@2x-771x100.png" alt="" class="wp-image-3164755"/></a></figure></div>			</amp-layout>
			<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-2849082" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2849082"><a href="https://voiceofoc.org/support-our-publication/">DONATE</a></li>
<li id="menu-item-2849083" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2849083"><a target="_blank" rel="noopener" href="https://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://voiceofoc.org/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-navigation" class="main-menu"><li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2121344"><a href="https://voiceofoc.org/regions/">REGIONS</a><button aria-controls="submenu-2121344" aria-expanded="false" class="submenu-expand" [class]="toggle_2121344 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2121344 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2121344 : !toggle_2121344 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2121344">
	<li id="menu-item-3135280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135280"><a href="https://voiceofoc.org/category/regions/coast/">COAST</a></li>
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">NORTH COUNTY</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">CENTRAL COUNTY</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">SOUTH COUNTY</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120414"><a href="https://voiceofoc.org/news/">NEWS</a><button aria-controls="submenu-2120414" aria-expanded="false" class="submenu-expand" [class]="toggle_2120414 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2120414 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2120414 : !toggle_2120414 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2120414">
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/collegiate-news-service/">COLLEGIATE NEWS SERVICE</a></li>
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">ECONOMY</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-2693333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="/disasters/">EMERGENCIES &#038; DISASTERS</a></li>
	<li id="menu-item-3132161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132161"><a href="https://voiceofoc.org/category/news/equality-equity/">EQUALITY &#038; EQUITY</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">GOVERNMENT</a></li>
	<li id="menu-item-2850706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2850706"><a href="https://voiceofoc.org/category/news/health-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-3132162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132162"><a href="https://voiceofoc.org/category/news/investigative/">INVESTIGATIVE</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">OUTDOORS</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">POLITICS &#038; ELECTIONS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">SAFETY, SECURITY &#038; JUSTICE</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">WATER, POWER &#038; WASTE</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a><button aria-controls="submenu-655848" aria-expanded="false" class="submenu-expand" [class]="toggle_655848 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_655848 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_655848 : !toggle_655848 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-655848">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">CULTURE</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">FOOD</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2119891"><a href="https://voiceofoc.org/columnists/">COLUMNISTS</a><button aria-controls="submenu-2119891" aria-expanded="false" class="submenu-expand" [class]="toggle_2119891 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2119891 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2119891 : !toggle_2119891 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2119891">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">NORBERTO SANTANA, JR.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">ANNE MARIE PANORINGAN</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">PAUL HODGINS</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">JULIE LEOPO</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120410"><a href="https://voiceofoc.org/involvement/">INVOLVEMENT</a><button aria-controls="submenu-2120410" aria-expanded="false" class="submenu-expand" [class]="toggle_2120410 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2120410 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2120410 : !toggle_2120410 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2120410">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">COMMUNITY OPINION</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">PRESS RELEASES</a></li>
	<li id="menu-item-3142961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142961"><a href="https://voiceofoc.org/civic-engagement/#communityopinion">SUBMIT A COMMUNITY OPINION PIECE</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1199455"><a href="https://voiceofoc.org/about/">ABOUT</a><button aria-controls="submenu-1199455" aria-expanded="false" class="submenu-expand" [class]="toggle_1199455 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_1199455 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1199455 : !toggle_1199455 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-1199455">
	<li id="menu-item-3150061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3150061"><a href="https://voiceofoc.org/about/">ABOUT US</a></li>
	<li id="menu-item-3128699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128699"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-2849061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-2849062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-2849063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-3128691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li id="menu-item-2849065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li id="menu-item-2849066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li id="menu-item-3128191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>
	<aside id="subpage-sidebar-fallback" class="subpage-sidebar">
		<button class="subpage-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" >
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-2849082"><a href="https://voiceofoc.org/support-our-publication/">DONATE</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-2849083"><a target="_blank" rel="noopener" href="https://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
</ul>		</nav>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" >
		<ul id="menu-main-navigation-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2121344"><a href="https://voiceofoc.org/regions/">REGIONS</a><button aria-controls="submenu-2121344" aria-expanded="false" class="submenu-expand" [class]="toggle_2121344 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2121344 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2121344 : !toggle_2121344 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2121344">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3135280"><a href="https://voiceofoc.org/category/regions/coast/">COAST</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">NORTH COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">CENTRAL COUNTY</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">SOUTH COUNTY</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120414"><a href="https://voiceofoc.org/news/">NEWS</a><button aria-controls="submenu-2120414" aria-expanded="false" class="submenu-expand" [class]="toggle_2120414 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2120414 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2120414 : !toggle_2120414 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2120414">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/collegiate-news-service/">COLLEGIATE NEWS SERVICE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">ECONOMY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2693333"><a href="/disasters/">EMERGENCIES &#038; DISASTERS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132161"><a href="https://voiceofoc.org/category/news/equality-equity/">EQUALITY &#038; EQUITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">GOVERNMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2850706"><a href="https://voiceofoc.org/category/news/health-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132162"><a href="https://voiceofoc.org/category/news/investigative/">INVESTIGATIVE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">OUTDOORS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">POLITICS &#038; ELECTIONS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">SAFETY, SECURITY &#038; JUSTICE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">TRANSPORTATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">WATER, POWER &#038; WASTE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655848"><a href="https://voiceofoc.org/arts/">ARTS &#038; CULTURE</a><button aria-controls="submenu-655848" aria-expanded="false" class="submenu-expand" [class]="toggle_655848 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_655848 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_655848 : !toggle_655848 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-655848">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">CULTURE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2119891"><a href="https://voiceofoc.org/columnists/">COLUMNISTS</a><button aria-controls="submenu-2119891" aria-expanded="false" class="submenu-expand" [class]="toggle_2119891 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2119891 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2119891 : !toggle_2119891 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2119891">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">NORBERTO SANTANA, JR.</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">ANNE MARIE PANORINGAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">PAUL HODGINS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">JULIE LEOPO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2120410"><a href="https://voiceofoc.org/involvement/">INVOLVEMENT</a><button aria-controls="submenu-2120410" aria-expanded="false" class="submenu-expand" [class]="toggle_2120410 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_2120410 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_2120410 : !toggle_2120410 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-2120410">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">COMMUNITY OPINION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">PRESS RELEASES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3142961"><a href="https://voiceofoc.org/civic-engagement/#communityopinion">SUBMIT A COMMUNITY OPINION PIECE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1199455"><a href="https://voiceofoc.org/about/">ABOUT</a><button aria-controls="submenu-1199455" aria-expanded="false" class="submenu-expand" [class]="toggle_1199455 ? 'submenu-expand open-dropdown' : 'submenu-expand'" [aria-expanded]="toggle_1199455 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1199455 : !toggle_1199455 } )" aria-haspopup="true"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu" id="submenu-1199455">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3150061"><a href="https://voiceofoc.org/about/">ABOUT US</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3128699"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">INSIDE THE NEWSROOM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					<div class="middle-header-contain">
				<div class="wrapper">
											<div class="subpage-toggle-contain">
							<button class="subpage-toggle" on="tap:subpage-sidebar.toggle">
								<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>								<span class="screen-reader-text">Menu</span>
							</button>
						</div>
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 165px;
			max-height: 1024px;
			max-width: 600px;
			width: 485px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 60px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 265px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 176px;
				max-height: 60px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://voiceofoc.org/" class="custom-logo-link" rel="home"><img width="3010" height="1024" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Voice of OC" decoding="async" data-attachment-id="1852942" data-permalink="https://voiceofoc.org/homepage/voiceofoc-3/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1" data-orig-size="3010,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VoiceofOC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=336%2C114&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=771%2C262&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?w=3010&amp;ssl=1 3010w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=706%2C240&amp;ssl=1 706w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=336%2C114&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=771%2C262&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=768%2C261&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=1536%2C523&amp;ssl=1 1536w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=2048%2C697&amp;ssl=1 2048w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?resize=1170%2C398&amp;ssl=1 1170w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?w=2340&amp;ssl=1 2340w" data-lazy-sizes="(max-width: 3010px) 100vw, 3010px" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/VoiceofOC.png?fit=3010%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://voiceofoc.org/" rel="home">Voice of OC</a></p>
					
						<p class="site-description">
					Orange County&#039;s Nonprofit Newsroom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					<a class="button mb-cta" href="https://voiceofoc.org/donate">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://voiceofoc.org/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div>
			</div><!-- .wrapper -->
		
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-anaheim category-featured-stories category-health-wellness category-news category-santa-ana category-top-stories tag-andre-roberson tag-bandana-singh tag-erika-robles tag-families-together tag-holiday-donations tag-holiday-events tag-the-power-of-one-foundation tag-the-seva-collective tag-the-united-across-borders-foundation tag-voice-of-oc">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://voiceofoc.org/category/news/health-wellness/" rel="category tag">Health &amp; Wellness</a></span>			<h1 class="entry-title ">
			Holiday Toy And Food Drives in Orange County		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt="Avatar photo" src="https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-80x80.png" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-160x160.png 2x" data-lazy-src="https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-80x80.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Avatar photo' src='https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-80x80.png' srcset='https://voiceofoc.org/wp-content/uploads/2021/02/Hosamsquare-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://voiceofoc.org/author/helattar/">Hosam Elattar</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-15T05:58:00-08:00">6 hours ago</time><time class="updated" datetime="2022-12-14T09:21:38-08:00">Dec 14, 2022</time></span>
	<a href="https://voiceofoc.org/about/#mission" class="trust-label">
		<svg data-v-22ae94a0="" data-v-2f899364="" width="16" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" class="trust-label__icon"><path data-v-22ae94a0="" d="M16.8 0C18.56 0 20 1.44 20 3.2v13.6c0 1.76-1.44 3.2-3.2 3.2H3.2A3.21 3.21 0 0 1 0 16.8V3.2C0 1.44 1.44 0 3.2 0h13.6zm0 1.2H3.2c-1.1 0-2 .9-2 2v13.6c0 1.1.9 2 2 2h13.6c1.1 0 2-.9 2-2V3.2c0-1.1-.9-2-2-2zm-1 3.38c.08 0 .14.06.14.14V8.2c0 .08-.06.14-.14.14h-3.54c-.08 0-.14.06-.14.14v6.74c0 .08-.06.14-.14.14H8.04c-.08 0-.14-.06-.14-.14V8.5c0-.1-.08-.18-.18-.18H4.2c-.08 0-.14-.06-.14-.14V4.72c0-.08.06-.14.14-.14h11.6z" fill="#666"></path></svg>
		<span class="trust-label__message">Why you can trust Voice of OC</span>
	</a>
					</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-3166664" class="share-twitter sd-button share-icon no-text" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-3166664" class="share-facebook sd-button share-icon no-text" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/?share=reddit" target="_blank" title="Click to share on Reddit" ><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Holiday%20Toy%20And%20Food%20Drives%20in%20Orange%20County&body=https%3A%2F%2Fvoiceofoc.org%2F2022%2F12%2Fholiday-toy-and-food-drives-in-orange-county%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="6ec1522f80" data-email-share-track-url="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://voiceofoc.org/2022/12/holiday-toy-and-food-drives-in-orange-county/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="3146320" data-permalink="https://voiceofoc.org/2021/12/oc-organizations-are-providing-opportunities-to-give-back-this-holiday-season/img_0659/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576282398&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0659" data-image-description data-image-caption="&lt;p&gt;Through various food and toy drives, communities give back to those in need this holiday season. Photo Courtesy of Families Together&lt;/p&gt;
" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=336%2C224&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=771%2C514&amp;ssl=1" data-lazy-src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/12/IMG_0659-scaled-e1638913539245.jpg?fit=1200%2C800&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">			<figcaption><span>Through various food and toy drives, communities give back to those in need this holiday season. Photo Courtesy of Families Together <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Photo courtesy of Families Together</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					

<article id="post-3166664" class="post-3166664 post type-post status-publish format-standard has-post-thumbnail hentry category-anaheim category-featured-stories category-health-wellness category-news category-santa-ana category-top-stories tag-andre-roberson tag-bandana-singh tag-erika-robles tag-families-together tag-holiday-donations tag-holiday-events tag-the-power-of-one-foundation tag-the-seva-collective tag-the-united-across-borders-foundation tag-voice-of-oc entry">
	<div class="entry-content">

		
		
<p>The long tradition of nonprofits and food pantries ending the year with a holiday distribution is carrying on this month.</p>



<p>These distributions come at a time when local food bank leaders have warned that <a href="https://voiceofoc.org/2022/11/orange-countys-food-demand-remains-high-two-years-into-pandemic/">the need for food in Orange County remains high</a> almost three years since the start of the COVID-19 pandemic in 2020.</p>



<p>In 2020, food banks, food pantries and nonprofits stepped up to address the elevated need for food caused by the pandemic with some also hosting toy drives at the end of the year to ensure children across the county would have a Christmas gift to play with.</p>
<aside class="scaip scaip-1    "><aside id="enhancedtextwidget-4" class="widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>



<p>[<strong><em>Read: </em></strong><a href="https://voiceofoc.org/2020/12/orange-county-food-pantries-wrap-up-2020-with-holiday-food-and-toy-distributions/">Orange County Food Pantries Wrap Up 2020 With Holiday Food and Toy Distributions</a>]</p>



<p>In 2021, nonprofits across the county offered OC residents various <a href="https://voiceofoc.org/2021/12/oc-organizations-are-providing-opportunities-to-give-back-this-holiday-season/">opportunities to give back</a> during the holiday season.</p>



<p>2022 will be no different, with toy and food drives happening in Anaheim and Santa Ana this weekend.</p>



<p>This year<strong>, </strong>the <a href="https://www.powerofonefoundation.org/">Power of One Foundation</a> is partnering up with the City of Santa Ana and their month-long event – <a href="https://www.santa-ana.org/winter-village/">the Winter Village</a> – in which they host an outdoor ice-skating rink, food trucks and other activities from Dec. 8 &#8211; Jan. 8.</p>



<p>On Saturday, the nonprofit will host a Winter Wonderland toy giveaway at the Winter Village from 6 p.m. &#8211; 10 p.m. for families who registered in advance.</p>



<p>For Andre Roberson, executive director of the nonprofit, the event is about more than just giving out toys, but rather providing people with a greater gift.</p>



<p>“It&#8217;s about community,” he said in a Monday phone interview, adding that providing a toy to a child who may not have expected one this year can provide hope and happiness to many families as they head into the next year.</p>



<p>“It&#8217;s a time to be there for one another.”</p>



<p>Last year, their goal for their Winter Wonderland event was to provide toys for 1,300 kids.</p>



<p>They ended up handing toys to 2,000 kids.</p>



<p>“This year we’re shooting for 2,000 and hopefully we can go to 2,300 to 2,500,” Roberson said.</p>



<p>Power of One has been collecting toys all year long for their distribution with help from IKEA and the organization will be collecting toys all the way up to the event.</p>



<p><em>To donate to the foundation and learn more about the toy drive, click </em><a href="https://www.powerofonefoundation.org/toys.html"><em>here</em></a><em>.</em></p>



<p>Roberson said the toy drive has been an annual tradition for the foundation for the last 12 years and in the past three years has grown in scale.&nbsp;</p>



<p>This year, they will also be sponsoring ice skating sessions as well and rather than a drive through experience like in recent years, the 2022 Winter Wonderland will be held in person.</p>



<p>The event will also feature a special guest appearance from actor Danny Trejo who will be accompanied by musicians including some from his own record label.</p>



<p>“It&#8217;s really a day of community coming together and blessing those kids that are less fortunate that would not have toys on Christmas and just seeing the smiles on their faces,” Roberson said.</p>



<p>Roberson and his foundation have fed over 2 million people in 2020 and over 819,000 people in 2021, according to their website.</p>



<p>In Anaheim, Families Together of Orange County will host their <a href="https://familiestogetheroc.org/christmas-together">18th annual Christmas Together</a> Toy Giveaway for pre-registered families at the convention center from 8 a.m. to 5 p.m. on Sunday.</p>



<p>The event grew from giving away 6,000 toys in 2020 to a 20,000 toy give away in 2021.</p>



<p>The organization plans to give away 20,000 toys this year again along with Christmas hams and a Christmas dinner to attendees.</p>



<p>Families Together was also critical in vaccinating many OC residents against COVID in the early days of inoculations. At one point last year, the small nonprofit health clinic was one of the top distributors of the COVID vaccine in the county.</p>



<p>The event will also include a visit from Santa Claus.</p>



<p>“Last year, our Christmas Together event saw exponential growth, and we are honored to be able to give back to the community on such a large scale again,” said Alexander Rossel, the organization’s CEO, in a <a href="https://familiestogetheroc.org/ftoc-holds-largest-toy-giveaway-in-orange-county-for-2nd-year-in-a-row">press release</a>.</p>



<p>“Our dedication to the community is what drives us to keep improving, and we are making sure that this year’s Christmas Together event is the best one yet.”</p>



<p><em>People can donate to Families Together at the organization’s <a href="https://familiestogetheroc.org/give">website</a></em>.</p>



<p>On Saturday the <a href="https://thesevacollective.org/">Seva Collective</a> – which started out as the Sikh Center of Orange County Food Pantry and has been on the ground for the <a href="https://voiceofoc.org/2020/07/houses-of-worship-help-battle-food-insecurity-in-orange-county/">past two and a half years</a> feeding millions of people – will also host a holiday distribution.</p>



<p>From 9:30 a.m. to 11 a.m. at the Villa Fundamental School, the nonprofit will host a free drive-thru food pantry and each family will get a holiday gift bag that includes a toy, clothes, a blanket, books and balls.</p>



<p>No registration is necessary – according to Bandana Singh, the organization’s cofounder.</p>



<p>“It&#8217;s important to share with others if you&#8217;re able to and if you can bring a little bit of joy to somebody&#8217;s life or to somebody&#8217;s day, that would be ideal,” she said in a Monday interview.&nbsp;</p>



<p>“We&#8217;re all in this together. People are going through different things and right now with everything going on, whatever we can do we should.”</p>



<p>Singh expects over 500 families at this week’s giveaway which will be the last food distribution of the year.&nbsp;</p>



<p><em>People looking to donate to the organization can do so at their <a href="https://www.paypal.com/donate/?hosted_button_id=BBVAXFM56ZZ7E">website</a></em>.</p>



<p>Also on Saturday, the <a href="https://www.uabfoundation.org/">United Across Borders Foundation</a> will host a <em>posada </em>11 a.m. to 3 p.m. at Centennial Park in Santa Ana.</p>



<p>Erika Robles, the nonprofit’s president and founder, said a <em>posada </em>is a Christmas gathering and will feature cultural dancing, a Santa Claus as well as a food and toy giveaway. It will be the organization’s last event of the year.</p>



<p>“We want families to go home happy after all that happened with COVID,” Robles said in a Monday phone interview.</p>



<p>“For me, it&#8217;s really important that we all stay together. And it doesn&#8217;t matter what color you are or what nationality you are. In the end, we all celebrate one thing – we all celebrate Christmas. We want all the people and all the kids playing together and celebrating together so we can have better days.”</p>



<p>Robles said they expect 1,500 kids at the posada and that no registration is necessary. Gifts will be given away on a first come first serve basis.</p>



<p><em>People looking to donate to the foundation can do so at their <a href="https://www.uabfoundation.org/">website</a>.</em></p>



<p><em>Hosam Elattar is a Voice of OC reporter and corps member with Report for America, a GroundTruth initiative. Contact him at helattar@voiceofoc.org or on Twitter @ElattarHosam.</em></p>



<p class="has-text-align-center">•••</p>



<p><strong><a href="https://voiceofoc.org/subscribe">Start each day informed</a></strong> with our free email newsletter. <strong><a href="https://joinsubtext.com/voiceofoc">Be alerted when news breaks</a></strong> with our free text messages.</p>



<h2 id="h-and-since-you-ve-made-it-this-far">And since you&#8217;ve made it this far,</h2>



<p id="h-you-are-obviously-connected-to-your-community-and-value-good-journalism-as-an-independent-and-local-nonprofit-our-news-is-accessible-to-all-regardless-of-what-they-can-afford-our-newsroom-centers-on-orange-county-s-civic-and-cultural-life-not-ad-driven-clickbait-our-reporters-hold-powerful-interests-accountable-to-protect-your-quality-of-life-but-it-s-not-free-to-produce-it-depends-on-donors-like-you">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life. But it’s not free to produce. It depends on donors like you.</p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 is-style-fill"><a class="wp-block-button__link has-white-color has-text-color has-background" href="https://voiceofoc.org/donate-b-f/" style="border-radius:2px;background-color:#c30000">Make a tax-deductible donation</a></div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><section id="text-80" class="below-content widget widget_text">			<div class="textwidget"><p><strong>About Voice of OC</strong>: <a href="https://voiceofoc.org/about/">Mission</a> | <a href="/about/#ethics">Editorial Policies</a> | <a href="/staff-contact-us/#contact-us">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="/about/#privacy">Privacy Policy</a></p>
</div>
		</section><section id="text-77" class="below-content widget widget_text">			<div class="textwidget"><p><strong>Join the conversation:</strong> In lieu of <a href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join our <a href="https://www.facebook.com/voiceofoc/">Facebook</a> discussion. Message us via our <a href="https://voiceofoc.org/staff-contact-us/#contact-us">website</a> or <a href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure tip</a>. Share your thoughts in a <a href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</p>
</div>
		</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://voiceofoc.org/tag/andre-roberson/" rel="tag">Andre Roberson</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/bandana-singh/" rel="tag">Bandana Singh</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/erika-robles/" rel="tag">Erika Robles</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/families-together/" rel="tag">Families Together</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/holiday-donations/" rel="tag">holiday donations</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/holiday-events/" rel="tag">holiday events</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/the-power-of-one-foundation/" rel="tag">The Power of One Foundation</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/the-seva-collective/" rel="tag">The Seva Collective</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/the-united-across-borders-foundation/" rel="tag">The United Across Borders Foundation</a><span class="sep">,&nbsp;</span><a href="https://voiceofoc.org/tag/voice-of-oc/" rel="tag">Voice of OC</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="media_image-3" class="widget widget_media_image"><img width="50" height="50" src="https://voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent-140x140.png?crop=1" class="image wp-image-3128696  attachment-50x50 size-50x50 jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="3128696" data-permalink="https://voiceofoc.org/voiceofoc-icon-transparent/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VoiceofOC.icon.transparent" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=336%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?fit=771%2C771&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=336%2C336&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=771%2C771&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent.png?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 50px) 100vw, 50px" data-lazy-src="https://voiceofoc.org/wp-content/uploads/2021/06/VoiceofOC.icon_.transparent-140x140.png?crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">OC&#8217;s Nonprofit &#038; Nonpartisan Newsroom</h2><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/funding-partnerships/">FUNDING &#038; PARTNERSHIPS</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 Voice of OC.</span>
				
				<a target="_blank" href="https://newspack.com/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

					<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849061"><a href="https://www.facebook.com/voiceofoc"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849062"><a href="https://twitter.com/VoiceofOC"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849063"><a href="https://www.instagram.com/voiceofoc/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128691"><a href="https://www.linkedin.com/company/voiceofoc"><span class="screen-reader-text">LinkedIn</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849065"><a href="https://apple.news/T9iApGZVCQRKp_KmxbhpkZw"><span class="screen-reader-text">Apple News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M3.6,13v5.1l0,0.7c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2c0,0.1,0,0.2,0,0.3c0,0.1,0.1,0.2,0.1,0.3C3.8,19.9,3.9,20,4,20c0.1,0.1,0.2,0.1,0.3,0.2c0.1,0.1,0.2,0.1,0.3,0.1c0.1,0,0.2,0,0.3,0c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0l0.7,0H11c0.1,0,0.2-0.2,0.1-0.3c-3.1-1.6-5.6-4.1-7.2-7.2c0-0.1-0.1-0.1-0.1-0.1C3.7,12.9,3.6,12.9,3.6,13 M5.2,3.6c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.2,0-0.3,0c-0.1,0-0.2,0.1-0.3,0.1C4.1,3.8,4,3.9,4,4C3.9,4,3.8,4.1,3.8,4.2C3.7,4.3,3.7,4.4,3.7,4.5c0,0.1,0,0.2,0,0.3c0,0.1,0,0.1,0,0.2c0,0.1,0,0.1,0,0.2v0v2.1c0,0.4,0.1,0.6,0.4,1L15.7,20c0.3,0.3,0.5,0.4,1,0.4h2.1c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c0.1,0,0.2,0,0.3,0c0.1,0,0.2-0.1,0.3-0.1c0.1-0.1,0.2-0.1,0.3-0.2c0.1-0.1,0.1-0.2,0.2-0.3c0.1-0.1,0.1-0.2,0.1-0.3c0-0.1,0-0.2,0-0.3c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2v-2.1c0-0.4-0.1-0.6-0.4-1L8.3,4c-0.3-0.3-0.5-0.4-1-0.4L5.2,3.6 M13,3.6c-0.1,0-0.2,0.2-0.1,0.3c3.1,1.6,5.6,4.1,7.2,7.2c0.1,0.1,0.3,0.1,0.3-0.1V5.9l0-0.7c0-0.1,0-0.1,0-0.2c0-0.1,0-0.1,0-0.2c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.2-0.1-0.3C20.2,4.1,20.1,4,20,4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.2-0.1-0.3-0.1c-0.1,0-0.2,0-0.3,0c-0.1,0-0.1,0-0.2,0c-0.1,0-0.1,0-0.2,0l-0.7,0L13,3.6" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2849066"><a href="https://news.google.com/publications/CAAqBwgKMOKWmwswpqGzAw?hl=en-US&#038;gl=US&#038;ceid=US:en"><span class="screen-reader-text">Google News</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12.02,10.18v3.72v0.01h5.51c-0.26,1.57-1.67,4.22-5.5,4.22c-3.31,0-6.01-2.75-6.01-6.12s2.7-6.12,6.01-6.12 c1.87,0,3.13,0.8,3.85,1.48l2.84-2.76C16.99,2.99,14.73,2,12.03,2c-5.52,0-10,4.48-10,10s4.48,10,10,10c5.77,0,9.6-4.06,9.6-9.77 c0-0.83-0.11-1.42-0.25-2.05H12.02z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3128191"><a href="feed:https://voiceofoc.org/category/all-top-stories/feed/"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

				<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35336736-1","config":{"UA-35336736-1":{"groups":"default","linker":{"domains":["voiceofoc.org"]},"send_page_view":false}}},"triggers":{"nfa4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nfa7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nfa8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nfa9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nfaa":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nfab":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nfd2":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Holiday Toy And Food Drives in Orange County"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nfe9":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Holiday Toy And Food Drives in Orange County"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nff6":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Holiday Toy And Food Drives in Orange County"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c0f6":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header:  (3164756) - Everyone"},"selector":"#c093"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-35336736-1","config":{"UA-35336736-1":{"groups":"default","linker":{"domains":["voiceofoc.org"]},"send_page_view":false}}},"triggers":{"c0f9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Above Header:  (3164756) - Everyone"},"selector":"#c093","visibilitySpec":{"totalTimeMin":500}},"c0fb":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Above Header:  (3164756) - Everyone"},"selector":"#c093 a"}}}					</script>
				</amp-analytics>
					<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-reddit';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'reddit',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-telegram';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'telegram',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Holiday Toy And Food Drives in Orange County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Holiday Toy And Food Drives in Orange County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Holiday Toy And Food Drives in Orange County',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var handleEvent = function() {
					gtag(
						'event',
						'Load',
						{
							event_category: 'Newspack Announcement',
															event_label: 'Above Header:  (3164756) - Everyone',
														non_interaction: true,
						}
					);
				};

				var elementSelector = '#c093';
				if (elementSelector) {
					var elements = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );
					for ( var i = 0; i < elements.length; ++i ) {

						var observer = new MutationObserver(function(mutations) {
							mutations.forEach(function(mutation) {
								if (
									mutation.attributeName === 'amp-access-hide' &&
									mutation.type == "attributes" &&
									! mutation.target.hasAttribute('amp-access-hide')
								) {
									handleEvent()
								}
							});
						});

						observer.observe(elements[i], { attributes: true });
					}
				} else {
					window.addEventListener('DOMContentLoaded', handleEvent)
				}
			} )();
		</script>
				<script>
			( function() {
				window.newspackViewedElements = window.newspackViewedElements || [];
				window.newspackCheckVisibility = window.newspackCheckVisibility || function( el ) {
					var elementHeight = el.offsetHeight;
					var elementWidth = el.offsetWidth;

					if ( elementHeight === 0 || elementWidth === 0 ) {
						return false;
					}

					var rect = el.getBoundingClientRect();

					return (
						rect.top >= -elementHeight &&
						rect.left >= -elementWidth &&
						rect.right <= ( window.innerWidth || document.documentElement.clientWidth ) + elementWidth &&
						rect.bottom <= ( window.innerHeight || document.documentElement.clientHeight ) + elementHeight
					)
				};

				var elementSelector = '#c093';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				var reportEvent = function() {
					for ( var i = 0; i < elements.length; ++i ) {
						var elementToCheck = elements[i];

						// Stop tracking scroll after visibility has been reported.
						if ( -1 !== window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.removeEventListener( 'scroll', reportEvent );
							return;
						}

						if ( window.newspackCheckVisibility( elementToCheck ) && -1 === window.newspackViewedElements.indexOf( elementToCheck ) ) {
							window.newspackViewedElements.push( elementToCheck );

							var totalTimeMin = window.setTimeout( function() {

								// If element is still in viewport after 500ms
								if ( window.newspackCheckVisibility( elementToCheck ) ) {
									return gtag(
										'event',
										'Seen',
										{
											event_category: 'Newspack Announcement',
																							event_label: 'Above Header:  (3164756) - Everyone',
																						non_interaction: true,
										}
									);
								}
								window.clearTimeout( totalTimeMin );
							}, 500 );
						}
					}
				};

				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#c093 a';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'Link Click',
								{
									event_category: 'Newspack Announcement',
																			event_label: 'Above Header:  (3164756) - Everyone',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 2022EmailPrompt -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'hxojvapfcxwnqbfxzjc3');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: 2022DonationHeader -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'sok1hcv1kdsnmm3b03mg');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,74307,'sewgbeja8tnrweh9agqt');</script>
<!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/voiceofoc.org\/2022\/12\/holiday-toy-and-food-drives-in-orange-county\/":3166664};
	</script>
						<script type="text/javascript">
		var hxojvapfcxwnqbfxzjc3_shortcode = true;var sok1hcv1kdsnmm3b03mg_shortcode = true;var sewgbeja8tnrweh9agqt_shortcode = true;		</script>
			<script type="module">
		import { Workbox } from "https:\/\/voiceofoc.org\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/voiceofoc.org\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='newspack-popups-view-js-extra'>
/* <![CDATA[ */
var newspack_popups_view = {"cid_cookie_name":"newspack-cid"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1670853987' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="voiceofoc.org" src='https://cdn.parsely.com/keys/voiceofoc.org/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.65.3' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.1' id='optinmonster-wp-helper-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://voiceofoc.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.7-a.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'128151149',post:'3166664',tz:'-8',srv:'voiceofoc.org',hp:'atomic',ac:'6',amp:'0',j:'1:11.7-a.3'} ]);
		_stq.push([ 'clickTrackerInit', '128151149', '3166664' ]);
	</script>		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: '99a8b67533',
			slugs:
			{"hxojvapfcxwnqbfxzjc3":{"slug":"hxojvapfcxwnqbfxzjc3","mailpoet":false},"sok1hcv1kdsnmm3b03mg":{"slug":"sok1hcv1kdsnmm3b03mg","mailpoet":false},"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":3166664,"object_key":"post","object_type":"post","term_ids":[62,17687,33,13210,49,15554,16155,22948,23014,20140,21394,14901,16153,18795,17523,13719],"wp_json":"https:\/\/voiceofoc.org\/wp-json"};</script>
		
</body>
</html>
<!--
	generated 118 seconds ago
	generated in 0.529 seconds
	served from batcache in 0.002 seconds
	expires in 182 seconds
-->
