<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest768x240.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest980x180-1170x215.png';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOCnewtagtest980x180-1170x215.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President" />
<meta property="og:description" content="Today, the Orange County Bar Association will install Nikki Presley Miliband as the 2018 OCBA President, along with the OCBA officers and board of directors. Ms. Miliband will be installed during the OCBA’s premier legal event, Judges’ Night, held at the Irvine Marriott." />
<meta property="og:url" content="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2018-01-18T16:05:09+00:00" />
<meta property="article:modified_time" content="2018-01-18T16:05:09+00:00" />
<meta property="og:updated_time" content="2018-01-18T16:05:09+00:00" />
<meta property="fb:app_id" content="344277286021860" />
<style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President Comments Feed" href="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.17' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-top-bar-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/css/bar.min.css?ver=1.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Santa Ana Says it Broke State Law When Approving $1 Million Subsidy for Car Dealers' href='https://voiceofoc.org/2018/01/santa-ana-says-it-broke-state-law-when-approving-1-million-subsidy-for-car-dealers/' />
<link rel="canonical" href="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=456455' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F01%2Forange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F01%2Forange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/"/>
					<meta property="og:description" content="Today, the Orange County Bar Association will install Nikki Presley Miliband as the 2018 OCBA President, along with the OCBA officers and board of directors. Ms. Miliband will be installed during the OCBA’s premier legal event, Judges’ Night, held at the Irvine Marriott." />
					<meta name="description" content="Today, the Orange County Bar Association will install Nikki Presley Miliband as the 2018 OCBA President, along with the OCBA officers and board of directors. Ms. Miliband will be installed during the OCBA’s premier legal event, Judges’ Night, held at the Irvine Marriott." />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Press Releases"><meta name="original-source" content="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/" /><meta name="syndication-source" content="https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><style type="text/css">
.mctb-bar, .mctb-response, .mctb-close { background: #eaeaea !important; }
.mctb-bar, .mctb-label, .mctb-close { color: #000000 !important; }
.mctb-button { background: #ff8200 !important; border-color: #ff8200 !important; }
.mctb-email:focus { outline-color: #ff8200 !important; }
.mctb-button { color: #ffffff !important; }
</style></head>

<body class="post-template-default single single-post postid-456455 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.notag_-1170x266-336x76.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">Topics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-292390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292390"><a href="https://voiceofoc.org/category/topics/countywide/">Countywide</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-395773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395773"><a href="https://voiceofoc.org/category/topics/employment/">Employment</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
	<li id="menu-item-444352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444352"><a href="https://voiceofoc.org/category/topics/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="/category/opinion/" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-318600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318600"><a href="https://voiceofoc.org/category/opinion/community-columnists/">Community Columnists</a></li>
	<li id="menu-item-317635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317635"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">Norberto Santana, Jr. columns</a></li>
</ul>
</li>
<li id="menu-item-31135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-31135"><a href="https://voiceofoc.org/about/" class="dropdown-toggle">About <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">Our Mission</a></li>
	<li id="menu-item-34095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34095"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-257969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257969"><a href="https://voiceofoc.org/donate/">Donate</a></li>
	<li id="menu-item-34082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34082"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
	<li id="menu-item-346414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346414"><a href="https://voiceofoc.org/category/communications/">Inside the Newsroom</a></li>
	<li id="menu-item-257302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-257302"><a href="https://voiceofoc.org/about/our-donors/">Our Donors</a></li>
	<li id="menu-item-34081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34081"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-452218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452218"><a href="https://voiceofoc.org/tag/riverbed-homeless/">Santa Ana Riverbed Homeless</a></li>
<li id="menu-item-452217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-452217"><a href="https://voiceofoc.org/tag/orange-county-congressional-races/">Orange County Congressional Races</a></li>
<li id="menu-item-455220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455220"><a href="https://voiceofoc.org/tag/andrew-do/">Andrew Do</a></li>
<li id="menu-item-455221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-455221"><a href="https://voiceofoc.org/tag/veterans-cemetery/">Veterans Cemetery</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-456455" class="hnews item post-456455 post type-post status-publish format-standard hentry category-press-releases top-term--" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President</h1>
		
		<meta itemprop="description" content="3 Shares Share3 Tweet EmailToday, the Orange County Bar Association will install Nikki Presley Miliband as the 2018 OCBA President, along with the OCBA officers and board of directors. Ms. Miliband will be installed during the OCBA’s premier legal event, Judges’ Night, held at the Irvine Marriott.
" />
<meta itemprop="datePublished" content="2018-01-18T16:05:09+00:00" />
<meta itemprop="dateModified" content="2018-01-18T16:05:09+00:00" />

	</header><!-- / entry header -->
	
		
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-18T16:05:09+00:00"><span class="time-ago">3 hours ago</span></time></h5>

				
		<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer totes totesalt" data-id="5" ><span class="swp_count">3 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F01%2Forange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president%2F" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F01%2Forange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president%2F" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Orange+County+Bar+Association+Installs+Nikki+Presley+Miliband+as+2018+OCBA+President&url=https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/&via=voiceofoc" data-link="https://twitter.com/share?original_referer=/&text=Orange+County+Bar+Association+Installs+Nikki+Presley+Miliband+as+2018+OCBA+President&url=https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/&via=voiceofoc" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Orange%20County%20Bar%20Association%20Installs%20Nikki%20Presley%20Miliband%20as%202018%20OCBA%20President&body=Today%2C%20the%20Orange%20County%20Bar%20Association%20will%20install%20Nikki%20Presley%20Miliband%20as%20the%202018%20OCBA%20President%2C%20along%20with%20the%20OCBA%20officers%20and%20board%20of%20directors.%20Ms.%20Miliband%20will%20be%20installed%20during%20the%20OCBA%E2%80%99s%20premier%20legal%20event%2C%20Judges%E2%80%99%20Night%2C%20held%20at%20the%20Irvine%20Marriott.%20%20Read%20Here%3A%20https%3A%2F%2Fvoiceofoc.org%2F2018%2F01%2Forange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><p><em>The following is a press release from an organization unaffiliated with Voice of OC. The views expressed here are not those of Voice of OC.</em></p>
<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p>FOR IMMEDIATE RELEASE</p>
<p style="text-align: center"><strong>Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President</strong></p>
<p>NEWPORT BEACH, Calif., Jan. 18, 2018 – Today, the Orange County Bar Association will install Nikki Presley Miliband as the 2018 OCBA President, along with the OCBA officers and board of directors. Ms. Miliband will be installed during the OCBA’s premier legal event, Judges’ Night, held at the Irvine Marriott.</p>
<p>Ms. Miliband, who focuses her practice in the areas of probate and trust litigation, first joined the OCBA in 1992 when she was admitted to the State Bar of California after moving from her home state of Oklahoma. Since then, she has served on both boards of the OCBA and OCBA Charitable Fund, as well as chaired the OCBA Legislative Resolutions, Lawyer Referral Information Service, Mentoring, Appointments, and Nominating committees.</p>
<p>She graduated from the University of Central Oklahoma in 1983. She earned her J.D. in 1990 from Oklahoma City University and was licensed in Oklahoma that same year. Ms. Miliband currently serves on the executive board for Oklahoma City University School of Law.</p>
<p>In addition to Ms. Miliband’s installation as OCBA President, the OCBA will be installing the following officers and board of directors:</p>
<p>OCBA Officers</p>
<ul>
<li>President-Elect: Deirdre M. Kelly, Chapman University Fowler School of Law</li>
<li>Treasurer: Scott B. Garner, Umberg Zipser LLP</li>
<li>Secretary: Larisa M. Dinsmoor, Orange County Public Defender</li>
<li>Immediate Past President: Michael L. Baroni, Palace EntertainmentOCBA Board of Directors</li>
</ul>
<ul>
<li>Antoinette N. Balta, Veterans Legal Institute</li>
<li>Adrianne E. Marshack, Manatt Phelps &amp; Phillips LLP</li>
<li>Jordon P. Steinberg, Kaufman Steinberg LLP</li>
<li>Kate Corrigan, Corrigan Welbourn Stokke, APLC</li>
<li>Richard J. McNeil, Snell &amp; Wilmer LLP</li>
<li>Mary-Christine Sungaila, Haynes &amp; Boone LLP</li>
<li>Shirin Forootan, Call &amp; Jensen</li>
<li>Thomas F. Newmeyer, Newmeyer &amp; Dillion LLP</li>
<li>Jennifer L. Tennant, Advantage Sales and Marketing</li>
<li>Kelly L. Galligan, Rutan &amp; Tucker LLP</li>
<li>Kyhm Penfil, UC Irvine</li>
</ul>
</div>
</div>
</div>
<div class="page" title="Page 2">
<div class="layoutArea">
<div class="column">
<ul>
<li>Yolanda V. Torres, Law Office of Yolanda V. Torres</li>
<li>Andra B. Greene, Irell &amp; Manella LLP</li>
<li>Daniel S. Robinson, Robinson Calcagnie, Inc.</li>
<li>Mei Tsang, Umberg Zipser LLP</li>
<li>Michael A. Gregg, Littler Mendelson, PC</li>
<li>Edward A. Schlatter, Knobbe, Martens, Olson &amp; Bear</li>
<li>Christina M. Zabat-Fran, St. John Knits, Inc.</li>
<li>Kimberly A. Knill, Court of Appeal</li>
<li>Autumn D. Spaeth, Smiley Wang-EkvallAbout the Orange County Bar AssociationEstablished in 1901, the Orange County Bar Association, with over 8,500 members, is one of the largest voluntary bars in California. The mission of the Orange County Bar Association is to enhance the system of justice, to support the lawyers who serve it and to assist the community served by it.
<p>Media Contact:<br />
Jane Kim<br />
(949) 440-6700, ext. 123 jkim@ocbar.org</li>
</ul>
</div>
</div>
</div>
<p><em> </em></p><aside class="scaip scaip-1"><aside id="text-32" class="widget widget-1 odd default hidden-phone widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 1 for Ad unit 'trb.latimes/voiceoc' ### Size: [[728,90]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[0]]) -->
<div id='div-gpt-ad-5190402-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
		</aside><aside id="text-33" class="widget widget-2 even default hidden-desktop hidden-tablet widget_text clearfix">			<div class="textwidget"><!-- Async AdSlot 4 for Ad unit 'trb.latimes/voiceoc' ### Size: [[320,50]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]]) -->
<div id='div-gpt-ad-5190402-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script>
</div>
<!-- End AdSlot 4 --></div>
		</aside></aside>
<p><strong><em>Voice of OC posts press releases to provide readers with information directly from organizations. We do not edit or rewrite press releases, and encourage readers to contact the originator of a given release for more information. </em></strong></p>
<p><strong><em>To submit a press release email </em></strong><a href="mailto:pressreleases@voiceofoc.org"><strong><em>pressreleases@voiceofoc.org</em></strong></a><strong><em>.</em></strong></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>FILED UNDER:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></li>				</ul>
			</div>
		</aside><aside id="largo-related-posts-widget-4" class="widget widget-2 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES</h3><ul class="related"><li><a href="https://voiceofoc.org/2018/01/california-supreme-court-sides-with-conservationists/"/></a>
				<h4><a href="https://voiceofoc.org/2018/01/california-supreme-court-sides-with-conservationists/" title="Read: ">California Supreme Court Sides with Conservationists</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-15T23:57:44+00:00">January 15, 2018</time></span>
					</h5>
				
				<p>After a 17-year long land use battle to stop a poorly planned hillside development, the California Supreme Court rejected the developer’s request to review the Madrona case—effectively ending all litigation. </p>
</li><li><a href="https://voiceofoc.org/2018/01/orange-countys-state-policymakers-vote-on-food-and-farming-policies/"/></a>
				<h4><a href="https://voiceofoc.org/2018/01/orange-countys-state-policymakers-vote-on-food-and-farming-policies/" title="Read: ">Orange County’s State Policymakers Vote on Food and Farming Policies</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-15T23:50:40+00:00">January 15, 2018</time></span>
					</h5>
				
				<p>Two reports to be released on Tuesday, January 16th, by Roots of Change, California Food and Farming Network and the California Food Policy Council (CAFPC) reveal the 2017 food and farm policy votes of California’s 120 elected state legislators, including 12 area legislators.</p>
</li><li><a href="https://voiceofoc.org/2018/01/congress-failed-to-reauthorize-health-center-funding/"/></a>
				<h4><a href="https://voiceofoc.org/2018/01/congress-failed-to-reauthorize-health-center-funding/" title="Read: ">Congress Failed to Reauthorize Health Center Funding</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-01-10T21:18:57+00:00">January 10, 2018</time></span>
					</h5>
				
				<p>Right now, Orange County’s community health centers face a severe loss in funding if Congress fails to act. This inaction will limit access to essential health care services for hundreds of thousands of people.</p>
</li></ul></aside><aside id="text-12" class="widget widget-3 odd default widget_text clearfix"><h3 class="widgettitle">CONNECT</h3>			<div class="textwidget"><!Connect Article Widget>
<div>
<p>
<p>
<a href="https://twitter.com/voiceofoc" class="twitter-follow-button" data-show-screen-name="false" data-lang="en" data-show-count="false">Follow @voiceofoc</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<iframe src="https://www.facebook.com/plugins/follow.php?href=https%3A%2F%2Fwww.facebook.com%2Fvoiceofoc%2F&width=63&height=65&layout=button&size=small&show_faces=false&appId=193681867379381" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
<p>
<p>
<a href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&amp;id=6100b0e74b">Subscribe to our free </a>email newsletters and alerts.
<p>
<p>
<p>
<a href="https://voiceofoc.org/donate/">Make a tax-deductible donation</a>. Every dollar helps.
</div>
</div>
		</aside><aside id="text-16" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">JOIN THE DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a><br><br></div>
		</aside></div>
<div id="disqus_thread">
    </div>

</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-equal">
	<div class="span4 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">About Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-253034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253034"><a href="https://voiceofoc.org/about/">Our Mission</a></li>
<li id="menu-item-253035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253035"><a href="https://voiceofoc.org/about/our-staff/">Our Staff</a></li>
<li id="menu-item-253037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253037"><a href="https://voiceofoc.org/about/board-of-directors/">Board of Directors</a></li>
<li id="menu-item-253038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253038"><a href="https://voiceofoc.org/about/financial-disclosures/">Financial Disclosures</a></li>
</ul></div></aside></div>

<div class="span4 widget-area" role="complementary">
	<aside id="text-6" class="widget widget-1 odd default widget_text clearfix"><h3 class="widgettitle">Contact Us</h3>			<div class="textwidget"><p>P.O. Box 10020, Santa Ana, CA  92711<br />
Office Phone: (714) 558-8642<br />
Office Email: <a href="mailto:admin@voiceofoc.org">admin@voiceofoc.org</a></p>
</div>
		</aside></div>

<div class="span4 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://voiceofoc.org/2018/01/'> January 2018 </option>
	<option value='https://voiceofoc.org/2017/12/'> December 2017 </option>
	<option value='https://voiceofoc.org/2017/11/'> November 2017 </option>
	<option value='https://voiceofoc.org/2017/10/'> October 2017 </option>
	<option value='https://voiceofoc.org/2017/09/'> September 2017 </option>
	<option value='https://voiceofoc.org/2017/08/'> August 2017 </option>
	<option value='https://voiceofoc.org/2017/07/'> July 2017 </option>
	<option value='https://voiceofoc.org/2017/06/'> June 2017 </option>
	<option value='https://voiceofoc.org/2017/05/'> May 2017 </option>
	<option value='https://voiceofoc.org/2017/04/'> April 2017 </option>
	<option value='https://voiceofoc.org/2017/03/'> March 2017 </option>
	<option value='https://voiceofoc.org/2017/02/'> February 2017 </option>
	<option value='https://voiceofoc.org/2017/01/'> January 2017 </option>
	<option value='https://voiceofoc.org/2016/12/'> December 2016 </option>
	<option value='https://voiceofoc.org/2016/11/'> November 2016 </option>
	<option value='https://voiceofoc.org/2016/10/'> October 2016 </option>
	<option value='https://voiceofoc.org/2016/09/'> September 2016 </option>
	<option value='https://voiceofoc.org/2016/08/'> August 2016 </option>
	<option value='https://voiceofoc.org/2016/07/'> July 2016 </option>
	<option value='https://voiceofoc.org/2016/06/'> June 2016 </option>
	<option value='https://voiceofoc.org/2016/05/'> May 2016 </option>
	<option value='https://voiceofoc.org/2016/04/'> April 2016 </option>
	<option value='https://voiceofoc.org/2016/03/'> March 2016 </option>
	<option value='https://voiceofoc.org/2016/02/'> February 2016 </option>
	<option value='https://voiceofoc.org/2016/01/'> January 2016 </option>
	<option value='https://voiceofoc.org/2015/12/'> December 2015 </option>
	<option value='https://voiceofoc.org/2015/11/'> November 2015 </option>
	<option value='https://voiceofoc.org/2015/10/'> October 2015 </option>
	<option value='https://voiceofoc.org/2015/09/'> September 2015 </option>
	<option value='https://voiceofoc.org/2015/08/'> August 2015 </option>
	<option value='https://voiceofoc.org/2015/07/'> July 2015 </option>
	<option value='https://voiceofoc.org/2015/06/'> June 2015 </option>
	<option value='https://voiceofoc.org/2015/05/'> May 2015 </option>
	<option value='https://voiceofoc.org/2015/04/'> April 2015 </option>
	<option value='https://voiceofoc.org/2015/03/'> March 2015 </option>
	<option value='https://voiceofoc.org/2015/02/'> February 2015 </option>
	<option value='https://voiceofoc.org/2015/01/'> January 2015 </option>
	<option value='https://voiceofoc.org/2014/12/'> December 2014 </option>
	<option value='https://voiceofoc.org/2014/11/'> November 2014 </option>
	<option value='https://voiceofoc.org/2014/10/'> October 2014 </option>
	<option value='https://voiceofoc.org/2014/09/'> September 2014 </option>
	<option value='https://voiceofoc.org/2014/08/'> August 2014 </option>
	<option value='https://voiceofoc.org/2014/07/'> July 2014 </option>
	<option value='https://voiceofoc.org/2014/06/'> June 2014 </option>
	<option value='https://voiceofoc.org/2014/05/'> May 2014 </option>
	<option value='https://voiceofoc.org/2014/04/'> April 2014 </option>
	<option value='https://voiceofoc.org/2014/03/'> March 2014 </option>
	<option value='https://voiceofoc.org/2014/02/'> February 2014 </option>
	<option value='https://voiceofoc.org/2014/01/'> January 2014 </option>
	<option value='https://voiceofoc.org/2013/12/'> December 2013 </option>
	<option value='https://voiceofoc.org/2013/11/'> November 2013 </option>
	<option value='https://voiceofoc.org/2013/10/'> October 2013 </option>
	<option value='https://voiceofoc.org/2013/09/'> September 2013 </option>
	<option value='https://voiceofoc.org/2013/08/'> August 2013 </option>
	<option value='https://voiceofoc.org/2013/07/'> July 2013 </option>
	<option value='https://voiceofoc.org/2013/06/'> June 2013 </option>
	<option value='https://voiceofoc.org/2013/05/'> May 2013 </option>
	<option value='https://voiceofoc.org/2013/04/'> April 2013 </option>
	<option value='https://voiceofoc.org/2013/03/'> March 2013 </option>
	<option value='https://voiceofoc.org/2013/02/'> February 2013 </option>
	<option value='https://voiceofoc.org/2013/01/'> January 2013 </option>
	<option value='https://voiceofoc.org/2012/12/'> December 2012 </option>
	<option value='https://voiceofoc.org/2012/11/'> November 2012 </option>
	<option value='https://voiceofoc.org/2012/10/'> October 2012 </option>
	<option value='https://voiceofoc.org/2012/09/'> September 2012 </option>
	<option value='https://voiceofoc.org/2012/08/'> August 2012 </option>
	<option value='https://voiceofoc.org/2012/07/'> July 2012 </option>
	<option value='https://voiceofoc.org/2012/06/'> June 2012 </option>
	<option value='https://voiceofoc.org/2012/05/'> May 2012 </option>
	<option value='https://voiceofoc.org/2012/04/'> April 2012 </option>
	<option value='https://voiceofoc.org/2012/03/'> March 2012 </option>
	<option value='https://voiceofoc.org/2012/02/'> February 2012 </option>
	<option value='https://voiceofoc.org/2012/01/'> January 2012 </option>
	<option value='https://voiceofoc.org/2011/12/'> December 2011 </option>
	<option value='https://voiceofoc.org/2011/11/'> November 2011 </option>
	<option value='https://voiceofoc.org/2011/10/'> October 2011 </option>
	<option value='https://voiceofoc.org/2011/09/'> September 2011 </option>
	<option value='https://voiceofoc.org/2011/08/'> August 2011 </option>
	<option value='https://voiceofoc.org/2011/07/'> July 2011 </option>
	<option value='https://voiceofoc.org/2011/06/'> June 2011 </option>
	<option value='https://voiceofoc.org/2011/05/'> May 2011 </option>
	<option value='https://voiceofoc.org/2011/04/'> April 2011 </option>
	<option value='https://voiceofoc.org/2011/03/'> March 2011 </option>
	<option value='https://voiceofoc.org/2011/02/'> February 2011 </option>
	<option value='https://voiceofoc.org/2011/01/'> January 2011 </option>
	<option value='https://voiceofoc.org/2010/12/'> December 2010 </option>
	<option value='https://voiceofoc.org/2010/11/'> November 2010 </option>
	<option value='https://voiceofoc.org/2010/10/'> October 2010 </option>
	<option value='https://voiceofoc.org/2010/09/'> September 2010 </option>
	<option value='https://voiceofoc.org/2010/08/'> August 2010 </option>
	<option value='https://voiceofoc.org/2010/07/'> July 2010 </option>
	<option value='https://voiceofoc.org/2010/06/'> June 2010 </option>
	<option value='https://voiceofoc.org/2010/05/'> May 2010 </option>
	<option value='https://voiceofoc.org/2010/04/'> April 2010 </option>
	<option value='https://voiceofoc.org/2010/03/'> March 2010 </option>

		</select>
		</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<div id="mailchimp-top-bar" class="mctb mctb-sticky mctb-position-bottom mctb-medium">
			<!-- MailChimp Top Bar v1.2.16 - https://wordpress.org/plugins/mailchimp-top-bar/ -->
			<div class="mctb-bar" style="display: none">
				<form method="post" >
										<label class="mctb-label">Get our top stories daily.</label>
										<input type="email" name="email" placeholder="Your email address" class="mctb-email"  required />
					<input type="text"  name="email_confirm" placeholder="Confirm your email" value="" autocomplete="off" tabindex="-1" class="mctb-email-confirm" />
										<input type="submit" value="Subscribe" class="mctb-button" />
					<input type="hidden" name="_mctb" value="1" />
					<input type="hidden" name="_mctb_no_js" value="1" />
					<input type="hidden" name="_mctb_timestamp" value="1516331575" />
				</form>
							</div>

			<!-- / MailChimp Top Bar -->
		</div>
				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mctb = {"cookieLength":"90","icons":{"hide":"&#x25BC;","show":"&#x25B2;"},"position":"bottom","is_submitted":"","is_success":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-top-bar/assets/js/script.min.js?ver=1.2.16'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.2","language":""},"disqusIdentifier":"456455 https:\/\/voiceofoc.org\/?p=456455","disqusShortname":"voiceofoc","disqusTitle":"Orange County Bar Association Installs Nikki Presley Miliband as 2018 OCBA President","disqusUrl":"https:\/\/voiceofoc.org\/2018\/01\/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president\/","options":{"manualSync":false},"postId":"456455"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["press-releases"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["press-releases"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "5b75e2d4aa";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'https://voiceofoc.org/wp-admin/admin-ajax.php';
			swp_post_id='456455';
			swp_post_url='https://voiceofoc.org/2018/01/orange-county-bar-association-installs-nikki-presley-miliband-as-2018-ocba-president/';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
</body>
</html>
