<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation &#8211; Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.2.2 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation" />
<meta property="og:description" content="The City of San Juan Capistrano (City), Blenheim Facility Management, LLC (Blenheim), and Orange County Coastkeeper (Coastkeeper) announced today the settlement of litigation brought by Coastkeeper against the City and Blenheim, which manages and operates the equestrian Riding Park under contract with the City." />
<meta property="og:url" content="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/" />
<meta property="og:site_name" content="Voice of OC" />
<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
<meta property="article:published_time" content="2018-09-08T00:22:44+00:00" />
<meta property="article:modified_time" content="2018-09-08T00:22:44+00:00" />
<meta property="og:updated_time" content="2018-09-08T00:22:44+00:00" />
<meta property="fb:app_id" content="344277286021860" /><style type="text/css"> .swp_default_custom_color_outlines a {color: #000 !important} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000 !important} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.2.2#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.2.2") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.2.2") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.2.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.2.2 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation Comments Feed" href="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.31' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/css/style.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1536210046' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.3'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Homeless Shelters to Open in Santa Ana and Anaheim by End of December, Cities Say' href='https://voiceofoc.org/2018/09/homeless-shelters-to-open-in-santa-ana-and-anaheim-by-end-of-december-cities-say/' />
<link rel="canonical" href="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=653699' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"21b45ca592433dae9870e9e71","lid":"0f7ba45b63"}) })</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />		<script src="https://use.typekit.net/xyq0vny.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@VoiceofOC">
							<meta property="og:title" content="City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/"/>
					<meta property="og:description" content="The City of San Juan Capistrano (City), Blenheim Facility Management, LLC (Blenheim), and Orange County Coastkeeper (Coastkeeper) announced today the settlement of litigation brought by Coastkeeper against the City and Blenheim, which manages and operates the equestrian Riding Park under contract with the City. " />
					<meta name="description" content="The City of San Juan Capistrano (City), Blenheim Facility Management, LLC (Blenheim), and Orange County Coastkeeper (Coastkeeper) announced today the settlement of litigation brought by Coastkeeper against the City and Blenheim, which manages and operates the equestrian Riding Park under contract with the City. " />
			<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Press Releases"><meta name="original-source" content="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/" /><meta name="syndication-source" content="https://voiceofoc.org/2018/09/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-35336736-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Voice of OC"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Voice of OC"],
					["largo._setDomainName", "voiceofoc.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-653699 single-format-standard tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">Cities <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">Anaheim</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">Fullerton</a></li>
	<li id="menu-item-31054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31054"><a href="/category/garden-grove/">Garden Grove</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">Irvine</a></li>
	<li id="menu-item-405459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405459"><a href="https://voiceofoc.org/category/cities/laguna-niguel/">Laguna Niguel</a></li>
	<li id="menu-item-405460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405460"><a href="https://voiceofoc.org/category/cities/mission-viejo/">Mission Viejo</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">Santa Ana</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">Westminster</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="/category/topics/" class="dropdown-toggle">Civic News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="https://voiceofoc.org/category/topics/county-government/">County Government</a></li>
	<li id="menu-item-505473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505473"><a href="https://voiceofoc.org/category/topics/politics/election-central/">Elections</a></li>
	<li id="menu-item-31100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31100"><a href="/category/healthy-communities/">Healthy Communities</a></li>
	<li id="menu-item-329842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329842"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-259002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259002"><a href="https://voiceofoc.org/category/topics/immigration/">Immigration</a></li>
	<li id="menu-item-292391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292391"><a href="https://voiceofoc.org/category/topics/politics/">Politics</a></li>
	<li id="menu-item-257857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257857"><a href="https://voiceofoc.org/category/topics/public-safety/">Public Safety</a></li>
	<li id="menu-item-329844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329844"><a href="https://voiceofoc.org/category/topics/transportation/">Transportation</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31104"><a href="/category/opinion/">Opinion</a></li>
<li id="menu-item-508219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-508219"><a href="https://voiceofoc.org/category/voice-of-oc/on-oc/">Podcast</a></li>
<li id="menu-item-34094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34094"><a href="https://voiceofoc.org/about/">About</a></li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING TOPICS:</li><li id="menu-item-631654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631654"><a href="https://voiceofoc.org/category/topics/politics/election-central/">Elections</a></li>
<li id="menu-item-603610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603610"><a href="https://voiceofoc.org/tag/anaheim-police-department/">Anaheim Police</a></li>
<li id="menu-item-603612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603612"><a href="https://voiceofoc.org/tag/tony-rackauckas/">Tony Rackauckas</a></li>
<li id="menu-item-631531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-631531"><a href="https://voiceofoc.org/tag/disneyland-resort/">Disney</a></li>
<li id="menu-item-603609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603609"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">Homelessness</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-653699" class="hnews item post-653699 post type-post status-publish format-standard hentry category-press-releases top-term--" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></span></h5>

		<h1 class="entry-title" itemprop="headline">City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation</h1>
		
		<meta itemprop="description" content="ShareTweetEmailThe City of San Juan Capistrano (City), Blenheim Facility Management, LLC (Blenheim), and Orange County Coastkeeper (Coastkeeper) announced today the settlement of litigation brought by Coastkeeper against the City and Blenheim, which manages and operates the equestrian Riding Park under contract with the City. 
" />
<meta itemprop="datePublished" content="2018-09-08T00:22:44+00:00" />
<meta itemprop="dateModified" content="2018-09-08T00:22:44+00:00" />

	</header><!-- / entry header -->
	
		
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-09-08T00:22:44+00:00"><span class="time-ago">1 min ago</span></time></h5>

				
		<div class="swp_social_panel swp_flat_fresh swp_default_custom_color_outlines swp_individual_full_color swp_other_full_color scale-100 scale-full_width" style="" data-min-width="1100" data-panel-position="above" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=City+of+San+Juan+Capistrano%2C+Blenheim+Facility+Management%2C+LLC%2C+and+OC+Coastkeeper+Agree+to+Settle+Litigation&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=City+of+San+Juan+Capistrano%2C+Blenheim+Facility+Management%2C+LLC%2C+and+OC+Coastkeeper+Agree+to+Settle+Litigation&url=https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=voiceofoc" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-network="email"><a rel="nofollow noreferrer noopener" href="mailto:?subject=City%20of%20San%20Juan%20Capistrano%2C%20Blenheim%20Facility%20Management%2C%20LLC%2C%20and%20OC%20Coastkeeper%20Agree%20to%20Settle%20Litigation&body=The%20City%20of%20San%20Juan%20Capistrano%20%28City%29%2C%20Blenheim%20Facility%20Management%2C%20LLC%20%28Blenheim%29%2C%20and%20Orange%20County%20Coastkeeper%20%28Coastkeeper%29%20announced%20today%20the%20settlement%20of%20litigation%20brought%20by%20Coastkeeper%20against%20the%20City%20and%20Blenheim%2C%20which%20manages%20and%20operates%20the%20equestrian%20Riding%20Park%20under%20contract%20with%20the%20City.%20Read More Here: https%3A%2F%2Fvoiceofoc.org%2F2018%2F09%2Fcity-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><em>The following is a press release from an organization unaffiliated with Voice of OC. The views expressed here are not those of Voice of OC.</em></p>
<p><strong><br />
Joint Release</strong></p>
<p>&nbsp;</p>
<p style="text-align: center"><strong>City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation;</strong></p>
<p style="text-align: center"><em>Improvements to Riding Park and Creek Will Enhance Water Quality While Helping to Preserve San Juan Capistrano’s Equestrian Heritage</em></p>
<p>SAN JUAN CAPISTRANO, Calif. September 7, 2018 – The City of San Juan Capistrano (City), Blenheim Facility Management, LLC (Blenheim), and Orange County Coastkeeper (Coastkeeper) announced today the settlement of litigation brought by Coastkeeper against the City and Blenheim, which manages and operates the equestrian Riding Park under contract with the City. The parties have agreed to resolve the litigation through a collaborative settlement to avoid cost and uncertainties of further litigation.</p>
<p>Coastkeeper’s lawsuit contends that:</p>
<ul>
<li>storm water and non-storm water were being illegally discharged into San Juan Creek without a Concentrated Animal Feeding Operation (CAFO) permit</li>
<li>the City reconstructed the Arizona Crossing without the required permits after it was damaged by storms in 2010, and allowed unpermitted materials to remain in the creek</li>
<li>defendants engaged in fill activity along the Riding Park creek bank without the proper permits that ensure water quality protection and that resulted in unauthorized discharges to the Creek</li>
</ul>
<p>Although the defendants (City and Blenheim) deny all allegations and claims contained within the lawsuit, the settlement resolves all outstanding allegations and allows the parties to move forward together with the implementation of capital improvements and water quality best management practices at the Riding Park and San Juan Creek.</p>
<p>The final agreement includes the following key points:</p>
<ol>
<li>The City/Blenheim will obtain all required water quality permits and develop plans for improvements at the Riding Park.</li>
<li>The City/Blenheim will implement an employee training program for all staff and Riding Park operators to focus on compliance with all applicable water quality laws.</li>
<li>Clean water best management practices will be implemented as appropriate and applicable.</li>
<li>The San Juan Creek bank adjacent to the Riding Park will be restored and stabilized.</li>
<li>The unpermitted Arizona Crossing materials will be removed from the creek in compliance with all applicable water quality laws.</li>
<li>Coastkeeper will provide the City with notice of any potential lawsuit 30 days before issuing a Notice of Intent to Sue letter to any other equestrian facility in San Juan Capistrano and participate in meetings with the City and facility to resolve the issue prior to the Notice of Intent.</li>
<li>The City will fund $1 million in projects through the California State Parks Foundation that will benefit the San Juan Creek watershed.</li>
<li>The City will pay Coastkeeper $1.9 million for its expert/attorney’s fees and costs related to the lawsuit and future monitoring expenses.</li>
</ol>
<p>Coastkeeper has served copies of the proposed consent decree to the U.S. Environmental Protection Agency, the U.S. Environmental Protection Agency’s Pacific Southwest region and U.S. attorney general for a mandatory 45-day review period to ensure consistency with federal environmental law.</p><aside class="scaip scaip-1"></aside>
<p>Media should treat this joint statement and release of information as all that will be made available for follow up queries and in lieu of interviews.</p>
<p><u>Statement from City of San Juan Capistrano:</u></p>
<p>“I’m grateful that our City’s internationally-recognized equestrian facility will be able to continue its award-winning riding competitions, annual rodeo, and other recreational and sports-related activities,” stated City Manager Benjamin Siegel. “The improvements to the Riding Park that we have agreed to as part of this settlement will benefit our community by ensuring compliance with regulatory agencies, protecting our natural resources and helping to preserve San Juan Capistrano’s equestrian heritage.”</p>
<p><u>Statement from Orange County Coastkeeper:</u></p>
<p>“This agreement represents a collaborative effort to protect and restore fishable, swimmable and sustainable water resources that our communities depend on for our health and lifestyle,” said Coastkeeper Executive Director Garry Brown. “We are pleased that the City and Blenheim have committed to complying with all local, state, and federal water quality regulations, and we look forward to working with them over the next few years as capital improvements are made for the betterment of our communities and the preservation of our Southern California way of life.”</p>
<p><u>Statement from Blenheim Facility Management, LLC:</u></p>
<p>“We are looking forward to focusing on the future of San Juan Capistrano’s award-winning Riding Park,” stated Blenheim Vice President of Operations and Marketing Melissa Brandes. “We value our partnership with the City and understand the important role we play as the steward of this critical public asset.  We are fully committed to working collaboratively with Coastkeeper and the regulatory agencies to ensure the Riding Park remains a source of pride and enjoyment for the entire community.”</p>
<p style="text-align: center">-END-</p>
<p><em> </em></p>
<p><em>Voice of OC posts press releases to provide readers with information directly from organizations. We do not edit or rewrite press releases, and encourage readers to contact the originator of a given release for more information. </em></p><aside class="scaip scaip-2"></aside>
<p><strong><em>To submit a press release email </em></strong><strong><em>pressreleases@voiceofoc.org</em></strong><strong><em>.</em></strong></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>FILED UNDER:</h5>
				<ul>
					<li class="post-category-link"><a href="https://voiceofoc.org/category/voice-of-oc/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></li>				</ul>
			</div>
		</aside><aside id="text-47" class="widget widget-2 even default hidden-tablet hidden-phone widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-1"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-1'); });
  </script></div>
</div>
<p><!-- End AdSlot 1 --></p>
</div>
		</aside><aside id="text-48" class="widget widget-3 odd default hidden-desktop widget_text clearfix">			<div class="textwidget"><div style="text-align:center;">
<div id="div-gpt-ad-5190402-4"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5190402-4'); });
  </script></div>
</div>
<p><!-- End AdSlot 4 --></p>
</div>
		</aside><aside id="mc4wp_form_widget-2" class="widget widget-4 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><br>
<strong><em><span style="color: #000000; font-size: 28px;">Free Voice of OC Daily Headlines Newsletter</span></strong></em>
<br>
<br>
<input type="email" name="EMAIL" placeholder="Your email" required />
<input type="submit" value="Subscribe" />
<br>
<br>
<hr></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1536391372" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside><aside id="largo-related-posts-widget-4" class="widget widget-5 odd default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES</h3><ul class="related"><li><a href="https://voiceofoc.org/2018/08/spitzer-calls-for-termination-of-jail-phone-vendor-after-eavesdropping-occurs/"/></a>
				<h4><a href="https://voiceofoc.org/2018/08/spitzer-calls-for-termination-of-jail-phone-vendor-after-eavesdropping-occurs/" title="Read: ">Spitzer Calls for Termination of Jail Phone Vendor after Eavesdropping Occurs</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-08-28T22:06:31+00:00">August 28, 2018</time></span>
					</h5>
				
				<p>Supervisor Todd Spitzer has called for the termination of the Orange County Jail telephone contract with Global Tel Link (GTL) after they claim a “human error” resulted in the wrongful taping of 1,079 inmate phone calls over a three year period.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2018/08/120-years-of-local-history-captured-in-oc-parks-video-series/"/></a>
				<h4><a href="https://voiceofoc.org/2018/08/120-years-of-local-history-captured-in-oc-parks-video-series/" title="Read: ">120 Years of Local History Captured in OC Parks Video Series</a></h4>

									<h5 class="byline">
						<span class="by-author"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2018-08-27T00:59:38+00:00">August 27, 2018</time></span>
					</h5>
				
				<p>One of the most interesting, appealing, and unique features of Orange County is its regional park system. The long legacy of park stewardship began for the then fledgling county more than a century ago. Friends of Harbors, Beaches and Parks (FHBP) is pleased to release a video history of the County’s park system. </p>
<div class="swp-content-locator"></div></li></ul></aside><aside id="text-16" class="widget widget-6 even default widget_text clearfix"><h3 class="widgettitle">DISCUSSION</h3>			<div class="textwidget">You can make your voice heard by commenting below. To ensure a vibrant and civil discussion, comments must follow <a href="https://voiceofoc.org/2015/01/voice-of-oc-unveils-new-comment-system/">Voice of OC's discussion policy.</a></div>
		</aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><h3 class="widgettitle">Voice of OC</h3><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-466994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466994"><a href="https://voiceofoc.org/about/">About</a></li>
<li id="menu-item-466995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466995"><a href="https://voiceofoc.org/archives/">Archives</a></li>
<li id="menu-item-466999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-466999"><a href="https://voiceofoc.org/about/contact/">Contact</a></li>
<li id="menu-item-488676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488676"><a href="https://voiceofoc.org/about/our-staff/">Staff</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2018, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_logo_gray.png" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"17083814ac","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='dfp-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"653699 https:\/\/voiceofoc.org\/?p=653699","disqusShortname":"voiceofoc","disqusTitle":"City of San Juan Capistrano, Blenheim Facility Management, LLC, and OC Coastkeeper Agree to Settle Litigation","disqusUrl":"https:\/\/voiceofoc.org\/2018\/09\/city-of-san-juan-capistrano-blenheim-facility-management-llc-and-oc-coastkeeper-agree-to-settle-litigation\/","postId":"653699"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/js/script.min.js?ver=3.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.3'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":[],"targeting":{"Page":["single"],"Category":["press-releases"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: 'xxxxxx',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["press-releases"]},
					sizeMapping: []				});
			</script>
		<script type="text/javascript">var swpFloatBeforeContent = true;var swpClickTracking = true; swpPinIt={"enabled":false};</script>
</body>
</html>
