<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
			<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="Over the past six years, Irvine City Council members approved nearly $1 Billion in potential bond indebtedness for the Orange County Great Park neighborhoods with less than five minutes of public discussion. ">
<meta property="og:title" content="Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property='og:image' name='image' content='https://voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg'>
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-04-28T06:59:51-07:00">
<meta property="article:modified_time" content="2020-04-28T07:00:46-07:00">
<meta property="og:updated_time" content="2020-04-28T07:00:46-07:00">
<meta name="twitter:title" content="Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion">
<meta name="twitter:description" content="Over the past six years, Irvine City Council members approved nearly $1 Billion in potential bond indebtedness for the Orange County Great Park neighborhoods with less than five minutes of public discussion. ">
<meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary_large_image">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } body .swp_social_panel.swp_other_custom_color:hover a {color:white} body .swp_social_panel.swp_other_custom_color:hover .nc_tweetContainer { background-color:#000; border:1px solid #000; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } body .swp_social_panel.swp_other_custom_color:hover a {color:white} body .swp_social_panel.swp_other_custom_color:hover .nc_tweetContainer { background-color:#000; border:1px solid #000; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


	<!-- This site is optimized with the Yoast SEO plugin v14.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion &ndash; Voice of OC</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion &ndash; Voice of OC" />
	<meta property="og:description" content="Over the past six years, Irvine City Council members approved nearly $1 Billion in potential bond indebtedness for the Orange County Great Park neighborhoods with less than five minutes of public discussion." />
	<meta property="og:url" content="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/" />
	<meta property="og:site_name" content="Voice of OC" />
	<meta property="article:publisher" content="https://www.facebook.com/voiceofoc/" />
	<meta property="article:published_time" content="2020-04-28T13:59:51+00:00" />
	<meta property="article:modified_time" content="2020-04-28T14:00:46+00:00" />
	<meta property="og:image" content="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=1170%2C658&#038;ssl=1" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="844" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@voiceofoc" />
	<meta name="twitter:site" content="@voiceofoc" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://voiceofoc.org/#organization","name":"Voice of OC","url":"https://voiceofoc.org/","sameAs":["https://www.facebook.com/voiceofoc/","https://www.instagram.com/voiceofoc/","https://www.linkedin.com/company/voiceofoc/","https://www.youtube.com/channel/UCHIvqaqU_VE5k7IvXGUOQPA","https://twitter.com/voiceofoc"],"logo":{"@type":"ImageObject","@id":"https://voiceofoc.org/#logo","inLanguage":"en-US","url":"https://i0.wp.com/voiceofoc.org/wp-content/uploads/2019/11/VoiceofOC.icon_.1024.png?fit=1024%2C1024&ssl=1","width":1024,"height":1024,"caption":"Voice of OC"},"image":{"@id":"https://voiceofoc.org/#logo"}},{"@type":"WebSite","@id":"https://voiceofoc.org/#website","url":"https://voiceofoc.org/","name":"Voice of OC","description":"Orange County&#039;s Nonprofit Newsroom","publisher":{"@id":"https://voiceofoc.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://voiceofoc.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=1170%2C658&ssl=1","width":1500,"height":844,"caption":"The Irvine City Council on March 11, 2020 meeting."},{"@type":"WebPage","@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#webpage","url":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/","name":"Irvine\u2019s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion &ndash; Voice of OC","isPartOf":{"@id":"https://voiceofoc.org/#website"},"primaryImageOfPage":{"@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#primaryimage"},"datePublished":"2020-04-28T13:59:51+00:00","dateModified":"2020-04-28T14:00:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/"]}]},{"@type":"Article","@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#article","isPartOf":{"@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#webpage"},"author":{"@id":"https://voiceofoc.org/#/schema/person/41b84ba5a151b30d50326476eb6351fc"},"headline":"Irvine\u2019s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion","datePublished":"2020-04-28T13:59:51+00:00","dateModified":"2020-04-28T14:00:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#webpage"},"publisher":{"@id":"https://voiceofoc.org/#organization"},"image":{"@id":"https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#primaryimage"},"keywords":"Great Park Board of Directors,Irvine,Irvine City Council,Orange County Great Park","articleSection":"Government,Irvine","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/#respond"]}]},{"@type":["Person"],"@id":"https://voiceofoc.org/#/schema/person/41b84ba5a151b30d50326476eb6351fc","name":"Noah Biesiada","image":{"@type":"ImageObject","@id":"https://voiceofoc.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/035dec4f86defdde5a8f1df7a13842ed?s=96&d=mm&r=g","caption":"Noah Biesiada"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion Comments Feed" href="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1583864115' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='shortlink' href='https://voiceofoc.org/?p=2081276' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Government, Irvine, Great Park Board of Directors, Irvine, Irvine City Council, Orange County Great Park"><meta name="original-source" content="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/04/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/i1.wp.com\/voiceofoc.org\/wp-content\/uploads\/2020\/03\/Irvinecc.2020.03.EDIT-1.jpg?resize=140%2C140&ssl=1",
    "headline": "Irvine\u2019s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion",
    "datePublished": "2020-04-28 06:59:51",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/nbiesiada\/"
        ],
        "name": "Noah Biesiada"
    }
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2081276 single-format-standard wp-embed-responsive tribe-no-js normal">

	
	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">ANAHEIM</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">FULLERTON</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">IRVINE</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">SANTA ANA</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">WESTMINSTER</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">ECONOMY</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">EDUCATION</a></li>
	<li id="menu-item-2022739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022739"><a href="https://voiceofoc.org/category/news/emergencies-disasters/">EMERGENCIES &#038; DISASTERS</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">GOVERNMENT</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">HEALTH &#038; WELLNESS</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">OUTDOORS</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">POLITICS &#038; ELECTIONS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">SAFETY, SECURITY &#038; JUSTICE</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">WATER, POWER &#038; WASTE</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">YOUTH MEDIA</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">CULTURE</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">FOOD</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="https://voiceofoc.org/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/opinion/community-opinion/">COMMUNITY OPINION</a></li>
	<li id="menu-item-1222560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222560"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">NORBERTO SANTANA, JR. COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222549"><a href="https://voiceofoc.org/donate-past/">DONATE</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222553"><a href="http://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">SUPPORT &#038; PARTNERSHIPS</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5e87483a65a91"  class="panel-layout" ><div id="pg-w5e87483a65a91-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5e87483a65a91-0" data-stretch-type="full" ><div id="pgc-w5e87483a65a91-0-0"  class="panel-grid-cell" ><div id="panel-w5e87483a65a91-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5e87483a65a91-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="text-align: center;"><span style="color: #000000;">We are bringing you the best and most comprehensive Orange County Coronavirus coverage. Please, join us and sustain our work today.</span></h5>
</div>
</div></div></div><div id="panel-w5e87483a65a91-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5e87483a65a91-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-be734218d7d0"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.kindful.com/?campaign=1061326" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;" style="color: #ffffff"></span>
			Donate Now		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1806498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806498"><a href="https://voiceofoc.org/tag/orange-county-coronavirus/">Coronavirus</a></li>
<li id="menu-item-2072101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2072101"><a href="https://voiceofoc.org/tag/santa-ana-recall/">Santa Ana Recall</a></li>
<li id="menu-item-2081897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081897"><a href="https://voiceofoc.org/tag/oc-fair/">OC Fair</a></li>
<li id="menu-item-2081902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2081902"><a href="https://voiceofoc.org/tag/orange-county-health-care-agency/">Health Care Agency</a></li>
<li id="menu-item-2084128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2084128"><a href="https://voiceofoc.org/tag/orange-county-great-park/">Great Park</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2081276" class="hnews item post-2081276 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-irvine tag-great-park-board-of-directors tag-irvine tag-irvine-city-council tag-orange-county-great-park top-term-post_tag-orange-county-great-park featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output post_tag-orange-county-great-park"><a href="https://voiceofoc.org/tag/orange-county-great-park/" title="Read Stories in the Orange County Great Park category">Orange County Great Park</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Irvine’s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion</h1>
		
		<meta itemprop="description" content="10 SharesTweetShare10EmailRedditOver the past six years, Irvine City Council members approved nearly $1 Billion in potential bond indebtedness for the Orange County Great Park neighborhoods with less than five minutes of public discussion. 
" />
<meta itemprop="datePublished" content="2020-04-28T06:59:51-07:00" />
<meta itemprop="dateModified" content="2020-04-28T07:00:46-07:00" />
<meta itemprop="image" content="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?resize=140%2C140&ssl=1" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="658" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=1170%2C658&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?resize=336%2C189&amp;ssl=1 336w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?resize=771%2C434&amp;ssl=1 771w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?resize=1170%2C658&amp;ssl=1 1170w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1936155" data-permalink="https://voiceofoc.org/irvinecc-2020-03-edit-1/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583862611&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;78&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Irvinecc.2020.03.EDIT-1" data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/Irvinecc.2020.03.EDIT-1.jpg?fit=771%2C434&amp;ssl=1" />				<p class="wp-media-credit">JULIE LEOPO, Voice of OC</p>
						<p class="wp-caption-text">The Irvine City Council on March 11, 2020 meeting. </p>
		</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://voiceofoc.org/author/nbiesiada/" title="Read All Posts By Noah Biesiada" rel="author">Noah Biesiada</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-04-28T06:59:51-07:00"><span class="time-ago">2 hours ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_custom_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2081276" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">10 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Irvine%E2%80%99s+City+Council+Authorized+Nearly+A+Billion+Dollars+in+Great+Park+Neighborhood+Debt+With+Less+Than+Five+Minutes+of+Open+Discussion&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Irvine%E2%80%99s+City+Council+Authorized+Nearly+A+Billion+Dollars+in+Great+Park+Neighborhood+Debt+With+Less+Than+Five+Minutes+of+Open+Discussion&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Irvine%E2%80%99s%20City%20Council%20Authorized%20Nearly%20A%20Billion%20Dollars%20in%20Great%20Park%20Neighborhood%20Debt%20With%20Less%20Than%20Five%20Minutes%20of%20Open%20Discussion&body=Over%20the%20past%20six%20years%2C%20Irvine%20City%20Council%20members%20approved%20nearly%20%241%20Billion%20in%20potential%20bond%20indebtedness%20for%20the%20Orange%20County%20Great%20Park%20neighborhoods%20with%20less%20than%20five%20minutes%20of%20public%20discussion.%20%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F04%2Firvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div></div><p><span style="font-weight: 400;">Irvine City Council members approved nearly $1 billion in potential bond indebtedness for neighborhoods surrounding the Orange County Great Park in the last six years. </span></p>
<p><span style="font-weight: 400;">With less than five minutes of discussion.</span></p>
<p><span style="font-weight: 400;">Following publication of a <a href="https://voiceofoc.org/2020/03/the-great-park-tax-how-irvine-homeowners-are-paying-for-the-citys-big-dreams/" target="_blank" rel="noopener noreferrer">Voice of OC investigation</a> into the issuance of debt on behalf of local homeowners to build the Great Park, Irvine officials insisted that there had been broad public discussion about the special tax districts that finance the iconic public works project. </span></p>
<p><span style="font-weight: 400;">“There have been many public hearings,” said city attorney Jeff Melching at a city council meeting last month. “There were public hearings when (special tax districts) four, five, six, seven, eight, nine and 10 were formed, so we’re several public hearings into the process.” </span></p>
<p><span style="font-weight: 400;">But city council meeting videos show the council spent less than five minutes discussing the Great Park special tax districts, including opportunities for public comment, over the last six years since they were approved in 2013, according to an analysis by Voice of OC.</span></p>
<p>In 2014, Irvine Council members approved $184 million in potential bonds with just under a minute and a half of discussion.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/6q-0aGt7EDg?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>&nbsp;</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/4ONCMLWEKX0?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>In 2015, Council members approved $520 million in potential bonds with nearly two minutes of discussion.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/WSUGgCLtMGA?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>&nbsp;</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/6UrF9Kr-DJ0?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>In 2018, the council approved $75 million in potential bonds with just under a minute&#8217;s discussion.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/DW1VxVWKeXo?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p>In February 2019, the council approved the tenth special tax district, approving a potential bond ceiling of $120 million in under a minute, with no requests from the public or council to speak.</p>
<div class="fve-video-wrapper fve-image-embed fve-thumbnail-image youtube" style="padding-bottom:75%;">
    <iframe src="//www.youtube.com/embed/AXZ4Ly34vT8?wmode=transparent&#038;modestbranding=1&#038;autohide=1&#038;showinfo=0&#038;rel=0" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe>    </div>
<p><span style="font-weight: 400;">The combined amount of potential bond indebtedness approved in these meetings was almost $900 million, before factoring in interest according to city records. </span></p>
<p><span style="font-weight: 400;">The only other discussion on the structure of the special tax districts came in 2013, when the structure was approved, and at a council meeting last month following the release of Voice of OC’s investigation. </span></p>
<p><span style="font-weight: 400;">During those two approvals (March 2013 and March 2020), council members approved over $250 million in potential bond indebtedness, bringing the total amount to over $1.1 billion including the meetings that happened from 2014-2019. </span></p>
<p><span style="font-weight: 400;">The 2013 talks took place over several meetings, with extensive discussion on the Great Park’s financing and how homeowner special taxes would pay for construction, but the next six years saw almost no discussion on the issue.  </span></p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-2" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p><span style="font-weight: 400;">Only one comment was made in that time, when then Councilwoman, now mayor, Christina Shea clarified at the March 2018 meeting that the vote would not raise taxes, and only authorized the area to take on bond indebtedness once homeowners move in. </span></p>
<p><span style="font-weight: 400;">The process to approve the new special tax districts requires that the council pass three resolutions and an ordinance, and host a special election from the landowners to implement the tax.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">As a whole, 21 resolutions and seven ordinances were passed by the council unanimously establishing new special tax districts, with Shea’s comment serving as the only discussion during the public hearings. </span></p>
<p><span style="font-weight: 400;">The entire Great Park already has special taxes in place, but the bonds are not decided until the land is set to be sold to homeowners. The special taxes pay off the bonds over several decades. </span></p>
<p><span style="font-weight: 400;">The land surrounding the Great Park is owned by the developer FivePoint Holdings, the city’s partner in developing the Great Park. </span></p>
<p><span style="font-weight: 400;">As the only landowner in the area, they are the only voters in the special election to approve the potential bond indebtedness. </span></p>
<p><span style="font-weight: 400;">After FivePoint sells the land to homeowners or housing developers, the taxes are transferred to them, and while the homeowners understand they’re taking on additional taxes in those homes, Voice of OC reporters found that </span><a href="https://voiceofoc.org/2020/03/irvines-great-park-residents-often-times-dont-know-what-their-special-taxes-fund/"><span style="font-weight: 400;">many didn’t understand where the money was being spent.</span></a><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">The money raised from those special taxes and bonds goes to paying FivePoint for developing further infrastructure in those neighborhoods and the development of the Great Park. </span></p>
<p><span style="font-weight: 400;">In addition to the short discussion, city staff also presented reports at each meeting approving the new districts, but only one of those presentations discussed the potential cost to homeowners in the 10th special tax district, worth $120 million. </span></p>
<p><span style="font-weight: 400;">At their most recent meeting discussing the development of the 11th special tax district, the council discussed the item for just under an hour, the longest discussion of the special tax structure since it was approved in 2013. </span></p>
<p><span style="font-weight: 400;">The primary comments during that discussion revolved around the fact that the approval of a special tax district does not function as a tax increase on the homes, but did not break down the total cost of the potential bonds that were being discussed, or that the approval of this new district would pass the $1 billion benchmark. </span></p>
<p><span style="font-weight: 400;">Shea made it clear that the council had discussed the item numerous times in the past, and that it was a “standard process” for the city.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">“There’s nothing the city council is doing that’s inappropriate. We’ve done this for the Irvine Company and other developers, it’s like a passthrough,” Shea said. </span></p>
<p><span style="font-weight: 400;">Councilmembers also seemed to be confused over what the council’s role in approving the special tax districts was despite having voted on them in the past. </span></p>
<p><span style="font-weight: 400;">Councilwoman Farrah Khan asked when the public hearing would be held to consider the establishment of another district during the public hearing. </span></p>
<p><span style="font-weight: 400;">Khan also asked for clarification on who would be voting to approve the special tax districts, despite having voted to approve the last special tax district a year earlier.</span></p>
<p><span style="font-weight: 400;">Councilwoman Melissa Fox, who had also voted in support of several of the special tax districts, asked for clarification over what the council’s vote could affect. </span></p>
<p><span style="font-weight: 400;">“If we were to try and change or oppose (the special tax district) being formed, what would the repercussions be, and what is our actual authority?” Fox said. </span></p>
<p><span style="font-weight: 400;">The primary argument in support of creating the special tax districts is the ability to get the money to develop the park upfront according to Bill Marticorena, a partner at Rutan and Tucker, the city’s contracted law firm.</span></p>
<p><span style="font-weight: 400;">“By selling bonds for the (special tax districts), it allows you, and I’m just going to make up some numbers here, but the reality is you can probably get in the range of 10 to 20 times the annual special tax up front,” Marticorena said. </span></p>
<p><span style="font-weight: 400;">However, the council and city staff did not discuss the cost of the interest on those bonds, which routinely cost as much or more than the original bonds in the Great Park. </span></p>
<p><span style="font-weight: 400;">Currently, around 3,250 Great Park homeowners are responsible for close to $280 million in bonds. But with interest, the cost rises to almost over half a billion dollars once the bonds are paid off by 2050. </span></p>
<p><span style="font-weight: 400;">That leaves over $800 million in potential bonds still untapped, before factoring in interest.</span></p>
<p><span style="font-weight: 400;">The council didn’t respond to many of the questions put forward by public commenters at the second reading of the ordinance establishing the 11th special tax district. Currently, Irvine City Hall is closed to the public, but residents can still submit public comments online.</span></p>
<p><span style="font-weight: 400;">Multiple commenters asked if it was possible for a homeowner in the Great Park to have a seat on the Great Park Board, but the council didn’t respond to the question from the dais.</span></p>
<p><span style="font-weight: 400;">There were also several commenters asking about the price of the proposed aquatics facility in the Park that would serve as the new home for the Team USA Olympic Water Polo team. The facility is projected to cost $250 million for a new aquatics center, several indoor basketball and volleyball courts and a parking structure. </span></p>
<p><span style="font-weight: 400;">Team USA has pledged $10 million towards the project, but the remaining construction costs will be paid for by the special taxes. Irvine has promised that the public will have access to the center, but no specifics have been confirmed at this time. </span></p>
<p><span style="font-weight: 400;">According to emails between city staff and USA Water Polo obtained by Voice of OC, there was a preliminary proposal in November 2017 to establish the center for just $50 million, half of which would be paid for by USA Water Polo. The deal got as far as a preliminary draft, but was never shown to the public.</span></p>
<p><span style="font-weight: 400;">The exact details of how the new home for the water polo team went from $50 million to over five times that in less than two years are still unknown. Team USA’s contribution also dropped $15 million. </span></p>
<p><span style="font-weight: 400;">The council also declined to respond to that question.</span></p>
<p><span style="font-weight: 400;">After public comments were read, Shea announced that she had instructed city manager John Russo to begin drafting a letter to Great Park residents explaining that there would be no tax increases, criticizing a series published by the Voice of OC that </span><span style="font-weight: 400;">explained the cost of the special taxes.</span></p>
<p><span style="font-weight: 400;">Russo said that the cost of sending out the letters would come to less than $10,000, but no other specifics about the content of the letter or a date when it would be released were discussed.</span></p>
<p><span style="font-weight: 400;">Until now, Great Park residents have not received any communication from the city regarding the special taxes according to homeowners.</span></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-5" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5ea859a39d736"  class="panel-layout" ><div id="pg-w5ea859a39d736-0"  class="panel-grid panel-no-style" ><div id="pgc-w5ea859a39d736-0-0"  class="panel-grid-cell" ><div id="panel-w5ea859a39d736-0-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><a href="https://voiceofoc.org/2020/04/orange-county-moves-to-increase-coronavirus-testing-as-plans-to-reopen-economy-may-be-jeopardized-if-beach-crowds-continue-april-27-update/">As of Monday afternoon</a>, the virus has killed 39 people out of 2,126 confirmed cases. There are 157 people hospitalized from the virus, with 62 in intensive care units, according to the OC Health Care Agency.</p>
</div>
</div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="text-64" class="widget widget-2 even default widget_text clearfix">			<div class="textwidget"><div style="background-color: #c30000; border: 5px solid #c30000; text-align: center;"><span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f3f3f3; border: 10px solid #f3f3f3; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent and local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to<strong> protect your quality of life</strong>.</p>
<p>But <strong>it’s not free to produce</strong>. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.<br />
<a id="kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea" class="kindful-donate-btn"></a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></p>
</div>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-government"><a href="https://voiceofoc.org/category/news/government/" title="Read Stories in the Government category">Government</a></li><li class="post-category-link category-irvine"><a href="https://voiceofoc.org/category/cities/irvine/" title="Read Stories in the Irvine category">Irvine</a></li><li class="post-tag-link post_tag-great-park-board-of-directors"><a href="https://voiceofoc.org/tag/great-park-board-of-directors/" title="Read Stories tagged with: Great Park Board of Directors">Great Park Board of Directors</a></li><li class="post-tag-link post_tag-irvine"><a href="https://voiceofoc.org/tag/irvine/" title="Read Stories tagged with: Irvine">Irvine</a></li><li class="post-tag-link post_tag-irvine-city-council"><a href="https://voiceofoc.org/tag/irvine-city-council/" title="Read Stories tagged with: Irvine City Council">Irvine City Council</a></li><li class="post-tag-link post_tag-orange-county-great-park"><a href="https://voiceofoc.org/tag/orange-county-great-park/" title="Read Stories tagged with: Orange County Great Park">Orange County Great Park</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/04/orange-county-cities-debate-financial-response-to-coronavirus-sales-and-hotel-tax-losses/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1960916" data-permalink="https://voiceofoc.org/a-quiet-downtown-orange-on-march-19-2020/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;JULIE LEOPO&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;A quiet Downtown Orange on March 19, 2020.&quot;,&quot;created_timestamp&quot;:&quot;1584625978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;A quiet Downtown Orange on March 19, 2020.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A quiet Downtown Orange on March 19, 2020." data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/COVID_19.2020.03.EDIT-114.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/orange-county-cities-debate-financial-response-to-coronavirus-sales-and-hotel-tax-losses/" title="Read: ">Orange County Cities Debate Financial Response To Coronavirus Sales and  Hotel Tax Losses</a></h4>

				
				<p>As cities begin to evaluate the loss in tax revenue due to coronavirus, different measures are being put in place to reduce spending and adjust upcoming budgets. </p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/04/uc-irvine-students-wrestle-with-lease-break-payments/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1915645" data-permalink="https://voiceofoc.org/_ap_9683/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582902120&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_AP_9683" data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/03/AP_9683.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/04/uc-irvine-students-wrestle-with-lease-break-payments/" title="Read: ">UC Irvine Students Wrestle With Lease Break Payments</a></h4>

				
				<p>College students living in the University Town Center managed by the Irvine Company are trying to return home after the university was shut down, but can’t afford the payments to break their leases early. </p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/03/irvines-great-park-residents-often-times-dont-know-what-their-special-taxes-fund/"><img width="140" height="140" src="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?resize=140%2C140&amp;ssl=1 140w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1878665" data-permalink="https://voiceofoc.org/greatpark-2020-edit-6/" data-orig-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581787852&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GreatPark.2020.EDIT-6" data-image-description="" data-medium-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-6.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/03/irvines-great-park-residents-often-times-dont-know-what-their-special-taxes-fund/" title="Read: ">Irvine&#8217;s Great Park Residents Often Times Don&#8217;t Know What Their Special Taxes Fund</a></h4>

				
				<p>While residents in the Great Park Neighborhoods are paying millions of dollars every year towards the development of infrastructure in the Park, many don&#8217;t know where their tax dollars are going. </p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/03/irvines-great-park-fails-transparency-test/"><img width="140" height="140" src="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?resize=140%2C140&amp;ssl=1 140w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1878657" data-permalink="https://voiceofoc.org/greatpark-2020-edit-2-2/" data-orig-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?fit=1170%2C658&amp;ssl=1" data-orig-size="1500,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580407101&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GreatPark.2020.EDIT-2" data-image-description="" data-medium-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/02/GreatPark.2020.EDIT-2-1.jpg?fit=771%2C434&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/03/irvines-great-park-fails-transparency-test/" title="Read: ">Irvine&#8217;s Great Park Fails Transparency Test</a></h4>

				
				<p>While city officials have touted the Park as the most transparent project of its type, questions still remain about how public money is being spent to develop Orange County&#8217;s largest public works project. </p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission &#038; Values</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="mpz5z3wn5zre8ubdtosj" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="o5kbtirfhc70wn8hpjxc" data-user="74307"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5e87483a65a91 */ #pgc-w5e87483a65a91-0-0 { width:100% } #pl-w5e87483a65a91 #panel-w5e87483a65a91-0-0-0 , #pl-w5e87483a65a91 #panel-w5e87483a65a91-0-0-1 { margin:0px 0px 0px 0px } #pg-w5e87483a65a91-0 , #pl-w5e87483a65a91 .so-panel:last-child { margin-bottom:0px } #pl-w5e87483a65a91 .so-panel { margin-bottom:30px } #pg-w5e87483a65a91-0> .panel-row-style { background-image:url(https://i1.wp.com/voiceofoc.org/wp-content/uploads/2020/04/VOC_V_Tealv3.NARROW.png?fit=1170%2C236&amp;ssl=1);background-position:center center;background-size:cover;padding:0px 0px 0px 0px } #pg-w5e87483a65a91-0.panel-no-style, #pg-w5e87483a65a91-0.panel-has-style > .panel-row-style { -webkit-align-items:flex-start;align-items:flex-start } #panel-w5e87483a65a91-0-0-0> .panel-widget-style { padding:10px 0px 10px 0px } #panel-w5e87483a65a91-0-0-1> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5e87483a65a91-0.panel-no-style, #pg-w5e87483a65a91-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5e87483a65a91-0 > .panel-grid-cell , #pg-w5e87483a65a91-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5e87483a65a91 .panel-grid-cell { padding:0 } #pl-w5e87483a65a91 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5e87483a65a91 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5e87483a65a91-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5e87483a65a91-0-0-0> .panel-widget-style { padding:5px 0px 5px 0px } #panel-w5e87483a65a91-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px }  } /* Layout w5ea859a39d736 */ #pgc-w5ea859a39d736-0-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5ea859a39d736 #panel-w5ea859a39d736-0-0-0 {  } #pl-w5ea859a39d736 .so-panel { margin-bottom:30px } #pl-w5ea859a39d736 .so-panel:last-child { margin-bottom:0px } @media (max-width:780px){ #pg-w5ea859a39d736-0.panel-no-style, #pg-w5ea859a39d736-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ea859a39d736-0 > .panel-grid-cell , #pg-w5ea859a39d736-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5ea859a39d736 .panel-grid-cell { padding:0 } #pl-w5ea859a39d736 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ea859a39d736 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style>		<script type="text/javascript">var mpz5z3wn5zre8ubdtosj_shortcode = true;var o5kbtirfhc70wn8hpjxc_shortcode = true;</script>
		<link rel='stylesheet' id='sow-button-flat-be734218d7d0-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-be734218d7d0.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.15' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"2081276 https:\/\/voiceofoc.org\/?p=2081276","disqusShortname":"voiceofoc","disqusTitle":"Irvine\u2019s City Council Authorized Nearly A Billion Dollars in Great Park Neighborhood Debt With Less Than Five Minutes of Open Discussion","disqusUrl":"https:\/\/voiceofoc.org\/2020\/04\/irvines-city-council-authorized-nearly-a-billion-dollars-in-great-park-neighborhood-debt-with-less-than-five-minutes-of-open-discussion\/","postId":"2081276"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2081276","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/js/styling-21015.min.js?ver=2.10.15'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.6'></script>
<script type="text/javascript"> var swp_nonce = "6c66bdbc82";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2081276";var swpClickTracking = true; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'128151149',post:'2081276',tz:'-7',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2081276' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '94a95e8d45', slugs: {"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false},"o5kbtirfhc70wn8hpjxc":{"slug":"o5kbtirfhc70wn8hpjxc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2081276,"object_key":"post","object_type":"post","term_ids":[16128,72,3140,15139,3564,14298]};</script>
		
</body>
</html>
