<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Voice of OC | 2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton | Voice of OC	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
<title>2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton | Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v4.0.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="In the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31st (3 months later than usual deadline in July).">
<meta property="og:title" content="2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton">
<meta property="article_publisher" content="https://www.facebook.com/voiceofoc/">
<meta property="fb:app_id" content="529576650555031">
<meta property="og:type" content="article">
<meta property="og:url" content="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/">
<meta property="og:site_name" content="Voice of OC">
<meta property="article:published_time" content="2020-07-23T21:45:53-07:00">
<meta property="article:modified_time" content="2020-07-23T21:45:53-07:00">
<meta property="og:updated_time" content="2020-07-23T21:45:53-07:00">
<meta name="twitter:title" content="2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton">
<meta name="twitter:description" content="In the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31st (3 months later than usual deadline in July).">
<meta name="twitter:site" content="@voiceofoc">
<meta name="twitter:creator" content="@voiceofoc">
<meta name="twitter:card" content="summary">
<style type="text/css"> .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } html body .swp_other_custom_color_outlines:hover a {color:#000000 } html body .swp_other_custom_color_outlines:hover .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } .swp_default_custom_color_outlines a {color: #000000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } html body .swp_other_custom_color_outlines:hover a {color:#000000 } html body .swp_other_custom_color_outlines:hover .nc_tweetContainer { background-color: transparent ; border:1px solid #000000 ; } </style><style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Is Orange County Turning The Corner On Coronavirus or Headed Off a Cliff? A Closer Look at the Numbers' href='https://voiceofoc.org/2020/07/is-orange-county-turning-the-corner-on-coronavirus-or-headed-off-a-cliff-a-closer-look-at-the-numbers/' />
<link rel="canonical" href="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=2401537' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
            <style type="text/css"></style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<meta name="twitter:card" content="summary"><meta name="twitter:site" content="@VoiceofOC">				<meta property="og:title" content="2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/"/>
				<meta property="og:description" content="In the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31st (3 months later than usual deadline in July)." />
				<meta name="description" content="In the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31st (3 months later than usual deadline in July)." />
				<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://voiceofoc.org/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Press Releases"><meta name="original-source" content="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/" />				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "headline": "2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton",
    "datePublished": "2020-07-23 21:45:53",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "tsears@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/tsears\/"
        ],
        "name": "tsears",
        "description": "Theresa Sears is Involvement Editor for Voice of OC and works with active residents throughout Orange County helping to lift their voices by facilitating the publication of daily Op-eds from a broad array of perspectives.\r\n\r\nTheresa also handles office administration and works to help organize Voice of OC civic training programs and policy events.\r\n\r\nWith an intimate knowledge of Orange County civic issues, Theresa has worked as an active grassroots community leader on a host of public land use and regional public-benefit issues across the region for the past three decades.\r\n\r\nAs a solutions oriented activist, she has taken a leadership role in grass roots efforts supporting the public\u2019s right to know and petition their government, community engagement, legal remedies and direct democracy.\r\n\r\nHer efforts have preserved Orange County\u2019s fairgrounds, Barham Ranch which is now part of Santiago Oak Regional Park, as well critical open space in East Orange. She\u2019s also led efforts to protect Orange County\u2019s regional park system as a leader with the Friends of Harbors, Beaches and Parks\r\n\r\nLanguages spoken: English and some Spanish\r\n\r\nAreas of expertise: Community organizing, direct democracy, open government \u2013 public oversight, land use, civic engagement and protecting public assets.",
        "knowsAbout": [
            "Community organizing",
            "Direct democracy",
            "Open government \u2013 public oversight",
            "Land use",
            "Civic engagement",
            "Protecting public assets",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Involvement Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English and some Spanish"
        }
    ]
}
</script>
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-2401537 single-format-standard wp-embed-responsive tribe-no-js normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-771x175.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-2121344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2121344"><a href="https://voiceofoc.org/regions/" class="dropdown-toggle">REGIONS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2121330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121330"><a href="https://voiceofoc.org/north-county/">North County</a></li>
	<li id="menu-item-2121048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121048"><a href="https://voiceofoc.org/central-county/">Central County</a></li>
	<li id="menu-item-2121329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121329"><a href="https://voiceofoc.org/south-county/">South County</a></li>
</ul>
</li>
<li id="menu-item-2120414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120414"><a href="https://voiceofoc.org/news/" class="dropdown-toggle">NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022745"><a href="https://voiceofoc.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-2022746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022746"><a href="https://voiceofoc.org/category/news/education/">Education</a></li>
	<li id="menu-item-2022739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022739"><a href="https://voiceofoc.org/category/news/emergencies-disasters/">Emergencies &#038; Disasters</a></li>
	<li id="menu-item-2027306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027306"><a href="https://voiceofoc.org/category/news/government/">Government</a></li>
	<li id="menu-item-2022740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022740"><a href="https://voiceofoc.org/category/news/health-wellness/">Health &#038; Wellness</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/news/housing-homelessness/">Housing &#038; Homelessness</a></li>
	<li id="menu-item-2022741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022741"><a href="https://voiceofoc.org/category/news/outdoors/">Outdoors</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">Podcasts</a></li>
	<li id="menu-item-2027876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027876"><a href="https://voiceofoc.org/category/news/politics-elections/">Politics &#038; Elections</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/news/safety-security-justice/">Safety, Security &#038; Justice</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/news/transportation/">Transportation</a></li>
	<li id="menu-item-2027016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2027016"><a href="https://voiceofoc.org/category/news/water-power-waste/">Water, Power &#038; Waste</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/news/youth-media/">Youth Media</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2022737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022737"><a href="https://voiceofoc.org/category/arts/culture/">Culture</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">Dance</a></li>
	<li id="menu-item-2022738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2022738"><a href="https://voiceofoc.org/category/arts/food/">Food</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">Music</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">Theater</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">Visual Arts</a></li>
</ul>
</li>
<li id="menu-item-2119891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2119891"><a href="https://voiceofoc.org/columnists/" class="dropdown-toggle">COLUMNISTS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-2098468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098468"><a href="https://voiceofoc.org/category/columnists/norberto-santana-jr/">Norberto Santana, Jr.</a></li>
	<li id="menu-item-2098727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098727"><a href="https://voiceofoc.org/category/columnists/anne-marie-panoringan/">Anne Marie Panoringan</a></li>
	<li id="menu-item-2195160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195160"><a href="https://voiceofoc.org/category/columnists/paul-hodgins/">Paul Hodgins</a></li>
	<li id="menu-item-2098467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098467"><a href="https://voiceofoc.org/category/columnists/julie-leopo/">Julie Leopo</a></li>
</ul>
</li>
<li id="menu-item-2120410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-2120410"><a href="https://voiceofoc.org/involvement/" class="dropdown-toggle">INVOLVEMENT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222571"><a href="https://voiceofoc.org/category/involvement/community-opinion/">Community Opinion</a></li>
	<li id="menu-item-2091003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2091003"><a href="https://voiceofoc.org/category/involvement/press-releases/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">Archives</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">Engagement</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">Impact</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/about/inside-the-newsroom/">Inside the Newsroom</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">Mission</a></li>
	<li id="menu-item-2219864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2219864"><a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">Financial Support</a></li>
	<li id="menu-item-2296658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2296658"><a href="https://flipboard.com/@VoiceofOC">Read Us On: Flipboard</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<!-- Sidebar: header-ads --><aside id="siteorigin-panels-builder-5" class="widget widget-1 odd no-bg widget_siteorigin-panels-builder clearfix"><div id="pl-w5f15f7f7801c4"  class="panel-layout" ><div id="pg-w5f15f7f7801c4-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5f15f7f7801c4-0" data-stretch-type="full" ><div id="pgc-w5f15f7f7801c4-0-0"  class="panel-grid-cell" ><div id="panel-w5f15f7f7801c4-0-0-0" class="so-panel widget widget_sow-editor panel-first-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5f15f7f7801c4-0-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h6 style="text-align: center;"><span style="color: #000000; font-size: 1em;">We are a nonprofit newsroom bringing you the most comprehensive local Coronavirus news. Please, join us and sustain our work.</span></h6>
</div>
</div></div></div><div id="panel-w5f15f7f7801c4-0-0-1" class="so-panel widget widget_sow-button panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5f15f7f7801c4-0-0-1" ><div class="so-widget-sow-button so-widget-sow-button-flat-040c14ece7aa"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Donate Now		</span>
	</a>
</div>
</div></div></div></div></div></div></div></aside>	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-2401537" class="hnews item post-2401537 post type-post status-publish format-standard hentry category-press-releases top-term--" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-press-releases"><a href="https://voiceofoc.org/category/involvement/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></span></h5>

		<h1 class="entry-title" itemprop="headline">2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton</h1>
		
		<meta itemprop="description" content="ShareTweetRedditEmailIn the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31st (3 months later than usual deadline in July).
" />
<meta itemprop="datePublished" content="2020-07-23T21:45:53-07:00" />
<meta itemprop="dateModified" content="2020-07-23T21:45:53-07:00" />

	</header><!-- / entry header -->
	
		
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/VOC_Headshots-1002-768x768-60x60.jpg" alt="tsears" width="32" height="32" class="avatar avatar-32 photo" /> <a class="url fn n" href="https://voiceofoc.org/author/tsears/" title="Read All Posts By tsears" rel="author">tsears</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-07-23T21:45:53-07:00"><span class="time-ago">10 seconds ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_custom_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="2401537" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=2020+Census+Caravan+to+%23GetOutTheCount+through+Garden+Grove-Stanton&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=2020+Census+Caravan+to+%23GetOutTheCount+through+Garden+Grove-Stanton&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_reddit" data-network="reddit"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F" data-link="https://www.reddit.com/submit?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_reddit_icon"></i><span class="swp_share">Reddit</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=2020%20Census%20Caravan%20to%20%23GetOutTheCount%20through%20Garden%20Grove-Stanton&body=In%20the%20Age%20of%20COVID%2C%20everyone%20has%20had%20to%20pivot%E2%80%94including%20the%20U.S.%20Census%20Bureau.%20Given%20the%20unprecedented%20challenges%20brought%20forth%20by%20%E2%80%98social%20distancing%E2%80%99%20to%20contain%20this%20global%2C%20contagious%20and%20virulent%20novel%20coronavirus%2C%20the%202020%20U.S.%20Census%20has%20been%20extended%20until%20October%2031st%20%283%20months%20later%20than%20usual%20deadline%20in%20July%29.%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p><em>The following is a press release from an organization unaffiliated with Voice of OC. The views expressed here are not those of Voice of OC.</em></p>
<p>&nbsp;</p>
<p><img data-attachment-id="2401590" data-permalink="https://voiceofoc.org/2020/07/2020-census-caravan-to-getoutthecount-through-garden-grove-stanton/unknown-29/" data-orig-file="https://voiceofoc.org/wp-content/uploads/2020/07/Unknown.jpeg" data-orig-size="264,191" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Census 2020" data-image-description="" data-medium-file="https://voiceofoc.org/wp-content/uploads/2020/07/Unknown.jpeg" data-large-file="https://voiceofoc.org/wp-content/uploads/2020/07/Unknown.jpeg" class="wp-image-2401590 aligncenter" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Unknown.jpeg" alt="" width="393" height="284" /></p>
<p>&nbsp;</p>
<p><strong>FOR IMMEDIATE PRESS RELEASE</strong></p>
<p>&nbsp;</p>
<p style="text-align: right;">Contact: Fatima Mougammadou, U.S. Census Bureau Partnership Specialist</p>
<p style="text-align: right;">Email: fatima.h.mougammadou@2020census.gov</p>
<p style="text-align: right;">Cell:  213.315.9326</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>2020 Census Caravan to #GetOutTheCount through Garden Grove-Stanton</strong></p>
<p>(Garden Grove, CA) – In the Age of COVID, everyone has had to pivot—including the U.S. Census Bureau. Given the unprecedented challenges brought forth by ‘social distancing’ to contain this global, contagious and virulent novel coronavirus, the 2020 U.S. Census has been extended until October 31<sup>st</sup> (3 months later than usual deadline in July).</p><aside class="scaip scaip-1    "><aside id="enhancedtextwidget-2" class="widget widget-1 odd default widget_text enhanced-text-widget clearfix"><div class="textwidget widget-text"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-rxqvubfrcnbn2q6jusey-holder"></div>
<script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rxqvubfrcnbn2q6jusey" data-user="74307" async></script>
<!-- / https://optinmonster.com --></div></aside></aside>
<p>Usually, a few months after National Census Day (April 1<sup>st</sup>), the U.S. Census Bureau sends out enumerators into communities. These Census specialists’ jobs are to knock on doors and encourage those who have NOT filled out their census forms to do so. However, in this unprecedented era of shelter-in-place and social distancing, such enumeration cannot take place. The task of getting everybody counted becomes all the more challenging.</p>
<p>On Friday July 24<sup>th</sup>, from 1-5pm, there will be a massive effort by community-based organizations, activists and local leaders involved with 2020 OC Census, to count the hardest-to-reach community members in Garden Grove-Stanton. A caravan of 15 cars (escorted by Garden Grove police) will be driving through low-response Census tracks. That is, the caravan will parade through areas of homes, businesses and houses of worship, which have NOT yet filled out their Census forms (based on live-data collected via 2020 Census).</p>
<p>The Caravan will begin at the Stanton Community Center at noon (7800 Katella), wind through the Stanton Family Resource Center, Continental Gardens Apartments, Stanton Central Park, Chua Quan Am Buddhist temple, Advance Beauty College, Buena Clinton Youth &amp; Family Center; and Main Street-Garden Grove. The finish line will be Steelcraft across from Garden Grove City Hall.</p>
<p>Along the route, volunteers will be handing out 2020 Census swag (water bottles, canvas tote bags, hipster beanies, etc.), postcards and flyers to help educate the public. Safety measures of hand sanitizers, face coverings/shields and social distancing more than 6 feet, will be implemented (per California Department of Public Health Guidelines) to ensure the safety of all.</p>
<p>To incentivize the public to #GetOutTheCount, local businesses, leaders and community-based non-profits have donated prizes and gift cards (of 10, $25 in cash, haircuts, mani-pedis, restaurant vouchers, etc) that will be raffled off to those who fill out their Census within the next 2 weeks!</p>
<p>This Census Caravan is spearheaded by Paul Hoang, LCSW founder of the mental health service agency, Moving Forward Psychological Institute, Inc; in partnership with U.S. Census Bureau, and volunteers from OC 2020 Census VietNamese Complete Count Committee (VNCCC), Community Action Partnership—OC; Cities of Garden Grove and Stanton; the Garden Grove Police Department, Charitable Ventures, etc.</p>
<p>Historically, the Census is a massive, nationwide survey conducted by the U.S. Census Bureau every ten years.  It is written in the U.S. Constitution and its impact pervades through every aspect of civic life. In the Age of COVID, now more than ever, an accurate, complete count of EVERYONE who lives in Orange County is imperative. The questionnaire consists of only 9 questions, and takes less than 10 minutes to complete. In this landmark year 2020, the U.S. Census is now available online but can be filled out in 3 ways:</p>
<ul>
<li>old-fashioned paper format (sent out to households back in March);</li>
<li>online at <a href="https://2020census.gov/">https://2020Census.gov</a> or</li>
<li>by calling toll-free numbers, available in over 33 languages at the above website, and speaking with an in-language intake person.</li>
</ul>
<p>**For every person not counted, Orange County loses $1000-2000 per year. Multiplied by 10 years, that’s a potential loss of $20,000 per person (ages 0-110 years), of lost federal, public funding every decade!</p>
<p>As of July 18, 2020, Orange County is averaging only 70% response rate (with Anaheim and Santa Ana, lagging in the mid 60% response rate, due to their greater numbers and ethnic and socioeconomic diversity.) The challenge now is to reach the ‘hardest-to-count’ (HTC) residents and convince them to fill out their Census. These HTC members include: Limited English Proficient or monolingual immigrants, the undocumented, the unhoused, the elderly, veterans, babies (0-5 years old), the disabled, those who are now isolated, sheltering in place.</p>
<p>Regardless of immigration status, Census data is protected by strong federal laws and cannot be used by police, law enforcement, Immigration Customs Enforcement (ICE) or federal agents. Thus, for everyone to get proper healthcare; for us to know how many COVID test kits are needed; for governments to allocate proper funding for community clinics, hospitals, schools, roads, utilities, police, fire departments, first-responders, etc, it is urgently important to #GetOuttheCOUNT! Come. Join in the Census Caravan through Garden Grove and Stanton on Friday, July 24th, from 1-5pm. (See attached route map).</p>
<p>Note: For consideration to be imbedded into the Press Release are these in-language Vietnamese YouTube PSAs that I produced on behalf of the Vietnamese Complete Count Committee, to reach our HTC Vietnamese-American communities.</p>
<p><strong>To view the 2 Vietnamese language PSAs for 2020 Census produced by VNCCC:</strong></p>
<ol>
<li>Census can be done online; and there are QAC Help centers to assist in Vietnamese and other languages:https://youtu.be/4j8zVFpYer8</li>
<li>Census data is safe and protected from law enforcement or ICE: https://youtu.be/YBhOqeqRqZE</li>
</ol>
<p>FYI: Here are 2 mash-up videos that we produced, which summarizes the content-rich 90 minutes interdisciplinary, community forum and multi-media, multi-ethnic Press Conference the <strong>VietNamese Complete Count Committee (VNCCC)</strong> hosted on March 9th. This well-covered event brought together trusted, multi-disciplinary community leaders, to educate the public about all the ways that 2020Census impacts our lives and livelihoods. Our aim was to galvanize community support and participation, to educate our hardest to reach, Limited English Proficient, Vietnamese families. (The purpose of this video is to cover the sweeping impact of Census and why an accurate count matters.)</p>
<p>This event took place a week before shelter-in-place was imposed statewide. Thank goodness we were able to convene and get the word out, at Bao Nguoi Viet&#8211;the oldest and most respected legacy Viet-language print and online newspaper/medi in the Diaspora!</p>
<ol>
<li><strong><u>Long-version synopsis (9:18 mins): </u></strong><a href="https://youtu.be/MlKC_XZ50N0">https://youtu.be/MlKC_XZ50N0</a></li>
<li><strong><u>Feeler-trailer (short version) video (2:40 mins):</u></strong> <a href="https://youtu.be/j6nI72spTE8">https://youtu.be/j6nI72spTE8</a></li>
</ol>
<p style="text-align: center;"># # #</p>
<p><em>Voice of OC posts press releases to provide readers with information directly from organizations. We do not edit or rewrite press releases, and encourage readers to contact the originator of a given release for more information. </em></p>
<p><strong><em>To submit a press release email </em></strong><strong><em>pressreleases@voiceofoc.org</em></strong><strong><em>.</em></strong></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="so-premium-mirror-widget-8" class="widget widget-1 odd default widget_so-premium-mirror-widget clearfix"><div class="so-widget-so-premium-mirror-widget so-widget-so-premium-mirror-widget-default-d75171398898"><div id="pl-w5f1a678b7efde"  class="panel-layout" ><div id="pg-w5f1a678b7efde-0"  class="panel-grid panel-no-style" ><div id="pgc-w5f1a678b7efde-0-0"  class="panel-grid-cell" ><div id="panel-w5f1a678b7efde-0-0-0" class="so-panel widget widget_sow-cta panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5f1a678b7efde-0-0-0" ><div class="so-widget-sow-cta so-widget-sow-cta-default-15acc93a907e"><div class="sow-cta-base">

	<div class="sow-cta-wrapper">

		<div class="sow-cta-text">
			<h4 class="sow-cta-title">Since you've made it this far,</h4>
			<h5 class="sow-cta-subtitle">You are obviously connected to your community and value good journalism. As an independent and local nonprofit, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to protect your quality of life.  But it’s not free to produce. It depends on donors like you.</h5>
		</div>

		<div class="so-widget-sow-button so-widget-sow-button-flat-3042b0d8cb68"><div class="ow-button-base ow-button-align-center">
	<a href="https://voiceofoc.org/donate" class="ow-icon-placement-left ow-button-hover" 		>
		<span>
			<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf4be;"
		style="color: #ffffff" ></span>
			Become a Supporter		</span>
	</a>
</div>
</div>
	</div>

</div>
</div></div></div></div></div></div></div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-6" class="widget widget-2 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widgettitle">DISCUSSION:</h3>
<div class="siteorigin-widget-tinymce textwidget">
	<p><strong><span style="color: #000000; font-size: 1.2em;">Have an opinion on this story? Join the conversation...</span></strong> <span style="font-size: 1.1em;">In lieu of <a style="font-size: 1.1em;" href="https://voiceofoc.org/2020/05/voice-of-oc-transitions-reader-engagement-to-social-platforms/">comments</a>, we encourage readers to engage with us across a variety of mediums. Join the open conversation on our <a style="font-size: 1.1em;" href="https://www.facebook.com/voiceofoc/">Facebook page</a>. Message us via our <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#contact-us">website form</a> or <a style="font-size: 1.1em;" href="https://voiceofoc.org/staff-contact-us/#staff">staff page</a>. Send us a <a href="https://voiceofoc.org/staff-contact-us/#anonymous">secure news tip</a>. Share your thoughts in a <a style="font-size: 1.1em;" href="https://voiceofoc.org/civic-engagement/#communityopinion">community opinion piece</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-7" class="widget widget-3 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="color: #f68121; font-size: 0.9em;">ABOUT US:</span> <a href="https://voiceofoc.org/about/">Mission</a> | <a href="https://voiceofoc.org/about/best-practices/">Editorial Policies</a> | <a href="https://voiceofoc.org/about/contact/">Contact Us</a> | <a href="https://voiceofoc.org/support-partnerships/">Funding</a> | <a href="https://voiceofoc.org/mission-values/#privacy">Privacy Policy</a></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="sow-editor-11" class="widget widget-4 even default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<p><span style="font-size: 1.1em;"><span style="color: #f68121;">CORONAVIRUS: </span>The latest Orange County <a href="https://voiceofoc.org/coronavirus-orange-county/">news and information</a>.</span></p>
</div>
</div></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-5 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-press-releases"><a href="https://voiceofoc.org/category/involvement/press-releases/" title="Read Stories in the Press Releases category">Press Releases</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-6 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/07/court-rolls-out-online-court-user-portal-for-traffic-and-criminal-cases/"></a>
				<h4><a href="https://voiceofoc.org/2020/07/court-rolls-out-online-court-user-portal-for-traffic-and-criminal-cases/" title="Read: ">Court Rolls Out Online Court User Portal for Traffic and Criminal Cases</a></h4>

				
				<p>Court Rolls Out Online Court User Portal for Traffic and Criminal Cases Santa Ana, CA – The Orange County Superior Court has implemented a new online service for traffic infractions and eligible criminal cases, on Friday, July 17, 2020.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/07/bars-ordered-closed-in-orange-county-california-effective-july-2/"></a>
				<h4><a href="https://voiceofoc.org/2020/07/bars-ordered-closed-in-orange-county-california-effective-july-2/" title="Read: ">Bars Ordered Closed in Orange County, California Effective July 2</a></h4>

				
				<p>Effective July 2, 2020, all bars are ordered closed in Orange County, California due to the increasing number COVID-19 cases.</p>
<div class="swp-content-locator"></div></li></ul></aside></div></div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="sow-editor-3" class="widget widget-1 odd default widget_sow-editor clearfix"><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
	<h5 style="font-size: 1.4em; font-weight: bold; text-align: center;"><span style="color: #000000;">Orange County's Nonprofit &amp; Nonpartisan Newsroom</span></h5>
</div>
</div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/voiceofoc/" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
									<a href="//inn.org/">
			<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
		</a>
							<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: NYT Email Pitch --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="sewgbeja8tnrweh9agqt" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Emails - Stay Up to Date --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="rlbamnjemhuhlipyprup" data-user="74307"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mid-Article Donation Prompt - NEWS --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="mpz5z3wn5zre8ubdtosj" data-user="74307"></script><!-- / OptinMonster --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>                <style type="text/css" media="all"
                       id="siteorigin-panels-layouts-footer">/* Layout w5f15f7f7801c4 */ #pgc-w5f15f7f7801c4-0-0 { width:100% } #pl-w5f15f7f7801c4 #panel-w5f15f7f7801c4-0-0-0 , #pl-w5f15f7f7801c4 #panel-w5f15f7f7801c4-0-0-1 { margin:0px 0px 0px 0px } #pg-w5f15f7f7801c4-0 , #pl-w5f15f7f7801c4 .so-panel:last-child { margin-bottom:0px } #pl-w5f15f7f7801c4 .so-panel { margin-bottom:20px } #pg-w5f15f7f7801c4-0> .panel-row-style { background-image:url(https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/VOC_V_Tealv3.NARROW.opt_-1170x236.png);background-position:center center;background-size:cover;padding:0px 0px 0px 0px } #pg-w5f15f7f7801c4-0.panel-no-style, #pg-w5f15f7f7801c4-0.panel-has-style > .panel-row-style { -webkit-align-items:center;align-items:center } #panel-w5f15f7f7801c4-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-1> .panel-widget-style { padding:0px 0px 10px 0px } @media (max-width:780px){ #pg-w5f15f7f7801c4-0.panel-no-style, #pg-w5f15f7f7801c4-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5f15f7f7801c4-0 > .panel-grid-cell , #pg-w5f15f7f7801c4-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5f15f7f7801c4 .panel-grid-cell { padding:0 } #pl-w5f15f7f7801c4 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5f15f7f7801c4 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #pg-w5f15f7f7801c4-0> .panel-row-style { padding:0px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-0> .panel-widget-style { padding:5px 0px 0px 0px } #panel-w5f15f7f7801c4-0-0-1> .panel-widget-style { padding:0px 0px 5px 0px }  } /* Layout w5f1a678b7efde */ #pgc-w5f1a678b7efde-0-0 { width:100%;width:calc(100% - ( 0 * 20px ) ) } #pl-w5f1a678b7efde #panel-w5f1a678b7efde-0-0-0 { margin:0px 0px 0px 0px } #pl-w5f1a678b7efde .so-panel { margin-bottom:20px } #pl-w5f1a678b7efde .so-panel:last-child { margin-bottom:0px } #panel-w5f1a678b7efde-0-0-0> .panel-widget-style { padding:0px 0px 20px 0px } @media (max-width:780px){ #pg-w5f1a678b7efde-0.panel-no-style, #pg-w5f1a678b7efde-0.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5f1a678b7efde-0 > .panel-grid-cell , #pg-w5f1a678b7efde-0 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pl-w5f1a678b7efde .panel-grid-cell { padding:0 } #pl-w5f1a678b7efde .panel-grid .panel-grid-cell-empty { display:none } #pl-w5f1a678b7efde .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px } #panel-w5f1a678b7efde-0-0-0> .panel-widget-style { padding:0px 0px 5px 0px }  } </style>		<script type="text/javascript">var sewgbeja8tnrweh9agqt_shortcode = true;var rlbamnjemhuhlipyprup_shortcode = true;var mpz5z3wn5zre8ubdtosj_shortcode = true;</script>
		<link rel='stylesheet' id='sow-button-flat-040c14ece7aa-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-040c14ece7aa.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-base-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/button/css/style.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-default-15acc93a907e-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-cta-default-15acc93a907e.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sow-cta-main-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/cta/css/style.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sow-button-flat-3042b0d8cb68-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/siteorigin-widgets/sow-button-flat-3042b0d8cb68.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"2401537","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/siteorigin-panels/js/styling-2111.min.js?ver=2.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"a7321acd27","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2020%2F07%2F2020-census-caravan-to-getoutthecount-through-garden-grove-stanton%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/so-widgets-bundle/widgets/cta/js/cta.min.js?ver=1.17.1'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.9'></script>
<script type="text/javascript"> var swp_nonce = "30d20edad0";var swpFloatBeforeContent = false; var swp_ajax_url = "https://voiceofoc.org/wp-admin/admin-ajax.php"; var swp_post_id = "2401537";var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'128151149',post:'2401537',tz:'-7',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '2401537' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://voiceofoc.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '36b7844e78', slugs: {"sewgbeja8tnrweh9agqt":{"slug":"sewgbeja8tnrweh9agqt","mailpoet":false},"rlbamnjemhuhlipyprup":{"slug":"rlbamnjemhuhlipyprup","mailpoet":false},"mpz5z3wn5zre8ubdtosj":{"slug":"mpz5z3wn5zre8ubdtosj","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":2401537,"object_key":"post","object_type":"post","term_ids":[13347]};</script>
		
</body>
</html>
