<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
		<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://voiceofoc.org/xmlrpc.php" />
	<title>Kriz:  Another 23 People Died &#8220;Without Fixed Abode&#8221; (Homeless) in OC in January 2020 | Voice of OC</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.980x180.new2_-1170x216.jpg';
				} else {
					header_img = 'https://voiceofoc.org/wp-content/uploads/2014/12/VoiceofOC.websitemasthead.768x2403-1170x367.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Another 23 people died 'without fixed abode,' that is homeless in OC in January 2020. During this time, as always, there have been lights and shadows in terms of progress. The City of Fullerton approved 4-1 a new 150 bed Recuperative Care / Navigation Center for the homeless, while there have been rumblings about repurposing the County's old Fairview Mental Health Facility to multipurpose development. Fr Kriz warns that if the Fairview Facility is diminished from its original purpose as a residential mental health facility, then it would be equivalent to saying that Orange County prefers to keep hundreds of"><meta property="og:title" content="Kriz:  Another 23 People Died 'Without Fixed Abode' (Homeless) in OC in January 2020"><meta property="article_publisher" content="https://www.facebook.com/voiceofoc/"><meta name='image' property='og:image' content='https://voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/"><meta property="og:site_name" content="Voice of OC"><meta property="article:published_time" content="2020-02-20T00:36:13-08:00"><meta property="article:modified_time" content="2020-02-20T00:36:13-08:00"><meta property="og:updated_time" content="2020-02-20T00:36:13-08:00"><meta name="twitter:title" content="Kriz:  Another 23 People Died 'Without Fixed Abode' (Homeless) in OC in January 2020"><meta name="twitter:description" content="Another 23 people died 'without fixed abode,' that is homeless in OC in January 2020. During this time, as always, there have been lights and shadows in terms of progress. The City of Fullerton approved 4-1 a new 150 bed Recuperative Care / Navigation Center for the homeless, while there have been rumblings about repurposing the County's old Fairview Mental Health Facility to multipurpose development. Fr Kriz warns that if the Fairview Facility is diminished from its original purpose as a residential mental health facility, then it would be equivalent to saying that Orange County prefers to keep hundreds of"><meta name="twitter:image" content="https://voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg"><meta name="twitter:site" content="@voiceofoc"><meta name="twitter:creator" content="@voiceofoc"><meta name="twitter:card" content="summary_large_image"><style type="text/css"> .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } .swp_default_custom_color_outlines a {color: #000} .swp_default_custom_color_outlines .nc_tweetContainer { background-color: transparent ; border:1px solid #000 ; } </style><style>@font-face {font-family: "sw-icon-font";src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Feed" href="https://voiceofoc.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Comments Feed" href="https://voiceofoc.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Voice of OC &raquo; iCal Feed" href="https://voiceofoc.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Voice of OC &raquo; Kriz:  Another 23 People Died &#8220;Without Fixed Abode&#8221; (Homeless) in OC in January 2020 Comments Feed" href="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/voiceofoc.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/style.min.css?ver=0.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1575447174' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-gutenberg-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/css/gutenberg.min.css?ver=1575447175' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1579637000' type='text/css' media='all' />
<link rel='stylesheet' id='voiceofoc-css'  href='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/voiceofoc/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/load-more-posts.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/modernizr.custom.js?ver=0.6.4'></script>
<link rel='https://api.w.org/' href='https://voiceofoc.org/wp-json/' />
<link rel='prev' title='Feet to the Fire Podcast: OC Democratic Party Chair Ada Briceño' href='https://voiceofoc.org/2020/02/feet-to-the-fire-podcast-oc-democratic-party-chair-ada-briceno/' />
<link rel="canonical" href="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/" />
<link rel='shortlink' href='https://voiceofoc.org/?p=1880493' />
<link rel="alternate" type="application/json+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://voiceofoc.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F&#038;format=xml" />
<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.ctf-tweet-date {
    color: #f68121 !important;
    margin-right: 5px;
}
#custom-twitter-feeds-widget-3::after {
     margin: 0 !important;
}
</style>
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://voiceofoc.org"><link rel="https://theeventscalendar.com/" href="https://voiceofoc.org/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script src="https://use.typekit.net/uyg0zvo.js"></script>
		<script>try{Typekit.load({ async: false });}catch(e){}</script>
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-1576598093855162",
		enable_page_level_ads: true
		});
		</script>
	
		<!-- Start GPT Async Tag -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var gptadslots = [];
		  var googletag = googletag || {cmd:[]};
		</script>
		<script>
		  googletag.cmd.push(function() {
		    //Adslot 1 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-1')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 2 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-2')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 3 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[728,90]], 'div-gpt-ad-5190402-3')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));
		    //Adslot 4 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-4')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 5 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-5')
					     .setTargeting('pos', ['1'])
					     .addService(googletag.pubads()));
		    //Adslot 6 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[300,250]], 'div-gpt-ad-5190402-6')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 7 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-7')
					     .setTargeting('pos', ['2'])
					     .addService(googletag.pubads()));
		    //Adslot 8 declaration
		    gptadslots.push(googletag.defineSlot('/4011/trb.latimes/voiceoc', [[320,50]], 'div-gpt-ad-5190402-8')
					     .setTargeting('pos', ['3'])
					     .addService(googletag.pubads()));

		    googletag.pubads().setTargeting('ptype', ['s']);
		    googletag.enableServices();
		  });
		</script>
		<!-- End GPT Async Tag -->
				<!-- Facebook Pixel Code -->
		<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '1873216659661772'); // Insert your pixel ID here.
			fbq('track', 'PageView');
		</script>
		<noscript>
			<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1873216659661772&ev=PageView&noscript=1"/>
		</noscript>
		<!-- DO NOT MODIFY -->
		<!-- End Facebook Pixel Code -->
	<meta name="twitter:card" content="summary"><meta name="twitter:site" content="@VoiceofOC">				<meta property="og:title" content="Kriz:  Another 23 People Died &#8220;Without Fixed Abode&#8221; (Homeless) in OC in January 2020" />
				<meta property="og:type" content="article" />
				<meta property="og:url" content="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/"/>
				<meta property="og:description" content="Another 23 people died &quot;without fixed abode,&quot; that is homeless in OC in January 2020.  During this time, as always, there have been lights and shadows in terms of progress.  The City of Fullerton approved 4-1 a new 150 bed Recuperative Care / Navigation Center for the homeless, while there have been rumblings about repurposing the County&#039;s old Fairview Mental Health Facility to multipurpose development.  Fr Kriz warns that if the Fairview Facility is diminished from its original purpose as a residential mental health facility, then it would be equivalent to saying that Orange County prefers to keep hundreds of its most afflicted, yes, at times most problematic people, sleeping on its streets rather than indoors where they can be helped." />
				<meta name="description" content="Another 23 people died &quot;without fixed abode,&quot; that is homeless in OC in January 2020.  During this time, as always, there have been lights and shadows in terms of progress.  The City of Fullerton approved 4-1 a new 150 bed Recuperative Care / Navigation Center for the homeless, while there have been rumblings about repurposing the County&#039;s old Fairview Mental Health Facility to multipurpose development.  Fr Kriz warns that if the Fairview Facility is diminished from its original purpose as a residential mental health facility, then it would be equivalent to saying that Orange County prefers to keep hundreds of its most afflicted, yes, at times most problematic people, sleeping on its streets rather than indoors where they can be helped." />
				<meta property="og:site_name" content="Voice of OC" /><meta property="og:image" content="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?fit=1170%2C878&amp;ssl=1" /><link rel="apple-touch-icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/VoiceofOC.icon_.small_.jpg"/><link rel="shortcut icon" href="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/voiceofoc.favicon.png"/><meta name="news_keywords" content="Community Opinions on Housing &amp; Homelessness, Opinion, Fr. Dennis Kriz, homeless, homelessness, opinion"><meta name="original-source" content="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/" /><meta name="syndication-source" content="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/" /><meta name="standout" content="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/"/>				<script>
					var _gaq = _gaq || [];
					_gaq.push(['_setAccount', 'UA-35336736-1']);
					_gaq.push(['_trackPageview']);
					(function() {
						var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
						ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
						var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
					})();
				</script>
				<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93595529-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --><script type="application/ld+json">
{
    "@context": "http:\/\/schema.org",
    "@type": "Article",
    "publishingPrinciples": "https:\/\/voiceofoc.org\/about\/best-practices\/#verification",
    "image": "https:\/\/i2.wp.com\/voiceofoc.org\/wp-content\/uploads\/2020\/02\/20200213_142647-scaled.jpg?resize=140%2C140&ssl=1",
    "headline": "Kriz:  Another 23 People Died \"Without Fixed Abode\" (Homeless) in OC in January 2020",
    "datePublished": "2020-02-20 00:36:13",
    "author": {
        "@type": "Person",
        "workLocation": {
            "@type": "Place",
            "name": "Orange County"
        },
        "contactPoint": {
            "@type": "ContactPoint",
            "contactType": "Journalist",
            "email": "tsears@voiceofoc.org"
        },
        "sameAs": [
            "https:\/\/voiceofoc.org\/author\/tsears\/"
        ],
        "name": "tsears",
        "description": "Theresa Sears is Involvement Editor for Voice of OC and works with active residents throughout Orange County helping to lift their voices by facilitating the publication of daily Op-eds from a broad array of perspectives.\r\n\r\nTheresa also handles office administration and works to help organize Voice of OC civic training programs and policy events.\r\n\r\nWith an intimate knowledge of Orange County civic issues, Theresa has worked as an active grassroots community leader on a host of public land use and regional public-benefit issues across the region for the past three decades.\r\n\r\nAs a solutions oriented activist, she has taken a leadership role in grass roots efforts supporting the public\u2019s right to know and petition their government, community engagement, legal remedies and direct democracy.\r\n\r\nHer efforts have preserved Orange County\u2019s fairgrounds, Barham Ranch which is now part of Santiago Oak Regional Park, as well critical open space in East Orange. She\u2019s also led efforts to protect Orange County\u2019s regional park system as a leader with the Friends of Harbors, Beaches and Parks\r\n\r\nLanguages spoken: English and some Spanish\r\n\r\nAreas of expertise: Community organizing, direct democracy, open government \u2013 public oversight, land use, civic engagement and protecting public assets.",
        "knowsAbout": [
            "Community organizing",
            "Direct democracy",
            "Open government \u2013 public oversight",
            "Land use",
            "Civic engagement",
            "Protecting public assets",
            {
                "@type": "Place",
                "name": "Orange County"
            }
        ],
        "jobTitle": "Involvement Editor"
    },
    "knowsLanguage": [
        {
            "@type": "Language",
            "name": "English and some Spanish"
        }
    ]
}
</script>
</head>

<body class="post-template-default single single-post postid-1880493 single-format-standard wp-embed-responsive tribe-no-js normal">

	
	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://voiceofoc.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://voiceofoc.org/"><img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://voiceofoc.org/">
									<img src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/uploads/2015/03/VoiceofOC.notag_-1170x266.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-381845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-381845"><a href="https://voiceofoc.org/category/cities/" class="dropdown-toggle">CITIES <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-31049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31049"><a href="/category/anaheim/">ANAHEIM</a></li>
	<li id="menu-item-31057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31057"><a href="/category/fullerton/">FULLERTON</a></li>
	<li id="menu-item-405458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-405458"><a href="https://voiceofoc.org/category/cities/irvine/">IRVINE</a></li>
	<li id="menu-item-31051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31051"><a href="/category/santa-ana/">SANTA ANA</a></li>
	<li id="menu-item-31059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31059"><a href="/category/westminster/">WESTMINSTER</a></li>
</ul>
</li>
<li id="menu-item-31042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31042"><a href="https://voiceofoc.org/civic-news/" class="dropdown-toggle">CIVIC NEWS <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1213425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1213425"><a href="https://voiceofoc.org/disasters/">DISASTERS</a></li>
	<li id="menu-item-1222572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222572"><a href="https://voiceofoc.org/category/topics/politics/election-central/">ELECTIONS</a></li>
	<li id="menu-item-1222561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222561"><a href="https://voiceofoc.org/category/topics/healthy-communities/">HEALTHY COMMUNITIES</a></li>
	<li id="menu-item-1222562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222562"><a href="https://voiceofoc.org/category/topics/housing-homelessness/">HOUSING &#038; HOMELESSNESS</a></li>
	<li id="menu-item-845890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-845890"><a href="https://voiceofoc.org/podcast/">PODCAST</a></li>
	<li id="menu-item-1222563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222563"><a href="https://voiceofoc.org/category/topics/politics/">POLITICS</a></li>
	<li id="menu-item-1222564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222564"><a href="https://voiceofoc.org/category/topics/public-safety/">PUBLIC SAFETY</a></li>
	<li id="menu-item-1222565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222565"><a href="https://voiceofoc.org/category/topics/transportation/">TRANSPORTATION</a></li>
	<li id="menu-item-1222567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222567"><a href="https://voiceofoc.org/category/topics/youth-media/">YOUTH MEDIA</a></li>
</ul>
</li>
<li id="menu-item-655848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-655848"><a href="https://voiceofoc.org/arts/" class="dropdown-toggle">ARTS &#038; CULTURE <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222556"><a href="https://voiceofoc.org/category/arts/community-arts/">COMMUNITY ARTS</a></li>
	<li id="menu-item-1222557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222557"><a href="https://voiceofoc.org/category/arts/dance/">DANCE</a></li>
	<li id="menu-item-1222573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222573"><a href="https://voiceofoc.org/category/arts/music/">MUSIC</a></li>
	<li id="menu-item-1222568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222568"><a href="https://voiceofoc.org/category/arts/theater/">THEATER</a></li>
	<li id="menu-item-1222569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222569"><a href="https://voiceofoc.org/category/arts/visual-arts/">VISUAL ARTS</a></li>
</ul>
</li>
<li id="menu-item-31104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-31104"><a href="https://voiceofoc.org/opinion/" class="dropdown-toggle">OPINION <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1222571"><a href="https://voiceofoc.org/category/opinion/community-opinion/">COMMUNITY OPINION</a></li>
	<li id="menu-item-1222560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222560"><a href="https://voiceofoc.org/category/opinion/behind-the-orange-curtain/">NORBERTO SANTANA, JR. COLUMNS</a></li>
</ul>
</li>
<li id="menu-item-1199455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1199455"><a href="https://voiceofoc.org/mission-values/" class="dropdown-toggle">ABOUT <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-1222547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222547"><a href="https://voiceofoc.org/archives/">ARCHIVES</a></li>
	<li id="menu-item-1222548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222548"><a href="https://voiceofoc.org/civic-engagement/">CIVIC ENGAGEMENT</a></li>
	<li id="menu-item-1222549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222549"><a href="https://voiceofoc.org/donate-past/">DONATE</a></li>
	<li id="menu-item-1222550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222550"><a href="https://voiceofoc.org/impact-honors/">IMPACT &#038; HONORS</a></li>
	<li id="menu-item-1222570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1222570"><a href="https://voiceofoc.org/category/voice-of-oc/communications/">INSIDE THE NEWSROOM</a></li>
	<li id="menu-item-1222551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222551"><a href="https://voiceofoc.org/mission-values/">MISSION &#038; VALUES</a></li>
	<li id="menu-item-1222552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1222552"><a href="https://voiceofoc.org/staff-contact-us/">STAFF &#038; CONTACT US</a></li>
	<li id="menu-item-1222553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222553"><a href="http://voiceofoc.org/subscribe">SUBSCRIBE</a></li>
	<li id="menu-item-1853381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853381"><a href="https://voiceofoc.org/support-partnerships/">SUPPORT &#038; PARTNERSHIPS</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://voiceofoc.org/donate/">
										<span>Donate</span>
									</a>
								</li>
								<li class="donate">
									<a class="donate-link" href="http://voiceofoc.us9.list-manage.com/subscribe?u=21b45ca592433dae9870e9e71&id=6100b0e74b">
										<span>Subscribe</span>
									</a>
								</li> 													</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-trending-topics" class="menu"><li class="menu-label">TRENDING:</li><li id="menu-item-1579744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579744"><a href="https://voiceofoc.org/tag/2020-voting-process/">2020 Voting Process</a></li>
<li id="menu-item-1184666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1184666"><a href="https://voiceofoc.org/tag/orange-county-homeless-shelters/">Homeless Shelters</a></li>
<li id="menu-item-1795215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1795215"><a href="https://voiceofoc.org/2020/02/inaugural-voice-of-oc-feet-to-the-fire-podcast-for-march-2020-primary/">Feet to the Fire OC Podcast</a></li>
<li id="menu-item-1760999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1760999"><a href="https://voiceofoc.org/tag/fullerton-records-lawsuit/">Fullerton Records Lawsuit</a></li>
<li id="menu-item-1806498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1806498"><a href="https://voiceofoc.org/tag/evidence-booking-scandal/">Evidence Booking Scandal</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	
<article id="post-1880493" class="hnews item post-1880493 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-homelessness-community-opinions category-opinion tag-fr-dennis-kriz tag-homeless tag-homelessness tag-opinion prominence-category-featured top-term-- featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h5 class="top-tag"><span class="post-category-link _top_term_output category-opinion"><a href="https://voiceofoc.org/category/opinion/" title="Read Stories in the Opinion category">Opinion</a></span></h5>

		<h1 class="entry-title" itemprop="headline">Kriz:  Another 23 People Died &#8220;Without Fixed Abode&#8221; (Homeless) in OC in January 2020</h1>
		
		<meta itemprop="description" content="0 SharesTweetShareEmailAnother 23 people died &#8220;without fixed abode,&#8221; that is homeless in OC in January 2020.  During this time, as always, there have been lights and shadows in terms of progress.  The City of Fullerton approved 4-1 a new 150 bed Recuperative Care / Navigation Center for the homeless, while there have been rumblings about repurposing the County&#8217;s old Fairview Mental Health Facility to multipurpose development.  Fr Kriz warns that if the Fairview Facility is diminished from its original purpose as a residential mental health facility, then it would be equivalent to saying that Orange County prefers to keep hundreds of its most afflicted, yes, at times most problematic people, sleeping on its streets rather than indoors where they can be helped.
" />
<meta itemprop="datePublished" content="2020-02-20T00:36:13-08:00" />
<meta itemprop="dateModified" content="2020-02-20T00:36:13-08:00" />
<meta itemprop="image" content="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=140%2C140&ssl=1" />
	</header><!-- / entry header -->
	
	<div class="hero is-image span12">
	<img width="1170" height="878" src="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?fit=1170%2C878&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=336%2C252&amp;ssl=1 336w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=771%2C578&amp;ssl=1 771w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=1170%2C878&amp;ssl=1 1170w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?w=2313&amp;ssl=1 2313w" sizes="(max-width: 1170px) 100vw, 1170px" data-attachment-id="1880496" data-permalink="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/20200213_142647/" data-orig-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?fit=1170%2C878&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-J727P&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581604007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.91&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20200213_142647" data-image-description="" data-medium-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?fit=336%2C252&amp;ssl=1" data-large-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/20200213_142647-scaled.jpg?fit=771%2C578&amp;ssl=1" />	</div>
	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Fr. Dennis Kriz</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-02-20T00:36:13-08:00"><span class="time-ago">7 seconds ago</span></time></h5>

				
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_custom_color_outlines swp_other_color_outlines swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Kriz%3A++Another+23+People+Died+%22Without+Fixed+Abode%22+%28Homeless%29+in+OC+in+January+2020&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F&via=voiceofoc" data-link="https://twitter.com/intent/tweet?text=Kriz%3A++Another+23+People+Died+%22Without+Fixed+Abode%22+%28Homeless%29+in+OC+in+January+2020&url=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F&via=voiceofoc"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="mailto:?subject=Kriz%3A%20%20Another%2023%20People%20Died%20%22Without%20Fixed%20Abode%22%20%28Homeless%29%20in%20OC%20in%20January%202020&body=Another%2023%20people%20died%20%22without%20fixed%20abode%2C%22%20that%20is%20homeless%20in%20OC%20in%20January%202020.%20During%20this%20time%2C%20as%20always%2C%20there%20have%20been%20lights%20and%20shadows%20in%20terms%20of%20progress.%20The%20City%20of%20Fullerton%20approved%204-1%20a%20new%20150%20bed%20Recuperative%20Care%20%2F%20Navigation%20Center%20for%20the%20homeless%2C%20while%20there%20have%20been%20rumblings%20about%20repurposing%20the%20County%27s%20old%20Fairview%20Mental%20Health%20Facility%20to%20multipurpose%20development.%20Fr%20Kriz%20warns%20that%20if%20the%20Fairview%20Facility%20is%20diminished%20from%20its%20original%20purpose%20as%20a%20residential%20mental%20health%20facility%2C%20then%20it%20would%20be%20equivalent%20to%20saying%20that%20Orange%20County%20prefers%20to%20keep%20hundreds%20of%0D%0A%0D%0ARead More Here: %20https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div></div><p>According to the OC Coroner’s office, twenty three people died “without fixed abode” in Orange County in January 2020.  They are:</p>
<p>Adrian CENICEROS who died on January 2nd in Orange, Jeffrey EMERSON who died on January 2nd in Huntington Beach, Charles BLACK who died on January 4th in La Palma, Eligio FLORES who died on January 6th in Santa Ana, James FULGHUM who died on January 7th in Anaheim, Lafi BURGESS who died on January 10th in Orange, Jesus ESPINOSA who died on January 11th in Santa Ana, Arthur ROMERO who died on January 12th in Santa Ana, Kenneth CLARK who died on January 13th in Santa Ana, Rashawn SQUIRE who died on January 14th in Santa Ana, Faith ROSALES who died on January 14th in Santa Ana, Isidro APARICIO who died on January 14th in Anaheim, Michael POTCHKA who died on January 15th in Huntington Beach, Morgan BROMBAL who died on January 17th in Orange, Colin WILLIS who died on January 18th in Fountain Valley, March REDDICK who died on January 19th in Orange, Donny VAN WHY who died on January 19th in Huntington Beach, Mark MONTANEZ who died on January 21st in Santa Ana, Alberto ALCAUTER-PEREZ who died on January 25th in Santa Ana, Malik SHWIAT who died on January 25th in Orange, Michael CERNAK who died on January 25th in Fountain Valley, Vidal REYES who died on January 25th in Anaheim, Jacob SOLOMON who died on January 31st in Anaheim.</p>
<p>Over the year that I’ve requested monthly the OC Coroner for this list, I have been asked at times to add names to the list who did not appear but had died homeless, and I’ve had some of the names that have appeared on the OC Coroner’s list questioned. Indeed last year, I performed a memorial service for a woman who had died as a resident at a homeless shelter in OC but did not appear on the OC Coroner’s list.  Similarly, I have occasionally been asked by the Voice of OC to check if someone’s name printed in my column really appeared on the list.  It is for reason that the Voice of OC and I decided early on to print only the names of those who appear on the OC Coroner’s list even if we knew the names of people who had died homeless but were missing from the official list.  Additionally, Readers here should note that there are no “Jane or John Does” on the lists printed here.  The only people appearing on the OC Coroner’s lists are people who have been identified.  As such, the list is certainly an undercount.</p>
<div id="attachment_1880498" class="wp-caption module image aligncenter" style="max-width: 714px;"><img data-attachment-id="1880498" data-permalink="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/fcc-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center/" data-orig-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?fit=1170%2C818&amp;ssl=1" data-orig-size="2016,1410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center" data-image-description="" data-medium-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?fit=336%2C235&amp;ssl=1" data-large-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?fit=771%2C539&amp;ssl=1" class=" wp-image-1880498" src="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=714%2C500&#038;ssl=1" alt="" width="714" height="500" srcset="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=336%2C235&amp;ssl=1 336w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=771%2C539&amp;ssl=1 771w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=768%2C537&amp;ssl=1 768w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=1536%2C1074&amp;ssl=1 1536w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?resize=1170%2C818&amp;ssl=1 1170w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/FCC-2020-01-22-white-shirts-at-the-city-council-mtg-for-recup-center.jpg?w=2016&amp;ssl=1 2016w" sizes="(max-width: 714px) 100vw, 714px" data-recalc-dims="1" /><p class="wp-caption-text">The &#8220;White Shirts&#8221; from Fullerton&#8217;s Interfaith Community that came out to the January 21st FCC Meeting in favor of the 150 bed Recup Care/Navigation Center</p></div>
<p>&nbsp;</p>
<p>How are things going?  Well, last month Fullerton’s City Council approved, 4-1, the Conditional Use Permit for a 150 bed Recuperative Care / Navigation Center to be run by the Illumination Foundation.  That much needed facility should be up and running … well one day, soon, we will finally stop talking about it in the future tense, and thankfully we have finally stopped talking about it in the “conditional tense.”</p>
<p>On the other side of the equation, there is talk to converting the Fairview Mental Health Campus, a clear priority for Judge David Carter, into some sort of a “mixed use development.”  I would just like to remind everyone here that if the Fairview Facility is “re-purposed” into some sort of a condo development, then the County will have decided that it prefers to keep hundreds of its most afflicted, arguably most problematic residents of our streets, on the County’s streets in its neighborhoods, in front of its kids… essentially forever.  And almost every hardnosed “solution” to the County’s homelessness problem, including expelling drug addicted residents of its emerging homeless shelter network back onto the streets (rather than into a drug rehabilitation program), suffers from the same fallacy.  There’s little that would seem to be more counter-productive to solving OC’s homelessness problem than keeping the people who find themselves homeless on our streets, taking drugs in front of our kids, and urinating on our lawns…</p>
<p>The wisdom of the Boise decision is clear.  We can’t punish people for having no place to go.  How many people must continue to die before we finally collectively come to understand?</p>
<div id="attachment_1880499" class="wp-caption module image aligncenter" style="max-width: 798px;"><img data-attachment-id="1880499" data-permalink="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/fullerton-fcc-meeting-2020-01-21/" data-orig-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?fit=1080%2C584&amp;ssl=1" data-orig-size="1080,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fullerton-FCC-Meeting-2020-01-21" data-image-description="" data-medium-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?fit=336%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?fit=771%2C417&amp;ssl=1" class=" wp-image-1880499" src="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?resize=771%2C417&#038;ssl=1" alt="" width="771" height="417" srcset="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?resize=336%2C182&amp;ssl=1 336w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?resize=771%2C417&amp;ssl=1 771w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?resize=768%2C415&amp;ssl=1 768w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Fullerton-FCC-Meeting-2020-01-21.jpg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 771px) 100vw, 771px" data-recalc-dims="1" /><p class="wp-caption-text">Fr. Dennis along with a number of parishioners from the group &#8220;Dios es Bueno&#8221; (God is Good) from St. Philip Benizi Catholic Church at the recent FCC Meeting</p></div>
<p>&nbsp;</p>
<p><img data-attachment-id="1880497" data-permalink="https://voiceofoc.org/2020/02/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020/oc-homeless-deceased-list-of-names-2020-01-oc-coroners-list-2/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?fit=1041%2C1352&amp;ssl=1" data-orig-size="1041,1352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582076674&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroner&#8217;s-List 2" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?fit=336%2C436&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?fit=771%2C1001&amp;ssl=1" class="alignnone wp-image-1880497 aligncenter" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?resize=427%2C554&#038;ssl=1" alt="" width="427" height="554" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?resize=336%2C436&amp;ssl=1 336w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?resize=771%2C1001&amp;ssl=1 771w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?resize=768%2C997&amp;ssl=1 768w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/OC-Homeless-Deceased-List-of-Names-2020-01-OC-Coroners-List-2.jpg?w=1041&amp;ssl=1 1041w" sizes="(max-width: 427px) 100vw, 427px" data-recalc-dims="1" /></p>
<p><em>Fr. Dennis Kriz, OSM, Pastor St. Philip Benizi Catholic Church, Fullerton.</em></p>
<p><em>Opinions expressed in community opinion pieces belong to the authors and not Voice of OC.</em></p>
<p><em>Voice of OC is interested in hearing different perspectives and voices. If you want to weigh in on this issue or others please email opinions@voiceofoc.org.</em></p>
<div class="swp-content-locator"></div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><!-- Sidebar: article-bottom --><aside id="text-64" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><div style="background-color: #f68121; border: 5px solid #f68121; text-align: center;">
<span style="font-size: 1.5em; color: white;"><strong> Since you&#8217;ve made it this far,</strong></span></div>
<div style="background-color: #f3f3f3; border: 10px solid #f3f3f3; text-align: center;">
<p><span style="font-size: 1.1em;">You are obviously connected to your community and value good journalism.</span></p>
<p>As an <strong>independent and local nonprofit</strong>, our news is accessible to all, regardless of what they can afford. Our newsroom centers on Orange County’s civic and cultural life, not ad-driven clickbait. Our reporters hold powerful interests accountable to<strong> protect your quality of life</strong>.</p>
<p>But <strong>it’s not free to produce</strong>. It depends on <a href="https://voiceofoc.kindful.com/?campaign=288930">donors</a> like you.</p>
<div align="center"><a id="kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea" class="kindful-donate-btn"></a><br />
<script src='https://voiceofoc.kindful.com/embeds/1aaad2ea-1e12-4d05-a957-f4c0985502ea/init.js' data-embed-id='1aaad2ea-1e12-4d05-a957-f4c0985502ea' data-lookup-type='jquery-selector' data-lookup-value='#kindful-donate-btn-1aaad2ea-1e12-4d05-a957-f4c0985502ea'></script></div>
</div>
<p>&nbsp;</p>
</div>
		</aside><!-- Sidebar: article-bottom --><aside id="mc4wp_form_widget-5" class="widget widget-2 even default widget_mc4wp_form_widget clearfix"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-545692 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="545692" data-name="WEBSITE ARTICLE FOOTER WIDGET - DAILY EMAILS" ><div class="mc4wp-form-fields"><span style="font-size: 20px; color: #f68121;">NEWSLETTER:</span> <input type="email" name="EMAIL" placeholder="Your email" required /> <input type="submit" value="Subscribe" />
<br>
<br></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582187780" /><input type="hidden" name="_mc4wp_form_id" value="545692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><!-- Sidebar: article-bottom --><aside id="largo-tag-list-widget-2" class="widget widget-3 odd default largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>SUBTOPICS:</h5>
				<ul>
					<li class="post-category-link category-housing-homelessness-community-opinions"><a href="https://voiceofoc.org/category/opinion/community-opinion/housing-homelessness-community-opinions/" title="Read Stories in the Community Opinions on Housing &amp; Homelessness category">Community Opinions on Housing &amp; Homelessness</a></li><li class="post-category-link category-opinion"><a href="https://voiceofoc.org/category/opinion/" title="Read Stories in the Opinion category">Opinion</a></li><li class="post-tag-link post_tag-fr-dennis-kriz"><a href="https://voiceofoc.org/tag/fr-dennis-kriz/" title="Read Stories tagged with: Fr. Dennis Kriz">Fr. Dennis Kriz</a></li><li class="post-tag-link post_tag-homeless"><a href="https://voiceofoc.org/tag/homeless/" title="Read Stories tagged with: homeless">homeless</a></li><li class="post-tag-link post_tag-homelessness"><a href="https://voiceofoc.org/tag/homelessness/" title="Read Stories tagged with: homelessness">homelessness</a></li><li class="post-tag-link post_tag-opinion"><a href="https://voiceofoc.org/tag/opinion/" title="Read Stories tagged with: opinion">opinion</a></li>				</ul>
			</div>
		</aside><!-- Sidebar: article-bottom --><aside id="largo-related-posts-widget-4" class="widget widget-4 even default largo-related-posts clearfix"><h3 class="widgettitle">RELATED STORIES:</h3><ul class="related"><li><a href="https://voiceofoc.org/2020/02/iglesias-new-slogan-for-santa-ana-police-union-boss-to-protect-and-serve-himself/"><img width="140" height="140" src="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?resize=140%2C140&amp;ssl=1 140w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1867222" data-permalink="https://voiceofoc.org/2020/02/iglesias-new-slogan-for-santa-ana-police-union-boss-to-protect-and-serve-himself/cecilia_iglesias-2_0/" data-orig-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?fit=853%2C1067&amp;ssl=1" data-orig-size="853,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;ILCE-7M3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1544551359&quot;,&quot;copyright&quot;:&quot;\u00a9 Tripepi Smith &amp; Associates&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cecilia_Iglesias-2_0" data-image-description="" data-medium-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?fit=336%2C420&amp;ssl=1" data-large-file="https://i2.wp.com/voiceofoc.org/wp-content/uploads/2020/02/Cecilia_Iglesias-2_0.jpg?fit=771%2C964&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/02/iglesias-new-slogan-for-santa-ana-police-union-boss-to-protect-and-serve-himself/" title="Read: ">Iglesias: New Slogan for Santa Ana Police Union Boss, &#8220;To Protect and Serve – Himself&#8221;</a></h4>

				
				<p>Trying to head off a budget disaster in Santa Ana, City Councilmember Cecilia Iglesias voted against a pay increase for police. She was outvoted. But that didn’t stop the head of the police union from trying to remove her from office.</p>
<div class="swp-content-locator"></div></li><li><a href="https://voiceofoc.org/2020/02/underwood-some-new-year-thoughts-on-the-homeless/"><img width="140" height="140" src="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?resize=140%2C140&amp;ssl=1" class=" wp-post-image" alt="" srcset="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?resize=140%2C140&amp;ssl=1 140w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?zoom=2&amp;resize=140%2C140&amp;ssl=1 280w, https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?zoom=3&amp;resize=140%2C140&amp;ssl=1 420w" sizes="(max-width: 140px) 100vw, 140px" data-attachment-id="1854856" data-permalink="https://voiceofoc.org/2020/02/underwood-some-new-year-thoughts-on-the-homeless/john-underwood/" data-orig-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?fit=1170%2C657&amp;ssl=1" data-orig-size="1261,708" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579553838&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Underwood" data-image-description="" data-medium-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?fit=336%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/voiceofoc.org/wp-content/uploads/2020/02/John-Underwood.jpg?fit=771%2C433&amp;ssl=1" /></a>
				<h4><a href="https://voiceofoc.org/2020/02/underwood-some-new-year-thoughts-on-the-homeless/" title="Read: ">Underwood: Some New Year Thoughts on the Homeless</a></h4>

				
				<p>Orange County based reporter and documentary producer John Underwood writes that even for a reporter familiar with the homeless communities of Orange County assumptions about the unhoused, who they are and what we think we know about them can often fall terribly short of the truth, as this reporter discovered one day while serving up meals to a group of homeless who served him up a lesson on the fine points of giving thanks.</p>
<div class="swp-content-locator"></div></li></ul></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _1col">
	<div class="span12 widget-area" role="complementary">
	<!-- Sidebar: footer-1 --><aside id="nav_menu-2" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-footer-navigation-container"><ul id="menu-footer-navigation" class="menu"><li class="menu-label">Voice of OC</li><li id="menu-item-943114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943114"><a href="https://voiceofoc.org/mission-values/">Mission &#038; Values</a></li>
<li id="menu-item-943118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943118"><a href="https://voiceofoc.org/support-partnerships/">Support &#038; Partnerships</a></li>
<li id="menu-item-943117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943117"><a href="https://voiceofoc.org/impact-honors/">Impact &#038; Honors</a></li>
<li id="menu-item-943116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943116"><a href="https://voiceofoc.org/staff-contact-us/">Staff &#038; Contact Us</a></li>
<li id="menu-item-943115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943115"><a href="https://voiceofoc.org/civic-engagement/">Civic Engagement</a></li>
<li id="menu-item-943119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-943119"><a href="https://voiceofoc.org/archives/">Archives</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/voiceofoc" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/VoiceofOC" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/voiceofoc/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://voiceofoc.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, Voice of OC</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/">
				<img id="inn-logo" src="https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/img/inn_dark.svg" alt="Voice of OC is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="https://largo.inn.org/">Largo WordPress Theme</a> from the <a href="https://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

        <!-- Custom Twitter Feeds JS -->
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                window.ctf_custom_js = function(){
                $(".ctf-item").each(function(){
    $(this).find('.ctf-tweet-date').prependTo(jQuery(this).find('.ctf-tweet-text'));
});
$('.ctf-author-box').not(':has(.ctf-tweet-date)').css('display', 'none');
                }
            });
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"voiceofoc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1880493 https:\/\/voiceofoc.org\/?p=1880493","disqusShortname":"voiceofoc","disqusTitle":"Kriz:  Another 23 People Died \u201cWithout Fixed Abode\u201d (Homeless) in OC in January 2020","disqusUrl":"https:\/\/voiceofoc.org\/2020\/02\/kriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020\/","postId":"1880493"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1880493","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"MORE"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoCore.min.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/navigation.min.js?ver=1575447174'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/js/largoPlugins.js?ver=0.6.4'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.min.js?ver=1575447175'></script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/themes/largo/lib/navis-slideshows/js/navis-slideshows.js?ver=1575447174'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php","nonce":"5dac965756","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/voiceofoc.org\/wp-login.php?redirect_to=https%3A%2F%2Fvoiceofoc.org%2F2020%2F02%2Fkriz-another-23-people-died-without-fixed-abode-homeless-in-oc-in-january-2020%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/voiceofoc.org\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.8'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://1ccaxf2hhhbh1jcwiktlicz7-wpengine.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<script type="text/javascript"> var swp_nonce = "53ba3d755f";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script><script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'128151149',post:'1880493',tz:'-8',srv:'voiceofoc.org'} ]);
	_stq.push([ 'clickTrackerInit', '128151149', '1880493' ]);
</script>

</body>
</html>
